<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">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</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="We detail all 10 new cars for the upcoming season as they&#039;re revealed – and what to look out for this year" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-news/motorsport/formula-1-new-cars-2020-mercedes-revealed" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/100729" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/motorsport/formula-1-new-cars-2020-mercedes-revealed" />
<meta name="twitter:title" content="Formula 1 new cars 2020: Mercedes revealed" />
<meta name="twitter:description" content="We detail all 10 new cars for the upcoming season as they&#039;re revealed – and what to look out for this year" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/merc_8.jpg" />
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'services.hmhost.co.uk' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       console.log("data callback json: " + o);
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });
  </script>
<link rel="dns-prefetch" href="//tags.crwdcntrl.net" />
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net" />
  <title>Formula 1 new cars 2020: Mercedes revealed | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">

  <link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__I4Fi5gPB9t5wLJvtUoapdMunGNPNlv8f59iCA0mapMI__tSFKEsIe9YimcfRUxS5JFhnNAEI0UZk4URk1frXtUd0__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__ZwOabybs7qftPO4zMc_VMH1Do9Ps5TwrOiTMd2P2h84__lt6lSBMGTtGC3qiXvLZdX7UAyoIpxqqACwkGD3ZZziU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__Tv8T3VaUBDtv8V1OIWJpcbphGcCL_asYVzhcospFmIM__en8bD8rBe41kBmsLyzbedTVyulo6Oxl0ARV1fOCnMUU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__-cdHCu1r1t-3mCZ7ulAT2RE_i7fvsVxicPYIAL92WQA__m5YXW1pP4QkREd-QbxXVCiz1vO-MAmMKCrAMAm_kF3o__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
  <script src="/sites/autocar.co.uk/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__U821o8yUel6WHSmnGxanMc4PNMgPMxDM26-qEzVzb5U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__WZo829Af2Nk0_BRXR_Bf32tKRkPrqjFNlq8MsSh0QSI__wJd2jjHi9-8jhtewxB2qBaCN9PbV6MklJszGkpfvU4Q__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__IITtihauUz6oAk9hFffu5dSK_qZxieUWoYP3IfN_8G8__WgvV0eBGEfInGxLfprOsP-9G9aHZR201h8ZwG0jDb4E__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__QC94xOBPB_58_kY3uUcGixrQDTUgQ55UaByZW_zBlAo__uoEvSHiFlw8B80MH0fF99DMSOsd7FaH8BIHoY26E3ug__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_native_slot");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_masthead2");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_masthead3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_masthead1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_overlay2");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>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</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__gEqAYrL4rFsP2KK2VBkiScFG09LfanuGZH-R_oQI6Hs__SvmDK3E6EAvBAJHPYgOaqUF4g8tDTRPGTqE_KHauU5U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__Q7UjuO5uASrfdKRTRl8DbAi9_lPSNUq4CP7gjPZ-nVs__x7GxAszzB_SCxcSdcE_FDknfRUDrwIqU3suGMtFkqhU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__g6mKbcakHxQkz4ZHYaxdO_xqONINvRMgsHh1zAK-fr0__ATHtEmHaeZ0jidpGU22EkhmPDBSgjD8z0bVDQMI-BIY__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__qF0CsHvCE0Ofg-crD70NEPNEZ03lAg6q26GHCbjR3gE__Aue6Kr0D-ft_vXuY8lvRpy5xQ7GikZnwF-h5vTaTrXY__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>var pageDnaObj = {"content":{"authors":"KrisCulmer","has_video":"","has_gallery":"false","has_poll":"","id":"100729","language":"en","page_of":"","rating_max":"10","rating_score":"","title":"Formula1newcars2020Mercedesrevealed","type":"news","landing":"","subtype":"","publish_date":"20200214","update_date":"20200214","publish_time":"0939","update_time":"0939","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","word_count":"1196","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.autocar.co.uk","site_name":"autocar","section_child1":"autocar","section_child2":"news","section_child3":"results","section_child4":"","section_child5":""},"search":{"searchphrase":""},"product":{"id":"","manufacturer":"","model":"","category":"","sub_category1":"","product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"news","3":"results","4":"","5":""}}</script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__cFLlsAY4ahd8wAZzXqIfGjKe8sqB8fTzGBKs3w938yk__6y73wdMhjBWRPcnBX1OeNlaPxtuNeEqiQqzQMbeyLwM__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>
     window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    // Immediately get audiences from local storage and get them loaded
    if (window.localStorage && window.localStorage.getItem) {
      var localStorageAudiences = window.localStorage.getItem("lotame_6252_auds") || "";
      if (localStorageAudiences) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("ccaud", localStorageAudiences);
          });
      }
      var localStoragePid = window.localStorage.getItem("_cc_id") || "";
      if (localStoragePid) {
        googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("lpid", localStoragePid);
        });
      }
    }
    // Callback when targeting audience is ready to push latest audience data
    var audienceReadyCallback = function (profile) {
      // Get audiences in a comma separated string which conforms to Google Ads input format
      var lotameAudiences = profile.getAudienceString(",") || "";
      // Set the target audiences at Google
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("ccaud", lotameAudiences);
      });

      var lotamePid = profile.getProfileId() || "";
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("lpid", lotamePid);
      });
    };
    // Lotame Config
    var lotameTagInput = {
      data: {},
      config: {
        clientId: 6252,
        audienceLocalStorage: true,
        onProfileReady: audienceReadyCallback
      }
    };
    // Lotame initialization
    ! function(input) {
      input = input || {};
      var config = input.config || {};
      var namespace = window["lotame_" + config.clientId] = {};
      namespace.config = config;
      namespace.data = input.data || {};
    } (lotameTagInput);
    </script>
<script src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__dqrKXnqpYnFg23fe5wtd3-G_8EGhSywq0veGroqCe1c__a6ZVF8A-T_ruTOD-Ul4ovLIZYHukEB2XMsow9D-F7Xg__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-100729 node-type-news-article   i18n-en two-col section-car-news page-panels" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
    <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    
    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-hcm-external-blocks-videooverlay even" >
  
      
  
  <div id="gpt_7294_videooverlay"></div>
  
  </div>
<div class="block block-hcm-external-blocks-inimage odd" >
  
      
  
  <div id="gpt_7294_inimage"></div>
  
  </div>
<div class="block block-hcm-external-blocks-skin even" >
  
      
  
  <div id="gpt_7294_skin"></div>
  
  </div>
</div>
    <div class="autocar-header--middle panel-display panel-1col clearfix">
    <div class="panel-panel panel-col">
        <div class="logo-region">
              <div class="site_title"   id="logo-block">

    
    
    
          <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>    
    
    
  </div>
<div id="block-login-status-login-status" class="block block-login-status first odd">

      
  
               <div id="login-menu-icon" class="item-top">
                <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 32 32" style="enable-background:new 0 0 32 32;" xml:space="preserve"> <title>Account</title> <desc>Created with Sketch.</desc> <g id="Header-_x26_-Footer"> <g id="AC-Specs---Header-Desktop-HD" transform="translate(-1635.000000, -258.000000)"> <g id="Account" transform="translate(1635.000000, 258.000000)"> <g id="icons_x2F_basic_x2F_avatar_x2F_black" transform="translate(6.857143, 4.571429)"> <g id="avatar"> <path id="Shape_1_" d="M9.1,13.2c-3.5,0-6.3-3-6.3-6.6S5.6,0,9.1,0s6.3,3,6.3,6.6S12.6,13.2,9.1,13.2z M9.1,1.8 C6.6,1.8,4.5,4,4.5,6.6s2.1,4.8,4.6,4.8s4.6-2.2,4.6-4.8S11.6,1.8,9.1,1.8z"/> <path id="Shape_2_" d="M16.4,21H1.7c-0.7,0-1.3-0.5-1.5-1.2c-0.2-0.7,0.1-1.4,0.6-1.8c2.4-1.6,5.3-2.5,8.2-2.5 c2.9,0,5.7,0.9,8.2,2.5c0.6,0.4,0.8,1.1,0.6,1.8C17.7,20.5,17.1,21,16.4,21z M2.4,19.2h13.4c-2-1.2-4.3-1.9-6.7-1.9 C6.7,17.3,4.4,18,2.4,19.2z"/> </g> </g> </g>  </g></g></svg>
               </div>
               <ul class="menu">
                    <li class="first">
                      <a href="/user/login" title="Login to the Autocar website" class="login-link">Login</a>
                    </li>
                    <li class="last">
                      <a href="/user/register" class="register-link" title="Register to the Autocar website">Register</a>
                    </li>
                 </ul>
                 <div class="newsletter-icon newsletter-item-top">
                 <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 32 32" style="enable-background:new 0 0 32 32;" xml:space="preserve"> <g> <path d="M26.1,8.1c-7.1,3.1-14.1,6.2-21.2,9.3c-0.5,0.2-0.9,0.4-1.4,0.6c-0.3,0.1-0.4,0.3-0.4,0.6c0,0.3,0.2,0.5,0.5,0.5 c0.1,0,0.1,0,0.2,0c1.6,0.4,3.2,0.8,4.8,1.1c0.2,0,0.3,0.1,0.3,0.3c0.8,1.6,1.5,3.3,2.3,4.9c0,0.1,0.1,0.2,0.2,0.3 c0.2,0.3,0.5,0.3,0.8,0.2c0.1-0.1,0.3-0.2,0.4-0.3c1.2-1,2.3-2,3.5-3.1c0.1-0.1,0.2-0.1,0.4-0.1c1.2,0.4,2.3,0.8,3.5,1.1 c0.6,0.2,0.8,0.1,1-0.5c1.8-4.3,3.7-8.5,5.5-12.8c0.2-0.6,0.5-1.1,0.7-1.7c0-0.1,0-0.2,0-0.4C26.8,7.9,26.6,7.9,26.1,8.1z M8.7,19.2c-1.1-0.3-2.1-0.5-3.2-0.8c0,0,0,0,0-0.1c4.8-2.1,9.5-4.2,14.3-6.3c0,0,0,0,0,0c-0.1,0-0.1,0.1-0.2,0.1 c-3.5,2.3-7,4.6-10.5,6.8C9.1,19.2,8.9,19.3,8.7,19.2z M12.2,20.8c-0.2,0.9-0.4,1.9-0.6,2.9c-0.6-1.2-1.1-2.4-1.7-3.6 c3.3-2.2,6.7-4.4,10-6.5c0,0,0,0,0,0c-1,0.9-2.1,1.8-3.1,2.8c-1.4,1.3-2.9,2.6-4.3,3.8C12.3,20.4,12.2,20.6,12.2,20.8z M12.7,23.9 c0.2-0.8,0.3-1.6,0.5-2.3c0.5,0.2,1,0.3,1.6,0.5C14.1,22.7,13.4,23.2,12.7,23.9z M19.9,22.5c-2-0.6-3.9-1.3-5.9-1.9 c3.6-3.2,7.3-6.5,10.9-9.7c0,0,0,0,0,0C23.2,14.7,21.5,18.6,19.9,22.5z"></path> </g> </svg>
                 </a>
               </div>
               <ul class="newsletter-menu">
                 <li class="first">
                   <a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank" title="Sign up to newsletter">Newsletter sign up</a>
                 </li>
               </ul>
</div>
<div class="block block-autocar-mobile-nav odd" >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>Tabs</h3><div class="nav--tabs"><div class="pane__inner"><div class="item-list"><ul><li class="menu-main active first" data-toggle="nav-pane--menu" role="button">Menu</li>
<li class="menu-user" data-toggle="nav-pane--user" role="button"><div class="user--anon nav__icon"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account.svg#Layer_1"></use>
    </svg>
  </div>
</div><div class="nav__title">My account</div></li>
<li class="menu-newsletter last" role="button"><div class="nav-newsletter nav__icon"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Subscribe to the Autocar newsletter" target="_blank"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter.svg#Layer_1"></use>
    </svg>
  </div>
</a></div><div class="nav__title">Subscribe to the Autocar newsletter</div></li>
</ul></div></div></div><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/" title="" class="menu__link">Home</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Car Reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Car News</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Video</a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" class="menu__link">Opinion</a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link">Best cars</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link">Industry</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/geneva-motor-show" title="All the news from Geneva motor show " class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/greatwomen/2020/information" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link">Great Women</a></li>
</ul></div></div><h3>User block</h3><div class="nav--pane nav-pane--user"><div class="pane__inner"><div class="item-list"><ul><li class="first">You are logged out.</li>
<li><a href="/user">Login</a></li>
<li class="last"><a href="/user/register">Register</a></li>
</ul></div></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
        </div>
        <nav   id="top-login-wrapper" >

    
    
    
          <ul class="links primary-links" id="nav"><li class="menu-597 first"><a href="/" title="">Home</a></li>
<li class="menu-596"><a href="/car-reviews">Car Reviews</a></li>
<li class="menu-595"><a href="/car-news">Car News</a></li>
<li class="menu-594"><a href="/video">Video</a></li>
<li class="menu-598"><a href="/opinion">Opinion</a></li>
<li class="menu-1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="">Newsletter</a></li>
<li class="menu-2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment">Best cars</a></li>
<li class="menu-2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry">Industry</a></li>
<li class="menu-2345"><a href="https://www.autocar.co.uk/car-news/geneva-motor-show" title="All the news from Geneva motor show ">Geneva motor show</a></li>
<li class="menu-2217 last"><a href="https://www.autocar.co.uk/greatwomen/2020/information" title="Read more on our annual event that celebrates women in the automotive industry">Great Women</a></li>
</ul>    
    
    
  </nav>
    </div>
  </div>
  </div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-hcm-external-blocks-masthead1 odd" >
  
      
  
  <div id="gpt_7294_masthead1"></div>
  
  </div>
      
<div >
  <!-- start of featured wrapper -->
  
      <div class="content-header">
        <div class="nav-title"  >

    
    
    
          <h1  itemprop="name">Formula 1 new cars 2020: Mercedes revealed</h1>    
    
    
  </div>
  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">We detail all 10 new cars for the upcoming season as they&#039;re revealed – and what to look out for this year</div></div></div>    
    
    
  </div>
    </div>
  
  <!-- start of left sidebar -->
  
  <!-- start of center column -->
  <div class="article-section clearfix article-section-first">
    <div class="col-center">

              <div class="content-top">
          <div class="block block-carousel even" >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><ul class="slides"><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/merc_8.jpg?itok=FkClgjzh" width="900" height="596" alt="" /><blockquote class="image-field-caption">
  Mercedes-AMG F1 W11 EQ Power+

</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/mclaren_8.jpg?itok=InW3WTfs" width="900" height="596" alt="" /><blockquote class="image-field-caption">
  McLaren MCL35</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/redbull.jpg?itok=g7ijYUq_" width="900" height="596" alt="Red Bull Honda RB16" /><blockquote class="image-field-caption">
  Red Bull Honda RB16</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/ferrari_6.jpg?itok=-ksOuLJl" width="900" height="596" alt="Ferrari SF1000" /><blockquote class="image-field-caption">
  Ferrari SF1000</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/haas_0.jpg?itok=MarlisPr" width="900" height="596" alt="Haas Ferrari VF-20" /><blockquote class="image-field-caption">
  Haas Ferrari VF-20</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/renault_7.jpg?itok=X29myVMb" width="900" height="596" alt="Renault RS20 teaser" /><blockquote class="image-field-caption">
  Renault RS20 teaser</blockquote>
</li></ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/merc_8.jpg?itok=XCOuGA6i" width="160" height="100" alt="" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/mclaren_8.jpg?itok=aO2eLEau" width="160" height="100" alt="" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/redbull.jpg?itok=MrNafmYQ" width="160" height="100" alt="Red Bull Honda RB16" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/ferrari_6.jpg?itok=VyZgkL7Y" width="160" height="100" alt="Ferrari SF1000" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/haas_0.jpg?itok=Bakt56eB" width="160" height="100" alt="Haas Ferrari VF-20" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/renault_7.jpg?itok=mcPTBNSk" width="160" height="100" alt="Renault RS20 teaser" /></li></ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>
  
  </div>
<div class="block block-service-links-service-links odd" >
  
      
  
  <div class="service-links"><div class="item-list"><ul><li class="first"><a href="https://www.facebook.com/plugins/like.php?href=https%3A//www.autocar.co.uk/car-news/motorsport/formula-1-new-cars-2020-mercedes-revealed&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=65&amp;height=21&amp;font=&amp;locale=&amp;share=false" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span class="element-invisible">Facebook Like</span></a></li>
<li class="last"><a href="https://twitter.com/share?url=https%3A//www.autocar.co.uk/car-news/motorsport/formula-1-new-cars-2020-mercedes-revealed&amp;count=horizontal&amp;via=&amp;text=Formula%201%20new%20cars%202020%3A%20Mercedes%20revealed&amp;counturl=https%3A//www.autocar.co.uk/car-news/motorsport/formula-1-new-cars-2020-mercedes-revealed" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span class="element-invisible">Tweet Widget</span></a></li>
</ul></div></div>
  
  </div>
        </div>
      
      <div class="main ">
                <div class="content">
                        <div class="personality-block clearfix"  >

    
    
    
          
    
    
    
          <div class="personality-photo"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/users/kris-culmer"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/luc_2643_copy_0.jpg?itok=gCAcPLE4" width="43" height="43" /></a></div></div></div></div>    
    
    
  <div class="personality-info"  >

    
    
    
            <div class="personality"  >

    
    
    
          <div itemtype="https://schema.org/Person" itemscope="" itemprop="author" class="personality">by <a title="Kris Culmer" href="https://www.autocar.co.uk/users/kris-culmer"><span itemprop="name">Kris Culmer</span></a></div>    
    
    
  </div>
  <div class="personality-date"  >

    
    
    
          14 February 2020    
    
    
  </div>
    
    
    
  </div>

    
    
    
          <div class="personality-twitter"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/@CulmerGrandPrix" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @@CulmerGrandPrix</a></div></div></div></div>    
    
    
    
    
    
  </div>
<div class="block block-node odd" >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>The 2020 Formula 1 season will begin on 15 March in Melbourne and the 10 teams that compete at the pinnacle of motorsport have begun revealing their new cars.</p>
<p>Here, we round them up as they're made public and tell you what to look out for from each in the coming year. </p><div id="gpt_7294_native_slot"></div>
<p><strong>Ferrari SF1000</strong></p>
<p>Drivers: Sebastian Vettel (German) and Charles Leclerc (Monégasque). Car revealed: 11 Feb</p>
<p><img alt="" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/ferrari_6.jpg" /></p>
<p>After yet another squandered opportunity at a first F1 championship title since 2008, the pressure must be reaching an all-time high at <a href="https://www.autocar.co.uk/car-reviews/ferrari">Ferrari</a>. The fabled Italian scuderia's new racer is named for its 1000th F1 grand prix start, which is due to come in France at the end of June.</p>
<p>Bright young thing <a href="https://www.autocar.co.uk/opinion/motorsport/why-leclerc-must-be-prioritised-ferrari">Leclerc</a> is perhaps best placed to finally put the brakes on the Mercedes/Hamilton steamroller, following a superb first season at Ferrari in which he consistently outshone four-time champion Vettel and by rights should have won more than two races. This will also be a crucial season for the German veteran, who <a href="https://www.autocar.co.uk/opinion/motorsport/racing-lines-why-vettel-could-be-f1-champion-or-bust-2019">appears past his best</a> and is possibly in line for replacement by Hamilton next year.</div></div></div></div></div>                              </div>
      </div>
          </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 odd" >
  
      
  
  <div class="block block-hcm-external-blocks-mpu-flexible1 even" >
  
      
  
  <div id="gpt_7294_mpu_flexible1"></div>
  
  </div>
  <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form action="/car-news/motor-shows-geneva-motor-show/new-2020-kia-sorento-previewed-official-renders" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select id="car-finder-make-chooser" name="make" class="form-select"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="116">Great Wall</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="1961">Ineos Automotive</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="1947">JAC</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1813">Rimac</option><option value="1381">Riversimple</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="1803">Rover</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="1761">Wey</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select disabled="disabled" id="car-finder-model-chooser" name="model" class="form-select"><option value="0">Then a model</option></select>
</div>
<input type="submit" id="car-finder-search" name="op" value="Search" class="form-submit" /></div></form>    
    
    
  </div>
  <div class="first-drives driven-this-week view-pane"  >

    
          <h2>Driven this week</h2>    
    
          <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-4774e96b0aee6fe7924b36fb5b6e3b16">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-mercedes-benz-glc-300-2020-uk-fd-hero-front.jpg?itok=ENBWuYhK" width="65" height="43" alt="Mercedes-Benz GLC 300 2020 UK first drive review - hero front" title="Mercedes-Benz GLC 300 2020 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">14 February 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/glc-coupe/first-drives/mercedes-benz-glc-300-coupe-4matic-2020-uk-review">Mercedes-Benz GLC 300 Coupe 4Matic 2020 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Mild-hybrid power and refreshed looks give this SUV a new lease of life</div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-bmw-m340i-touring-2020-uk-fd-hero-front.jpg?itok=0-4bJhAp" width="65" height="43" alt="BMW 3 Series Touring M340i 2020 UK first drive review - tracking front" title="BMW 3 Series Touring M340i 2020 UK first drive review - tracking front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">13 February 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/bmw/3-series-touring/first-drives/bmw-3-series-touring-m340i-xdrive-2020-review">BMW 3 Series Touring M340i xDrive 2020 review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Munich’s most powerful baby estate is immensely capable and well-appointed -...</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-ford-puma-st-line-2020-uk-fd-hero-front.jpg?itok=IDY0naK3" width="65" height="43" alt="Ford Puma ST Line X 2020 UK first drive review - hero front" title="Ford Puma ST Line X 2020 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">11 February 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/ford/puma/first-drives/ford-puma-st-line-x-2020-uk-review">Ford Puma ST-Line X 2020 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Ford’s baby SUV is already established as a potential class leader, but there...</div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
              </div>

      </div>

            <div class="article-section">
                  <div class="mid-content-region">
            <div class="block block-hcm-external-blocks-masthead2 even" >
  
      
  
  <div id="gpt_7294_masthead2"></div>
  
  </div>
          </div>
                <div class="col-center">
          <div class="lower-content-region">
            
<p><strong>Haas Ferrari VF-20</strong></p>
<p>Drivers: Romain Grosjean (French) and Kevin Magnussen (Danish). Car revealed: 11 Feb</p>
<p><img alt="" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/haas_0.jpg" /></p>
<p>American outfit Haas suffered a torrid time last year, finishing a distant ninth, despite having been the 'best of the rest' in 2018. The VF-20 will have to be a whole lot better than the VF-19, which team boss Günther Steiner described as "the strangest machine I've ever worked with", as neither driver was able to generate sufficient heat in the tyres during races.</p>
<p>Both Grosjean and Magnussen are retained, primarily due to their experience with chassis development. This might well be to the private annoyance of some other racers, given this pair's reputation for overly tough defending and a propensity for incidents, which even led to a number of clashes with one another last season. Very hard to predict, this one.</p>
<p><strong>Red Bull Honda RB16</strong></p>
<p>Drivers: Max Verstappen (Dutch) and Alexander Albon (Thai). Car revealed: 12 Feb</p>
<p><img alt="" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/redbull.jpg" /></p>
<p>The second-best car last year was the <a href="https://www.autocar.co.uk/car-news/motor-shows-geneva-motor-show/aston-martin-valkyrie-specs-details-pricing">Adrian Newey-penned Red Bull</a>, particularly in the hands of <a href="https://www.autocar.co.uk/car-news/motorsport/autocar-meets-max-verstappen">Flying Dutchman Verstappen</a>. The other car was initially filled by Gasly, but he struggled and was replaced by the promising Anglo-Thai Albon. The latter will have to step up his game a notch after being granted the drive full-time for 2020.</p>
<p>The <a href="https://www.autocar.co.uk/car-reviews/honda">Honda</a> hybrid powerplant has finally come good in the Milton Keynes cars after years of chugging around at the back of and breaking down with McLaren. Hamilton versus Leclerc versus Verstappen would be a fantastic title battle to witness if it happens.</p>
<p><strong>Mercedes-AMG F1 W11 EQ Power+</strong>          </div>
        </div>
                  <div class="sidebar-third col-right">
            <div class="block block-hcm-external-blocks-mpu-flexible2 odd block-hcm-external-blocks-mpu2 "  id="block-hcm-external-blocks-mpu2">
  
      
  
  <div id="gpt_7294_mpu_flexible2"></div>
  
  </div>
          </div>
              </div>
          <div class="article-section">
                  <div class="mid-content-region">
            <div class="block block-hcm-external-blocks-masthead3 odd" >
  
      
  
  <div id="gpt_7294_masthead3"></div>
  
  </div>
          </div>
                <div class="col-center">
          <div class="lower-content-region">
            
<p>Drivers: Lewis Hamilton (British) and Valtteri Bottas (Finnish). Car revealed: 14 Feb</p>
<p><img alt="" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/merc_8.jpg" />Neutrals will be glad that the current era is in its final year, because it has been utterly dominated by <a href="https://www.autocar.co.uk/vehicles/mercedes-amg">Mercedes-AMG</a>. Winning every team and driver championship since 2014, the squad is the most dominant in F1 history. It would be a fool who bets against yet another title for <a href="https://www.autocar.co.uk/car-news/motorsport/hamilton-behind-helmet-study-f1-icon">Hamilton</a>, given how comfortably ahead the team was last season, although nothing is a given. Reports – <a href="https://www.autocar.co.uk/car-news/motorsport/mercedes-discuss-formula-1-withdrawal-potentially-triggering-sensational-aston">denied by team boss Toto Wolff</a> – suggest that Daimler may withdraw its works support rather than invest heavily in <a href="https://www.autocar.co.uk/car-news/motorsport/f1-bosses-unveil-new-2021-rules-boost-racing">the new formula for 2021</a>, which could make this one spectacular last hurrah for the Silver Arrows.</p>
<p><strong>Alfa Romeo Ferrari C39</strong></p>
<p>Drivers: Kimi Räikkönen (Finnish) and Antonio Giovinazzi (Italian). Car revealed: 19 Feb</p>
<p>The team formerly known as <a href="https://www.autocar.co.uk/car-news/new-cars/new-tdf-1-600bhp-ex-formula-1-car-private-owners">Sauber</a>, now running as a works <a href="https://www.autocar.co.uk/car-reviews/alfa-romeo">Alfa Romeo</a> effort, will look to consolidate its strong showing from 2019 before going big on the new rules for 2021. Expect <a href="https://www.autocar.co.uk/car-news/features/formula-1-driving-kimi-raikkonens-race-winning-lotus-e20">the Iceman</a>, now 40 years old, to be as cool as ever – a podium might be within reach this season – while his young team-mate needs to do better if he's to retain his seat. </p>
<p><strong>Alpha Tauri Honda AT01</strong></p>
<p>Drivers: Pierre Gasly (French) and Daniil Kvyat (Russian). Car revealed: 14 Feb</p>
<p>Red Bull has changed the name of its junior F1 team – which traces its root back to 1985 as Minardi - from Toro Rosso to Alpha Tauri, after its fashion brand. It's a move likely to cause confusion with another Italian team...</p>
<p>Toro Rosso had the best of its 14 seasons in 2019, finishing sixth in the rankings and scoring two podiums, one each <a href="https://www.autocar.co.uk/car-news/motorsport/friends-and-foes-who-won-f1s-2019-team-mate-battles">for Kvyat and Gasly</a> – a feel-good story for two drivers both dumped from the senior squad. Alpha Tauri will look to build on that unexpected success this year with the same pairing.</p>
<p><strong>McLaren Renault MCL35</strong></p>
<p>Drivers: Lando Norris (British) and Carlos Sainz Jr. (Spanish). Car revealed: 13 Feb</p>
<p><img alt="" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/mclaren_8.jpg" />          </div>
        </div>
                  <div class="sidebar-third col-right">
            <div class="block block-hcm-external-blocks-mpu-flexible3 even" >
  
      
  
  <div id="gpt_7294_mpu_flexible3"></div>
  
  </div>
          </div>
              </div>
          <div class="article-section">
                  <div class="mid-content-region">
            <div class="block block-hcm-external-blocks-masthead3 odd" >
  
      
  
  <div id="gpt_7294_masthead3"></div>
  
  </div>
          </div>
                <div class="col-center">
          <div class="lower-content-region">
            <div><div><div><div><div>
<p><a href="https://www.autocar.co.uk/car-reviews/mclaren">McLaren</a> is at long last on an upward curve, following four highly embarassing seasons at the back of the grid. There might well be regrets about ditching Honda for <a href="https://www.autocar.co.uk/car-reviews/renault">Renault</a> just as the Japanese powerplant hit form, but the chassis looked good in 2019 and the driver pairing is very strong. Sainz scored his first career podium - McLaren's first since the opening round of 2014 – at the tail end of last year and <a href="https://www.autocar.co.uk/car-news/features/how-lando-norris-became-britains-youngest-ever-f1-star">his young British team-mate</a> looks on course to emulate that sooner rather than later.</p>
<p><strong>Racing Point BWT Mercedes RP20</strong></p>
<p>Drivers: Sergio Pérez (Mexican) and Lance Stroll (Canadian). Car revealed: 17 Feb</p>
<p>Racing Point – just the latest name for the team that started as Jordan – has continued to provide the best 'bang for buck' in Formula 1 since it emerged from the ashes of Force India partway through the 2018 season. Its future is now secure <a href="https://www.autocar.co.uk/car-news/industry/billionaire-stroll-takes-major-stake-aston-martin">as an Aston Martin works effort from 2021, thanks to a new investment by billionaire owner Lawrence Stroll</a>. His mercurial son continues alongside midfield maestro <span>Pérez</span>, who has long had a knack of sneaking unexpected podium finishes.</p>
<p><strong>Renault RS20</strong></p>
<p>Drivers: Daniel Ricciardo (Australian) and Esteban Ocon (French). Car revealed: 19 Feb</p>
<p><img alt="" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/renault_7.jpg" /></p>
<p>Since returning with a works team, Renault <a href="https://www.autocar.co.uk/opinion/motorsport/racing-lines-trouble-renault-f1">has invested a lot of money in F1 already but received very limited dividends</a>. Everything is surely riding on it stealing a march when the new rules come in for 2021, so this year its target is simply "to regain confidence". The return of <a href="https://www.autocar.co.uk/car-news/motorsport/new-power-generation-young-drivers-making-their-mark-motorsport">young Ocon</a> to the grid after a year out is more than welcome and everyone will be hoping that Ricciardo – surely the most likeable man on the grid, as well as one of the most talented – can recapture the sparkling form that won him races at Red Bull.</p>
<p><strong>Williams Mercedes FW43</strong></p>
<p>Drivers: Nicholas Latifi (Canadian) and George Russell (British). Car revealed: 17 Feb</p>
<p>Oh, what to do with <a href="https://www.autocar.co.uk/car-news/industry/williams-reveals-lighter-yet-longer-range-ev-battery-module">Williams</a>? For decades among the strongest forces in the sport, the small British team once again found itself miles off the pace last year, despite using arguably the best powerplant. The best hope for 2020 will probably be just a first points finish <a href="https://www.autocar.co.uk/AutocarAwards2019">for Russell</a>, while the <a href="https://www.autocar.co.uk/car-news/motorsport/robert-kubica-return-formula-1-williams-2019">heroic but ultimately underwhelming return of Robert Kubica</a> lasted just one year. In steps 24-year-old Latifi, who was (a distant) runner-up in Formula 2 last season and brings a considerable sponsorship package. </p>
</div>
</p></div></div></div>
  
  </div>
<div class="block block-autocar-newsletter-autocar-newsletter-signup-form even" >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
          <form action="/car-news/motorsport/formula-1-new-cars-2020-mercedes-revealed" method="post" id="newsletter-signup-form" accept-charset="UTF-8"><div>  <div class="are-you-as-passionat"><span>Are you as passionate about cars as we are? Get all the best car news, reviews and opinion direct to your inbox.</span></div><div class="subscribe-to-the-aut"><span class=""> Subscribe to the Autocar newsletter now.</span></div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Sign up now" class="form-submit" /></div><div class="signup-errors"></div><input type="hidden" name="form_build_id" value="form-Zb83wvnrmz5lcUvMki8il2IHua01dUklndQJ3FsInDY" />
<input type="hidden" name="form_id" value="newsletter_signup_form" />
</div></form>      <div class="newsletter-messages">
                </div>
          <div class="signup-notice haymarket-media-grou">Haymarket Media Group, publishers of Autocar takes your privacy seriously. You can unsubscribe at any time using the unsubscribe mechanism on any email you receive from us. We will use your information to ensure you receive messages that are relevant to you. To learn more about how we use the information you provide to us please see our <a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank">Full Privacy Notice</a>.</div>    </div>
  </div>
</div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external odd" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/motorsport/formula-1-new-cars-2020-mclaren-revealed" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/motorsport/formula-1-new-cars-2020-mclaren-revealed" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
          </div>
        </div>
                  <div class="sidebar-third col-right">
            <div class="block block-hcm-external-blocks-mpu-flexible3 even" >
  
      
  
  <div id="gpt_7294_mpu_flexible3"></div>
  
  </div>
          </div>
              </div>
      
  <div class="col-center">
          <div class="content-bottom">
        <div class="block block-autocar-comments odd" >
  
      
  
  <div id="comments-wrapper">
  <div id="comments-count-wrapper">
    <div class="block block-nodecomment-count even" >
  
        <h2 class="block-title">Join the debate</h2>
    
  
  <div class="comment-count clearfix">
  				<div class="label">
  				  <div class="inner">Comments</div>
  				</div>
  				<div class="count">
  				  <div class="inner">5</div>
  				</div>
  		  </div>
  
  </div>
  </div>
  <div class="comment-box comments-form" id="comments">
    <div class="comments-box-inner"><div class="block block-node-comments odd" >
  
      
  
  <a id="comment-321030"></a>
<div  class="comment first odd">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/deputy" title="View user profile." class="username">Deputy</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/321030#comment-321030" class="permalink" rel="bookmark">Shame</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          12 February 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>Back in the late 80's/early 90's I used to watch every race and went to about 2 a year.  Now, I couldn't even tell you who won last year (or care).  Shame.  Is that just me?  What do others think?</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/100729%23comment-form">Log in</a> or <a href="/user/register?destination=node/100729%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
<div class="indented"><a id="comment-321043"></a>
<div  class="comment even">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/eseaton" title="View user profile." class="username">eseaton</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/321043#comment-321043" class="permalink" rel="bookmark">I am with you 100%, Deputy.</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          12 February 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>I am with you 100%, Deputy.</p>
<p>For me it is two things.</p>
<p>1. Utterly disfusting, replusive engines.</p>
<p>2. Manufacturer influence (although I have no idea what they think they are gaining from their involvement).</p>
<p>I'm tempted to add pay TV and too many races in places where nobody cares, but in truth if it weren't for my two main points, I would happily pay £100s of pounds to watch F1.</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/100729%23comment-form">Log in</a> or <a href="/user/register?destination=node/100729%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div></div><a id="comment-321031"></a>
<div  class="comment odd">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/ts7" title="View user profile." class="username">TS7</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/321031#comment-321031" class="permalink" rel="bookmark">Fact check...</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          12 February 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>...FIVE times champion Vettel?!</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/100729%23comment-form">Log in</a> or <a href="/user/register?destination=node/100729%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div><a id="comment-321032"></a>
<div  class="comment even">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/march1" title="View user profile." class="username">March1</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/321032#comment-321032" class="permalink" rel="bookmark">&gt;&gt; Neutrals will be glad that</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          12 February 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>&gt;&gt; Neutrals will be glad that the V6 Hybrid era is in its final year</p>
<p> </p>
<p>Err.. No it isn't! Engine regs are more or less unchanged until 2024 at the earliest!</p>
<p> </p>
<p>Last season was actually highly entertaining from mid-way onwards. Fairly predictable end result, but some great races along the way.</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/100729%23comment-form">Log in</a> or <a href="/user/register?destination=node/100729%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div><a id="comment-321089"></a>
<div  class="comment last odd">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/peter-cavellini" title="View user profile." class="username">Peter Cavellini</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/321089#comment-321089" class="permalink" rel="bookmark">All that tech and....</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          13 February 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p> All that tech makes these car performance amazing, the problem is there isn't enough talent to fill them all, there are chequebook drivers in good cars,and when you see what Hamilton was going to get offered ( rumoured £65 million) you wonder why F1 is in the state it is!</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/100729%23comment-form">Log in</a> or <a href="/user/register?destination=node/100729%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
  
  </div>
  <div class="box"  >

    
          <h3>Add your comment</h3>    
    
          <div class="content"><a href="/user/login?destination=node/100729%23comment-form">Log in</a> or <a href="/user/register?destination=node/100729%23comment-form">register</a> to post comments</div>    
    
    
  </div>
</div>  </div>
</div>

  
  </div>
      </div>
      </div>
  <div class="col-right col-right-mobile">
          <div class="block block-mobile-sitewide-sidebar-type-3 even" >
  
      
  
    <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form action="/car-news/new-cars/next-generation-peugeot-i-cockpit-launch-new-3008" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select id="car-finder-make-chooser" name="make" class="form-select"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="116">Great Wall</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="1961">Ineos Automotive</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="1947">JAC</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1813">Rimac</option><option value="1381">Riversimple</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="1803">Rover</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="1761">Wey</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select disabled="disabled" id="car-finder-model-chooser" name="model" class="form-select"><option value="0">Then a model</option></select>
</div>
<input type="submit" id="car-finder-search" name="op" value="Search" class="form-submit" /></div></form>    
    
    
  </div>
  <div class="first-drives driven-this-week view-pane"  >

    
          <h2>Driven this week</h2>    
    
          <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-4774e96b0aee6fe7924b36fb5b6e3b16">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-mercedes-benz-glc-300-2020-uk-fd-hero-front.jpg?itok=ENBWuYhK" width="65" height="43" alt="Mercedes-Benz GLC 300 2020 UK first drive review - hero front" title="Mercedes-Benz GLC 300 2020 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">14 February 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/glc-coupe/first-drives/mercedes-benz-glc-300-coupe-4matic-2020-uk-review">Mercedes-Benz GLC 300 Coupe 4Matic 2020 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Mild-hybrid power and refreshed looks give this SUV a new lease of life</div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-bmw-m340i-touring-2020-uk-fd-hero-front.jpg?itok=0-4bJhAp" width="65" height="43" alt="BMW 3 Series Touring M340i 2020 UK first drive review - tracking front" title="BMW 3 Series Touring M340i 2020 UK first drive review - tracking front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">13 February 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/bmw/3-series-touring/first-drives/bmw-3-series-touring-m340i-xdrive-2020-review">BMW 3 Series Touring M340i xDrive 2020 review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Munich’s most powerful baby estate is immensely capable and well-appointed -...</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-ford-puma-st-line-2020-uk-fd-hero-front.jpg?itok=IDY0naK3" width="65" height="43" alt="Ford Puma ST Line X 2020 UK first drive review - hero front" title="Ford Puma ST Line X 2020 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">11 February 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/ford/puma/first-drives/ford-puma-st-line-x-2020-uk-review">Ford Puma ST-Line X 2020 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Ford’s baby SUV is already established as a potential class leader, but there...</div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
      </div>

</div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      
    
    
    
          <div id="footer-wrapper">
    <div class="footer-pre">
        <div class="more-from-block">
            <h2 class="more-from">More from Autocar</h2>
        </div>
        <div class="swiper-container">
            <div class="swiper-wrapper">
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-5s odd" >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-latest-car-reviews even" >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-manufacturers odd" >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkwagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
                </div>
            </div>
            <!-- Add Arrows -->
            <div class="swiper-button-next"></div>
            <div class="swiper-button-prev"></div>
        </div>
    </div>

    <div class="footer">
        <div class="social mobile">
          <div class="block block-autocar-footer-footer-social-icons even" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
        </div>
                        <div class="subscribe-region desktop">
                                    <div class="col">
                        <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                    </div>
                                                    <div class="col">
                        <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                    </div>
                              </div>
                  <div class="blocks">
            <div class="col">
              <div class="block block-menu-menu-quick-search even" >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" class="menu__link">Latest videos</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-we-recommend odd" >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-legal-bits even" >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com/" class="menu__link" target="_blank">Complaints</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-about-autocar odd" >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-hcm-external-blocks-overlay2 even" >
  
      
  
  <div id="gpt_7294_overlay2"></div>
  
  </div>
            </div>
        </div>
                <div class="subscribe-region mobile">
                            <div class="col">
                    <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                </div>
                                        <div class="col">
                    <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                </div>
                      </div>
          </div>
    <div class="footer-sub">
        <div class="col">
            <div class="copyright">
              <div class="block block-copyright-notice-footer-copyright-notice odd" >
  
      
  
  <a href="http://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2020</span>
  
  </div>
            </div>
        </div>
        <div class="col">
            <div class="social desktop">
              <div class="block block-autocar-footer-footer-social-icons even" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
            </div>
        </div>
    </div>
</div>
    
    
    
    </div>
    <script src="/sites/autocar.co.uk/files/advagg_js/js__B6WOQNKU7w8PJcNVzc14nloQjabfTrf21qoftaPmUBI__fYTrmvbtTryD3pNIOZ9Xy7GouokWobcZ6WyqiXZXUw4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
  </div>
</body>
</html>
