<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">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</script>
<meta name="description" content="Throw practical out the window and ponder some (mostly) V8 extravagance for your next used car" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-news/features/used-buying-guide-10-powerful-big-engined-cars" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/99809" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/features/used-buying-guide-10-powerful-big-engined-cars" />
<meta name="twitter:title" content="Used buying guide: 10 powerful, big-engined cars" />
<meta name="twitter:description" content="Throw practical out the window and ponder some (mostly) V8 extravagance for your next used car" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/2_ruppert_xmas.jpg" />
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'services.hmhost.co.uk' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       console.log("data callback json: " + o);
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });
  </script>
  <title>Used buying guide: 10 powerful, big-engined cars | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">

  <link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__I4Fi5gPB9t5wLJvtUoapdMunGNPNlv8f59iCA0mapMI__tSFKEsIe9YimcfRUxS5JFhnNAEI0UZk4URk1frXtUd0__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__3cK2txxtyO8lCFtUC9BGozuqNap68O_3deaGoOyj0ns__YTMERsDw2LhJ2ejuzaUppD2_DC1MC3swS7jxxKt6tVI__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__wtIJqV7LoEm4ZzvaZ76XgZg_Jc6dcKcLmRbT9Ye91_o__yle-PFLBdYY4dS-r8x5d1TMhPvqX5K24u5ecBSNfWRQ__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__-cdHCu1r1t-3mCZ7ulAT2RE_i7fvsVxicPYIAL92WQA__PmG4OB7KC8xnf0CzrtaIFhQSdzcx7OV1RGypaBMGsmg__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
  <script src="/sites/autocar.co.uk/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__U821o8yUel6WHSmnGxanMc4PNMgPMxDM26-qEzVzb5U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__WZo829Af2Nk0_BRXR_Bf32tKRkPrqjFNlq8MsSh0QSI__wJd2jjHi9-8jhtewxB2qBaCN9PbV6MklJszGkpfvU4Q__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__IITtihauUz6oAk9hFffu5dSK_qZxieUWoYP3IfN_8G8__WgvV0eBGEfInGxLfprOsP-9G9aHZR201h8ZwG0jDb4E__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__QC94xOBPB_58_kY3uUcGixrQDTUgQ55UaByZW_zBlAo__uoEvSHiFlw8B80MH0fF99DMSOsd7FaH8BIHoY26E3ug__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>
      Drupal.hcmExternalBlocks = {}; 
      Drupal.hcmExternalBlocks.availableSlots = [];</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_native_slot");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_masthead2");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_masthead3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible2");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible3");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_masthead1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_mpu_flexible1");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_videooverlay");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_inimage");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_overlay2");</script>
<script>Drupal.hcmExternalBlocks.availableSlots.push("gpt_7294_skin");</script>
<script>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</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__gEqAYrL4rFsP2KK2VBkiScFG09LfanuGZH-R_oQI6Hs__SvmDK3E6EAvBAJHPYgOaqUF4g8tDTRPGTqE_KHauU5U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script async="async" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__KcvMrhu75gy5xwvT7mXmLabVFKGfnhbwnO44I9Hw-tQ__cF7Z874qPoJsNv0lSqRQWJDXlvOg9cuDoWGunMx6VgE__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__qF0CsHvCE0Ofg-crD70NEPNEZ03lAg6q26GHCbjR3gE__Aue6Kr0D-ft_vXuY8lvRpy5xQ7GikZnwF-h5vTaTrXY__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script>var pageDnaObj = {"content":{"authors":"JamesRuppert","has_video":"","has_gallery":"false","has_poll":"","id":"99809","language":"en","page_of":"","rating_max":"10","rating_score":"","title":"Usedbuyingguide10powerfulbigenginedcars","type":"news","landing":"","subtype":"","publish_date":"20191223","update_date":"20191223","publish_time":"0600","update_time":"0601","taxonomy_group1":"","taxonomy_group2":"","taxonomy_group3":"","taxonomy_group4":"","word_count":"1684","pagetype":""},"navigation":{"locale":"enGB","site_domain":"www.autocar.co.uk","site_name":"autocar","section_child1":"autocar","section_child2":"news","section_child3":"results","section_child4":"LandRover","section_child5":"Defender"},"search":{"searchphrase":""},"product":{"id":"","manufacturer":"LandRover","model":"Defender","category":"small-suv","sub_category1":"","product_edition":"","style":"","size":"","condition":"","price":"","price_band":"","target_price":"","price_currency":"","offer_price":"","min_price":"","max_price":"","version":"","colour":"","dealer":"","dealer_id":"","dealer_group":"","features":"","location":"","green_band":""},"electronics":[],"adzone":{"2":"news","3":"results","4":"LandRover","5":"Defender"}}</script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__cFLlsAY4ahd8wAZzXqIfGjKe8sqB8fTzGBKs3w938yk__6y73wdMhjBWRPcnBX1OeNlaPxtuNeEqiQqzQMbeyLwM__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__dqrKXnqpYnFg23fe5wtd3-G_8EGhSywq0veGroqCe1c__a6ZVF8A-T_ruTOD-Ul4ovLIZYHukEB2XMsow9D-F7Xg__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-99809 node-type-news-article   i18n-en two-col section-car-news page-panels" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
    <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>      <div id="header">
    
    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-hcm-external-blocks-videooverlay even" >
  
      
  
  <div id="gpt_7294_videooverlay"></div>
  
  </div>
<div class="block block-hcm-external-blocks-inimage odd" >
  
      
  
  <div id="gpt_7294_inimage"></div>
  
  </div>
<div class="block block-hcm-external-blocks-skin even" >
  
      
  
  <div id="gpt_7294_skin"></div>
  
  </div>
</div>
    <div class="autocar-header--middle panel-display panel-1col clearfix">
    <div class="panel-panel panel-col">
        <div class="logo-region">
              <div class="site_title"   id="logo-block">

    
    
    
          <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>    
    
    
  </div>
<div id="block-login-status-login-status" class="block block-login-status first odd">

      
  
               <div id="login-menu-icon" class="item-top">
                <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 32 32" style="enable-background:new 0 0 32 32;" xml:space="preserve"> <title>Account</title> <desc>Created with Sketch.</desc> <g id="Header-_x26_-Footer"> <g id="AC-Specs---Header-Desktop-HD" transform="translate(-1635.000000, -258.000000)"> <g id="Account" transform="translate(1635.000000, 258.000000)"> <g id="icons_x2F_basic_x2F_avatar_x2F_black" transform="translate(6.857143, 4.571429)"> <g id="avatar"> <path id="Shape_1_" d="M9.1,13.2c-3.5,0-6.3-3-6.3-6.6S5.6,0,9.1,0s6.3,3,6.3,6.6S12.6,13.2,9.1,13.2z M9.1,1.8 C6.6,1.8,4.5,4,4.5,6.6s2.1,4.8,4.6,4.8s4.6-2.2,4.6-4.8S11.6,1.8,9.1,1.8z"/> <path id="Shape_2_" d="M16.4,21H1.7c-0.7,0-1.3-0.5-1.5-1.2c-0.2-0.7,0.1-1.4,0.6-1.8c2.4-1.6,5.3-2.5,8.2-2.5 c2.9,0,5.7,0.9,8.2,2.5c0.6,0.4,0.8,1.1,0.6,1.8C17.7,20.5,17.1,21,16.4,21z M2.4,19.2h13.4c-2-1.2-4.3-1.9-6.7-1.9 C6.7,17.3,4.4,18,2.4,19.2z"/> </g> </g> </g>  </g></g></svg>
               </div>
               <ul class="menu">
                    <li class="first">
                      <a href="/user/login" title="Login to the Autocar website" class="login-link">Login</a>
                    </li>
                    <li class="last">
                      <a href="/user/register" class="register-link" title="Register to the Autocar website">Register</a>
                    </li>
                 </ul>
                 <div class="newsletter-icon newsletter-item-top">
                 <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 32 32" style="enable-background:new 0 0 32 32;" xml:space="preserve"> <g> <path d="M26.1,8.1c-7.1,3.1-14.1,6.2-21.2,9.3c-0.5,0.2-0.9,0.4-1.4,0.6c-0.3,0.1-0.4,0.3-0.4,0.6c0,0.3,0.2,0.5,0.5,0.5 c0.1,0,0.1,0,0.2,0c1.6,0.4,3.2,0.8,4.8,1.1c0.2,0,0.3,0.1,0.3,0.3c0.8,1.6,1.5,3.3,2.3,4.9c0,0.1,0.1,0.2,0.2,0.3 c0.2,0.3,0.5,0.3,0.8,0.2c0.1-0.1,0.3-0.2,0.4-0.3c1.2-1,2.3-2,3.5-3.1c0.1-0.1,0.2-0.1,0.4-0.1c1.2,0.4,2.3,0.8,3.5,1.1 c0.6,0.2,0.8,0.1,1-0.5c1.8-4.3,3.7-8.5,5.5-12.8c0.2-0.6,0.5-1.1,0.7-1.7c0-0.1,0-0.2,0-0.4C26.8,7.9,26.6,7.9,26.1,8.1z M8.7,19.2c-1.1-0.3-2.1-0.5-3.2-0.8c0,0,0,0,0-0.1c4.8-2.1,9.5-4.2,14.3-6.3c0,0,0,0,0,0c-0.1,0-0.1,0.1-0.2,0.1 c-3.5,2.3-7,4.6-10.5,6.8C9.1,19.2,8.9,19.3,8.7,19.2z M12.2,20.8c-0.2,0.9-0.4,1.9-0.6,2.9c-0.6-1.2-1.1-2.4-1.7-3.6 c3.3-2.2,6.7-4.4,10-6.5c0,0,0,0,0,0c-1,0.9-2.1,1.8-3.1,2.8c-1.4,1.3-2.9,2.6-4.3,3.8C12.3,20.4,12.2,20.6,12.2,20.8z M12.7,23.9 c0.2-0.8,0.3-1.6,0.5-2.3c0.5,0.2,1,0.3,1.6,0.5C14.1,22.7,13.4,23.2,12.7,23.9z M19.9,22.5c-2-0.6-3.9-1.3-5.9-1.9 c3.6-3.2,7.3-6.5,10.9-9.7c0,0,0,0,0,0C23.2,14.7,21.5,18.6,19.9,22.5z"></path> </g> </svg>
                 </a>
               </div>
               <ul class="newsletter-menu">
                 <li class="first">
                   <a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank" title="Sign up to newsletter">Newsletter sign up</a>
                 </li>
               </ul>
</div>
<div class="block block-autocar-mobile-nav odd" >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>Tabs</h3><div class="nav--tabs"><div class="pane__inner"><div class="item-list"><ul><li class="menu-main active first" data-toggle="nav-pane--menu" role="button">Menu</li>
<li class="menu-user" data-toggle="nav-pane--user" role="button"><div class="user--anon nav__icon"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account.svg#Layer_1"></use>
    </svg>
  </div>
</div><div class="nav__title">My account</div></li>
<li class="menu-newsletter last" role="button"><div class="nav-newsletter nav__icon"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Subscribe to the Autocar newsletter" target="_blank"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter.svg#Layer_1"></use>
    </svg>
  </div>
</a></div><div class="nav__title">Subscribe to the Autocar newsletter</div></li>
</ul></div></div></div><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/" title="" class="menu__link">Home</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Car Reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Car News</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Video</a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" class="menu__link">Opinion</a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link">Best cars</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link">Industry</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/driversofchange" title="Read more on our initiative to attract talent to the automotive industry" class="menu__link">Drivers of Change</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themagazineshop.com/aca/wbsb19/" title="" class="menu__link">Subscriber Extra</a></li>
</ul></div></div><h3>User block</h3><div class="nav--pane nav-pane--user"><div class="pane__inner"><div class="item-list"><ul><li class="first">You are logged out.</li>
<li><a href="/user">Login</a></li>
<li class="last"><a href="/user/register">Register</a></li>
</ul></div></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
        </div>
        <nav   id="top-login-wrapper" >

    
    
    
          <ul class="links primary-links" id="nav"><li class="menu-597 first"><a href="/" title="">Home</a></li>
<li class="menu-596"><a href="/car-reviews">Car Reviews</a></li>
<li class="menu-595"><a href="/car-news">Car News</a></li>
<li class="menu-594"><a href="/video">Video</a></li>
<li class="menu-598"><a href="/opinion">Opinion</a></li>
<li class="menu-1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="">Newsletter</a></li>
<li class="menu-2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment">Best cars</a></li>
<li class="menu-2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry">Industry</a></li>
<li class="menu-2217"><a href="https://www.autocar.co.uk/driversofchange" title="Read more on our initiative to attract talent to the automotive industry">Drivers of Change</a></li>
<li class="menu-490 last"><a href="https://www.themagazineshop.com/aca/wbsb19/" title="">Subscriber Extra</a></li>
</ul>    
    
    
  </nav>
    </div>
  </div>
  </div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-hcm-external-blocks-masthead1 odd" >
  
      
  
  <div id="gpt_7294_masthead1"></div>
  
  </div>
      
<div >
  <!-- start of featured wrapper -->
  
      <div class="content-header">
        <div class="nav-title"  >

    
    
    
          <h1  itemprop="name">Used buying guide: 10 powerful, big-engined cars</h1>    
    
    
  </div>
  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Throw practical out the window and ponder some (mostly) V8 extravagance for your next used car</div></div></div>    
    
    
  </div>
    </div>
  
  <!-- start of left sidebar -->
  
  <!-- start of center column -->
  <div class="article-section clearfix article-section-first">
    <div class="col-center">

              <div class="content-top">
          <div class="block block-carousel even" >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><ul class="slides"><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/2_ruppert_xmas.jpg?itok=yzfV6gor" width="900" height="596" alt="Vauxhall VXR8 " title="Vauxhall VXR8 " /><blockquote class="image-field-caption">
  The Vauxhall VXR8 is a super-saloon with a rock-hard edge</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/3_ruppert_cmas.jpg?itok=y8hucTj9" width="900" height="596" alt="Ural 4320" title="Ural 4320 1985" /><blockquote class="image-field-caption">
  They don't come much bigger than the Ural 4320</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/4_ruppert_xmas.jpg?itok=WGkOT7-T" width="900" height="596" alt="Land Rover Defender 90" title="Land Rover Defender 90" /><blockquote class="image-field-caption">
  You can't go far wrong with a metallic blue Defender</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/5_ruppert_cmas.jpg?itok=x6yWY8oL" width="900" height="596" alt="Bentley Continental 6.8R" title="Bentley Continental 6.8R" /><blockquote class="image-field-caption">
  For £30,000, this buffed and bronzed 85' Conti is a shrewd buy</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/6_rupeprt_cmas.jpg?itok=BzUavKCj" width="900" height="596" alt="Ford Mustang Shelby GT500" title="Ford Mustang Shelby GT500" /><blockquote class="image-field-caption">
  Now below £20,000, the Stang is a no brainer for those with dough</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/7_rupper_cmas.jpg?itok=R7yCWps3" width="900" height="596" alt="Ultima Sports Car" title="Ultima Sports Car" /><blockquote class="image-field-caption">
  A supercar doesn't have to set you back six figures - this Ultima costs 'just' £59,995</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/8_ruper_xams.jpg?itok=HV499eLv" width="900" height="596" alt="TVR Tuscan S " title="TVR Tuscan S " /><blockquote class="image-field-caption">
  Old but bold, the TVR Tuscan S will always be the pinnacle of style</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/9_ruppert_xmas.jpg?itok=vbKb-npE" width="900" height="596" alt="Jaguar XJR-S" title="Jaguar XJR-S" /><blockquote class="image-field-caption">
  The classically handsome Jaguar XJR-S. Winter setting not included</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/10_ruper_xamss.jpg?itok=yOkF61OT" width="900" height="596" alt="Alpina B3 3.3 Convertible" title="Alpina B3 3.3 Convertible" /><blockquote class="image-field-caption">
  The Alpina B3 3.3 Convertible is much more than 'just a BMW', offering more refinement and verve than an M3</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/11_ruppert_xmas.jpg?itok=AsyO_RZ9" width="900" height="596" alt="Audi RS6 Avant 5.0" title="Audi RS6 Avant 5.0" /><blockquote class="image-field-caption">
  Think practical can't be classy? Think again</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/12_rupper_cmas.jpg?itok=PSo5oEsP" width="900" height="596" alt="Electric scooter" title="Electric scooter" /><blockquote class="image-field-caption">
  Electric scooter's are in vogue, but UK laws mean Britain is behind the trend</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/13_ruppert_xmas.jpg?itok=Oint48lp" width="900" height="596" alt="Quadricycle" title="Quadricycle" /><blockquote class="image-field-caption">
  Quadricycles are popular in France</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/14_ruppert_xmas__0.jpg?itok=hyxu8FVk" width="900" height="596" alt="PAL-V" title="PAL-V" /><blockquote class="image-field-caption">
  The PAL-V is the most realistic flying car</blockquote>
</li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/15_ruppert_xmas.jpg?itok=D28jVWRT" width="900" height="596" alt="Lilium" title="Lilium" /><blockquote class="image-field-caption">
  Frank Stephenson's Lilium is a new kind of aeroplane</blockquote>
</li></ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/2_ruppert_xmas.jpg?itok=QOm7PXPF" width="160" height="100" alt="Vauxhall VXR8 " title="Vauxhall VXR8 " /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/3_ruppert_cmas.jpg?itok=jU_9A94k" width="160" height="100" alt="Ural 4320" title="Ural 4320 1985" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/4_ruppert_xmas.jpg?itok=ouduPFIL" width="160" height="100" alt="Land Rover Defender 90" title="Land Rover Defender 90" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/5_ruppert_cmas.jpg?itok=EH-GuNMA" width="160" height="100" alt="Bentley Continental 6.8R" title="Bentley Continental 6.8R" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/6_rupeprt_cmas.jpg?itok=I6wyA-Yn" width="160" height="100" alt="Ford Mustang Shelby GT500" title="Ford Mustang Shelby GT500" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/7_rupper_cmas.jpg?itok=-nk7AVJ8" width="160" height="100" alt="Ultima Sports Car" title="Ultima Sports Car" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/8_ruper_xams.jpg?itok=yj6lGsjc" width="160" height="100" alt="TVR Tuscan S " title="TVR Tuscan S " /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/9_ruppert_xmas.jpg?itok=DSyc5TB_" width="160" height="100" alt="Jaguar XJR-S" title="Jaguar XJR-S" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/10_ruper_xamss.jpg?itok=IfYMacrJ" width="160" height="100" alt="Alpina B3 3.3 Convertible" title="Alpina B3 3.3 Convertible" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/11_ruppert_xmas.jpg?itok=304DlmtS" width="160" height="100" alt="Audi RS6 Avant 5.0" title="Audi RS6 Avant 5.0" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/12_rupper_cmas.jpg?itok=UHNJmUQY" width="160" height="100" alt="Electric scooter" title="Electric scooter" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/13_ruppert_xmas.jpg?itok=dtDReJY4" width="160" height="100" alt="Quadricycle" title="Quadricycle" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/14_ruppert_xmas__0.jpg?itok=XkgD4hMl" width="160" height="100" alt="PAL-V" title="PAL-V" /></li><li><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/15_ruppert_xmas.jpg?itok=Yc6t1dtn" width="160" height="100" alt="Lilium" title="Lilium" /></li></ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>
  
  </div>
<div class="block block-service-links-service-links odd" >
  
      
  
  <div class="service-links"><div class="item-list"><ul><li class="first"><a href="http://www.facebook.com/plugins/like.php?href=https%3A//www.autocar.co.uk/car-news/features/used-buying-guide-10-powerful-big-engined-cars&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;width=65&amp;height=21&amp;font=&amp;locale=" title="I Like it" class="service-links-facebook-like" rel="nofollow"><span class="element-invisible">Facebook Like</span></a></li>
<li class="last"><a href="http://twitter.com/share?url=https%3A//www.autocar.co.uk/car-news/features/used-buying-guide-10-powerful-big-engined-cars&amp;count=horizontal&amp;via=&amp;text=Used%20buying%20guide%3A%2010%20powerful%2C%20big-engined%20cars&amp;counturl=https%3A//www.autocar.co.uk/car-news/features/used-buying-guide-10-powerful-big-engined-cars" class="twitter-share-button service-links-twitter-widget" title="Tweet This" rel="nofollow"><span class="element-invisible">Tweet Widget</span></a></li>
</ul></div></div>
  
  </div>
        </div>
      
      <div class="main ">
                <div class="content">
                        <div class="personality-block clearfix"  >

    
    
    
          
    
    
    
          <div class="personality-photo"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/users/james-ruppert"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/pictures/user-32-profile_photo.jpg?itok=vyfqBwrb" width="43" height="43" /></a></div></div></div></div>    
    
    
  <div class="personality-info"  >

    
    
    
            <div class="personality"  >

    
    
    
          <div itemtype="https://schema.org/Person" itemscope="" itemprop="author" class="personality">by <a title="James Ruppert" href="https://www.autocar.co.uk/users/james-ruppert"><span itemprop="name">James Ruppert</span></a></div>    
    
    
  </div>
  <div class="personality-date"  >

    
    
    
          23 December 2019    
    
    
  </div>
    
    
    
  </div>

    
    
    
          <div class="personality-twitter"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/@autocar" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @@autocar</a></div></div></div></div>    
    
    
    
    
    
  </div>
<div class="block block-node odd" >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div class="iframe-container-www-youtube-com">
<p>If you love cars, the future doesn’t look like it’s going to be much fun - it really does seem as though they want to take all our enjoyment away. It might be fairly academic, but full control of an autocar by its driver is what this magazine was founded on.</p>
<p>So here’s a selection of oversized, inappropriate automotive hounds to keep you entertained for all eternity – and each comes with a mighty engine, big wheels and a huge personality. </p><div id="gpt_7294_native_slot"></div>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/2_ruppert_xmas.jpg?itok=vzhF0TJq" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/car-review/vauxhall/vxr8-gts">Vauxhall VXR8 6.0 2008</a>, 100,000 miles, £13,995</strong></p>
<p>This is essentially a <a href="https://www.autocar.co.uk/car-news/used-cars/used-car-buying-guide-vauxhall-monaro">Monaro</a> but with a few more doors. Underneath it all we have a rear-wheel-drive <a href="https://www.autocar.co.uk/car-review/vauxhall/vxr8-gts">Holden V8 </a>with a Griffin on the grille, turning it into a super-saloon with a rock-hard edge. Perfect for the family in hurry who want to make an impact.</p>
<p>It’s not for everyone, though, and this is reflected in the market, as early VXR8s can struggle to sell – which explains some tempting prices. You might prefer the 6.2-litre engine from 2008 or the supercharged one from 2009. Not much happened after that, apart from a facelift in 2010, which marks the second major price point for what is, in effect, an <a href="https://www.autocar.co.uk/car-review/bmw/m5">M5</a> with an Aussie accent. Beware tired track-day cars with worn out suspension and brakes.</p>
<p><img alt="" class="image-body-image" height="572" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/3_ruppert_cmas.jpg?itok=w3lOoYfG" width="900" /></div></div></div></div></div>                              </div>
      </div>
          </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 odd" >
  
      
  
  <div class="block block-hcm-external-blocks-mpu-flexible1 even" >
  
      
  
  <div id="gpt_7294_mpu_flexible1"></div>
  
  </div>
  <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form action="/car-news/motoring/mercedes-blue-efficiency-first-view" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select id="car-finder-make-chooser" name="make" class="form-select"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="116">Great Wall</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="1961">Ineos Automotive</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="1947">JAC</option><option value="121">Jaguar</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1813">Rimac</option><option value="1381">Riversimple</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="1803">Rover</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="1761">Wey</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select disabled="disabled" id="car-finder-model-chooser" name="model" class="form-select"><option value="0">Then a model</option></select>
</div>
<input type="submit" id="car-finder-search" name="op" value="Search" class="form-submit" /></div></form>    
    
    
  </div>
  <div class="first-drives driven-this-week view-pane"  >

    
          <h2>Driven this week</h2>    
    
          <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-094d92ceda11c28627452331cc344210">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/mustang-sutton-1074.jpg?itok=6wmvvcNu" width="65" height="43" alt="Sutton Mustang CS800 2019 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">20 December 2019</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/ford/mustang/first-drives/sutton-cs800-mustang-2019-uk-review">Sutton CS800 Mustang 2019 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Sutton Bespoke&#039;s take on the Ford Mustang is the CS800, which has more...</div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-volkswagen-passat-estate-2019-uk-fd-hero-front.jpg?itok=LxRWY3kn" width="65" height="43" alt="Volkswagen passat Estate R Line 2019 UK review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">20 December 2019</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/volkswagen/passat/first-drives/volkswagen-passat-20-tsi-r-line-edition-estate-2019-uk">Volkswagen Passat 2.0 TSI R-Line Edition Estate 2019 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Not easy to justify for BMW 330i M Sport money, but likably understated and...</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/911-cs2-2019-1058.jpg?itok=sdmmQFYj" width="65" height="43" alt="Porsche 911 Carrera 2019 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">19 December 2019</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/porsche/911/first-drives/porsche-911-carrera-2019-uk-review">Porsche 911 Carrera 2019 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Staple model of Porsche’s icon doesn’t have quite as much power as the better...</div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
              </div>

      </div>

            <div class="article-section">
                  <div class="mid-content-region">
            <div class="block block-hcm-external-blocks-masthead2 even" >
  
      
  
  <div id="gpt_7294_masthead2"></div>
  
  </div>
          </div>
                <div class="col-center">
          <div class="lower-content-region">
            
<p><strong>Ural 4320 1985, 10,500 miles, £10,000</strong></p>
<p>If the future seems bleak then you could go off-grid and live life on your own terms, a bit like Santa does at the North Pole. This 6x6 Ural would certainly be good enough for Mr Claus (guaranteed present deliveries whatever the weather), and it would be huge fun trying to fit it into your life.</p>
<p>They still make these magnificent oil-burning beasts in Russia, officially designated a 4320 and unofficially referred to as a ‘Monster’. These are in general circulation but you will need to go to one of the specialist army surplus dealers like Tanks-Alot. Apart from starting a small war, the obvious thing to do would be a mobile home conversion. Heaven knows where you would buy spare parts from, but you could probably get a farrier to knock something up for you.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/4_ruppert_xmas.jpg?itok=Yas4NMAm" width="900" /></p>
<p><strong>Land Rover Defender 90 50th Anniversary 1999, 100,000 miles, £27,500</strong></p>
<p>Yes, we all know there’s a brand-new model which we can spec to an improbable six-figure sum. What it doesn’t have is the old-fashioned workhorse aura or, most importantly, a petrol V8. Sure, the old ones are rubbish to drive, but no one ever bought a <a href="https://www.autocar.co.uk/car-news/features/land-rover-discovery-vs-series-one-generation-game">Series</a> or <a href="https://www.autocar.co.uk/car-news/new-cars/new-land-rover-defender-2019">Defender</a> for the road manners or in-car infotainment.</p>
<p>So here is the last of the brutes, but you could get V8s back in the <a href="https://www.autocar.co.uk/car-news/features/reinvented-land-rover-defender-never-was">90</a> and <a href="https://www.autocar.co.uk/car-news/features/reinvented-land-rover-defender-never-was">110</a> days, which will still be great, especially if dented and a bit grotty. The V8 came back from time to time as aftermarket creations or official special editions. Those ones have a resaleability, which could appeal to some. Rot is not a killer, just the prelude to a costly rebuild. Bore-worn engines are telegraphed by lots of blue smoke.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/5_ruppert_cmas.jpg?itok=ifWwfs8_" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/car-review/bentley/continental-gt">Bentley Continental 6.8R 1995</a>, 98,000 miles, £30,000</strong>          </div>
        </div>
                  <div class="sidebar-third col-right">
            <div class="block block-hcm-external-blocks-mpu-flexible2 odd block-hcm-external-blocks-mpu2 "  id="block-hcm-external-blocks-mpu2">
  
      
  
  <div id="gpt_7294_mpu_flexible2"></div>
  
  </div>
          </div>
              </div>
          <div class="article-section">
                  <div class="mid-content-region">
            <div class="block block-hcm-external-blocks-masthead3 odd" >
  
      
  
  <div id="gpt_7294_masthead3"></div>
  
  </div>
          </div>
                <div class="col-center">
          <div class="lower-content-region">
            
<p>So you’ve decided to treat yourself to something special. Trouble with a <a href="https://www.autocar.co.uk/car-reviews/bentley">Bentley</a>, and in particular a Continental, is that they’re no longer that exclusive. As good as the reworked <a href="https://www.autocar.co.uk/car-news/industry/volkswagen-group-expands-electric-car-plans">Volkswagen Group</a> version is, it’s a cliché luxury coupé which really isn’t very classy. So let’s go back to the first Bentley for a generation with its own unique bodywork.</p>
<p>If you want a two-door car with real presence, here it is. Available from 1991 to 2003, get the latest and tidiest example you can. The potential buying checklist is as big as Santa’s bulging sack. If there’s anything less than a full service history, strap yourself in for an expensive ride. Sorting out rotten sills and arches is the tip of any bodywork expense. Knocking suspension and noisy tappets are just a couple of sounds you don’t want to hear.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/6_rupeprt_cmas.jpg?itok=DfMFkacQ" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/motor-shows-detroit-motor-show/2019-shelby-gt500-revealed-fastest-road-going-ford-mustang">Ford Mustang Shelby GT500</a> 2007, 28,000 miles, £19,950</strong></p>
<p>Never mind the <a href="https://www.autocar.co.uk/car-news/used-cars/nearly-new-buying-guide-porsche-911">911</a>, the best-selling real-world sports car is the Mustang. The new one is great, of course, and right-hand drive, but still a bit pricey. A 2.3 Ecoboost is now below £20k, but those who just want to pose can buy a classic 1960s hardtop with a V8 for that sort of money. What most need is that chunky, macho ’60s style, eight cylinders and some modern creature comforts. I don’t think the latest car looks the part, so it has to be the fifth generation from 2005. I’d go for a recent import in tidy condition, and it’s heartening to find that you can also get proper Shelby versions, which makes it even more special. </p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/7_rupper_cmas.jpg?itok=-Dpy1qY2" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/new-cars/ultima-unveils-road-legal-1200bhp-v8-powered-rs-supercar">Ultima Sports Car 2012</a>, 11,550 miles, £59,995</strong></p>
<p>Fancy a supercar for life? There are so many to choose from, but you’ll need a six-figure budget to play the game properly. Except there are alternatives which will turn heads – and they’re made in Blighty. The Ultima even has a cast-iron <a href="https://www.autocar.co.uk/car-reviews/mclaren">McLaren</a> connection for extra cred. It could be bought as a kit or turn-key, but best to find one that was factory built.          </div>
        </div>
                  <div class="sidebar-third col-right">
            <div class="block block-hcm-external-blocks-mpu-flexible3 even" >
  
      
  
  <div id="gpt_7294_mpu_flexible3"></div>
  
  </div>
          </div>
              </div>
          <div class="article-section">
                  <div class="mid-content-region">
            <div class="block block-hcm-external-blocks-masthead3 odd" >
  
      
  
  <div id="gpt_7294_masthead3"></div>
  
  </div>
          </div>
                <div class="col-center">
          <div class="lower-content-region">
            
<p>The Ultima has a <a href="https://www.autocar.co.uk/car-reviews/chevrolet">Chevy</a> V8 and most have all the RAC-spec roll cage and six-point racing harness kit. Nevertheless, some are road legal rather than just a track-day warrior. Buy from an enthusiast owner or specialist and rest assured that the mileage will be fairly low, so the condition should be high. Strong engines, but the rose jointed suspension and cross-drilled brakes are pricey to replace.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/8_ruper_xams.jpg?itok=lpxMWkNO" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/industry/tvr-through-ages-picture-special">TVR Tuscan S 2002</a>, 22,000 miles, £35,990</strong></p>
<p>If you want a preposterous sports car with a big engine and bonkers styling and can’t be bothered to wait any longer for a new TVR, then go and buy one of the old ones to keep. There are lots to choose from and prices have certainly hardened over the past few years. The original Tuscan was always a site to behold and still stops the traffic to this day. It does seem that the ones on sale with a full history and recent engine rebuilds are among the very best. Don’t ever buy one without some sort of expert involvement or a reassuring warranty. Indeed, some of the engine rebuilds have five years’ cover. Here’s a supersonic car which is more than worth the risk.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/9_ruppert_xmas.jpg?itok=lVPElOWU" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/slideshow/50-years-jaguar-xj">Jaguar XJR-S 1993</a>, 78,000 miles, £17,995</strong></p>
<p>It is essential to have a V12 of some description in your all-time garage, and it’s hard to overlook what staggering value Jaguars continue to be. The XJS has matured into the sort of classic gentleman’s coupé the like of which will never be revived.</p>
<p>You have to be careful, though. They can be bought for a few grand but with all the serious structural rust and multi-cylinder complication to make your life a misery. Instead, up your budget and buy from a specialist with some warranty responsibility and bag yourself a later <a href="https://www.autocar.co.uk/car-news/industry/former-jaguar-engineering-chief-norman-dewis-dies-aged-98">HE</a>, a 1991 <a href="https://www.autocar.co.uk/car-news/used-cars/used-car-buying-guide-jaguar-e-type">Series 3</a> or, even better, the Jaguar Sport-related XJR-S. There’s also the opportunity to go topless, and some would say the convertible XJS is even more of a stunner. The premium for such louche rooflessness is just a few grand.          </div>
        </div>
                  <div class="sidebar-third col-right">
            <div class="block block-hcm-external-blocks-mpu-flexible3 even" >
  
      
  
  <div id="gpt_7294_mpu_flexible3"></div>
  
  </div>
          </div>
              </div>
          <div class="article-section">
                  <div class="mid-content-region">
            <div class="block block-hcm-external-blocks-masthead3 odd" >
  
      
  
  <div id="gpt_7294_masthead3"></div>
  
  </div>
          </div>
                <div class="col-center">
          <div class="lower-content-region">
            
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/10_ruper_xamss.jpg?itok=QWnt8xEZ" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/car-review/alpina/b3/first-drives/alpina-b3-convertible">Alpina B3 3.3 Convertible 2001</a>, 80,000 miles, £9995</strong></p>
<p>A convertible really does make the world seem like a much more positive and wonderful place. Never mind summer, they’re perfect even in winter, and what makes it even better is a rare soft-top, especially a good-value one like an Alpina B3. An Alpina is so much more than ‘just a <a href="https://www.autocar.co.uk/car-reviews/bmw">BMW</a>’. There’s a limited-edition plaque on the dash for starters, and the <a href="https://www.autocar.co.uk/car-review/alpina/b3-2007-2013">E46 B3 </a>is probably one of the best-looking <a href="https://www.autocar.co.uk/car-review/bmw/3-series">3 Series </a>anyway. An <a href="https://www.autocar.co.uk/car-review/bmw/m3">M3</a> might be a bit quicker but an Alpina feels more refined and special, with some nice touches. The best bit is the BMW six-pot engine with added magic, which includes lightened pistons, a revised crankshaft and friction-optimised valve gear. Switchtronic suits it, but you need a decent history and it must be immaculate to make sense as a lifelong investment.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/11_ruppert_xmas.jpg?itok=SUdTqQ1T" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/used-car-buying-guides/used-car-buying-guide-audi-rs6">Audi RS6 Avant 5.0 2008</a>, 111,000 miles, £15,999</strong></p>
<p>Rather than a stupid SUV, which isn’t necessarily slow but is certainly pointlessly bulky, take a moment to consider the shooting brake. Some may know them better as estates, but I think the really high-performance premium ones should all adopt the old moniker. Certainly putting a V10 in a practical car, rather than supercar, should be applauded and, most importantly, enjoyed. This won’t be happening any more, so make the most of the 2008 to 2012 twin-turbo model, a relatively short run until the return of the ‘humdrum’ V8. There’s plenty to look out for, not least because of the extensive plumbing involved. Coolant pipes corrode and the complicated hydraulic suspension can play up and leak of all sorts of fluids. Servicing is regular and expensive – and that’s the price to pay for that ruthlessly capable load-lugging.</p>
<p><strong>Transient transport treats that'll be binned sooner rather than later</strong>          </div>
        </div>
                  <div class="sidebar-third col-right">
            <div class="block block-hcm-external-blocks-mpu-flexible3 even" >
  
      
  
  <div id="gpt_7294_mpu_flexible3"></div>
  
  </div>
          </div>
              </div>
          <div class="article-section">
                  <div class="mid-content-region">
            <div class="block block-hcm-external-blocks-masthead3 odd" >
  
      
  
  <div id="gpt_7294_masthead3"></div>
  
  </div>
          </div>
                <div class="col-center">
          <div class="lower-content-region">
            
<p>Not enough for you? Want something really different? Then try these alternative forms of ‘motion devices'…</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/12_rupper_cmas.jpg?itok=AJsVLSpd" width="900" /></p>
<p><strong>Electric scooters: </strong>Hip and happening at the moment in a European city near you – just not in the UK, where they’re currently illegal. Seat has one that will do 20 miles.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/13_ruppert_xmas.jpg?itok=RWWYZvKc" width="900" /></p>
<p><strong>Quadricycles:</strong> Big in France where teens can drive them, but also 16-year-olds can over here with a CBT scooter test. Filmsy and pointless but motorcycle-like economy.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/14_ruppert_xmas__0.jpg?itok=Qq9o6jOz" width="900" /></p>
<p><strong>Flying cars: </strong>They were the future once and the PAL-V seems closest to reality. Meanwhile, Frank Stephenson is designing the Lilium, a vertical take-off and landing electric aeroplane.</p>
<p><img alt="" class="image-body-image" height="601" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/15_ruppert_xmas.jpg?itok=xWk5Bph6" width="900" />          </div>
        </div>
                  <div class="sidebar-third col-right">
            <div class="block block-hcm-external-blocks-mpu-flexible3 even" >
  
      
  
  <div id="gpt_7294_mpu_flexible3"></div>
  
  </div>
          </div>
              </div>
          <div class="article-section">
                  <div class="mid-content-region">
            <div class="block block-hcm-external-blocks-masthead3 odd" >
  
      
  
  <div id="gpt_7294_masthead3"></div>
  
  </div>
          </div>
                <div class="col-center">
          <div class="lower-content-region">
            <div><div><div><div><div>
<p><strong>Drones: </strong>Obviously you’ll crash your kid’s toy drone, but there are human-scale ones now. Drone Taxis seem to be a thing. Being tested in Dubai and China.</p>
<p><strong>READ MORE</strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/new-cars/special-edition-marks-55-years-ford-mustang">Special edition marks 55 years of the Ford Mustang</a></strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/new-cars/ford-could-expand-mustang-line-further-future">Ford could expand Mustang line-up further in future</a></strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/motor-shows-la-motor-show/electric-ford-mustang-mach-e-tesla-model-y-rival">Electric Ford Mustang Mach-E is Tesla Model Y rival</a></strong></p>
<p><span class="wysiwyg-embed"></p>
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/AoeZPTttcQU" width="560"></iframe><p></span></p>
</div>
</p></div></div></div>
  
  </div>
<div class="block block-autocar-newsletter-autocar-newsletter-signup-form even" >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
          <form action="/car-news/features/used-buying-guide-10-powerful-big-engined-cars" method="post" id="newsletter-signup-form" accept-charset="UTF-8"><div>  <div class="are-you-as-passionat"><span>Are you as passionate about cars as we are? Get all the best car news, reviews and opinion direct to your inbox.</span></div><div class="subscribe-to-the-aut"><span class=""> Subscribe to the Autocar newsletter now.</span></div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Sign up now" class="form-submit" /></div><div class="signup-errors"></div><input type="hidden" name="form_build_id" value="form-vC14xgRAo43D-k1jsdtxrXAkmaw-DsDVUS0QDo0O7_o" />
<input type="hidden" name="form_id" value="newsletter_signup_form" />
</div></form>      <div class="newsletter-messages">
                </div>
          <div class="signup-notice haymarket-media-grou">Haymarket Media Group, publishers of Autocar takes your privacy seriously. You can unsubscribe at any time using the unsubscribe mechanism on any email you receive from us. We will use your information to ensure you receive messages that are relevant to you. To learn more about how we use the information you provide to us please see our <a href="http://www.haymarket.com/PrivacyPolicy.aspx" target="_blank">Full Privacy Notice</a>.</div>    </div>
  </div>
</div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external odd" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/features/used-buying-guide-10-powerful-big-engined-cars" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/features/used-buying-guide-10-powerful-big-engined-cars" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
          </div>
        </div>
                  <div class="sidebar-third col-right">
            <div class="block block-hcm-external-blocks-mpu-flexible3 even" >
  
      
  
  <div id="gpt_7294_mpu_flexible3"></div>
  
  </div>
          </div>
              </div>
      
  <div class="col-center">
          <div class="content-bottom">
        <div class="block block-autocar-comments odd" >
  
      
  
  <div id="comments-wrapper">
  <div id="comments-count-wrapper">
      </div>
  <div class="comment-box comments-form" id="comments">
    <div class="comments-box-inner">  <div class="box"  >

    
          <h3>Add your comment</h3>    
    
          <div class="content"><a href="/user/login?destination=node/99809%23comment-form">Log in</a> or <a href="/user/register?destination=node/99809%23comment-form">register</a> to post comments</div>    
    
    
  </div>
</div>  </div>
</div>

  
  </div>
      </div>
      </div>
  <div class="col-right col-right-mobile">
          <div class="block block-mobile-sitewide-sidebar-type-3 even" >
  
      
  
    <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form action="/car-news/motoring/mercedes-blue-efficiency-first-view" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select id="car-finder-make-chooser" name="make" class="form-select"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="116">Great Wall</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="1961">Ineos Automotive</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="1947">JAC</option><option value="121">Jaguar</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1813">Rimac</option><option value="1381">Riversimple</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="1803">Rover</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="1761">Wey</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select disabled="disabled" id="car-finder-model-chooser" name="model" class="form-select"><option value="0">Then a model</option></select>
</div>
<input type="submit" id="car-finder-search" name="op" value="Search" class="form-submit" /></div></form>    
    
    
  </div>
  <div class="first-drives driven-this-week view-pane"  >

    
          <h2>Driven this week</h2>    
    
          <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-9ba0ab197fa620b5df932427a1b79876">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/mustang-sutton-1074.jpg?itok=6wmvvcNu" width="65" height="43" alt="Sutton Mustang CS800 2019 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">20 December 2019</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/ford/mustang/first-drives/sutton-cs800-mustang-2019-uk-review">Sutton CS800 Mustang 2019 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Sutton Bespoke&#039;s take on the Ford Mustang is the CS800, which has more...</div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-volkswagen-passat-estate-2019-uk-fd-hero-front.jpg?itok=LxRWY3kn" width="65" height="43" alt="Volkswagen passat Estate R Line 2019 UK review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">20 December 2019</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/volkswagen/passat/first-drives/volkswagen-passat-20-tsi-r-line-edition-estate-2019-uk">Volkswagen Passat 2.0 TSI R-Line Edition Estate 2019 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Not easy to justify for BMW 330i M Sport money, but likably understated and...</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/911-cs2-2019-1058.jpg?itok=sdmmQFYj" width="65" height="43" alt="Porsche 911 Carrera 2019 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">19 December 2019</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/porsche/911/first-drives/porsche-911-carrera-2019-uk-review">Porsche 911 Carrera 2019 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Staple model of Porsche’s icon doesn’t have quite as much power as the better...</div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
      </div>

</div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      
    
    
    
          <div id="footer-wrapper">
    <div class="footer-pre">
        <div class="more-from-block">
            <h2 class="more-from">More from Autocar</h2>
        </div>
        <div class="swiper-container">
            <div class="swiper-wrapper">
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-5s even" >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-latest-car-reviews odd" >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-manufacturers even" >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkwagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
                </div>
            </div>
            <!-- Add Arrows -->
            <div class="swiper-button-next"></div>
            <div class="swiper-button-prev"></div>
        </div>
    </div>

    <div class="footer">
        <div class="social mobile">
          <div class="block block-autocar-footer-footer-social-icons odd" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
        </div>
                        <div class="subscribe-region desktop">
                                    <div class="col">
                        <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                    </div>
                                                    <div class="col">
                        <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                    </div>
                              </div>
                  <div class="blocks">
            <div class="col">
              <div class="block block-menu-menu-quick-search odd" >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" class="menu__link">Latest videos</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-we-recommend even" >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-legal-bits odd" >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://complaints.haymarket.com/" class="menu__link" target="_blank">Complaints</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-about-autocar even" >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-hcm-external-blocks-overlay2 odd" >
  
      
  
  <div id="gpt_7294_overlay2"></div>
  
  </div>
            </div>
        </div>
                <div class="subscribe-region mobile">
                            <div class="col">
                    <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                </div>
                                        <div class="col">
                    <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                </div>
                      </div>
          </div>
    <div class="footer-sub">
        <div class="col">
            <div class="copyright">
              <div class="block block-copyright-notice-footer-copyright-notice even" >
  
      
  
  <a href="http://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is a part of Haymarket Motoring brought to you
    by Haymarket Consumer Media © Haymarket Media Group 2019</span>
  
  </div>
            </div>
        </div>
        <div class="col">
            <div class="social desktop">
              <div class="block block-autocar-footer-footer-social-icons odd" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/autocar.co.uk/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
            </div>
        </div>
    </div>
</div>
    
    
    
    </div>
    <script src="//ad.crwdcntrl.net/5/c=6251/pe=y/var=lotame"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__1L2zLxKsNBqmp1v68AacqC7-SEty-kFikSFODQqN9XU__exCUWUdJXgsDcnmmhXlsNoJ3px2JAlRC1U73pRK8SzI__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="//tags.crwdcntrl.net/c/6252/cc_af.js"></script>
<script src="//ad.crwdcntrl.net/5/c=6251/pe=y/var=ccauds"></script>
<script>var dartCCKey = "ccaud";
      var dartCC = "";
      if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
          if (cci > 0) dartCC += ",";
            dartCC += ccauds.Profile.Audiences.Audience[cci].abbr;
          }
       }
      googletag.cmd.push(function() {
      googletag.pubads().setTargeting(dartCCKey, [dartCC]);
    });</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__xcn6pZU3GUkRV9_1f1aBHzKcHjsqg7yPI4l0L_6PoQw__vrf_CkuxOp-IINz_BJ3LAmFEZCkTRE_x-pWc6p7gP24__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
  </div>
</body>
</html>
