<!doctype html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8">
<script type="application/ld+json">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</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon">
<meta name="description" content="Land Rover's reinvented sports SUV follows hot on the heels of the full-sized Range Rover">
<meta name="access-control" content="Open">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300italic.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-500.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-700.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-italic.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-regular.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Light.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-SemiBold.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Black.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-ExtraLight.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Bold.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Medium.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<meta name="generator" content="Drupal 7 (http://drupal.org)">
<link rel="canonical" href="https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today">
<link rel="shortlink" href="https://www.autocar.co.uk/node/115526">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Autocar">
<meta property="og:url" content="https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today">
<meta property="og:title" content="New 2022 Range Rover Sport to be revealed today | Autocar">
<meta property="og:description" content="Land Rover's reinvented sports SUV follows hot on the heels of the full-sized Range Rover">
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/99-2023-range-rover-sport-render-by-autocar-lead.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@autocar">
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today">
<meta name="twitter:title" content="New 2022 Range Rover Sport to be revealed today">
<meta name="twitter:description" content="Land Rover's reinvented sports SUV follows hot on the heels of the full-sized Range Rover">
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/99-2023-range-rover-sport-render-by-autocar-lead.jpg">
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Land Rover",
                "@id": "https://www.autocar.co.uk/car-reviews/land-rover"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "Land Rover Range Rover",
                "@id": "https://www.autocar.co.uk/car-review/land-rover/range-rover"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "New 2022 Range Rover Sport to be revealed today ",
                "@id": "https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today"
            }
        }
    ]
}</script>
<!-- Autocar Critical CSS -->
<style>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</style>
<link rel="preconnect" href="//tags.crwdcntrl.net">
<link rel="preconnect" href="//bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="//tags.crwdcntrl.net">
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net">
<script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = "ccaud";
      var pidTargetingKey = "lpid";
      var lotameClientId = "6252";
      var audLocalStorageKey = "lotame_6252_auds";

      // Immediately get audiences from local storage and get them loaded
      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || "";

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(","));
          });
        }

        var localStoragePid = window.localStorage.getItem("_cc_id") || "";
        if (localStoragePid) {
          googletag.cmd.push(function() {
              window.googletag.pubads().setTargeting(pidTargetingKey, localStoragePid);
          });
        }

      } catch(e) {
      }

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });

        var lotamePid = profile.getProfileId() || "";
        googletag.cmd.push(function () {
          window.googletag.pubads().setTargeting(pidTargetingKey, lotamePid);
        });
      };

      // Lotame Configuration.
      var lotameTagInput = {
        data: {},
        config: {
          clientId: 6252,
          audienceLocalStorage: true,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization.
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window["lotame_6252"] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
      } ();
    </script>
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" " type="text/javascript" charset="UTF-8"></script>
    <!-- START: 70845293 pixels, are aggregated in consenTag container -->
    <script src="https://consentag.eu/public/3.0.1/consenTag.js"></script>
    <script type="text/javascript">
        __tcfapi("getTCData", 2, (tcData, success) => {
                consenTag.init({
                    containerId: "70845290",
                    silentMode: true,
                }, success ? tcData.tcString : false);
        });
    </script>
    <!-- END: 70845293 pixels, are aggregated in consenTag container -->
<script src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" async></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4"></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4"></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4"></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3"></script>
<script type="text/plain" class="optanon-category-4">
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4">
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        if (typeof Drupal.behaviors.oneSignal !== "undefined") {
            Drupal.behaviors.oneSignal.attach();
        }
    </script>
  <title>New 2022 Range Rover Sport to be revealed today | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">
  <!-- Load css only when we are on used-cars page or hero-block enabled -->
  
  <script defer async src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script defer async src="https://widgets.outbrain.com/outbrain.js"></script>
<script defer src="//platform.twitter.com/widgets.js"></script>
<script defer src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>

<!--[if lte IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings &amp;&amp; window.jQuery &amp;&amp; window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<!--<![endif]-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer async></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__7xBtNQbmESQUlLii6s9m0Fff1r1M8fd50iOz3Qpcg3A__VidZxalwttYKyFjfr4s-tDvityem6AtkbKrfiSaYWII__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__0IafDy33NRYMB6n6mDsp2MGm9J0wHECm-QKh1Xfnuz8__4qjzE72GMJFrB5SO83snvYSxKaUX8muVFtMOUtaUdAk__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__bFOh74rblCNfeAqBWGqF603OXHEBWOI8xUWm9gk-Mnw__EBNOtXb-FCEjFlZFDdnpg4YYSmssKyrojBPzZ8hk0lo__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-115526 node-type-news-article   i18n-en two-col section-car-news page-panels">
  <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay odd ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage even ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
      <div class="autocar-header--wrapper" data-sticky="true">
    <div class="panel-panel">
      <div class="block block-page-logo odd">
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home"></a>
  
  </div>
<div class="block block-page-primary-links-expanded even">
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/business/autocars-great-women-british-car-industry-2022-one-week-left-entries" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status odd">
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/business/autocars-great-women-british-car-industry-2022-one-week-left-entries" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul></div>  <div id="login-menu-icon" class="icon-menu item-top">
          <svg viewbox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg>        <ul class="menu-user icon-menu-sub"><li class="menu-2806 first"><a href="/user/login">Log in</a></li>
<li class="menu-2805 last"><a href="/user/register">Register</a></li>
</ul>  </div>
<div class="icon-menu newsletter-icon newsletter-item-top">
  <svg viewbox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg>  <ul class="newsletter-menu icon-menu-sub">
    <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
  </ul>
</div>
</div>
  
  </div>
<div class="block block-autocar-mobile-nav even">
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewbox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/business/autocars-great-women-british-car-industry-2022-one-week-left-entries" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewbox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
    </div>
  </div>
        <div class="autocar-header--bottom"><div class="block block-car-finder even car-finder-top car-finder" data-sticky="true">
  
      
  
  <form class="car-finder-form" action="/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="car-finder--label-wrapper form-wrapper" id="edit-label"><div class="car-finder--label">Find a</div>
<div class="form-item form-type-select form-item-type">
 <select class="car-finder-type-chooser form-select" id="edit-type" name="type"><option value="0">Car review</option><option value="1">Used car for sale</option></select>
</div>
</div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected>Make</option><option value="1286">Abarth</option><option value="2456">AC Cars</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="2745">Bizzarrini</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="2485">Genesis</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="2549">GTO Engineering</option><option value="117">Gumpert</option><option value="2762">Gunther Werks</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="2465">Human Horizons</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="2644">Kimera</option><option value="2641">Kingsley Cars</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="2458">Lucid</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="2505">MST</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2568">Praga</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="2553">Radford</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="2499">Revology</option><option value="2482">Rimac</option><option value="2671">Riversimple</option><option value="2761">Rivian</option><option value="2514">Rodin</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="2539">Touring Superleggera</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="2754">Twisted</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="2730">Vinfast</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="2757">Voyah</option><option value="173">Vuhl</option><option value="2623">Wells</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="2659">Zeal Motor</option><option value="2662">Zeekr</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled id="edit-model" name="model"><option value="0">Model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search"></div></form>
  
  </div>
<div class="block block-autocar-onesignal-autocar-onesignal odd">
  
      
  
  <div class="onesignal-prompt" data-sticky="true"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
<div class="block block-autocar-ads-banner2 even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  
</div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb odd">
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-reviews/land-rover">Land Rover</a><span class="separator"> › </span></li><li><a href="/car-review/land-rover/range-rover">Land Rover Range Rover</a><span class="separator"> › </span></li><li>New 2022 Range Rover Sport to be revealed today </li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 even ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      <div id="wrapper-pagination-sub-nav" data-sticky-correction="true" data-sticky="true">
    <div id="pagination-sub-nav">
        <div class="left">
            <div class="back-link"><a href="/car-news" title="BACK TO ALL NEWS"><span class="arrow"></span><span class="text">BACK TO ALL NEWS</span></a></div>
            <div class="current">Currently reading: <span class="current-title">New 2022 Range Rover Sport to be revealed today </span></div>
        </div>
        <div class="right">
            <div class="up-next">UP NEXT</div>
            <div class="next-link"><a href="/car-news/consumer/used-electric-vehicle-sales-more-double-2022" title="Used electric vehicle sales more than double in 2022"><span class="text">Used electric vehicle sales more than double in 2022</span><span class="arrow"></span></a></div>
        </div>
    </div>
    <div class="progress"></div>
</div>

  <div class="nav-title">

    
    
    
          <h1 itemprop="name">New 2022 Range Rover Sport to be revealed today </h1>    
    
    
  </div>

  <div class="views-field-field-intro-pull-quote-value">

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Land Rover's reinvented sports SUV follows hot on the heels of the full-sized Range Rover</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
    <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel odd">
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery"> Open gallery</div><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/99-2023-range-rover-sport-render-by-autocar-lead.jpg?itok=PUoaGjJX" width="900" height="596" alt="99 2023 range rover sport render by autocar lead" title="99 2023 range rover sport render by autocar lead">    </div>
        <blockquote class="image-field-caption">
      The new 2022 Range Rover Sport, as imagined by Autocar    </blockquote>
    </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/98-2023-range-rover-sport-render-by-autocar-rear.jpg?itok=wmvy_Msy" width="900" height="596" alt="98 2023 range rover sport render by autocar rear" title="98 2023 range rover sport render by autocar rear">    </div>
        <blockquote class="image-field-caption">
      New MLA architecture heralds a ground-up reinvention for Gaydon's sports SUV    </blockquote>
    </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_98.jpg?itok=eK3lm8fM" width="900" height="596" alt="Range Rover Sport disguised 98" title="Range Rover Sport disguised 98">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_94.jpg?itok=daMJHQM9" width="900" height="596" alt="Range Rover Sport disguised 94" title="Range Rover Sport disguised 94">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_91.jpg?itok=ldnE1Ps9" width="900" height="596" alt="Range Rover Sport disguised 91" title="Range Rover Sport disguised 91">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_97.jpg?itok=goBTI5zk" width="900" height="596" alt="Range Rover Sport disguised 97" title="Range Rover Sport disguised 97">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_99.jpg?itok=MeCj4uJU" width="900" height="596" alt="Range Rover Sport disguised 99" title="Range Rover Sport disguised 99">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_96.jpg?itok=agkJKEOj" width="900" height="596" alt="Range Rover Sport disguised 96" title="Range Rover Sport disguised 96">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_95.jpg?itok=-Nk7JVoo" width="900" height="596" alt="Range Rover Sport disguised 95" title="Range Rover Sport disguised 95">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_93.jpg?itok=ZGPEOFQ5" width="900" height="596" alt="Range Rover Sport disguised 93" title="Range Rover Sport disguised 93">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_92.jpg?itok=ssXdW87w" width="900" height="596" alt="Range Rover Sport disguised 92" title="Range Rover Sport disguised 92">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_89.jpg?itok=p7IeGzl7" width="900" height="596" alt="Range Rover Sport disguised 89" title="Range Rover Sport disguised 89">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_88.jpg?itok=IadTWsLs" width="900" height="596" alt="Range Rover Sport disguised 88" title="Range Rover Sport disguised 88">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_86.jpg?itok=bahg65zA" width="900" height="596" alt="Range Rover Sport disguised 86" title="Range Rover Sport disguised 86">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_85.jpg?itok=Xu1APk3e" width="900" height="596" alt="Range Rover Sport disguised 85" title="Range Rover Sport disguised 85">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_80.jpg?itok=bXlCy6xI" width="900" height="596" alt="Range Rover Sport disguised 80" title="Range Rover Sport disguised 80">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/97-2023-range-rover-sport-2022-range-rover.jpg?itok=Uu8GOYDy" width="900" height="596" alt="97 2023 range rover sport 2022 Range Rover" title="97 2023 range rover sport 2022 Range Rover">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/96-2023-range-rover-sport-current-model.jpg?itok=K9I_PUVq" width="900" height="596" alt="96 2023 range rover sport current model" title="96 2023 range rover sport current model">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/95-2023-range-rover-sport-chassis.jpg?itok=Rd3JJevh" width="900" height="596" alt="95 2023 range rover sport chassis" title="95 2023 range rover sport chassis">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/94-2023-range-rover-sport-prototype.jpg?itok=4RZmsJzx" width="900" height="596" alt="94 2023 range rover sport prototype" title="94 2023 range rover sport prototype">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/93-2023-range-rover-sport-mk1-tracking-front.jpg?itok=Ls65t120" width="900" height="596" alt="93 2023 range rover sport mk1 tracking front" title="93 2023 range rover sport mk1 tracking front">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/92-2023-range-rover-sport-mk1-side-pan.jpg?itok=nFFO9AbI" width="900" height="596" alt="92 2023 range rover sport mk1 side pan" title="92 2023 range rover sport mk1 side pan">    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/99-2023-range-rover-sport-render-by-autocar-lead.jpg?itok=XNfooTeT" width="160" height="100" alt="99 2023 range rover sport render by autocar lead" title="99 2023 range rover sport render by autocar lead">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/98-2023-range-rover-sport-render-by-autocar-rear.jpg?itok=sH0OJjcS" width="160" height="100" alt="98 2023 range rover sport render by autocar rear" title="98 2023 range rover sport render by autocar rear">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_98.jpg?itok=Ti6pufC6" width="160" height="100" alt="Range Rover Sport disguised 98" title="Range Rover Sport disguised 98">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_94.jpg?itok=V7IyXLiR" width="160" height="100" alt="Range Rover Sport disguised 94" title="Range Rover Sport disguised 94">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_91.jpg?itok=5Mkd61Ya" width="160" height="100" alt="Range Rover Sport disguised 91" title="Range Rover Sport disguised 91">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_97.jpg?itok=JaK2Bsxx" width="160" height="100" alt="Range Rover Sport disguised 97" title="Range Rover Sport disguised 97">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_99.jpg?itok=UL0ZAgkv" width="160" height="100" alt="Range Rover Sport disguised 99" title="Range Rover Sport disguised 99">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_96.jpg?itok=4EZUnIxG" width="160" height="100" alt="Range Rover Sport disguised 96" title="Range Rover Sport disguised 96">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_95.jpg?itok=xdXxW71q" width="160" height="100" alt="Range Rover Sport disguised 95" title="Range Rover Sport disguised 95">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_93.jpg?itok=35dS7j0-" width="160" height="100" alt="Range Rover Sport disguised 93" title="Range Rover Sport disguised 93">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_92.jpg?itok=jNkmv1Ow" width="160" height="100" alt="Range Rover Sport disguised 92" title="Range Rover Sport disguised 92">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_89.jpg?itok=JU5PFKjR" width="160" height="100" alt="Range Rover Sport disguised 89" title="Range Rover Sport disguised 89">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_88.jpg?itok=Dm-Lsa8v" width="160" height="100" alt="Range Rover Sport disguised 88" title="Range Rover Sport disguised 88">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_86.jpg?itok=xMvUMcKR" width="160" height="100" alt="Range Rover Sport disguised 86" title="Range Rover Sport disguised 86">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_85.jpg?itok=AF4Nh3O7" width="160" height="100" alt="Range Rover Sport disguised 85" title="Range Rover Sport disguised 85">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/range_rover_sport_disguised_80.jpg?itok=SPwKKqJ3" width="160" height="100" alt="Range Rover Sport disguised 80" title="Range Rover Sport disguised 80">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/97-2023-range-rover-sport-2022-range-rover.jpg?itok=SN0Upec9" width="160" height="100" alt="97 2023 range rover sport 2022 Range Rover" title="97 2023 range rover sport 2022 Range Rover">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/96-2023-range-rover-sport-current-model.jpg?itok=ElzqSoKe" width="160" height="100" alt="96 2023 range rover sport current model" title="96 2023 range rover sport current model">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/95-2023-range-rover-sport-chassis.jpg?itok=qbp2yotc" width="160" height="100" alt="95 2023 range rover sport chassis" title="95 2023 range rover sport chassis">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/94-2023-range-rover-sport-prototype.jpg?itok=gHijpGLf" width="160" height="100" alt="94 2023 range rover sport prototype" title="94 2023 range rover sport prototype">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/93-2023-range-rover-sport-mk1-tracking-front.jpg?itok=bp_kkImd" width="160" height="100" alt="93 2023 range rover sport mk1 tracking front" title="93 2023 range rover sport mk1 tracking front">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/92-2023-range-rover-sport-mk1-side-pan.jpg?itok=S8S9rAxP" width="160" height="100" alt="92 2023 range rover sport mk1 side pan" title="92 2023 range rover sport mk1 side pan">    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">

                      <div class="content--author-region">
              

    
    
    
          <div class="personality-wrapper">

    
    
    
          <div class="personality-image"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/luc_2663_0.jpg?itok=eX4LK-6y" width="43" height="43" alt="Autocar-Felix-Page" title="Autocar-Felix-Page"></div></div></div></div>    
    
    
<div class="block block-author-details odd">
  
      
  
  
  <div class="personality-type">

    
    
    
          <div class="type news_article">News</div>    
    
    
  </div>


    
    
    
          <div class="personality-author"><div itemtype="https://schema.org/Person" itemscope itemprop="author" class="personality">by <a title="Felix Page" href="https://www.autocar.co.uk/users/felix-page"><span itemprop="name">Felix Page</span></a></div>
</div>    
    
    
<span class="read-time">5 mins read</span>

    
    
    
          <div class="personality-date">10 May 2022</div>    
    
    


    
    
    
          <div class="personality-tw"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/felixpage95" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow @felixpage95</a></div></div></div></div>    
    
    

  
  </div>
</div>    
    
    
<div class="block block-social-share even  share-article">
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&amp;sdk=joey&amp;u=https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today&amp;display=popup&amp;ref=plugin&amp;src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewbox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today&amp;count=horizontal&amp;via=autocar&amp;text=New 2022 Range Rover Sport to be revealed today &amp;counturl=https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today" rel="nofollow">
          <svg viewbox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=New 2022 Range Rover Sport to be revealed today &amp;body=https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today" target="_blank">
          <svg viewbox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
            </div>
          
                      
  
<div class="block block-node odd">
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>With the first examples of the all-new 2022 <a href="/car-review/land-rover/range-rover">Range Rover</a> on their way to customers, <a href="/car-reviews/land-rover">Land Rover</a> is about to take the wraps off its radically reinvented&nbsp;<a href="/car-review/land-rover/range-rover-sport">Range Rover Sport</a> sibling, the current version of which&nbsp;has become one of the company’s best-selling cars.</p>
<p>Making its long-awaited debut later today, the Mk3 <a href="http://car-review/land-rover/range-rover-sport">Range Rover Sport </a>will play a fundamental role&nbsp;in supporting <a href="/car-reviews/jaguar">Jaguar</a> Land&nbsp;Rover as the firm embarks on a wide-reaching and rapid-fire electrification programme. Every year for the past five years, the current model has outsold the standard Range Rover by more than 40% and more recently has jostled with the smaller <a href="/car-review/land-rover/range-rover-evoque">Range Rover&nbsp;Evoque</a>&nbsp;and <a href="/car-review/land-rover/discovery-sport">Land Rover&nbsp;Discovery Sport </a>for the position of JLR’s best-selling overall model.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>The roll-out of Land Rover’s new MLA Flex architecture&nbsp;to its largest models means&nbsp;the Mk3 Range Rover Sport will be a radically different proposition from the outgoing car, which will be 10 years old by the time it is replaced.</p><div class="block block-related-news even">
  
        <h2 class="block-title">Related articles</h2>
    
  
  <div class="view view-related-news view-id-related_news view-display-id-block view-dom-id-04ec98ea85044b28eb23297c13046e90">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class=""></li>
      </ul></div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="item-list"><ul><li class="first"><a href="/node/115740">The rise &amp; fall of American Motors Corporation</a></li>
<li><a href="/node/117582">Secrets treasure of the official Porsche Vault</a></li>
<li><a href="/car-video/new-2022-range-rover-driven-still-ultimate-suv">New 2022 Range Rover driven: still the ultimate SUV? </a></li>
<li><a href="/car-review/land-rover/range-rover">Land Rover Range Rover road test review</a></li>
<li class="last"><a href="/car-news/business-dealership%2C-sales-and-marketing/inside-industry-can-suv-be-green">Inside the industry: Can an SUV be green?</a></li>
</ul></div>    </div>
  
  
  
  
</div>
  
  </div>

<p>Claimed to bring 50%&nbsp;more torsional stiffness and to reduce structure-borne noise by 24%, the new shell promises to substantially improve rolling refinement for the Range Rover family. The Sport, in particular, could have an enhanced focus placed on its dynamic credentials as a&nbsp;<a href="/car-review/porsche/cayenne">Porsche Cayenne</a> rival.&nbsp;</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">Range Rover Sport redefined | May 10 2022<a href="https://twitter.com/hashtag/RangeRoverSport?src=hash&amp;ref_src=twsrc%5Etfw">#RangeRoverSport</a> <a href="https://t.co/v0KW38oRtO">pic.twitter.com/v0KW38oRtO</a></p>
<p>— Land Rover (@LandRover) <a href="https://twitter.com/LandRover/status/1518508451105849344?ref_src=twsrc%5Etfw">April 25, 2022</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>&nbsp;</p>
<p>This is especially notable in&nbsp;light of a powertrain-sharing agreement between JLR&nbsp;and <a href="/car-reviews/bmw">BMW</a>. The tie-up means the most potent <a href="/car-review/land-rover/range-rover-sport-svr">Range&nbsp;Rover Sport SVR</a> will swap its supercharged V8 for a BMW-developed, twin-turbocharged 4.4-litre V8, which paves the way for a hefty power increase and – more radically – a&nbsp;highly potent plug-in hybrid drivetrain option.</p>
<p>The current Range Rover&nbsp;Sport SVR uses the 567bhp 5.0-litre V8 reserved for models in the company’s Special Vehicles portfolio&nbsp;– currently comprising identically powered versions of the <a href="/car-review/land-rover/defender-2020">Land Rover Defender</a>, Range Rover, <a href="/car-review/jaguar/f-pace">Jaguar F-Pace</a> and <a href="/car-review/jaguar/f-type">Jaguar F-Type</a>. This engine was historically produced by <a href="/car-reviews/ford">Ford</a> in Bridgend but was taken in-house when that facility closed in 2019. As the implementation of stricter&nbsp;Euro 7 emissions&nbsp;&nbsp;legislation looms, production of this engine will be gradually wound down and JLR’s most potent models will make the switch to BMW power.</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/94-2023-range-rover-sport-prototype.jpg?itok=4u9tpPT9"></p></div></div></div></div></div><p></p>                              </div>
      </div>
          </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 odd">
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 even ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-latest-drives even">
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd">
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-e0ee5ad5d2d939daeab24aace8e014dc">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/first-drives/citroen-c4-puretech-155-shine-plus-eat8-review"><picture title="Citroen C4 202120210419 2184">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/citroen-c4-202120210419_2184.jpg?itok=MyOMAX38&amp;timestamp=1651765595 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/citroen-c4-202120210419_2184.jpg?itok=K9DiD1cV&amp;timestamp=1651765595 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="Citroen C4 202120210419 2184" title="Citroen C4 202120210419 2184">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/first-drives/citroen-c4-puretech-155-shine-plus-eat8-review">Citroen C4 Puretech 155 Shine Plus EAT8 review</a></h2>      </div>
  <a href="/car-review/first-drives/citroen-c4-puretech-155-shine-plus-eat8-review" class="cover-link">Citroen C4 Puretech 155 Shine Plus EAT8 review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even">
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-339e3b25e8e4ccd5e83f5c0dd6d7f222">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/first-drives/bmw-m135i-xdrive-2022-review"><picture title="01 BMW M135i xdrive 2022 first drive hero front track">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/01-bmw-m135i-xdrive-2022-first-drive-hero-front-track.jpg?itok=TZbG37UM&amp;timestamp=1651252091 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/01-bmw-m135i-xdrive-2022-first-drive-hero-front-track.jpg?itok=zGIN9ob1&amp;timestamp=1651252091 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="01 BMW M135i xdrive 2022 first drive hero front track" title="01 BMW M135i xdrive 2022 first drive hero front track">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/first-drives/bmw-m135i-xdrive-2022-review">BMW M135i xDrive 2022 review</a></h2>      </div>
  <a href="/car-review/first-drives/bmw-m135i-xdrive-2022-review" class="cover-link">BMW M135i xDrive 2022 review</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/cupra/born/first-drives/cupra-born-2022-uk-review"><picture title="1 Cupra Born 58kWh front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1_cupra_born_58kwh_front_tracking.jpg?itok=q28z4L0q&amp;timestamp=1651158055 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1_cupra_born_58kwh_front_tracking.jpg?itok=A3kwLoL_&amp;timestamp=1651158055 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Cupra Born 58kWh front tracking" title="1 Cupra Born 58kWh front tracking">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/cupra/born/first-drives/cupra-born-2022-uk-review">Cupra Born 2022 UK review</a></h2>      </div>
  <a href="/car-review/cupra/born/first-drives/cupra-born-2022-uk-review" class="cover-link">Cupra Born 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/gunther-werks/first-drives/gunther-werks-993-speedster-review"><picture title="1 Gunther Werks 993 Speedster 2022 first drive review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-gunther-werks-993-speedster-2022-first-drive-review-lead.jpg?itok=rblPABH6&amp;timestamp=1650633820 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-gunther-werks-993-speedster-2022-first-drive-review-lead.jpg?itok=K-3GSX-v&amp;timestamp=1650633820 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Gunther Werks 993 Speedster 2022 first drive review lead" title="1 Gunther Werks 993 Speedster 2022 first drive review lead">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/gunther-werks/first-drives/gunther-werks-993-speedster-review">Gunther Werks 993 Speedster review </a></h2>      </div>
  <a href="/car-review/gunther-werks/first-drives/gunther-werks-993-speedster-review" class="cover-link">Gunther Werks 993 Speedster review </a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/dacia/duster/first-drives/dacia-duster-extreme-se-uk-review"><picture title="001 dacia duster extreme action front 2022 ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/001-dacia-duster-extreme-action-front-2022-.jpg?itok=E-PoGZv7&amp;timestamp=1650469976 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/001-dacia-duster-extreme-action-front-2022-.jpg?itok=DjU1tL_f&amp;timestamp=1650469976 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="001 dacia duster extreme action front 2022 " title="001 dacia duster extreme action front 2022 ">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/dacia/duster/first-drives/dacia-duster-extreme-se-uk-review">Dacia Duster Extreme SE UK review</a></h2>      </div>
  <a href="/car-review/dacia/duster/first-drives/dacia-duster-extreme-se-uk-review" class="cover-link">Dacia Duster Extreme SE UK review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  cta--button">
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  <div class="our-verdict">

    
          <h2>Read our review</h2>    
    
          <div class="view view-fautocar-car-verdict view-id-fautocar_car_verdict view-display-id-panel_pane_1 view-dom-id-1a1d1d75315a642281d61f15030023f5">
        
  
  
      <div class="view-content">
        <div>
    <div class="field field-name-node-type field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Car review</div></div></div><div class="field field-name-field-intro-picture field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/car-review/land-rover/range-rover"><picture title="1 Land Rover Range Rover 2022 first drive review tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/1-land-rover-range-rover-2022-first-drive-review-tracking-front_2.jpg?itok=vGhI1fbr&amp;timestamp=1649256938 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_medium_breakpoints_theme_autocar_desktop_1x/public/1-land-rover-range-rover-2022-first-drive-review-tracking-front_2.jpg?itok=YPiUCewV&amp;timestamp=1649256938 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Land Rover Range Rover 2022 first drive review tracking front" title="1 Land Rover Range Rover 2022 first drive review tracking front">
</picture></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/car-review/land-rover/range-rover">Land Rover Range Rover</a></h3></div></div></div><p>Seminal luxury SUV enters a new generation with even more bases to cover than before</p><div class="field field-name-node-link field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="read-review-btn"><a href="/car-review/land-rover/range-rover" class="">Read our review</a></div></div></div></div>  </div>
    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even">
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewbox="0 0 22 24">
        <use xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              
<p>The 4.4-litre V8, referred to internally as the S63, currently propels BMW’s hottest M&nbsp;cars, with maximum outputs of 626bhp and 553lb ft in the hardcore <a href="/car-review/bmw/m5-cs">BMW&nbsp;M5 CS</a> super-saloon.&nbsp;Land Rover will deploy its own version of the engine in its top-rung SUVs, with a bespoke tune and various modifications carried out by its engineers to best suit their characteristics.</p>
<p>As featured in the Range Rover, it produces 523bhp for a 0-62mph time of 4.6sec – slightly less power but a comfortable performance&nbsp;improvement over the previous V8 car – and those outputs are expected to be increased for the Sport in line with its more overt driver-focused billing.</p>
<p>It is most likely that the&nbsp;new Sport SVR – which will be marked out by an aggressive styling package comprising quad-exit exhausts and a prominent rear spoiler – will be tuned to match the 616bhp of the <a href="/car-review/bmw/x6-m-competition">BMW X6 M Competition</a>. That will bring the 0-62mph time closer to the 4.0sec mark and bump the top speed to around 180mph.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article2"><div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_native_article2" data-name="native_article2" data-order="10"></div>
</div>
</div></div>
<p>Such a boost would strengthen the hottest Range Rover’s credentials in the fiercely competitive and increasingly important&nbsp;super-SUV segment, which has swelled considerably since the current car’s 2013 introduction. New arrivals include the <a href="/car-review/aston-martin/dbx">Aston Martin DBX</a>, <a href="/car-review/porsche/cayenne-coupe">Porsche Cayenne Coupé</a>, <a href="/car-review/lamborghini/urus">Lamborghini Urus</a> and <a href="/car-review/maserati/levante/first-drives/maserati-levante-trofeo-2019-review">Maserati Levante Trofeo</a>.</p>
<p><img alt="" class="lazyload" height="597" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="/sites/autocar.co.uk/files/styles/body-image/public/98-2023-range-rover-sport-render-by-autocar-rear.jpg?itok=EGOvyiBC"></p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 even   ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 odd ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even">
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewbox="0 0 22 24">
        <use xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div class="digiteka-player" id="autocar_digiteka"></div>

<p>Not only that, but the&nbsp;BMW V8 is said to be 17% more efficient than the outgoing ‘AJ’ unit. In its lower state of tune, it is officially capable of 24.2mpg and emits 265g/km&nbsp;on the WLTP combined cycle. However, Land Rover will take its push to reduce its impact on the environment further with a more widely electrified Range Rover Sport line-up.</p>
<p>The MLA architecture&nbsp;can accommodate a variety of electrified powertrains and the standard Sport will follow the Range Rover in adopting a range of 48V mild-hybrid-equipped straight-six&nbsp;engines – both petrol and diesel – ranging in output from 246bhp to 395bhp.&nbsp;But more notable will be the introduction of a heavily uprated plug-in hybrid system that pairs a 3.0-litre six-cylinder petrol engine with&nbsp;a 141bhp electric motor and&nbsp;a 31.8kWh (usable) battery offering 62 miles of EV range.</p>
<p><img alt="" class="lazyload" height="601" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/range_rover_sport_disguised_93.jpg?itok=uuP3oXwa"></p>
<p>BMW has also recently demonstrated that its V8 can be used as part of a PHEV system, with the new <a href="/car-news/new-cars/new-bmw-xm-m-only-740bhp-hybrid-suv">Concept XM SUV</a> adding a high-output electric motor for total outputs of 740bhp and 734lb ft, while a 20kWh battery pack supplies 50 miles of EV range. A similar set-up will be deployed in&nbsp;the upcoming <a href="/car-review/bmw/m5">BMW M5</a> and could feasibly be adapted for use in the Range Rover Sport to create the most powerful Land Rover model yet.</p>
<p>Beyond that, the Sport will ultimately be offered with&nbsp;a pure-electric drivetrain&nbsp;in line with Land Rover’s&nbsp;plans to transition away&nbsp;from combustion power. The company has confirmed that all models will be offered with a pure-electric option by the end of the decade, starting with the standard Range Rover in 2024, and it hopes to achieve a 60% EV sales mix by that point.            </p></div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even">
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewbox="0 0 22 24">
        <use xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div><div><div><div>
<p>Ushering in a zero-emission Sport will be vital to achieving that goal, so it will no doubt follow soon after its larger&nbsp;sibling, launching around the middle of the decade.</p><block class="panel-pane pane-views pane-promo-unit">

    
    
    
          <div class="view view-promo-unit view-id-promo_unit view-display-id-block view-dom-id-32fdd230c474daa7ece5155f05a481ce">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1">
      
  <div class="views-field views-field-nothing-3">        <span class="field-content"><div class="promo-unit">
<a href="/car-review/land-rover/range-rover">
<div class="promo-label">Car Review</div>
<div class="promo-title">Land Rover Range Rover</div>
<div class="promo-content">
<div class="promo-left-section"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/1-land-rover-range-rover-2022-first-drive-review-tracking-front_2.jpg?itok=GZkqFPkh" width="134" height="89" alt="1 Land Rover Range Rover 2022 first drive review tracking front" title="1 Land Rover Range Rover 2022 first drive review tracking front"></div>
<div class="promo-right-section">
<div class="promo-text">Read our full road test review</div>
<div class="read-more-button"><span class="button">Read more</span></div>
</div>
</div>
</a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    
    
    
  </block>
<p>Whether these electric Range Rover models will also use BMW-derived powertrains has yet to be confirmed.</p>
<p>JLR’s partnership with the German firm centres on shared development of new EV drive systems, but BMW already offers a variety of rear- and all-wheel-drive electric cars, including the new iX, which is available with three different twin-motor set-ups. The top-rung M60 car’s 611bhp, 811lb ft arrangement would endow the Range Rover Sport EV with performance on a par with – if not superior to – the forthcoming V8-powered SVR.</p>
</div>
</div></div></div>
  
  </div>
<div class="block block-topic-tags even">
  
      
  
  <ul class="topic-tags">
      <li><a href="https://www.autocar.co.uk/car-news">Car news</a></li>
      <li><a href="https://www.autocar.co.uk/car-news/new-cars">New cars</a></li>
      <li><a href="https://www.autocar.co.uk/car-reviews/land-rover">Land Rover</a></li>
      <li><a href="https://www.autocar.co.uk/car-review/land-rover/range-rover">Land Rover Range Rover</a></li>
  </ul>

  
  </div>
<div class="block block-heycar-used-cars-carousel-block odd">
  
      
  
  <div class="used-cars-carousel">
      <h3>Used cars for sale</h3>
    <div class="swiper-container used-cars">
    <div class="swiper-wrapper">
      <div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-vogue-se-4dr-auto/land-rover-range-rover-2015-30-tdv6-vogue-se-4dr-auto-a0149bbe">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/445e3be7c3eb925084a05c712179d15d/e39c8950aea425f09549e9befd8624db.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-vogue-se-4dr-auto/land-rover-range-rover-2015-30-tdv6-vogue-se-4dr-auto-a0149bbe">Land Rover Range Rover 3.0 Tdv6 Vogue Se 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£37,000</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">56,500<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-vogue-se-4dr-auto/land-rover-range-rover-2015-30-tdv6-vogue-se-4dr-auto-a0149bbe" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-vogue-se-4dr-auto/land-rover-range-rover-2016-30-tdv6-vogue-se-4dr-auto-09d33be8">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/e2debfcc42c5dc4f0d5e1325239f93fa/1b67418da1a82734ffd5e3f7d4093087.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-vogue-se-4dr-auto/land-rover-range-rover-2016-30-tdv6-vogue-se-4dr-auto-09d33be8">Land Rover Range Rover 3.0 Tdv6 Vogue Se 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2016</div></div>
          <div class="col"><div class="item_value item_value--price">£38,599</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">58,700<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-vogue-se-4dr-auto/land-rover-range-rover-2016-30-tdv6-vogue-se-4dr-auto-09d33be8" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-autobiography-4dr-auto/land-rover-range-rover-2016-30-tdv6-autobiography-4dr-auto-228f3f37">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/adbc780b1ba4694f99f268a5e355a50f/20f72d6124bef1da8517d2d7727812ea.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-autobiography-4dr-auto/land-rover-range-rover-2016-30-tdv6-autobiography-4dr-auto-228f3f37">Land Rover Range Rover 3.0 Tdv6 Autobiography 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2016</div></div>
          <div class="col"><div class="item_value item_value--price">£39,898</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">67,707<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-autobiography-4dr-auto/land-rover-range-rover-2016-30-tdv6-autobiography-4dr-auto-228f3f37" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-vogue-4dr-auto/land-rover-range-rover-2015-44-sdv8-vogue-4dr-auto-0cac0b64">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/da8972e08e046ca4a391fa5ae7a59c59/2375c4728ac3a58a7cf7bcbea8227196.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-vogue-4dr-auto/land-rover-range-rover-2015-44-sdv8-vogue-4dr-auto-0cac0b64">Land Rover Range Rover 4.4 Sdv8 Vogue 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£41,950</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">57,519<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-vogue-4dr-auto/land-rover-range-rover-2015-44-sdv8-vogue-4dr-auto-0cac0b64" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-autobiography-4dr-auto/land-rover-range-rover-2015-44-sdv8-autobiography-4dr-auto-4c9c78c8">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/application_assets/images/holding.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-autobiography-4dr-auto/land-rover-range-rover-2015-44-sdv8-autobiography-4dr-auto-4c9c78c8">Land Rover Range Rover 4.4 Sdv8 Autobiography 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£41,986</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">44,000<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-autobiography-4dr-auto/land-rover-range-rover-2015-44-sdv8-autobiography-4dr-auto-4c9c78c8" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-vogue-se-4dr-auto/land-rover-range-rover-2017-44-sdv8-vogue-se-4dr-auto-634dc00b">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/6a1104b83520fe287f31dc0f0c6383c1/0df8dd2e0f6e1a374ae57dc8dd3de16f.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-vogue-se-4dr-auto/land-rover-range-rover-2017-44-sdv8-vogue-se-4dr-auto-634dc00b">Land Rover Range Rover 4.4 Sdv8 Vogue Se 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2017</div></div>
          <div class="col"><div class="item_value item_value--price">£43,500</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">47,046<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-vogue-se-4dr-auto/land-rover-range-rover-2017-44-sdv8-vogue-se-4dr-auto-634dc00b" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-autobiography-4dr-auto/land-rover-range-rover-2017-30-tdv6-autobiography-4dr-auto-c71d8c25">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/474b649e7ab61f20c84cc192a67147a7/45b515a1b9f973829b8375a36f0d0218.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-autobiography-4dr-auto/land-rover-range-rover-2017-30-tdv6-autobiography-4dr-auto-c71d8c25">Land Rover Range Rover 3.0 Tdv6 Autobiography 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2017</div></div>
          <div class="col"><div class="item_value item_value--price">£46,250</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">59,230<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-autobiography-4dr-auto/land-rover-range-rover-2017-30-tdv6-autobiography-4dr-auto-c71d8c25" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-vogue-4dr-auto/land-rover-range-rover-2017-30-tdv6-vogue-4dr-auto-eb377a75">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/d3b6d3e7a7096767aab885f9e763a8fe/3a60f2dc1476700bb3184dd89f9926d0.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-vogue-4dr-auto/land-rover-range-rover-2017-30-tdv6-vogue-4dr-auto-eb377a75">Land Rover Range Rover 3.0 Tdv6 Vogue 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2017</div></div>
          <div class="col"><div class="item_value item_value--price">£47,500</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">33,360<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-3.0-tdv6-vogue-4dr-auto/land-rover-range-rover-2017-30-tdv6-vogue-4dr-auto-eb377a75" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-autobiography-4dr-auto/land-rover-range-rover-2016-44-sdv8-autobiography-4dr-auto-b298d9ad">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/f61efa9e25cc5eacfff11fe73c42e361/d90bfbae9f4f9e5c103d1bf4840375ff.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-autobiography-4dr-auto/land-rover-range-rover-2016-44-sdv8-autobiography-4dr-auto-b298d9ad">Land Rover Range Rover 4.4 Sdv8 Autobiography 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2016</div></div>
          <div class="col"><div class="item_value item_value--price">£47,750</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">53,000<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/land-rover/range-rover-diesel-estate/land-rover-range-rover-diesel-estate-4.4-sdv8-autobiography-4dr-auto/land-rover-range-rover-2016-44-sdv8-autobiography-4dr-auto-b298d9ad" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
    </div>
    <!-- Add Pagination -->
    <div class="swiper-pagination used-cars-pagination"></div>

    <!-- Add Arrows -->
    <div class="swiper-button-next used-cars-next"></div>
    <div class="swiper-button-prev used-cars-prev"></div>
  </div>
</div>
<div class="cta--button">
<a href="/used-cars">View all used car deals</a>
</div>
  
  </div>
<div class="block block-newsletter-mag-subscribe even">
  
      
  
  <div class="block block-autocar-newsletter-ac-newsletter-signup-form-new even">
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
      <div class="newsletter--title form-wrapper" id="edit-0"><h4><a href="https://p.autocar.co.uk/signup" target="_blank" id="edit-0--2">Newsletter</a></h4><span>Get all the best car news, reviews and opinions direct to your inbox three times a week. You can unsubscribe via any email we send</span>
<span class="newsletter-privacy">See our full <strong><a href="https://www.haymarket.com/privacy-policy/" target="_blank">privacy notice</a></strong> for more details</span>
</div><form action="/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today" method="post" id="autocar-newsletter-signup-form-new" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Your email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text"> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit"></div><input type="hidden" name="form_build_id" value="form-R8a29T_HQWyRG4uPLN7G58doqVgoVE5r3C7wPLMKMhI">
<input type="hidden" name="form_id" value="autocar_newsletter_signup_form_new">
</div></form>    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-newsletter-ac-magazine-subscribe odd">
  
      
  
  <div class="signup-block magazine-signup">
  <div class="rectangle">
    <div class="signup--title">
      <h4><a href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a></h4>
      <span>Never miss an issue of the world's oldest car magazine – subscribe to Autocar magazine today.</span>
    </div>
    <a class="magazine-button" href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a>
  </div>
</div>

  
  </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external odd">
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even">
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/new-2022-range-rover-sport-be-revealed-today" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-autocar-comments even">
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
      <h2>Join the debate</h2>
<div class="comment-count clearfix">
  <div class="label">
    <div class="comment-icon"></div>
    <div class="inner">Comments</div>
  </div>
  <div class="count">
    <div class="inner">21</div>
  </div>
</div>
    </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box">

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h3>Add your comment</h3>      
      
              <div class="content"><a href="/user/login?destination=node/115526%23comment-form">Log in</a> or <a href="/user/register?destination=node/115526%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments odd">
  
      
  
  
<section id="comments" class="comments comment-wrapper">

  <a id="comment-365796"></a>
<div class="comment first odd">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/cobnapint" title="View user profile." class="username">Cobnapint</a></span><span class="date">
        25 April 2022      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>So hang on.<p></p>
<p>Are Land Rover turning into a BMW engine carrying chassis manufacturer now?</p></div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/115526%23comment-form">Log in</a> or <a href="/user/register?destination=node/115526%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>

<div class="indented"><a id="comment-365828"></a>
<div class="comment even">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/d79m" title="View user profile." class="username">d79m</a></span><span class="date">
        26 April 2022      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>Many range rovers had bmw engines for years.</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/115526%23comment-form">Log in</a> or <a href="/user/register?destination=node/115526%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
<a id="comment-365829"></a>
<div class="comment odd">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/d79m" title="View user profile." class="username">d79m</a></span><span class="date">
        26 April 2022      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>Many range rovers had bmw engines for years.</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/115526%23comment-form">Log in</a> or <a href="/user/register?destination=node/115526%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
</div><a id="comment-365795"></a>
<div class="comment even">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/cobnapint" title="View user profile." class="username">Cobnapint</a></span><span class="date">
        25 April 2022      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>Tell me why.....I don't like Mon-days.<br>
Tell me why....they chose a Tues-day...?</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/115526%23comment-form">Log in</a> or <a href="/user/register?destination=node/115526%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
<a id="comment-365783"></a>
<div class="comment odd">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/andrew1" title="View user profile." class="username">Andrew1</a></span><span class="date">
        25 April 2022      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>"reinvented sports SUV"<br>
Behold the new Chelsea Tractor! The Sports Sport Utility Vehicle :))</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/115526%23comment-form">Log in</a> or <a href="/user/register?destination=node/115526%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
  <div id="more-comments"><a href="/autocar_comment_callback/nojs/115526" rel="nofollow" id="ajax_link">View all comments (13)</a></div>
  </section>

  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
          <div class="col-right col-right-mobile">
      <div class="block block-mobile-sitewide-sidebar-type-3 odd">
  
      
  
  <div class="block block-latest-drives even">
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd">
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-e0ee5ad5d2d939daeab24aace8e014dc">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/first-drives/citroen-c4-puretech-155-shine-plus-eat8-review"><picture title="Citroen C4 202120210419 2184">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/citroen-c4-202120210419_2184.jpg?itok=MyOMAX38&amp;timestamp=1651765595 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/citroen-c4-202120210419_2184.jpg?itok=K9DiD1cV&amp;timestamp=1651765595 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="Citroen C4 202120210419 2184" title="Citroen C4 202120210419 2184">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/first-drives/citroen-c4-puretech-155-shine-plus-eat8-review">Citroen C4 Puretech 155 Shine Plus EAT8 review</a></h2>      </div>
  <a href="/car-review/first-drives/citroen-c4-puretech-155-shine-plus-eat8-review" class="cover-link">Citroen C4 Puretech 155 Shine Plus EAT8 review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even">
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-339e3b25e8e4ccd5e83f5c0dd6d7f222">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/first-drives/bmw-m135i-xdrive-2022-review"><picture title="01 BMW M135i xdrive 2022 first drive hero front track">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/01-bmw-m135i-xdrive-2022-first-drive-hero-front-track.jpg?itok=TZbG37UM&amp;timestamp=1651252091 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/01-bmw-m135i-xdrive-2022-first-drive-hero-front-track.jpg?itok=zGIN9ob1&amp;timestamp=1651252091 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="01 BMW M135i xdrive 2022 first drive hero front track" title="01 BMW M135i xdrive 2022 first drive hero front track">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/first-drives/bmw-m135i-xdrive-2022-review">BMW M135i xDrive 2022 review</a></h2>      </div>
  <a href="/car-review/first-drives/bmw-m135i-xdrive-2022-review" class="cover-link">BMW M135i xDrive 2022 review</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/cupra/born/first-drives/cupra-born-2022-uk-review"><picture title="1 Cupra Born 58kWh front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1_cupra_born_58kwh_front_tracking.jpg?itok=q28z4L0q&amp;timestamp=1651158055 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1_cupra_born_58kwh_front_tracking.jpg?itok=A3kwLoL_&amp;timestamp=1651158055 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Cupra Born 58kWh front tracking" title="1 Cupra Born 58kWh front tracking">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/cupra/born/first-drives/cupra-born-2022-uk-review">Cupra Born 2022 UK review</a></h2>      </div>
  <a href="/car-review/cupra/born/first-drives/cupra-born-2022-uk-review" class="cover-link">Cupra Born 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/gunther-werks/first-drives/gunther-werks-993-speedster-review"><picture title="1 Gunther Werks 993 Speedster 2022 first drive review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-gunther-werks-993-speedster-2022-first-drive-review-lead.jpg?itok=rblPABH6&amp;timestamp=1650633820 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-gunther-werks-993-speedster-2022-first-drive-review-lead.jpg?itok=K-3GSX-v&amp;timestamp=1650633820 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Gunther Werks 993 Speedster 2022 first drive review lead" title="1 Gunther Werks 993 Speedster 2022 first drive review lead">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/gunther-werks/first-drives/gunther-werks-993-speedster-review">Gunther Werks 993 Speedster review </a></h2>      </div>
  <a href="/car-review/gunther-werks/first-drives/gunther-werks-993-speedster-review" class="cover-link">Gunther Werks 993 Speedster review </a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/dacia/duster/first-drives/dacia-duster-extreme-se-uk-review"><picture title="001 dacia duster extreme action front 2022 ">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/001-dacia-duster-extreme-action-front-2022-.jpg?itok=E-PoGZv7&amp;timestamp=1650469976 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/001-dacia-duster-extreme-action-front-2022-.jpg?itok=DjU1tL_f&amp;timestamp=1650469976 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="001 dacia duster extreme action front 2022 " title="001 dacia duster extreme action front 2022 ">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/dacia/duster/first-drives/dacia-duster-extreme-se-uk-review">Dacia Duster Extreme SE UK review</a></h2>      </div>
  <a href="/car-review/dacia/duster/first-drives/dacia-duster-extreme-se-uk-review" class="cover-link">Dacia Duster Extreme SE UK review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  cta--button">
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
    </div>
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
  <div class="footer">
    <h4 class="more-from">More from Autocar</h4>
    <div class="blocks">
      <div class="block block-menu-menu-top-5s even">
  
        <h4 class="block-title">Top 10s</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-small-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-latest-car-reviews odd">
  
        <h4 class="block-title">Latest car reviews</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-top-manufacturers even">
  
        <h4 class="block-title">Top manufacturers</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkswagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
<div class="block block-subscribe-buttons odd">
  
      
  
  <div class="subscribe-region"><div class="subscribe-button"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full">Sign up to our newsletter</a></div><div class="subscribe-button"><a href="https://www.themagazineshop.com/Autocar">Subscribe to Autocar magazine</a></div></div>
  
  </div>
<div class="block block-menu-menu-quick-search even">
  
        <h4 class="block-title">Quick search</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Latest videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link">Used cars for sale</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-we-recommend odd">
  
        <h4 class="block-title">We recommend</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.moveelectric.com/" class="menu__link" target="_blank">Move Electric</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-legal-bits even">
  
        <h4 class="block-title">Legal bits</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.haymarket.com/terms-and-conditions/" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/complaints/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-about-autocar odd">
  
        <h4 class="block-title">About Autocar</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay4 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay4" data-name="overlay4" data-order="8"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m4 odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m4" data-name="overlay-m4" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay5 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay5" data-name="overlay5" data-order="9"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m5 odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m5" data-name="overlay-m5" data-order="8"></div>
</div>

  
  </div>
    </div>
  </div>
  <div class="footer-sub">
    <div class="col">
      <div class="copyright">
        <div class="block block-copyright-notice-footer-copyright-notice odd">
  
      
  
  <a href="https://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2022</span>
  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="social">
        <div class="block block-autocar-footer-footer-social-icons even">
  
      
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="https://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="ipso-logo">
        <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
      </div>
    </div>
  </div>
</div>
    
    
    
    </div>
    <script defer data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script defer async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer src="//www.ultimedia.com/js/common/smart.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__aD0jR571nQwwTo7XtqHEMv--vRjY4yWuyukcp7L-rcs__5JYtNNVTeXzGP81B9QEYxbdxfno8Uy4-NvoSVz0eDqs__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script>/*! loadCSS. [c]2020 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));
</script>
<script>/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}
</script>
<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      window.lazySizesConfig = window.lazySizesConfig || {};lazySizesConfig.expand = 300;

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
<script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>
<script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script>
<script>var ULTIMEDIA_mdtk = "02009746";
var ULTIMEDIA_zone = "2";
var ULTIMEDIA_target = "autocar_digiteka";
var ULTIMEDIA_async = false;
</script>
<script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      onloadCSS(loadCSS("/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__uaknC0wYOtshMKRcJljhE7qTBHonqkBi4Lgo_r7Su_A__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css", document.getElementById("advagg_loadcss_0")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer async></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__erqZR82O9XYMKhAhiASUpOmd5YfogM4tKFQY229-r7s__c5BsqZQkERFwYEP0PPjqOu0DXh27KOoGIIVDJxNMDlY__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__9RkW39WNpsgX9Y_bjN5IXQQlL29n65B-ZePafo5HVM8__4cbMhV9rxABS8QypJewYGh251YQvSE_0_eHqjPERl1c__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__IXz8z-CxwRdwL-3t8ZpsSiTkDJrnKkOAp5FVZ0Zmc8E__I7MKGvLKR7xvC_E8KVSqIYTlhIGEWR1s7XcC5xb4sfE__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script>function OptanonWrapper() {};</script>
  </div>

  <!-- Load css only when we are not on used-cars page -->
  <noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__uaknC0wYOtshMKRcJljhE7qTBHonqkBi4Lgo_r7Su_A__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css" media="all">
</noscript>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{"G1opT6":{"usedInDecision":false,"totalCredits":2,"remainingCredits":2},"IGR2Vs":{"usedInDecision":false,"totalCredits":1,"remainingCredits":1}},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>
