<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Car news",
                "@id": "https://www.autocar.co.uk/car-news"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "Used cars",
                "@id": "https://www.autocar.co.uk/car-news/used-car-buying-guides"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "James Ruppert: folding tin-tops are perfect compromise cars",
                "@id": "https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars"
            }
        }
    ]
}</script>
<script type="application/ld+json">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</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="You don’t need a lot of folding money for a convertible you really can enjoy all year round" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/105673" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Autocar" />
<meta property="og:url" content="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" />
<meta property="og:title" content="James Ruppert: folding tin-tops are perfect compromise cars | Autocar" />
<meta property="og:description" content="You don’t need a lot of folding money for a convertible you really can enjoy all year round" />
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/10-mercedes-slk-front.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" />
<meta name="twitter:title" content="James Ruppert: folding tin-tops are perfect compromise cars" />
<meta name="twitter:description" content="You don’t need a lot of folding money for a convertible you really can enjoy all year round" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/10-mercedes-slk-front.jpg" />
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'services.hmhost.co.uk' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       var _sp_msg_id = parseInt(o.info.msg_id);
       var _sp_cookie_val = '';
       if (o.d.abp == true && _sp_msg_id > 0) {
        var date = new Date();
        sp_setCookie("sp", "whitelist", {expires : 365 });
       }
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });

    function sp_setCookie(cname, cvalue, exdays) {
     var d = new Date();
     d.setTime(d.getTime() + (exdays*24*60*60*1000));
     var expires = "expires="+ d.toUTCString();
     document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
  </script>
<link rel="dns-prefetch" href="//tags.crwdcntrl.net" />
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net" />
<script type="text/plain" src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//widgets.outbrain.com/outbrain.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4" ></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3" ></script>
<script type="text/plain" class="optanon-category-4" >
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4" >
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        Drupal.behaviors.oneSignal.attach();
    </script>
  <title>James Ruppert: folding tin-tops are perfect compromise cars | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">

  <link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__Xkh31Wk9vWIy3AmGYqGFEEnT_7ZsirqCNHzORkyv-_k__tSFKEsIe9YimcfRUxS5JFhnNAEI0UZk4URk1frXtUd0__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__hdoupDzzkaJzRRVFIRyWG_mYcCLEWI1iLjubXCmbXoA__nr8MHGN7l7WrWDScCNyk37eFUVKwipri_n8n5JbI0oY__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__wtIJqV7LoEm4ZzvaZ76XgZg_Jc6dcKcLmRbT9Ye91_o__sbMSN-HR6cAHuH_-yYCkROdwviHNmCMKdsnb8CRZG-M__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__-cdHCu1r1t-3mCZ7ulAT2RE_i7fvsVxicPYIAL92WQA__Im7IE-8EOORE0w3XOY_FxDbvbv0turdvnivIgqVr2F4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
  <script src="/sites/autocar.co.uk/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__U821o8yUel6WHSmnGxanMc4PNMgPMxDM26-qEzVzb5U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__3dmBUnGXXrgO8zYXL3IyhDs1CHdoUr081S6bdRWbzK0__n1Pc9CxN58C_5mZUipnNewVZDUWIJqqoV-g_09y4QEc__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__7WhDWmKL9JAwji5GT5UQ5c-Tj0OSESfN4X8zqndABVI___jvghlBjeYIcl5N_NyTA7YCmXrkuEK2UsI6uCpjGagU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>function OptanonWrapper() {};</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__eGwQfqSrgII6ewGhxnPP7x0QBhJOSUnK3Q9Z8PV8oYQ__Tfx_5LIQsVC3mar2gmysAwXp9f4yw-Z4xn0A8_KaHR4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__4XngL2QVCTMckM0YOpVP_IE9AfA5bkSolwsFeqDbDxE__kgQTCcfvqec9a7ELnU4eCT1H2uGI9uDLZyvrUWNhfpo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>window.oneSignalAppID = "849fa299-918f-48bd-8f4b-61c247b59bcd"</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__POvnZaTDzbnrVZmTe9l8hu3RFes9P-HOXH9_DLmVk04__KSWvfTySQawxm3fQptcbaDG3Httkj8icpaVd7M8kQB4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="/file?qknl2b"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__bnNSuXDuJsbChwkdP-sUIPuQBn4aPeR2QoimYwr-7Ks__XJs34wDX583ML_yqK30Fsmr6CarpHLG-mgSLm9lVDuk__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__AuUFQwZNM-H43HmREdGkZsZC47hJee5UtmZNGl1yB5M__Fr0RKWkwY3wYwmhGeHoEDh4TQObk2o-zwBI24pXZ8S8__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__k8lqN-i45jZxM9A0ZnDJEmaBZ4Uw5Mf2zNGEOabOTrQ__Aunft9Y2kN-bg66uUiBlImrPSaFTU2PQR_48uGrCDDs__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>
     window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    // Immediately get audiences from local storage and get them loaded
    if (window.localStorage && window.localStorage.getItem) {
      var localStorageAudiences = window.localStorage.getItem("lotame_6252_auds") || "";
      if (localStorageAudiences) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("ccaud", localStorageAudiences);
          });
      }
      var localStoragePid = window.localStorage.getItem("_cc_id") || "";
      if (localStoragePid) {
        googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("lpid", localStoragePid);
        });
      }
    }
    // Callback when targeting audience is ready to push latest audience data
    var audienceReadyCallback = function (profile) {
      // Get audiences in a comma separated string which conforms to Google Ads input format
      var lotameAudiences = profile.getAudienceString(",") || "";
      // Set the target audiences at Google
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("ccaud", lotameAudiences);
      });

      var lotamePid = profile.getProfileId() || "";
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("lpid", lotamePid);
      });
    };
    // Lotame Config
    var lotameTagInput = {
      data: {},
      config: {
        clientId: 6252,
        audienceLocalStorage: true,
        onProfileReady: audienceReadyCallback
      }
    };
    // Lotame initialization
    ! function(input) {
      input = input || {};
      var config = input.config || {};
      var namespace = window["lotame_" + config.clientId] = {};
      namespace.config = config;
      namespace.data = input.data || {};
    } (lotameTagInput);
    </script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__dqrKXnqpYnFg23fe5wtd3-G_8EGhSywq0veGroqCe1c__JkuDsMH6Cgn9ADCH_if4qs_3GxT_GI51iY3npaRPp0U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-105673 node-type-news-article   i18n-en three-col section-car-news page-panels" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
    <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
    <div class="autocar-header--middle panel-display panel-1col clearfix" data-sticky="true">
    <div class="panel-panel panel-col">
        <div class="logo-region">
            <div class="logo-region-wrapper">
              
  <div class="site_title"   id="logo-block">

    
    
    
          <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>    
    
    
  </div>
<div class="block block-header-login-status even" >
  
      
  
  <div class="login-wrapper">
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Login to the Autocar website">Login</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
<div class="block block-autocar-mobile-nav odd" >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>Tabs</h3><div class="nav--tabs"><div class="pane__inner"><div class="item-list"><ul><li class="menu-main active first" data-toggle="nav-pane--menu" role="button">Menu</li>
<li class="menu-user" data-toggle="nav-pane--user" role="button"><div class="user--anon nav__icon"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account.svg#Layer_1"></use>
    </svg>
  </div>
</div><div class="nav__title">My account</div></li>
<li class="menu-newsletter last" role="button"><div class="nav-newsletter nav__icon"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Subscribe to the Autocar newsletter" target="_blank"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter.svg#Layer_1"></use>
    </svg>
  </div>
</a></div><div class="nav__title">Subscribe to the Autocar newsletter</div></li>
</ul></div></div></div><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/electric-cars" title="" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
</ul></div></div><h3>User block</h3><div class="nav--pane nav-pane--user"><div class="pane__inner"><div class="item-list"><ul><li class="first">You are logged out.</li>
<li><a href="/user">Login</a></li>
<li class="last"><a href="/user/register">Register</a></li>
</ul></div></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
            </div>
        </div>
      
  <nav   id="top-login-wrapper" >

    
    
    
          <ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2438"><a href="https://www.autocar.co.uk/electric-cars" title="" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="490"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
</ul>    
    
    
  </nav>
<div class="block block-autocar-onesignal-autocar-onesignal odd" >
  
      
  
  <div class="onesignal-prompt"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
    </div>
  </div>
  <div class="autocar-header-sticky">
    <div class="sticky-container">
      <div class="panel-panel">
        <div class="block block-page-logo even" >
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>
  
  </div>
<div class="block block-page-primary-links-expanded odd" >
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2438"><a href="https://www.autocar.co.uk/electric-cars" title="" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="490"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status even" >
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2438"><a href="https://www.autocar.co.uk/electric-cars" title="" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="490"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
</ul></div>
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Login to the Autocar website">Login</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
      </div>
    </div>
    <div class="autocar-header-sticky-bottom">
      <div class="block block-autocar-onesignal-autocar-onesignal odd" >
  
      
  
  <div class="onesignal-prompt"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
    </div>
  </div>
      <div class="autocar-header--bottom"><div class="block block-autocar-ads-banner2 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  </div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb even" >
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-news">Car news</a><span class="separator"> › </span></li><li><a href="/car-news/used-car-buying-guides">Used cars</a><span class="separator"> › </span></li><li>James Ruppert: folding tin-tops are perfect compromise cars</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      <div id="wrapper-pagination-sub-nav">
    <div id="pagination-sub-nav">
        <div class="left">
            <div class="back-link"><a href="/car-news" title="BACK TO ALL NEWS"><span class="arrow"></span><span class="text">BACK TO ALL NEWS</span></a></div>
            <div class="current">Currently reading: <span class="current-title">James Ruppert: folding tin-tops are perfect compromise cars</span></div>
        </div>
        <div class="right">
            <div class="up-next">UP NEXT</div>
            <div class="next-link"><a href="/car-news/new-cars/mazda-launch-own-version-new-toyota-yaris-2023" title="Mazda to launch own version of new Toyota Yaris by 2023"><span class="text">Mazda to launch own version of new Toyota Yaris by 2023</span><span class="arrow"></span></a></div>
        </div>
    </div>
    <div class="progress"></div>
</div>

  <div class="nav-title"  >

    
    
    
          <h1  itemprop="name">James Ruppert: folding tin-tops are perfect compromise cars</h1>    
    
    
  </div>

  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">You don’t need a lot of folding money for a convertible you really can enjoy all year round</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
  <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
          <div class="col-left">
        <div class="block block-social-share odd" >
  
      
  
  <div class="social-share--wrapper sticky">
  <div class="social-share sticky">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars&count=horizontal&via=autocar&text=James Ruppert: folding tin-tops are perfect compromise cars&counturl=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=James Ruppert: folding tin-tops are perfect compromise cars&body=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
      </div> <!-- end of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel odd" >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery" > Open gallery</div ><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/10-mercedes-slk-front.jpg?itok=82qeMdLx" width="900" height="596" alt="Mercedes SLK" title="Mercedes SLK" />    </div>
        <blockquote class="image-field-caption">
      Sensible-miles Merc SLK from 2005 is tempting at £5000    </blockquote>
    </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/9-vauxhall-tigra.jpg?itok=305nrxi9" width="900" height="596" alt="Vauxhall Tigra" title="Vauxhall Tigra" />    </div>
        <blockquote class="image-field-caption">
      Smart-looking 2008 Vauxhall Tigra is £1900 from a dealer    </blockquote>
    </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/8-land-rover-series-3.jpg?itok=f3xu3SFX" width="900" height="596" alt="Land Rover Series 3" title="Land Rover Series 3" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/7-jaguar-xk.jpg?itok=uuKpxqXo" width="900" height="596" alt="Jaguar XK" title="Jaguar XK" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/6-bmw-3-series.jpg?itok=gBiGb-xw" width="900" height="596" alt="BMW 3 Series" title="BMW 3 Series" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/5-potholes.jpg?itok=OpiN5i-p" width="900" height="596" alt="Potholes" title="Potholes" />    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/10-mercedes-slk-front.jpg?itok=82qeMdLx" width="900" height="596" alt="Mercedes SLK" title="Mercedes SLK" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/9-vauxhall-tigra.jpg?itok=305nrxi9" width="900" height="596" alt="Vauxhall Tigra" title="Vauxhall Tigra" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/8-land-rover-series-3.jpg?itok=f3xu3SFX" width="900" height="596" alt="Land Rover Series 3" title="Land Rover Series 3" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/7-jaguar-xk.jpg?itok=uuKpxqXo" width="900" height="596" alt="Jaguar XK" title="Jaguar XK" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/6-bmw-3-series.jpg?itok=gBiGb-xw" width="900" height="596" alt="BMW 3 Series" title="BMW 3 Series" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/5-potholes.jpg?itok=OpiN5i-p" width="900" height="596" alt="Potholes" title="Potholes" />    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">
                      <div class="block block-social-share odd  social-share-mobile-top" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars&count=horizontal&via=autocar&text=James Ruppert: folding tin-tops are perfect compromise cars&counturl=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=James Ruppert: folding tin-tops are perfect compromise cars&body=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>


    
    
    
          <div class="personality-wrapper">

    
    
    
          <div class="personality-image"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/pictures/user-32-profile_photo.jpg?itok=vyfqBwrb" width="43" height="43" alt="" /></div></div></div></div>    
    
    
<div class="block block-author-details even" >
  
      
  
  

    
    
    
          <div class="personality-type"><div class="type news_article">News</div></div>    
    
    


    
    
    
          <div class="personality-author"><div itemtype="https://schema.org/Person" itemscope="" itemprop="author" class="personality">by <a title="James Ruppert" href="https://www.autocar.co.uk/users/james-ruppert"><span itemprop="name">James Ruppert</span></a></div>
</div>    
    
    
<span class="read-time">5 mins read</span>

    
    
    
          <div class="personality-date">1 December 2020</div>    
    
    


    
    
    
          <div class="personality-tw"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/@autocar" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow @@autocar</a></div></div></div></div>    
    
    

  
  </div>
</div>    
    
    
<div class="block block-node odd" >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>I do revel in the cliché that this is the right time of year to buy a convertible car for buttons. There is always some truth in it, as car buying thoughts haven’t quite turned to spring just yet. However, if you’ve ever owned an open-top, you will know that it must be enjoyed all year round. There is a compromise, though: the folding tin-top. Snug when shut, it is fresh-air fun at the touch of a button. Trouble is, some are better engineered than others, and you really need to be careful. So which ones are the bargain folders?</p>
<p>The <a href="https://www.autocar.co.uk/car-news/used-cars/used-car-buying-guide-mercedes-benz-slk">Mercedes-Benz SLK</a> was the first of the modern-era examples and it is possible to find quite old ones that are rusty and have blown head gaskets. Walk far away from these, even if the roof still works. Better to focus on ones that will get to different open-air locations without drama.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>For £995, it is possible to buy a privately sold P-plated SLK 230 from 1997 with a year’s MOT and history. Mysteriously, there is “work to be done”, but nothing specific. If you don’t want that hassle, then spend £5000 and you can pick up a Mk2 model from 2005. One that caught my eye was an SLK 200 with just over 70,000 miles and a fresh service. It had all the proper extras, including a wind deflector. There’s a simple enough 1.8 engine so it’s likely to be much less worry than a several-owner Merc SL for similar money.</p>
<p><img alt="" class="image-body-image" height="598" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/9-vauxhall-tigra.jpg?itok=U-Vi0WZc" width="900" /></p>
<p>I do have a soft spot for a <a href="https://www.autocar.co.uk/car-news/used-cars/used-car-buying-guide-vauxhall-tigra">Vauxhall Tigra</a>, though. In a half-light, it is a slightly less focused VX220 but easier and cheaper to live with. And buy. Although you can find some with non-closure issues. Nevertheless, I was rather taken by a 2008 one finished in ‘Panther’ black with leather inside, never the best material for an open car but this is a part-timer anyway. This 1.4 Exclusiv had done under 70,000 miles and was on offer from a dealer for a smidge under £1900. It looked very tidy, with a full history. Better than <a href="https://www.autocar.co.uk/car-review/peugeot/308/first-drives/peugeot-308-cc--2.0-hdi-136-auto">the Peugeot CCs</a>, which do seem prone to roof issues a few years down the line.</p>
<p>One of the smartest – and it’s actually quite difficult to tell that it is a folder – is <a href="https://www.autocar.co.uk/car-review/bmw/3-series">the BMW 3 Series</a>. There are plenty to choose from, and although the diesel does not seem to be the best long-term buy, they are great value. If you are doing a decent commute or work miles, this is the stylish way to do it. A 2008 325d with under 100,000 miles is £5500 and will return more than 40mpg overall. Plus you can get four bodies inside very comfortably indeed.</p>
<p>So don’t overlook a folder. It’s probably a doomed product line for new cars, but it’s worth considering when you want a bit of fun and need your dose of vitamin D.</p>
<p><strong>Tales from Ruppert's garage</strong></div></div></div></div></div></p>                              </div>
      </div>
    </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 even" >
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 even" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 odd" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>

  <div class="car-finder"  >

    
          <h3>Find an Autocar review</h3>    
    
          <form class="car-finder-form" data-url="https://www.autocar.co.uk/ajax/car-models/" action="/car-news/features/amg-a45-s-vs-nissan-gt-r-new-hot-hatch-vs-used-supercar" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected="selected">Make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="edit-model" name="model"><option value="0">Select model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search all reviews" /></div></form>    
    
    
  </div>
<div class="block block-latest-drives odd" >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 even" >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-c9090409964970eb6601b2cdd7b7d738">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/volkswagen/golf-gte/first-drives/volkswagen-golf-gte-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/thumbnail_big/public/images/car-reviews/first-drives/legacy/1-volkswagen-golf-gte-2020-uk-first-drive-review-hero-front.jpg?itok=pkSphEgY" width="680" height="450" alt="Volkswagen Golf GTE 2020 UK first drive review - hero front" title="Volkswagen Golf GTE 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/volkswagen/golf-gte/first-drives/volkswagen-golf-gte-2020-uk-review">Volkswagen Golf GTE 2020 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 odd" >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-420405ece2eede6bce25d38b6f003f2f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/skoda/octavia-vrs/first-drives/skoda-octavia-vrs-estate-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-skoda-octavia-vrs-estate-2020-uk-fd-hero-front.jpg?itok=ZY5BhmEG" width="134" height="89" alt="Skoda Octavia vRS Estate 2020 UK first drive review - hero front" title="Skoda Octavia vRS Estate 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/skoda/octavia-vrs/first-drives/skoda-octavia-vrs-estate-2020-uk-review">Skoda Octavia vRS Estate 2020 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/toyota/mirai/first-drives/toyota-mirai-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-toyota-mirai-2021-proto-drive-uk-hero-front.jpg?itok=puorgH3Y" width="134" height="89" alt="Toyota Mirai 2021 prototype drive - hero front" title="qToyota Mirai 2021 prototype drive - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/toyota/mirai/first-drives/toyota-mirai-2021-uk-review">Toyota Mirai 2021 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/cupra/ateca/first-drives/cupra-ateca-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/cupra-ateca-12072020175.jpg?itok=Oj40ZHCM" width="134" height="89" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/cupra/ateca/first-drives/cupra-ateca-2020-uk-review">Cupra Ateca 2020 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/radical/sr10/first-drives/radical-sr10-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-radical-sr10-2020-uk-fd-hero-front.jpg?itok=gzkC4ap-" width="134" height="89" alt="Radical SR10 2020 UK first drive review - hero front" title="Radical SR10 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/radical/sr10/first-drives/radical-sr10-2020-uk-review">Radical SR10 2020 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom even  view-all-latest-drives" >
  
      
  
  <p><a href="/car-reviews" class="link--vald">View all latest drives</a></p>

  
  </div>

  
  </div>

  <div class="our-verdict"  >

    
          <h2>Read our review</h2>    
    
          <div class="view view-fautocar-car-verdict view-id-fautocar_car_verdict view-display-id-panel_pane_1 view-dom-id-e60790efdea8dc7b2fe9507d4aaba5b2">
        
  
  
      <div class="view-content">
        <div>
    <div class="field field-name-node-type field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Car review</div></div></div><div class="field field-name-field-intro-picture field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/car-review/mercedes-benz/slk-2011-2016"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/teaser_large_270/public/mercedes-benz-slk-14A.jpg?itok=Z-eDDxhg" width="270" height="180" alt="Mercedes-Benz SLK" title="Evolutionary looks shroud new underpinnings. Is it a good mix?" /></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/car-review/mercedes-benz/slk-2011-2016">Mercedes-Benz SLK 2011-2016</a></h3></div></div></div><p>The Mercedes-Benz SLK has the right image, a posh cabin and it&#039;s easy to live with </p><div class="field field-name-node-link field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="read-review-btn"><a href="/car-review/mercedes-benz/slk-2011-2016" class="">Read our review</a></div></div></div></div>  </div>
    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/8-land-rover-series-3.jpg?itok=kSOh0mEl" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/car-review/land-rover/defender-1983-2016">Land Rover Series 3</a>, mileage - 132,375: </strong>Well, that broken light cover didn’t affect the MOT outcome. But the lighting system did. I know I said I was ordering some parts, but a lot of real-life events conspired to stop me phoning up a <a href="https://www.autocar.co.uk/car-reviews/land-rover">Land Rover</a> parts supplier. Well, that’s my excuse. Anyway, the weird electrical faults that have dogged the Lorry were traced to bad earths, after an hour’s worth of labour. The lights work but the radio doesn’t. Some minor advisories on the exhaust mounting, some play in the steering box and very slight pull to the left under braking are not too serious at all. I promised to have ordered the parts for my upcoming cack-handed service.</p>
<p><strong>Reader's ride</strong></p>
<p><img alt="" class="image-body-image" height="675" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/7-jaguar-xk.jpg?itok=alijF0Ty" width="900" /></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/used-cars/used-car-buying-guide-jaguar-xk">Jaguar XK</a>:</strong> Thanks to Stuart Dixon yet again: “Here is my latest Jaguar XK. It is a 5.0-litre Portfolio edition with a black and ivory interior. I have used it during lockdown to raise funds for the NHS.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article2"><div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_native_article2" data-name="native_article2" data-order="10"></div>
</div>
</div></div>
<p>“I can’t tell you a lot about the car’s recent history as I only bought in January to add to my fleet of XKs, which I take around the country to shows to raise funds for a children’s hospice. It is in mint condition, having done only 36,000 miles. In under four years, my XKs have helped me raise over £168,000 for the children.”</p>
<p>If you want to help Stuart, you can do so here: justgiving.com/fundraising/sherwoodjaguarracing.</p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 even  " >
  
      
  
  <div class="ad--wrapper   ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 odd" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div class="digiteka-player" id="autocar_digiteka"></div>
    <script type="text/javascript">
        var ULTIMEDIA_mdtk = "02009746";
        var ULTIMEDIA_zone= "2";
        var ULTIMEDIA_target = "autocar_digiteka";
        var ULTIMEDIA_async = false;
     </script>
     <script type="text/javascript" src="//www.ultimedia.com/js/common/smart.js"></script><div><div><div><div><div>
<p><strong>Readers' questions</strong></p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/6-bmw-3-series.jpg?itok=Gb12t_GF" width="900" /></p>
<p><strong>Question: </strong>I fancy trying some track days and have £8000 to buy a fun car that won’t cost the world to prepare. Any suggestions? <em>Daniel Baker, Hampshire</em></p>
<p><strong>Answer:</strong> Most venues will allow your car out on track if it’s roadworthy, so the key is to find something with a recent MOT. A clean <a href="https://www.autocar.co.uk/car-review/bmw/3-series/first-drives/bmw-3-series-330i-m-sport-2019-uk-review">E90-generation BMW 330i</a> can be picked up for around £5000 and, with some performance tyre and brake upgrades, could have serious potential, with the added bonus that you could comfortably drive to and from the track. You could spend a lot of money kitting out a cheap sports coupé like a <a href="https://www.autocar.co.uk/car-news/used-cars/used-car-buying-guide-toyota-celica">Toyota Celica</a> or <a href="https://www.autocar.co.uk/car-review/audi/tt">Audi TT</a>, but day-to-day usability will take a hit. Whatever your choice, invest in performance oil and check the entire suspension system for wear and play. <em>FP</em></p>
<p><img alt="" class="image-body-image" height="594" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/5-potholes.jpg?itok=bPjmsknu" width="900" /></p>
<p><strong>Question: </strong>An especially large pothole has bent one of the wheels on my car. Is my local council liable for the cost of repair? <em>Sarah Wood, London</em></p>
<p><strong>Answer: </strong>Your priority – aside from replacing the wheel and tyre – is to get written testimony from a mechanic that the damage was caused by a pothole and that the damaged part was in working condition beforehand. Find out whether Highways England or your local council manages the road in question and contact them, giving them the time, date and exact location of the incident – and explain why you think they are responsible. In any case, you should report the road defect to the relevant authority to stop other road users meeting the same fate. <em>FP</em>
<p><strong>READ MORE</strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-best-old-bangers-young-parents">James Ruppert: The best old bangers for young parents</a> </strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-how-net-modern-classic">James Ruppert: How to net a modern classic</a> </strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-dont-chicken-out-second-hand-coupe">James Ruppert: Don't chicken out on a second-hand coupe</a></strong></p>
</div>
</div></div></div>
  
  </div>
<div class="block block-topic-tags even" >
  
      
  
  <ul class="topic-tags">
      <li><a href="https://www.autocar.co.uk/car-news">Car news</a></li>
      <li><a href="https://www.autocar.co.uk/car-news/used-car-buying-guides">Used cars</a></li>
  </ul>

  
  </div>
<div class="block block-social-share odd  social-share-mobile-bottom" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars&count=horizontal&via=autocar&text=James Ruppert: folding tin-tops are perfect compromise cars&counturl=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=James Ruppert: folding tin-tops are perfect compromise cars&body=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-newsletter-autocar-newsletter-signup-form even" >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
            <div class="are-you-as-passionate"><span>Are you as passionate about cars as we are? Get all the best car news, reviews and opinion direct to your inbox.</span></div><div class="subscribe-to-the-aut"><span class=""> Subscribe to the Autocar newsletter now.</span></div><form action="/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" method="post" id="newsletter-signup-form" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Insert email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" /> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-V6hMfiy42EQG_OTwzVunk6B5b5wSje9ccdI2cONuDOA" />
<input type="hidden" name="form_id" value="newsletter_signup_form" />
</div></form>
          <div class="signup-notice haymarket-media-group">Haymarket Media Group, publishers of Autocar takes your privacy seriously. You can unsubscribe at any time using the unsubscribe mechanism on any email you receive from us. We will use your information to ensure you receive messages that are relevant to you. To learn more about how we use the information you provide to us please see our <a href="https://www.haymarket.com/PrivacyPolicy.aspx" target="_blank">Full Privacy Notice</a>.</div>    </div>
  </div>
</div>

  
  </div>
</p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even" >
  
      
  
  <div class="ad--wrapper   ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-outbrain-integration-outbrain-integration-external odd" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-folding-tin-tops-are-perfect-compromise-cars" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-autocar-comments even" >
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
          </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box"  >

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h3>Add your comment</h3>      
      
              <div class="content"><a href="/user/login?destination=node/105673%23comment-form">Log in</a> or <a href="/user/register?destination=node/105673%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments odd" >
  
      
  
  
  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
        <div class="col-right col-right-mobile">
      <div class="block block-mobile-sitewide-sidebar-type-3 odd" >
  
      
  
  
  <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form class="car-finder-form" data-url="https://www.autocar.co.uk/ajax/car-models/" action="/car-news/new-cars/mercedes-and-renault-team" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="edit-model" name="model"><option value="0">Then a model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Find review" /></div></form>    
    
    
  </div>
<div class="block block-latest-drives even" >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd" >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-c9090409964970eb6601b2cdd7b7d738">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/volkswagen/golf-gte/first-drives/volkswagen-golf-gte-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/thumbnail_big/public/images/car-reviews/first-drives/legacy/1-volkswagen-golf-gte-2020-uk-first-drive-review-hero-front.jpg?itok=pkSphEgY" width="680" height="450" alt="Volkswagen Golf GTE 2020 UK first drive review - hero front" title="Volkswagen Golf GTE 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/volkswagen/golf-gte/first-drives/volkswagen-golf-gte-2020-uk-review">Volkswagen Golf GTE 2020 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even" >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-420405ece2eede6bce25d38b6f003f2f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/skoda/octavia-vrs/first-drives/skoda-octavia-vrs-estate-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-skoda-octavia-vrs-estate-2020-uk-fd-hero-front.jpg?itok=ZY5BhmEG" width="134" height="89" alt="Skoda Octavia vRS Estate 2020 UK first drive review - hero front" title="Skoda Octavia vRS Estate 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/skoda/octavia-vrs/first-drives/skoda-octavia-vrs-estate-2020-uk-review">Skoda Octavia vRS Estate 2020 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/toyota/mirai/first-drives/toyota-mirai-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-toyota-mirai-2021-proto-drive-uk-hero-front.jpg?itok=puorgH3Y" width="134" height="89" alt="Toyota Mirai 2021 prototype drive - hero front" title="qToyota Mirai 2021 prototype drive - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/toyota/mirai/first-drives/toyota-mirai-2021-uk-review">Toyota Mirai 2021 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/cupra/ateca/first-drives/cupra-ateca-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/cupra-ateca-12072020175.jpg?itok=Oj40ZHCM" width="134" height="89" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/cupra/ateca/first-drives/cupra-ateca-2020-uk-review">Cupra Ateca 2020 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/radical/sr10/first-drives/radical-sr10-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-radical-sr10-2020-uk-fd-hero-front.jpg?itok=gzkC4ap-" width="134" height="89" alt="Radical SR10 2020 UK first drive review - hero front" title="Radical SR10 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/radical/sr10/first-drives/radical-sr10-2020-uk-review">Radical SR10 2020 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  view-all-latest-drives" >
  
      
  
  <p><a href="/car-reviews" class="link--vald">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
    </div>
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
    <div class="footer-pre">
        <div class="more-from-block">
            <h2 class="more-from">More from Autocar</h2>
        </div>
        <div class="swiper-container">
            <div class="swiper-wrapper">
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-5s odd" >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-latest-car-reviews even" >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-manufacturers odd" >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkwagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
                </div>
            </div>
            <!-- Add Arrows -->
            <div class="swiper-button-next"></div>
            <div class="swiper-button-prev"></div>
        </div>
    </div>

    <div class="footer">
        <div class="social mobile">
          <div class="block block-autocar-footer-footer-social-icons even" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
        </div>
                        <div class="subscribe-region desktop">
                                    <div class="col">
                        <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                    </div>
                                                    <div class="col">
                        <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                    </div>
                              </div>
                  <div class="blocks">
            <div class="col">
              <div class="block block-menu-menu-quick-search odd" >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" class="menu__link">Latest videos</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-we-recommend even" >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-legal-bits odd" >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://complaints.haymarket.com/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-about-autocar even" >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
            </div>
        </div>
                <div class="subscribe-region mobile">
                            <div class="col">
                    <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                </div>
                                        <div class="col">
                    <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                </div>
                      </div>
          </div>
    <div class="footer-sub">
        <div class="col">
            <div class="copyright">
              <div class="block block-copyright-notice-footer-copyright-notice even" >
  
      
  
  <a href="http://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2020</span>
  
  </div>
            </div>
        </div>
        <div class="col">
          <div class="ipso-logo">
            <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
          </div>
        </div>
        <div class="col">
            <div class="social desktop">
              <div class="block block-autocar-footer-footer-social-icons even" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
            </div>
        </div>
    </div>
</div>
    
    
    
    </div>
    <script src="/sites/autocar.co.uk/files/advagg_js/js__4DHkjGaw9Fhw4cMOEAfvbCJVINR9e4ufWisUfnqry-I__Bdt4kwqKidbP6FXrxNB1t_cqqZm2pjVppYEGt1m_E60__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__9qdG8zVMzxZcrnq0S4_DFDSfq5Z0R4E_6XyWYjS892I__i1PExsHkLVQ_9sSmoapiWghP5fZf2fR2ynk8tL7yYKM__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
<script>lotameTagInput.data.ruleBuilder = [

]</script>
<script>Drupal.autocarAds.gptSiteId = "8527";
Drupal.autocarAds.gptSlotId = "8527/autocar/news/results/mercedesbenz/slk20112016";
Drupal.autocarAds.amazonId = "3110";
Drupal.autocarAds.targeting = [["site","live"],["p_manu","mercedesbenz"],["p_model","slk20112016"],["p_multiple","false"],["p_cat","sports"],["c_title","jamesruppertfoldingtintopsareperfectcompromisecars"],["c_type","used-cars"],["c_id","105673"],["n_sec1","autocar"],["n_sec2","news"],["n_sec3","results"],["n_sec4","mercedesbenz"],["n_sec5","slk20112016"]];
Drupal.autocarAds.pageDNA = {"DNA_content_authors":"jamesruppert","DNA_content_has_video":"","DNA_content_has_gallery":"false","DNA_content_has_poll":"","DNA_content_id":"105673","DNA_content_language":"en","DNA_content_page_of":"","DNA_content_rating_max":"10","DNA_content_rating_score":"","DNA_content_title":"jamesruppertfoldingtintopsareperfectcompromisecars","DNA_content_type":"news","DNA_content_landing":"","DNA_content_subtype":"","DNA_content_publish_date":"20201201","DNA_content_update_date":"20201201","DNA_content_publish_time":"0600","DNA_content_update_time":"0601","DNA_content_taxonomy_group1":"","DNA_content_taxonomy_group2":"","DNA_content_taxonomy_group3":"","DNA_content_taxonomy_group4":"","DNA_content_word_count":"1048","DNA_content_pagetype":"","DNA_content_r_type":"","DNA_content_topic":"used-cars","DNA_navigation_locale":"engb","DNA_navigation_site_domain":"www.autocar.co.uk","DNA_navigation_site_name":"autocar","DNA_navigation_section_child1":"autocar","DNA_navigation_section_child2":"news","DNA_navigation_section_child3":"results","DNA_navigation_section_child4":"mercedesbenz","DNA_navigation_section_child5":"slk20112016","DNA_search_searchphrase":"","DNA_product_id":"","DNA_product_manufacturer":"mercedesbenz","DNA_product_model":"slk20112016","DNA_product_category":"sports","DNA_product_sub_category1":"","DNA_product_product_edition":"","DNA_product_style":"","DNA_product_size":"","DNA_product_condition":"","DNA_product_price":"","DNA_product_price_band":"","DNA_product_target_price":"","DNA_product_price_currency":"","DNA_product_offer_price":"","DNA_product_min_price":"","DNA_product_max_price":"","DNA_product_version":"","DNA_product_colour":"","DNA_product_dealer":"","DNA_product_dealer_id":"","DNA_product_dealer_group":"","DNA_product_features":"","DNA_product_location":"","DNA_product_green_band":"","DNA_adzone_2":"news","DNA_adzone_3":"results","DNA_adzone_4":"mercedesbenz","DNA_adzone_5":"slk20112016","DNA_datalayer_autocarCategory":"","DNA_datalayer_cap_model":"","DNA_datalayer_max_price":"","DNA_datalayer_min_price":"","DNA_datalayer_max_mpg":"","DNA_datalayer_min_mpg":"","DNA_datalayer_max_max_power":"","DNA_datalayer_min_max_power":"","DNA_datalayer_max_0-62mph":"","DNA_datalayer_min_0-62mph":"","DNA_datalayer_max_boot_space":"","DNA_datalayer_min_boot_space":"","DNA_datalayer_max_doors":"","DNA_datalayer_min_doors":"","DNA_datalayer_max_warranty_years":"","DNA_datalayer_min_warranty_years":"","DNA_datalayer_max_warranty_miles":"","DNA_datalayer_min_warranty_miles":"","DNA_datalayer_engine_type":"","DNA_datalayer_max_engine_capacity":"","DNA_datalayer_min_engine_capacity":"","DNA_datalayer_max_co2":"","DNA_datalayer_min_co2":"","DNA_datalayer_fuel_delivery":"","DNA_datalayer_max_top_speed":"","DNA_datalayer_min_top_speed":"","DNA_datalayer_max_ncap_overall_rating":"","DNA_datalayer_min_ncap_overall_rating":"","DNA_datalayer_max_weight":"","DNA_datalayer_min_weight":"","DNA_datalayer_max_insurance_group":"","DNA_datalayer_min_insurance_group":"","DNA_datalayer_fuel_petrol":"","DNA_datalayer_fuel_diesel":"","DNA_datalayer_fuel_hybrid":"","DNA_datalayer_fuel_electric":"","DNA_datalayer_fuel_plugin_hybrid":"","DNA_datalayer_fuel_type":"","DNA_datalayer_transmission_manual":"","DNA_datalayer_transmission_automatic":"","DNA_datalayer_transmission_semi_automatic":"","DNA_datalayer_transmission_cvt":"","DNA_datalayer_transmission":"","DNA_datalayer_isofix_yes":"","DNA_datalayer_isofix_no":"","DNA_datalayer_price_bracket":"","DNA_datalayer_price_bracket_index":"","DNA_multiple":"false","DNA_product_model_trimmed":"slk20112016","DNA_product_make_and_model":"MercedesBenz slk20112016"};
Drupal.autocarAds.debugPageDNA = false;</script>
  </div>
</body>
</html>
