<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">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</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Entry-level electric SUV still promises good range and athletic performance. Does it deliver?" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Medium.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-700.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-italic.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-500.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-SemiBold.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300italic.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/110178" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Autocar" />
<meta property="og:url" content="https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" />
<meta property="og:title" content="Skoda Enyaq iV 60 Suite 2021 UK review | Autocar" />
<meta property="og:description" content="Entry-level electric SUV still promises good range and athletic performance. Does it deliver?" />
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/1-skoda-enyaq-2021-uk-fd-hero-front.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" />
<meta name="twitter:title" content="Skoda Enyaq iV 60 Suite 2021 UK review" />
<meta name="twitter:description" content="Entry-level electric SUV still promises good range and athletic performance. Does it deliver?" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/1-skoda-enyaq-2021-uk-fd-hero-front.jpg" />
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Car reviews",
                "@id": "https://www.autocar.co.uk/car-reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "Skoda Enyaq iV 60 Suite 2021 UK review",
                "@id": "https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review"
            }
        }
    ]
}</script>
<!-- Autocar Critical CSS -->
<style>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</style>
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'services.hmhost.co.uk' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       var _sp_msg_id = parseInt(o.info.msg_id);
       var _sp_cookie_val = '';
       if (o.d.abp == true && _sp_msg_id > 0) {
        var date = new Date();
        sp_setCookie("sp", "whitelist", {expires : 365 });
       }
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });

    function sp_setCookie(cname, cvalue, exdays) {
     var d = new Date();
     d.setTime(d.getTime() + (exdays*24*60*60*1000));
     var expires = "expires="+ d.toUTCString();
     document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
  </script>
<script type="text/plain" src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//widgets.outbrain.com/outbrain.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4" ></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3" ></script>
<script type="text/plain" class="optanon-category-4" >
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4" >
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        Drupal.behaviors.oneSignal.attach();
    </script>
  <title>Skoda Enyaq iV 60 Suite 2021 UK review | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">
  <!-- Load css only when we are on used-cars page or hero-block enabled -->
  
  <script defer="defer" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script defer="defer" src="//platform.twitter.com/widgets.js"></script>
<script defer="defer" src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>

<!--[if lte IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<!--<![endif]-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer" async="async"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__fQbI8QYi5VCUP2rLJmD64qTXAOVolp4umlclQfxHxX4__tzWFffRa9ilC3coClWandc-n0t0JKUa-spIMSiwBkoI__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__0IafDy33NRYMB6n6mDsp2MGm9J0wHECm-QKh1Xfnuz8__4qjzE72GMJFrB5SO83snvYSxKaUX8muVFtMOUtaUdAk__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__chJL213YSkJch-IjytLyUqW7uGPnNqOcHGrVBTtmWRc__Qmx3JJBR93nuJfgctoxw5kOQ0DYj9EAX-l_SwEGWvAI__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-110178 node-type-first-drive   i18n-en three-col section-car-review page-panels" >
  <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay even ad--block" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage odd ad--block" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin even ad--block ad--desktop" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile odd ad--block ad--mobile" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
      <div class="autocar-header--wrapper" data-sticky="true">
    <div class="panel-panel">
      <div class="block block-page-logo even" >
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>
  
  </div>
<div class="block block-page-primary-links-expanded odd" >
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2034"><a href="https://www.autocar.co.uk/autocar-awards-2021" title="The standout industry figures and great cars of the past twelve months" class="menu__link"><span>Awards</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status odd" >
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2034"><a href="https://www.autocar.co.uk/autocar-awards-2021" title="The standout industry figures and great cars of the past twelve months" class="menu__link"><span>Awards</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div>
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Login to the Autocar website">Login</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
<div class="block block-autocar-mobile-nav even" >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>Tabs</h3><div class="nav--tabs"><div class="pane__inner"><div class="item-list"><ul><li class="menu-main active first" data-toggle="nav-pane--menu" role="button">Menu</li>
<li class="menu-user" data-toggle="nav-pane--user" role="button"><div class="user--anon nav__icon"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account.svg#Layer_1"></use>
    </svg>
  </div>
</div><div class="nav__title">My account</div></li>
<li class="menu-newsletter last" role="button"><div class="nav-newsletter nav__icon"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Subscribe to the Autocar newsletter" target="_blank"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter.svg#Layer_1"></use>
    </svg>
  </div>
</a></div><div class="nav__title">Subscribe to the Autocar newsletter</div></li>
</ul></div></div></div><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/autocar-awards-2021" title="The standout industry figures and great cars of the past twelve months" class="menu__link"><span>Awards</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-expanded expanded"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div></div><h3>User block</h3><div class="nav--pane nav-pane--user"><div class="pane__inner"><div class="item-list"><ul><li class="first">You are logged out.</li>
<li><a href="/user">Login</a></li>
<li class="last"><a href="/user/register">Register</a></li>
</ul></div></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
    </div>
  </div>
        <div class="autocar-header--bottom"><div class="block block-autocar-ads-banner2 even ad--block ad--mobile" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  
</div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb even" >
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-reviews">Car reviews</a><span class="separator"> › </span></li><li>Skoda Enyaq iV 60 Suite 2021 UK review</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 even ad--block ad--desktop" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 odd ad--block" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      
  <div class="nav-title"  >

    
    
    
          <h1>Skoda Enyaq iV 60 Suite 2021 UK review</h1>    
    
    
  </div>
<div id="price_rating"><span class="rating rating-8">8</span></div><div class="block block-social-share odd  social-share-mobile-top" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share review</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review&count=horizontal&via=autocar&text=Skoda Enyaq iV 60 Suite 2021 UK review&counturl=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Skoda Enyaq iV 60 Suite 2021 UK review&body=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>

  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Entry-level electric SUV still promises good range and athletic performance. Does it deliver?</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
  <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
          <div class="col-left">
        <div class="block block-social-share odd" >
  
      
  
  <div class="social-share--wrapper sticky">
  <div class="social-share sticky">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review&count=horizontal&via=autocar&text=Skoda Enyaq iV 60 Suite 2021 UK review&counturl=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Skoda Enyaq iV 60 Suite 2021 UK review&body=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
      </div> <!-- end of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel even" >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery" > Open gallery</div ><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/1-skoda-enyaq-2021-uk-fd-hero-front.jpg?itok=uRGPXqDS" width="900" height="596" alt="1 Skoda Enyaq 2021 UK FD hero front" title="1 Skoda Enyaq 2021 UK FD hero front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/2-skoda-enyaq-2021-uk-fd-hero-side.jpg?itok=OcyJxGNg" width="900" height="596" alt="2 Skoda Enyaq 2021 UK FD hero side" title="2 Skoda Enyaq 2021 UK FD hero side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/3-skoda-enyaq-2021-uk-fd-hero-rear.jpg?itok=HEB0hE9H" width="900" height="596" alt="3 Skoda Enyaq 2021 UK FD hero rear" title="3 Skoda Enyaq 2021 UK FD hero rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/4-skoda-enyaq-2021-uk-fd-headlights.jpg?itok=CYywC9MS" width="900" height="596" alt="4 Skoda Enyaq 2021 UK FD headlights" title="4 Skoda Enyaq 2021 UK FD headlights" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/5-skoda-enyaq-2021-uk-fd-alloy-wheels.jpg?itok=soQz31oB" width="900" height="596" alt="5 Skoda Enyaq 2021 UK FD alloy wheels" title="5 Skoda Enyaq 2021 UK FD alloy wheels" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/6-skoda-enyaq-2021-uk-fd-rear-lights.jpg?itok=as_ZeMA3" width="900" height="596" alt="6 Skoda Enyaq 2021 UK FD rear lights" title="6 Skoda Enyaq 2021 UK FD rear lights" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/7-skoda-enyaq-2021-uk-fd-front-seats.jpg?itok=dlJlrex8" width="900" height="596" alt="7 Skoda Enyaq 2021 UK FD front seats" title="7 Skoda Enyaq 2021 UK FD front seats" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/8-skoda-enyaq-2021-uk-fd-dashboard.jpg?itok=gWEx9k2M" width="900" height="596" alt="8 Skoda Enyaq 2021 UK FD dashboard" title="8 Skoda Enyaq 2021 UK FD dashboard" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/9-skoda-enyaq-2021-uk-fd-instruments.jpg?itok=ANFQNFje" width="900" height="596" alt="9 Skoda Enyaq 2021 UK FD instruments" title="9 Skoda Enyaq 2021 UK FD instruments" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/10-skoda-enyaq-2021-uk-fd-infotainment.jpg?itok=zIgP4niP" width="900" height="596" alt="10 Skoda Enyaq 2021 UK FD infotainment" title="10 Skoda Enyaq 2021 UK FD infotainment" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/11-skoda-enyaq-2021-uk-fd-rear-seats.jpg?itok=djiUNUAO" width="900" height="596" alt="11 Skoda Enyaq 2021 UK FD rear seats" title="11 Skoda Enyaq 2021 UK FD rear seats" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/12-skoda-enyaq-2021-uk-fd-boot.jpg?itok=cFjUaIoW" width="900" height="596" alt="12 Skoda Enyaq 2021 UK FD boot" title="12 Skoda Enyaq 2021 UK FD boot" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/13-skoda-enyaq-2021-uk-fd-charging-port.jpg?itok=Q3T9SSbH" width="900" height="596" alt="13 Skoda Enyaq 2021 UK FD charging port" title="13 Skoda Enyaq 2021 UK FD charging port" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/14-skoda-enyaq-2021-uk-fd-motor.jpg?itok=hrezW60c" width="900" height="596" alt="14 Skoda Enyaq 2021 UK FD motor" title="14 Skoda Enyaq 2021 UK FD motor" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/15-skoda-enyaq-2021-uk-fd-on-road-front.jpg?itok=7GdCNxt9" width="900" height="596" alt="15 Skoda Enyaq 2021 UK FD on road front" title="15 Skoda Enyaq 2021 UK FD on road front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/16-skoda-enyaq-2021-uk-fd-on-road-aerial.jpg?itok=NXzeVxFb" width="900" height="596" alt="16 Skoda Enyaq 2021 UK FD on road aerial" title="16 Skoda Enyaq 2021 UK FD on road aerial" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/17-skoda-enyaq-2021-uk-fd-on-road-rear.jpg?itok=LR1oe7yI" width="900" height="596" alt="17 Skoda Enyaq 2021 UK FD on road rear" title="17 Skoda Enyaq 2021 UK FD on road rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/18-skoda-enyaq-2021-uk-fd-static-front.jpg?itok=-ZdKhmjw" width="900" height="596" alt="18 Skoda Enyaq 2021 UK FD static front" title="18 Skoda Enyaq 2021 UK FD static front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/19-skoda-enyaq-2021-uk-fd-static-rear.jpg?itok=bPYOX63K" width="900" height="596" alt="19 Skoda Enyaq 2021 UK FD static rear" title="19 Skoda Enyaq 2021 UK FD static rear" />    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/1-skoda-enyaq-2021-uk-fd-hero-front.jpg?itok=YephH7JH" width="160" height="100" alt="1 Skoda Enyaq 2021 UK FD hero front" title="1 Skoda Enyaq 2021 UK FD hero front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/2-skoda-enyaq-2021-uk-fd-hero-side.jpg?itok=eP3DcUSP" width="160" height="100" alt="2 Skoda Enyaq 2021 UK FD hero side" title="2 Skoda Enyaq 2021 UK FD hero side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/3-skoda-enyaq-2021-uk-fd-hero-rear.jpg?itok=C4eNz_zU" width="160" height="100" alt="3 Skoda Enyaq 2021 UK FD hero rear" title="3 Skoda Enyaq 2021 UK FD hero rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/4-skoda-enyaq-2021-uk-fd-headlights.jpg?itok=lKzvCL1j" width="160" height="100" alt="4 Skoda Enyaq 2021 UK FD headlights" title="4 Skoda Enyaq 2021 UK FD headlights" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/5-skoda-enyaq-2021-uk-fd-alloy-wheels.jpg?itok=qRiWnCH7" width="160" height="100" alt="5 Skoda Enyaq 2021 UK FD alloy wheels" title="5 Skoda Enyaq 2021 UK FD alloy wheels" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/6-skoda-enyaq-2021-uk-fd-rear-lights.jpg?itok=QWZvuRhI" width="160" height="100" alt="6 Skoda Enyaq 2021 UK FD rear lights" title="6 Skoda Enyaq 2021 UK FD rear lights" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/7-skoda-enyaq-2021-uk-fd-front-seats.jpg?itok=hXRn8G0V" width="160" height="100" alt="7 Skoda Enyaq 2021 UK FD front seats" title="7 Skoda Enyaq 2021 UK FD front seats" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/8-skoda-enyaq-2021-uk-fd-dashboard.jpg?itok=mJe5b16d" width="160" height="100" alt="8 Skoda Enyaq 2021 UK FD dashboard" title="8 Skoda Enyaq 2021 UK FD dashboard" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/9-skoda-enyaq-2021-uk-fd-instruments.jpg?itok=mbyzDL5o" width="160" height="100" alt="9 Skoda Enyaq 2021 UK FD instruments" title="9 Skoda Enyaq 2021 UK FD instruments" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/10-skoda-enyaq-2021-uk-fd-infotainment.jpg?itok=E14oTCVY" width="160" height="100" alt="10 Skoda Enyaq 2021 UK FD infotainment" title="10 Skoda Enyaq 2021 UK FD infotainment" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/11-skoda-enyaq-2021-uk-fd-rear-seats.jpg?itok=bSqZLCrw" width="160" height="100" alt="11 Skoda Enyaq 2021 UK FD rear seats" title="11 Skoda Enyaq 2021 UK FD rear seats" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/12-skoda-enyaq-2021-uk-fd-boot.jpg?itok=UG_xcjFw" width="160" height="100" alt="12 Skoda Enyaq 2021 UK FD boot" title="12 Skoda Enyaq 2021 UK FD boot" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/13-skoda-enyaq-2021-uk-fd-charging-port.jpg?itok=Kog_ZxV-" width="160" height="100" alt="13 Skoda Enyaq 2021 UK FD charging port" title="13 Skoda Enyaq 2021 UK FD charging port" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/14-skoda-enyaq-2021-uk-fd-motor.jpg?itok=HHCvYb-K" width="160" height="100" alt="14 Skoda Enyaq 2021 UK FD motor" title="14 Skoda Enyaq 2021 UK FD motor" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/15-skoda-enyaq-2021-uk-fd-on-road-front.jpg?itok=dLkmbVSr" width="160" height="100" alt="15 Skoda Enyaq 2021 UK FD on road front" title="15 Skoda Enyaq 2021 UK FD on road front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/16-skoda-enyaq-2021-uk-fd-on-road-aerial.jpg?itok=F7sENL7b" width="160" height="100" alt="16 Skoda Enyaq 2021 UK FD on road aerial" title="16 Skoda Enyaq 2021 UK FD on road aerial" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/17-skoda-enyaq-2021-uk-fd-on-road-rear.jpg?itok=yUhEApkC" width="160" height="100" alt="17 Skoda Enyaq 2021 UK FD on road rear" title="17 Skoda Enyaq 2021 UK FD on road rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/18-skoda-enyaq-2021-uk-fd-static-front.jpg?itok=TYGugAHC" width="160" height="100" alt="18 Skoda Enyaq 2021 UK FD static front" title="18 Skoda Enyaq 2021 UK FD static front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/19-skoda-enyaq-2021-uk-fd-static-rear.jpg?itok=jWkIbg19" width="160" height="100" alt="19 Skoda Enyaq 2021 UK FD static rear" title="19 Skoda Enyaq 2021 UK FD static rear" />    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">
                      
  <div class="personality-block clearfix"  >

    
    
    
          

    
    
    
          <div class="personality-photo"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/users/matt-prior"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/matt-prior-autocar_0.jpg?itok=5AV7kTpq" width="43" height="43" alt="Matt Prior" title="Matt Prior" /></a></div></div></div></div>    
    
    

  <div class="personality-info"  >

    
    
    
          
  <div class="personality"  >

    
    
    
          <div class="personality">by <a title="Matt Prior" href="https://www.autocar.co.uk/users/matt-prior"><span>Matt Prior</span></a></div>
    
    
    
  </div>
<div class="block block-nodepublished-at odd" >
  
      
  
  11 June 2021
  
  </div>
    
    
    
  </div>


    
    
    
          <div class="personality-twitter"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/@matty_prior" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow @@matty_prior</a></div></div></div></div>    
    
    
    
    
    
  </div>
<div class="block block-node even" >
  
      
  
  <div class="article subsection"><h2 class="label-above">What is it?</h2><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div>
<p>The Enyaq is <a href="https://www.autocar.co.uk/car-reviews/skoda">Skoda&rsquo;s</a> take on the <a href="https://www.autocar.co.uk/car-review/volkswagen/id-4">Volkswagen ID 4</a>, a crossover battery-electric vehicle (BEV) based on <a href="https://www.autocar.co.uk/car-reviews/volkswagen">the VW Group&rsquo;s</a> MEB electric platform, with batteries beneath the floor and, until a four-wheel-drive&nbsp;version arrives, a motor at the back.</p>
<p>Let&rsquo;s deal with the numbers first, because this is a BEV so they end up dominating the description. The Enyaq is 4.65m long and 1.88m wide but looks bigger, and comes in two versions.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>One has a 58kWh usable battery (62kWh gross), makes 177bhp and has a WLTP range of 256 miles. It weighs 1890kg. Mysteriously, Skoda calls this one the 60.</p>
<p>The other has 77kWh of usable battery (82kWh gross), makes 201bhp, has a WLTP range of 332 miles and weighs 2015kg. <a href="https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-2021-uk-review">Skoda calls it the 80. Of course.</a></p>
<p>Both can be charged at up to 50kW as standard, with the 60 getting 100kW charge capability as an option, and the 80 a 125kW charge capability option.</p>
<p>The additional power of the heavier 80 makes it a smidge quicker on paper than the lighter 60 but we&rsquo;re talking 8.4sec versus 8.2sec for the 0-62mph sprint, and the peak torque is 229lb ft from rest in either case, so from the lights, there&rsquo;ll be nothing in it.</p>
<p>Shortly before the on-sale date, Skoda tweaked the Enyaq&rsquo;s pricing to account for the government&rsquo;s recent changes to the plug-in vehicle grant (now capped at &pound;35,000), so all 60 versions fit under it and get &pound;2500 off their &pound;34-something-grand list prices, while all 80 versions are over it and obtain no discount on their &pound;39k-&pound;42k ones.</p>
<p>I&rsquo;ve driven both here but we&rsquo;ve already tested an 80, so we&rsquo;ll major on the 60 this time around.</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/2-skoda-enyaq-2021-uk-fd-hero-side.jpg?itok=GU1d-_Lv"></p>
</div></body></html>
</div><div class="article subsection"><h2 class="label-above">What&#039;s it like?</h2><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div>
<p>Elegant and inoffensive outside, and well finished inside. The driving position is great, the car retains a strong centre tunnel in the front, even though I suppose it doesn&rsquo;t technically need one &ndash; but storage abounds &ndash; and there&rsquo;s generous rear room and a big boot. Skoda does this kind of family stuff well and is sticking with its &lsquo;Simply clever&rsquo; line of equipment &ndash; an umbrella in the door and an ice scraper in the bootlid.</p>
<p>A pocket for drive cables and the drive motor beneath the boot floor mean there&rsquo;s no spare wheel back there but the load capacity is still 585 litres with the seats up, rising to 1710 with them folded.</div></div></div></p>                              </div>
      </div>
    </div>

          <div class="col-right col-right-desktop">
        <div class="block block-car-review-sidebar even" >
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 even ad--block ad--desktop" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 odd ad--block ad--mobile" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>

  <div class="car-finder"  >

    
          <h3>Find an Autocar review</h3>    
    
          <form class="car-finder-form" data-url="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/ajax/car-models/" action="/car-review/audi/a1/first-drives/2015-audi-a1-10-tfsi-se-review" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected="selected">Make</option><option value="1286">Abarth</option><option value="2456">AC Cars</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="2485">Genesis</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="2465">Human Horizons</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="2458">Lucid</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="2482">Rimac</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="edit-model" name="model"><option value="0">Select model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search all reviews" /></div></form>    
    
    
  </div>
<div class="block block-latest-drives odd" >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 even" >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-5d6b95dd45b2d39dd083de050b1c135f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" class="active"><picture  title="1 Skoda Enyaq 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-skoda-enyaq-2021-uk-fd-hero-front.jpg?itok=jpGQNTPJ&amp;timestamp=1623322501 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-skoda-enyaq-2021-uk-fd-hero-front.jpg?itok=FRIbiGIK&amp;timestamp=1623322501 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Skoda Enyaq 2021 UK FD hero front" title="1 Skoda Enyaq 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" class="active">Skoda Enyaq iV 60 Suite 2021 UK review</a></h2>      </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 odd" >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-a6173e84699fefeedfd695dd69b73c8a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/porsche/first-drives/everrati-porsche-964-signature-2021-uk-review"><picture  title="1 Everrati Porsche 964 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-everrati-porsche-964-2021-uk-fd-hero-front.jpg?itok=b37WUZSD&amp;timestamp=1622800219 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-everrati-porsche-964-2021-uk-fd-hero-front.jpg?itok=9SVmxbys&amp;timestamp=1622800219 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Everrati Porsche 964 2021 UK FD hero front" title="1 Everrati Porsche 964 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/porsche/first-drives/everrati-porsche-964-signature-2021-uk-review">Everrati Porsche 964 Signature 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/genesis/gv80/first-drives/genesis-gv80-2021-uk-review"><picture  title="1 Genesis GV80 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-genesis-gv80-2021-uk-fd-hero-front.jpg?itok=1SJeGyt5&amp;timestamp=1623078778 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-genesis-gv80-2021-uk-fd-hero-front.jpg?itok=aA6Odl6a&amp;timestamp=1623078778 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Genesis GV80 2021 UK FD hero front" title="1 Genesis GV80 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/genesis/gv80/first-drives/genesis-gv80-2021-uk-review">Genesis GV80 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/audi/q7/first-drives/audi-q7-55-tfsie-2021-uk-review"><picture  title="1 Audi Q7 TFSIe 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-audi-q7-tfsie-2021-uk-fd-hero-front.jpg?itok=fCrhSPjt&amp;timestamp=1622798561 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-audi-q7-tfsie-2021-uk-fd-hero-front.jpg?itok=wteqE-LM&amp;timestamp=1622798561 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Audi Q7 TFSIe 2021 UK FD hero front" title="1 Audi Q7 TFSIe 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/audi/q7/first-drives/audi-q7-55-tfsie-2021-uk-review">Audi Q7 55 TFSIe 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/genesis/g80/first-drives/genesis-g80-2021-uk-review"><picture  title="1 Genesis G80 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-genesis-g80-2021-uk-fd-hero-front.jpg?itok=4mglBy7_&amp;timestamp=1623078129 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-genesis-g80-2021-uk-fd-hero-front.jpg?itok=aC0hvIzt&amp;timestamp=1623078129 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Genesis G80 2021 UK FD hero front" title="1 Genesis G80 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/genesis/g80/first-drives/genesis-g80-2021-uk-review">Genesis G80 2021 UK review</a></h2>      </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom even  cta--button" >
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 odd ad--block ad--desktop" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner2 even ad--block ad--mobile" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              
<p>There&rsquo;s a pretty big glass area, too, which makes the interior airy. Most notably, the windscreen, which pushes so far forwards that it&rsquo;s more MPV than SUV. The number of territories this crossover crosses over are perhaps unsurpassed.</p>
<p>Finish is strong, materials feel solid even if they&rsquo;re not soft, and there&rsquo;s a simple digital dashboard and, perhaps obviously, a group-sourced central touchscreen. At least the temperature is permanently displayed and big enough for a simple finger jab. The dash is&nbsp;shaped so that you can rest your hand on it while you&rsquo;re distractedly prodding the four buttons it takes to turn off the infuriating lane keep assist.</p>
<p>On the 80, there&rsquo;s the option of paddles on the steering wheel, which increase or decrease the amount of engine braking. That&rsquo;s denied to 60 buyers, which is a shame if you like driving because it gives you something to do. As it is, there&rsquo;s the auto option, which thinks about junctions ahead and mostly predicts deceleration levels well, or two standard regen alternatives &ndash; quite coasty, and not quite so coasty.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article2"><div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_native_article2" data-name="native_article2" data-order="10"></div>
</div>
</div></div>
<p>Either way, there&rsquo;s no one-pedal driving. It&rsquo;ll creep unless you brake to a standstill. No bother. The driveline is smooth and linearly responsive either way, in a manner that quite suits a Skoda. Ditto the steering, which is accurate and moderately and consistently weighted.</p>
<p>Obviously, with the car being rear-wheel drive, there&rsquo;s no torque steer tugging on the wheel as you put the power down, but that&rsquo;s probably the only clue as to which wheels are driven. The Enyaq turns nicely enough, because although it&rsquo;s heavy, the weight is centred low, but it&rsquo;s an agreeable rather than exciting companion.</p>
<p>It rides decently, too; the 60 better than the 80, I think, with a little more compliance (although the 80 I tried wore 21in rims to the 60&rsquo;s 20s, both optional) and certainly better body control. The 60 takes a &lsquo;whump&rsquo; to settle after a crest or dip. The 80 wants a whump and a half. The 60&rsquo;s the more pleasing car to drive &ndash; albeit it won&rsquo;t go as far.</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/skoda-mpdriving.jpg?itok=xgjxhGUn"></p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 even ad--block ad--desktop" >
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 odd ad--block ad--mobile" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 odd ad--block ad--desktop" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div><div>
</div></body></html>
</div><div class="article subsection"><h2 class="label-above">Should I buy one?</h2><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div>
<p>You might well. Skoda makes no-nonsense, spacious cars with real zeal, so it&rsquo;s no surprise to find that, given access to a skateboard-like platform, it has created a car off the back of it with a load of interior and storage space and an airy, family-friendly feel. That it&rsquo;s actually quite nice to drive is only a bonus.</p>
<p>Usual caveats apply: battery-electric vehicles aren&rsquo;t for everyone&rsquo;s duty cycles, yet. And I&rsquo;d prefer it if the optional high-powered charge options were standard (100kW is an extra &pound;440 on this 60 model), because it&rsquo;ll only complicate matters when it comes to resale and the used market.</p>
<p>But you&rsquo;re looking at an EV writ through with Skoda sensibility. If both of those things sound like they&rsquo;d suit you, this is a good choice.</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/3-skoda-enyaq-2021-uk-fd-hero-rear.jpg?itok=7seTacEL"></p>
</div></body></html>
<div class="specs-card collapsible collapsed">
  <div class="specs-card--left">
    <div class="specs-card--title">Technical specs</div>
    <div class="specs-card--desc">
      <!-- Desktop START -->
      <div class="specs-card--items">
                  <div class="specs-card-item">
            Model tested: Skoda Enyaq iV 60 Suite          </div>
                  <div class="specs-card-item">
            Price: £32,410 (after government grant)          </div>
                  <div class="specs-card-item">
            Electric motor/s: AC synchronous motor          </div>
                  <div class="specs-card-item">
            Drive battery: 58kWh          </div>
              </div>
      <!-- Desktop END -->
      <!-- Mobile START -->
      <div class="specs-card--items--mobile">
                          <div class="specs-card-item ">
            <div class="specs-card-item--label">Model tested</div>
                          <div class="specs-card-item--value">Skoda Enyaq iV 60 Suite</div>
                      </div>
                                      <div class="specs-card-item ">
            <div class="specs-card-item--label">Price</div>
                          <div class="specs-card-item--value">£32,410 (after government grant)</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Electric motor/s</div>
                          <div class="specs-card-item--value">AC synchronous motor</div>
                      </div>
                      <div class="specs-card-expand-btn">View all specs and rivals</div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Drive battery</div>
                          <div class="specs-card-item--value">58kWh</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Power</div>
                          <div class="specs-card-item--value">177bhp</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Torque</div>
                          <div class="specs-card-item--value">229lb ft</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">0-62mph</div>
                          <div class="specs-card-item--value">8.4sec</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Top speed</div>
                          <div class="specs-card-item--value">99mph</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Kerb weight (DIN)</div>
                          <div class="specs-card-item--value">1890kg</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Battery size</div>
                          <div class="specs-card-item--value">58kWh usable, 62kWh gross</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Range</div>
                          <div class="specs-card-item--value">256 miles</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Max. charge rate</div>
                          <div class="specs-card-item--value">50kW (standard), 100kW (optional)</div>
                      </div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--label">Rivals</div>
                          <div class="specs-card-item--value">
                <ul>
                                      <li><a href="https://www.autocar.co.uk/car-review/volkswagen/id-4" target="_blank">Volkswagen ID 4</a></li>
                                      <li><a href="https://www.autocar.co.uk/car-review/kia/e-niro" target="_blank">Kia e-Niro</a></li>
                                  </ul>
              </div>
                      </div>
                                  </div>
    </div>
    <!-- Mobile END -->
        <div class="specs-card-close-btn"></div>
  </div>
  <!-- Desktop START -->
  <div class="specs-card--right">
    <div class="specs-card--items">
              <div class="specs-card-item">
          <div class="specs-card-item--label">Power</div>
          <div class="specs-card-item--value">177bhp</div>
        </div>
              <div class="specs-card-item">
          <div class="specs-card-item--label">Torque</div>
          <div class="specs-card-item--value">229lb ft</div>
        </div>
              <div class="specs-card-item">
          <div class="specs-card-item--label">0-62mph</div>
          <div class="specs-card-item--value">8.4sec</div>
        </div>
              <div class="specs-card-item">
          <div class="specs-card-item--label">Top speed</div>
          <div class="specs-card-item--value">99mph</div>
        </div>
              <div class="specs-card-item">
          <div class="specs-card-item--label">Kerb weight (DIN)</div>
          <div class="specs-card-item--value">1890kg</div>
        </div>
              <div class="specs-card-item">
          <div class="specs-card-item--label">Battery size</div>
          <div class="specs-card-item--value">58kWh usable, 62kWh gross</div>
        </div>
              <div class="specs-card-item">
          <div class="specs-card-item--label">Range</div>
          <div class="specs-card-item--value">256 miles</div>
        </div>
              <div class="specs-card-item">
          <div class="specs-card-item--label">Max. charge rate</div>
          <div class="specs-card-item--value">50kW (standard), 100kW (optional)</div>
        </div>
          </div>
          <div class="rivals">
        <span>Rivals</span>
                  <span>
            <a href="https://www.autocar.co.uk/car-review/volkswagen/id-4" target="_blank">Volkswagen ID 4</a>
          </span>
                  <span>
            <a href="https://www.autocar.co.uk/car-review/kia/e-niro" target="_blank">Kia e-Niro</a>
          </span>
              </div>
      </div>
  <!-- Desktop END -->
</div>
</div>
  
  </div>
<div class="block block-autocar-newsletter-autocar-newsletter-signup-form odd" >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
            <div class="are-you-as-passionate"><h4>Newsletter</h4><span>Are you as passionate about cars as we are?<br />Get all the best car news, reviews and opinion direct to your inbox three times a week.</span></div><div class="subscribe-to-the-aut"><span class=""> Subscribe to the Autocar newsletter now.</span></div><form action="/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" method="post" id="autocar-newsletter-signup-form" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Insert email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" /> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-WOhKSmm3xlinFXK7nfimZsVLqjTnPcydsfC88aUeb_E" />
<input type="hidden" name="form_id" value="autocar_newsletter_signup_form" />
</div></form>
          <div class="signup-notice haymarket-media-group">Haymarket Media Group, publishers of Autocar takes your privacy seriously. You can unsubscribe at any time using the unsubscribe mechanism on any email you receive from us. We will use your information to ensure you receive messages that are relevant to you. To learn more about how we use the information you provide to us please see our <a href="https://www.haymarket.com/PrivacyPolicy.aspx" target="_blank">Full Privacy Notice</a>.</div>    </div>
  </div>
</div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external even" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal odd" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even ad--block ad--desktop" >
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd ad--block ad--mobile" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-social-share even  social-share-mobile-bottom" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share review</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review&count=horizontal&via=autocar&text=Skoda Enyaq iV 60 Suite 2021 UK review&counturl=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Skoda Enyaq iV 60 Suite 2021 UK review&body=https://www.autocar.co.uk/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-comments even" >
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
          </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box"  >

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h3>Add your comment</h3>      
      
              <div class="content"><a href="/user/login?destination=node/110178%23comment-form">Log in</a> or <a href="/user/register?destination=node/110178%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments odd" >
  
      
  
  
  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
        <div class="col-right col-right-mobile">
      <div class="block block-mobile-car-review-sidebar odd" >
  
      
  
  
  <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form class="car-finder-form" data-url="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/ajax/car-models/" action="/car-review/audi/rs3/first-drives/audi-rs3-saloon-uk-2017-review" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2456">AC Cars</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="2485">Genesis</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="2465">Human Horizons</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="2458">Lucid</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="2482">Rimac</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="edit-model" name="model"><option value="0">Then a model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Find review" /></div></form>    
    
    
  </div>
<div class="block block-latest-drives even" >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd" >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-3039db9b85ee97cad69e3dd45afb5455">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review"><picture  title="1 Skoda Enyaq 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-skoda-enyaq-2021-uk-fd-hero-front.jpg?itok=jpGQNTPJ&amp;timestamp=1623322501 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-skoda-enyaq-2021-uk-fd-hero-front.jpg?itok=FRIbiGIK&amp;timestamp=1623322501 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Skoda Enyaq 2021 UK FD hero front" title="1 Skoda Enyaq 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/skoda/enyaq-iv/first-drives/skoda-enyaq-iv-60-suite-2021-uk-review">Skoda Enyaq iV 60 Suite 2021 UK review</a></h2>      </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even" >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-819972504d7ebf7a3de533feb005498f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/porsche/first-drives/everrati-porsche-964-signature-2021-uk-review"><picture  title="1 Everrati Porsche 964 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-everrati-porsche-964-2021-uk-fd-hero-front.jpg?itok=b37WUZSD&amp;timestamp=1622800219 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-everrati-porsche-964-2021-uk-fd-hero-front.jpg?itok=9SVmxbys&amp;timestamp=1622800219 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Everrati Porsche 964 2021 UK FD hero front" title="1 Everrati Porsche 964 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/porsche/first-drives/everrati-porsche-964-signature-2021-uk-review">Everrati Porsche 964 Signature 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/genesis/gv80/first-drives/genesis-gv80-2021-uk-review"><picture  title="1 Genesis GV80 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-genesis-gv80-2021-uk-fd-hero-front.jpg?itok=1SJeGyt5&amp;timestamp=1623078778 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-genesis-gv80-2021-uk-fd-hero-front.jpg?itok=aA6Odl6a&amp;timestamp=1623078778 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Genesis GV80 2021 UK FD hero front" title="1 Genesis GV80 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/genesis/gv80/first-drives/genesis-gv80-2021-uk-review">Genesis GV80 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/audi/q7/first-drives/audi-q7-55-tfsie-2021-uk-review"><picture  title="1 Audi Q7 TFSIe 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-audi-q7-tfsie-2021-uk-fd-hero-front.jpg?itok=fCrhSPjt&amp;timestamp=1622798561 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-audi-q7-tfsie-2021-uk-fd-hero-front.jpg?itok=wteqE-LM&amp;timestamp=1622798561 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Audi Q7 TFSIe 2021 UK FD hero front" title="1 Audi Q7 TFSIe 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/audi/q7/first-drives/audi-q7-55-tfsie-2021-uk-review">Audi Q7 55 TFSIe 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/genesis/g80/first-drives/genesis-g80-2021-uk-review"><picture  title="1 Genesis G80 2021 UK FD hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-genesis-g80-2021-uk-fd-hero-front.jpg?itok=4mglBy7_&amp;timestamp=1623078129 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-genesis-g80-2021-uk-fd-hero-front.jpg?itok=aC0hvIzt&amp;timestamp=1623078129 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Genesis G80 2021 UK FD hero front" title="1 Genesis G80 2021 UK FD hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/genesis/g80/first-drives/genesis-g80-2021-uk-review">Genesis G80 2021 UK review</a></h2>      </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  cta--button" >
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
    </div>
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
    <div class="footer-pre">
        <div class="more-from-block">
            <h2 class="more-from">More from Autocar</h2>
        </div>
        <div class="swiper-container footer-swiper">
            <div class="swiper-wrapper">
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-5s even" >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-small-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-latest-car-reviews odd" >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-manufacturers even" >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkswagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
                </div>
            </div>
            <!-- Add Arrows -->
            <div class="swiper-button-next"></div>
            <div class="swiper-button-prev"></div>
        </div>
    </div>

    <div class="footer">
        <div class="social mobile">
          <div class="block block-autocar-footer-footer-social-icons odd" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
        </div>
                        <div class="subscribe-region desktop">
                                    <div class="col">
                        <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                    </div>
                                                    <div class="col">
                        <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                    </div>
                              </div>
                  <div class="blocks">
            <div class="col">
              <div class="block block-menu-menu-quick-search even" >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Latest videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link">Used cars for sale</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-we-recommend odd" >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-legal-bits even" >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://complaints.haymarket.com/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-about-autocar odd" >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 even ad--block ad--desktop" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 odd ad--block ad--mobile" >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
            </div>
        </div>
                <div class="subscribe-region mobile">
                            <div class="col">
                    <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                </div>
                                        <div class="col">
                    <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                </div>
                      </div>
          </div>
    <div class="footer-sub">
        <div class="col">
            <div class="copyright">
              <div class="block block-copyright-notice-footer-copyright-notice odd" >
  
      
  
  <a href="http://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2020</span>
  
  </div>
            </div>
        </div>
        <div class="col">
          <div class="ipso-logo">
            <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
          </div>
        </div>
        <div class="col">
            <div class="social desktop">
              <div class="block block-autocar-footer-footer-social-icons odd" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
            </div>
        </div>
    </div>
</div>
    
    
    
    </div>
    <script defer="defer" data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script defer="defer" async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__JXcj-4d69NnCbIU98y42PIEDnmFw6uCaTvJ7pyyYw_I__FNMqvcjifdrYzzy0HIbwRlNPdGMiaiNfXwajEA8JFyo__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer"></script>
<script>/*! loadCSS. [c]2020 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));
</script>
<script>/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}
</script>
<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      window.lazySizesConfig = window.lazySizesConfig || {};lazySizesConfig.expand = 300;

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
<script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>
<script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      onloadCSS(loadCSS("/sites/autocar.co.uk/files/advagg_css/css__IvnGLm-pQC8WCR5Lj0FoDvoDIxGSCW2b-X-_f1rvM_Q__pYcQWiOMSuUY5cDE6JSxG9VT5ly30xPQDkaWG5yFaPE__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.css", document.getElementById("advagg_loadcss_0")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer" async="async"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__Mn2_Iu-mIOTgoAT9nVsh3GQsKeszevudqTb356Rtnwg__wkdYn1zmvsuO5QL7PkpWSCFxI9usEKEvwSbkTBxFdsI__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__IXz8z-CxwRdwL-3t8ZpsSiTkDJrnKkOAp5FVZ0Zmc8E__KSO436HtpZdTmuBFBkHM_LuLxWS4IDKJDuKZjgxjmWY__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__MUnumrG49YtzWSDN8rsyfstefCP6JcOt51PTElfdeV8__zvtkYmrlxTzzHSgIzC-qDRDfz4R1y_wYXpZj7Lfg8tI__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.js" defer="defer"></script>
<script>function OptanonWrapper() {};</script>
  </div>

  <!-- Load css only when we are not on used-cars page -->
  <noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__IvnGLm-pQC8WCR5Lj0FoDvoDIxGSCW2b-X-_f1rvM_Q__pYcQWiOMSuUY5cDE6JSxG9VT5ly30xPQDkaWG5yFaPE__38URucEoaSXZVZT0UA7aDPQqhbAXISGdO7lE_IlSnd8.css" media="all" />
</noscript></body>
</html>
