<!doctype html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8">
<script type="application/ld+json">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</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon">
<meta name="access-control" content="Open">
<meta name="description" content="Renault’s hybrid tech comes to Nissan’s small crossover">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300italic.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-500.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-italic.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-700.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-regular.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Light.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-SemiBold.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Black.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-ExtraLight.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Bold.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Medium.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<meta name="generator" content="Drupal 7 (http://drupal.org)">
<link rel="canonical" href="https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review">
<link rel="shortlink" href="https://www.autocar.co.uk/node/118380">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Autocar">
<meta property="og:url" content="https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review">
<meta property="og:title" content="Nissan Juke Hybrid 2022 UK review | Autocar">
<meta property="og:description" content="Renault’s hybrid tech comes to Nissan’s small crossover">
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/01-nissan-juke-hybrid-2022-fd-hero-track.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@autocar">
<meta name="twitter:url" content="https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review">
<meta name="twitter:title" content="Nissan Juke Hybrid 2022 UK review">
<meta name="twitter:description" content="Renault’s hybrid tech comes to Nissan’s small crossover">
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/01-nissan-juke-hybrid-2022-fd-hero-track.jpg">
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Nissan",
                "@id": "https://www.autocar.co.uk/car-reviews/nissan"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "Nissan Juke",
                "@id": "https://www.autocar.co.uk/car-review/nissan/juke"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "Nissan Juke Hybrid 2022 UK review",
                "@id": "https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review"
            }
        }
    ]
}</script>
<!-- Autocar Critical CSS -->
<style>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</style>
<link rel="preconnect" href="//tags.crwdcntrl.net">
<link rel="preconnect" href="//bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="//tags.crwdcntrl.net">
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net">
<script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = "ccaud";
      var pidTargetingKey = "lpid";
      var lotameClientId = "6252";
      var audLocalStorageKey = "lotame_6252_auds";

      // Immediately get audiences from local storage and get them loaded
      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || "";

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(","));
          });
        }

        var localStoragePid = window.localStorage.getItem("_cc_id") || "";
        if (localStoragePid) {
          googletag.cmd.push(function() {
              window.googletag.pubads().setTargeting(pidTargetingKey, localStoragePid);
          });
        }

      } catch(e) {
      }

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });

        var lotamePid = profile.getProfileId() || "";
        googletag.cmd.push(function () {
          window.googletag.pubads().setTargeting(pidTargetingKey, lotamePid);
        });
      };

      // Lotame Configuration.
      var lotameTagInput = {
        data: {},
        config: {
          clientId: 6252,
          audienceLocalStorage: true,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization.
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window["lotame_6252"] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
      } ();
    </script>
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" " type="text/javascript" charset="UTF-8"></script>
    <!-- START: 70845293 pixels, are aggregated in consenTag container -->
    <script src="https://consentag.eu/public/3.0.1/consenTag.js"></script>
    <script type="text/javascript">
        __tcfapi("getTCData", 2, (tcData, success) => {
                consenTag.init({
                    containerId: "70845290",
                    silentMode: true,
                }, success ? tcData.tcString : false);
        });
    </script>
    <!-- END: 70845293 pixels, are aggregated in consenTag container -->
<script src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" async></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4"></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4"></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4"></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3"></script>
<script type="text/plain" class="optanon-category-4">
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4">
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        if (typeof Drupal.behaviors.oneSignal !== "undefined") {
            Drupal.behaviors.oneSignal.attach();
        }
    </script>
  <title>Nissan Juke Hybrid 2022 UK review | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">
  <!-- Load css only when we are on used-cars page or hero-block enabled -->
  
  <script defer async src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script defer async src="https://widgets.outbrain.com/outbrain.js"></script>
<script defer src="//platform.twitter.com/widgets.js"></script>
<script defer src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>

<!--[if lte IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings &amp;&amp; window.jQuery &amp;&amp; window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<!--<![endif]-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer async></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__fQbI8QYi5VCUP2rLJmD64qTXAOVolp4umlclQfxHxX4__tzWFffRa9ilC3coClWandc-n0t0JKUa-spIMSiwBkoI__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__0IafDy33NRYMB6n6mDsp2MGm9J0wHECm-QKh1Xfnuz8__4qjzE72GMJFrB5SO83snvYSxKaUX8muVFtMOUtaUdAk__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__chJL213YSkJch-IjytLyUqW7uGPnNqOcHGrVBTtmWRc__Qmx3JJBR93nuJfgctoxw5kOQ0DYj9EAX-l_SwEGWvAI__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-118380 node-type-first-drive   i18n-en two-col section-car-review page-panels">
  <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay odd ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage even ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
      <div class="autocar-header--wrapper" data-sticky="true">
    <div class="panel-panel">
      <div class="block block-page-logo odd">
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home"></a>
  
  </div>
<div class="block block-page-primary-links-expanded even">
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/autocar-awards" title="The standout industry figures and great cars of the past twelve months" class="menu__link"><span>Awards</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/greatwomen/2022" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status even">
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/autocar-awards" title="The standout industry figures and great cars of the past twelve months" class="menu__link"><span>Awards</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/greatwomen/2022" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul></div>  <div id="login-menu-icon" class="icon-menu item-top">
          <svg viewbox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg>        <ul class="menu-user icon-menu-sub"><li class="menu-2806 first"><a href="/user/login">Log in</a></li>
<li class="menu-2805 last"><a href="/user/register">Register</a></li>
</ul>  </div>
<div class="icon-menu newsletter-icon newsletter-item-top">
  <svg viewbox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg>  <ul class="newsletter-menu icon-menu-sub">
    <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
  </ul>
</div>
</div>
  
  </div>
<div class="block block-autocar-mobile-nav odd">
  
      
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewbox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h5>main menu</h5><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/autocar-awards" title="The standout industry figures and great cars of the past twelve months" class="menu__link"><span>Awards</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/greatwomen/2022" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="/user" class="menu__link"><span>Log in/Register</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/user/login" class="menu__link"><span>Log in</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/user/register" class="menu__link"><span>Register</span></a></li>
</ul></li>
</ul></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewbox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
    </div>
  </div>
        <div class="autocar-header--bottom"><div class="block block-car-finder even car-finder-top car-finder" data-sticky="true">
  
      
  
  <form class="car-finder-form" action="/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="car-finder--label-wrapper form-wrapper" id="edit-label"><div class="car-finder--label">Find a</div>
<div class="form-item form-type-select form-item-type">
 <select class="car-finder-type-chooser form-select" id="edit-type" name="type"><option value="0">Car review</option><option value="1">Used car for sale</option></select>
</div>
</div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected>Make</option><option value="1286">Abarth</option><option value="2456">AC Cars</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="2745">Bizzarrini</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="2805">Caton</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="2800">DeLorean</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="2808">Electrogenic</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="2485">Genesis</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="2549">GTO Engineering</option><option value="117">Gumpert</option><option value="2762">Gunther Werks</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="2465">Human Horizons</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="2644">Kimera</option><option value="2641">Kingsley Cars</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="2458">Lucid</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="2505">MST</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2568">Praga</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="2553">Radford</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="2499">Revology</option><option value="2787">Revolution</option><option value="2482">Rimac</option><option value="2671">Riversimple</option><option value="2761">Rivian</option><option value="2514">Rodin</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="2788">Smit Oletha</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="2539">Touring Superleggera</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="2754">Twisted</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="2730">Vinfast</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="2757">Voyah</option><option value="173">Vuhl</option><option value="2623">Wells</option><option value="2791">Wiesmann</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="2659">Zeal Motor</option><option value="2662">Zeekr</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled id="edit-model" name="model"><option value="0">Model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search"></div></form>
  
  </div>
<div class="block block-autocar-ads-banner2 odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  
</div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb odd">
  
      
  
  <nav class="breadcrumb" role="navigation"><h4 class="element-invisible">You are here</h4><ol><li><a href="/car-reviews/nissan">Nissan</a><span class="separator"> › </span></li><li><a href="/car-review/nissan/juke">Nissan Juke</a><span class="separator"> › </span></li><li>Nissan Juke Hybrid 2022 UK review</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 even ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      
  <div class="nav-title">

    
    
    
          <h1>Nissan Juke Hybrid 2022 UK review</h1>    
    
    
  </div>
<div id="price_rating"><span class="price">From £14,935</span><span class="rating rating-7">7</span></div>
  <div class="views-field-field-intro-pull-quote-value">

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Renault’s hybrid tech comes to Nissan’s small crossover</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
    <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel odd">
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery"> Open gallery</div><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/01-nissan-juke-hybrid-2022-fd-hero-track.jpg?itok=-4t1FjnY" width="900" height="596" alt="01 Nissan Juke Hybrid 2022 FD Hero track" title="01 Nissan Juke Hybrid 2022 FD Hero track">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/02-nissan-juke-hybrid-2022-fd-rear-track.jpg?itok=8IFxAgLH" width="900" height="596" alt="02 Nissan Juke Hybrid 2022 FD rear track" title="02 Nissan Juke Hybrid 2022 FD rear track">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/03-nissan-juke-hybrid-2022-fd-grille.jpg?itok=OSI7DJdg" width="900" height="596" alt="03 Nissan Juke Hybrid 2022 FD grille" title="03 Nissan Juke Hybrid 2022 FD grille">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/04-nissan-juke-hybrid-2022-fd-badge.jpg?itok=RtN8Dc20" width="900" height="596" alt="04 Nissan Juke Hybrid 2022 FD badge" title="04 Nissan Juke Hybrid 2022 FD badge">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/05-nissan-juke-hybrid-2022-fd-hybrid-badge.jpg?itok=zNEmkRcB" width="900" height="596" alt="05 Nissan Juke Hybrid 2022 FD hybrid badge" title="05 Nissan Juke Hybrid 2022 FD hybrid badge">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/06-nissan-juke-hybrid-2022-fd-wheel.jpg?itok=MZnBPMHq" width="900" height="596" alt="06 Nissan Juke Hybrid 2022 FD wheel" title="06 Nissan Juke Hybrid 2022 FD wheel">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/07-nissan-juke-hybrid-2022-fd-rear-light.jpg?itok=CqEEelX4" width="900" height="596" alt="07 Nissan Juke Hybrid 2022 FD rear light" title="07 Nissan Juke Hybrid 2022 FD rear light">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/08-engine-nissan-juke-hybrid-2022-fd-.jpg?itok=b8yM9P2t" width="900" height="596" alt="08 engine Nissan Juke Hybrid 2022 FD " title="08 engine Nissan Juke Hybrid 2022 FD ">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/09-nissan-juke-hybrid-2022-fd-dash-seats.jpg?itok=IIUgOIUg" width="900" height="596" alt="09 Nissan Juke Hybrid 2022 FD dash seats" title="09 Nissan Juke Hybrid 2022 FD dash seats">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/10-nissan-juke-hybrid-2022-fd-rear-seats.jpg?itok=C1dtIlbP" width="900" height="596" alt="10 Nissan Juke Hybrid 2022 FD rear seats" title="10 Nissan Juke Hybrid 2022 FD rear seats">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/11-nissan-juke-hybrid-2022-fd-boot.jpg?itok=Ca3yObCD" width="900" height="596" alt="11 Nissan Juke Hybrid 2022 FD boot" title="11 Nissan Juke Hybrid 2022 FD boot">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/12-nissan-juke-hybrid-2022-fd-steering-wheel.jpg?itok=rlKm7imJ" width="900" height="596" alt="12 Nissan Juke Hybrid 2022 FD steering wheel" title="12 Nissan Juke Hybrid 2022 FD steering wheel">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/13-nissan-juke-hybrid-2022-fd-gear-selector.jpg?itok=O2oJR2Ry" width="900" height="596" alt="13 Nissan Juke Hybrid 2022 FD gear selector" title="13 Nissan Juke Hybrid 2022 FD gear selector">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/14-nissan-juke-hybrid-2022-fd-power-gauge.jpg?itok=g1CPG6Sc" width="900" height="596" alt="14 Nissan Juke Hybrid 2022 FD power gauge" title="14 Nissan Juke Hybrid 2022 FD power gauge">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/15-nissan-juke-hybrid-2022-fd-energy-flow.jpg?itok=vj9ZKTmf" width="900" height="596" alt="15 Nissan Juke Hybrid 2022 FD Energy flow" title="15 Nissan Juke Hybrid 2022 FD Energy flow">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/16-nissan-juke-hybrid-2022-fd-ev-button.jpg?itok=vdOmw3G1" width="900" height="596" alt="16 Nissan Juke Hybrid 2022 FD ev button" title="16 Nissan Juke Hybrid 2022 FD ev button">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/17-nissan-juke-hybrid-2022-fd-not-a-corner.jpg?itok=Q0i9iQ-7" width="900" height="596" alt="17 Nissan Juke Hybrid 2022 FD not a corner" title="17 Nissan Juke Hybrid 2022 FD not a corner">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/18-nissan-juke-hybrid-2022-fd-pan.jpg?itok=6mlo6mZN" width="900" height="596" alt="18 Nissan Juke Hybrid 2022 FD pan" title="18 Nissan Juke Hybrid 2022 FD pan">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/19-nissan-juke-hybrid-2022-fd-static.jpg?itok=fDmAcV3E" width="900" height="596" alt="19 Nissan Juke Hybrid 2022 FD static" title="19 Nissan Juke Hybrid 2022 FD static">    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/01-nissan-juke-hybrid-2022-fd-hero-track.jpg?itok=a8Hdv3Uk" width="160" height="100" alt="01 Nissan Juke Hybrid 2022 FD Hero track" title="01 Nissan Juke Hybrid 2022 FD Hero track">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/02-nissan-juke-hybrid-2022-fd-rear-track.jpg?itok=F5gBF5BY" width="160" height="100" alt="02 Nissan Juke Hybrid 2022 FD rear track" title="02 Nissan Juke Hybrid 2022 FD rear track">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/03-nissan-juke-hybrid-2022-fd-grille.jpg?itok=72NssFJx" width="160" height="100" alt="03 Nissan Juke Hybrid 2022 FD grille" title="03 Nissan Juke Hybrid 2022 FD grille">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/04-nissan-juke-hybrid-2022-fd-badge.jpg?itok=4huRX5H0" width="160" height="100" alt="04 Nissan Juke Hybrid 2022 FD badge" title="04 Nissan Juke Hybrid 2022 FD badge">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/05-nissan-juke-hybrid-2022-fd-hybrid-badge.jpg?itok=0LcTIJ8A" width="160" height="100" alt="05 Nissan Juke Hybrid 2022 FD hybrid badge" title="05 Nissan Juke Hybrid 2022 FD hybrid badge">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/06-nissan-juke-hybrid-2022-fd-wheel.jpg?itok=0LZXFbCC" width="160" height="100" alt="06 Nissan Juke Hybrid 2022 FD wheel" title="06 Nissan Juke Hybrid 2022 FD wheel">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/07-nissan-juke-hybrid-2022-fd-rear-light.jpg?itok=C-j4qHYd" width="160" height="100" alt="07 Nissan Juke Hybrid 2022 FD rear light" title="07 Nissan Juke Hybrid 2022 FD rear light">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/08-engine-nissan-juke-hybrid-2022-fd-.jpg?itok=MYkiy2rf" width="160" height="100" alt="08 engine Nissan Juke Hybrid 2022 FD " title="08 engine Nissan Juke Hybrid 2022 FD ">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/09-nissan-juke-hybrid-2022-fd-dash-seats.jpg?itok=7JE32oGL" width="160" height="100" alt="09 Nissan Juke Hybrid 2022 FD dash seats" title="09 Nissan Juke Hybrid 2022 FD dash seats">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/10-nissan-juke-hybrid-2022-fd-rear-seats.jpg?itok=ecIeyJaO" width="160" height="100" alt="10 Nissan Juke Hybrid 2022 FD rear seats" title="10 Nissan Juke Hybrid 2022 FD rear seats">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/11-nissan-juke-hybrid-2022-fd-boot.jpg?itok=mXGEIf7t" width="160" height="100" alt="11 Nissan Juke Hybrid 2022 FD boot" title="11 Nissan Juke Hybrid 2022 FD boot">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/12-nissan-juke-hybrid-2022-fd-steering-wheel.jpg?itok=AsnZpssA" width="160" height="100" alt="12 Nissan Juke Hybrid 2022 FD steering wheel" title="12 Nissan Juke Hybrid 2022 FD steering wheel">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/13-nissan-juke-hybrid-2022-fd-gear-selector.jpg?itok=wMFpCTt7" width="160" height="100" alt="13 Nissan Juke Hybrid 2022 FD gear selector" title="13 Nissan Juke Hybrid 2022 FD gear selector">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/14-nissan-juke-hybrid-2022-fd-power-gauge.jpg?itok=6cphoiFY" width="160" height="100" alt="14 Nissan Juke Hybrid 2022 FD power gauge" title="14 Nissan Juke Hybrid 2022 FD power gauge">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/15-nissan-juke-hybrid-2022-fd-energy-flow.jpg?itok=5jau6DRk" width="160" height="100" alt="15 Nissan Juke Hybrid 2022 FD Energy flow" title="15 Nissan Juke Hybrid 2022 FD Energy flow">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/16-nissan-juke-hybrid-2022-fd-ev-button.jpg?itok=TfT-K6DO" width="160" height="100" alt="16 Nissan Juke Hybrid 2022 FD ev button" title="16 Nissan Juke Hybrid 2022 FD ev button">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/17-nissan-juke-hybrid-2022-fd-not-a-corner.jpg?itok=QQgIe2kY" width="160" height="100" alt="17 Nissan Juke Hybrid 2022 FD not a corner" title="17 Nissan Juke Hybrid 2022 FD not a corner">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/18-nissan-juke-hybrid-2022-fd-pan.jpg?itok=pH67rX9y" width="160" height="100" alt="18 Nissan Juke Hybrid 2022 FD pan" title="18 Nissan Juke Hybrid 2022 FD pan">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/19-nissan-juke-hybrid-2022-fd-static.jpg?itok=lxESQcZI" width="160" height="100" alt="19 Nissan Juke Hybrid 2022 FD static" title="19 Nissan Juke Hybrid 2022 FD static">    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">

                      <div class="content--author-region">
              
  <div class="personality-block clearfix">

    
    
    
          

    
    
    
          <div class="personality-photo"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/users/illya-verpraet"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/handling-day-2021-rep-shots-10.jpg?itok=fZIPafSa" width="43" height="43" alt=""></a></div></div></div></div>    
    
    

  <div class="personality-info">

    
    
    
          
  <div class="personality">

    
    
    
          <div class="personality">by <a title="Illya Verpraet" href="https://www.autocar.co.uk/users/illya-verpraet"><span>Illya Verpraet</span></a></div>
    
    
    
  </div>
<div class="block block-nodepublished-at odd">
  
      
  
  16 June 2022
  
  </div>
    
    
    
  </div>


    
    
    
          <div class="personality-twitter"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"></div></div></div>    
    
    
    
    
    
  </div>
<div class="block block-social-share even  share-article">
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&amp;sdk=joey&amp;u=https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review&amp;display=popup&amp;ref=plugin&amp;src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewbox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review&amp;count=horizontal&amp;via=autocar&amp;text=Nissan Juke Hybrid 2022 UK review&amp;counturl=https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review" rel="nofollow">
          <svg viewbox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Nissan Juke Hybrid 2022 UK review&amp;body=https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review" target="_blank">
          <svg viewbox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
            </div>
          
                      <div class="block block-node odd">
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>The <a href="/car-news/business-finance-and-corporate/how-renault-nissan-and-mitsubishi-plan-stronger-alliance">Renault Nissan Alliance</a> is alive and well, it seems. The <a href="/car-news/new-cars/new-2022-renault-austral-suv-all-electrified-kadjar-replacement">upcoming Renault Kadjar replacement will be based on the Nissan Qashqai</a>, and now Nissan benefits from Renault’s <a href="/car-review/renault/megane-e-tech-phev">unusual E-Tech hybrid powertrain</a> to electrify the <a href="/car-review/nissan/juke">Nissan Juke</a>.</p>
<p>The <a href="/car-news/new-cars/new-nissan-juke-hybrid-opens-order-%C2%A327250">new Juke Hybrid</a> is thus powered by the novel combination of what is essentially a four-speed unsynchronised dog ’box with a 48bhp electric drive motor, a 20bhp starter-generator and a 93bhp naturally aspirated 1.6-litre engine. That equates to a system output of 141bhp.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p><a href="/car-reviews/nissan">Nissan</a> would have you believe that its hybrids give drivers the "EV feeling", but without the downsides. The Juke doesn’t. It feels like a hybrid, although thankfully a reasonably accomplished one.</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://cms.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/09-nissan-juke-hybrid-2022-fd-dash-seats.jpg?itok=PtOj7oHD"></p><div class="block block-related-news odd">
  
        <h2 class="block-title">Related Nissan Juke reviews</h2>
    
  
  <div class="view view-related-news view-id-related_news view-display-id-block view-dom-id-4724d3df8894fb936e21bf7c8981f8a5">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="">  
          <a href="/car-review/nissan/juke">Nissan Juke road test review</a>  </li>
          <li class="">  
          <a href="/car-review/nissan/juke-2010-2019">Nissan Juke 2010-2019 road test review</a>  </li>
          <li class="">  
          <a href="/car-review/nissan/juke-nismo-rs-2015-2019">Nissan Juke Nismo RS 2015-2019 road test review</a>  </li>
          <li class="">  
          <a href="/car-review/nissan/juke/first-drives/nissan-juke-10-dig-t-114-dct-2021-uk-review">Nissan Juke 1.0 DiG-T 114 DCT 2021 UK review</a>  </li>
      </ul></div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="item-list"><ul><li class="first last"><a href="/car-review/nissan/juke/long-term-reviews/nissan-juke-2020-long-term-review">Nissan Juke 2020 long-term review</a></li>
</ul></div>    </div>
  
  
  
  
</div>
  
  </div>

<p>In practice, the driver is usually kept at arm’s length from what the powertrain is doing. As in the <a href="/car-reviews/Renault">Renault</a>s, there is no tachometer and no manual control of the gears. You just put it in Drive and, most of the time, the software does a decent job of keeping everything on the boil.</p>
<p>We’ve previously observed that this system doesn’t quite feel its 141bhp. That’s a bit of an issue in something like the <a href="/car-review/renault/arkana">Renault Arkana</a>, but in a smaller, lighter car like the <a href="/car-review/renault/clio/first-drives/renault-clio-e-tech-2020-uk-review">Renault Clio E-Tech</a> or the Juke, it works quite well, making it feel torquier and more effortless than the <a href="/car-review/nissan/juke/performance">1.0-litre engine in the standard Juke</a>.</p>
<p>It’s no dynamic wonder, though. Under higher loads, the engine starts mooing a bit and takes a second too long to come back down after you’ve eased off the throttle, but it’s muffled well enough not to become tiresome. It avoids the 'elastic band' feeling of the CVT-like systems that&nbsp;<a href="/car-reviews/toyota">Toyota</a> and <a href="/car-reviews/honda">Honda</a> use, but if you’re looking for anything you might describe as fun to drive, we’d suggest you ignore all of the hybrid options anyway.</p>
<p>The chassis certainly hasn’t suffered: it’s on the firmer end of the crossover class, but rarely becomes crashy or harsh. Having driven cars with 17in and 19in wheels back to back, the impact of potholes can be felt slightly more vividly with the larger wheels, but it’s not night and day.</p>
<p>At the same time, Nissan has taken the opportunity to make some visual tweaks for the whole Juke range. There are redesigned bumpers, different wheel options, a new rear spoiler and improved audio and keyless entry systems. You’ll recognise the hybrid from the partially blanked-off grille.</p></div></div></div></div></div><p></p>                              </div>
      </div>
          </div>

          <div class="col-right col-right-desktop">
        <div class="block block-car-review-sidebar even">
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 odd ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-latest-drives odd">
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 even">
  
        <h4 class="block-title">Latest Drives</h4>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-d74e3fd090c2d4d3bc0eba057fba3fa0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review"><picture title="01 Nissan Juke Hybrid 2022 FD Hero track">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/01-nissan-juke-hybrid-2022-fd-hero-track.jpg?itok=qb3BTmXa&amp;timestamp=1655281773 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/01-nissan-juke-hybrid-2022-fd-hero-track.jpg?itok=99g-wCA8&amp;timestamp=1655281773 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="01 Nissan Juke Hybrid 2022 FD Hero track" title="01 Nissan Juke Hybrid 2022 FD Hero track">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review">Nissan Juke Hybrid 2022 UK review</a></h5>      </div>
  <a href="/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review" class="cover-link">Nissan Juke Hybrid 2022 UK review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 odd">
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-3bf60542707b53dcab4dd89aa0d3f821">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/kia/e-niro/first-drives/kia-niro-ev-prototype"><picture title="001 kia niro ev trackin front 2022">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/001-kia-niro-ev-trackin-front-2022.jpg?itok=59xuyfdW&amp;timestamp=1655135004 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/001-kia-niro-ev-trackin-front-2022.jpg?itok=hpCPfKQp&amp;timestamp=1655135004 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="001 kia niro ev trackin front 2022" title="001 kia niro ev trackin front 2022">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/kia/e-niro/first-drives/kia-niro-ev-prototype">Kia Niro EV prototype</a></h5>      </div>
  <a href="/car-review/kia/e-niro/first-drives/kia-niro-ev-prototype" class="cover-link">Kia Niro EV prototype</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/citroen/c5-aircross/first-drives/citroen-c5-aircross-2022-review"><picture title="001 citroen c5 aircross puretech 130 tracjing front 2022">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/001-citroen-c5-aircross-puretech-130-tracjing-front-2022.jpg?itok=pAL0AW51&amp;timestamp=1654850795 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/001-citroen-c5-aircross-puretech-130-tracjing-front-2022.jpg?itok=kbNkuqNR&amp;timestamp=1654850795 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="001 citroen c5 aircross puretech 130 tracjing front 2022" title="001 citroen c5 aircross puretech 130 tracjing front 2022">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/citroen/c5-aircross/first-drives/citroen-c5-aircross-2022-review">Citroen C5 Aircross 2022 review</a></h5>      </div>
  <a href="/car-review/citroen/c5-aircross/first-drives/citroen-c5-aircross-2022-review" class="cover-link">Citroen C5 Aircross 2022 review</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/volkswagen/multivan/first-drives/volkswagen-multivan-life-14-tsi-ehybrid-2022-uk-review"><picture title="001 vw multivan tracking front 2022">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/001-vw-multivan-tracking-front-2022.jpg?itok=QrGRgAEa&amp;timestamp=1652971239 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/001-vw-multivan-tracking-front-2022.jpg?itok=aGVK2kag&amp;timestamp=1652971239 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="001 vw multivan tracking front 2022" title="001 vw multivan tracking front 2022">
</picture></a><blockquote class="image-field-caption">
  The plug-in hybrid version of the VW Multivan has an electric range of 31 miles</blockquote>
</div>
    <div class="details with-image">
    <h5><a href="/car-review/volkswagen/multivan/first-drives/volkswagen-multivan-life-14-tsi-ehybrid-2022-uk-review">Volkswagen Multivan Life 1.4 TSI eHybrid 2022 UK review</a></h5>      </div>
  <a href="/car-review/volkswagen/multivan/first-drives/volkswagen-multivan-life-14-tsi-ehybrid-2022-uk-review" class="cover-link">Volkswagen Multivan Life 1.4 TSI eHybrid 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/volkswagen/first-drives/volkswagen-polo-gti-2022-review"><picture title="1 VW Polo GTI Facelift 2022 FD Lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-vw-polo-gti-facelift-2022-fd-lead.jpg?itok=MRHOlsi9&amp;timestamp=1654101827 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-vw-polo-gti-facelift-2022-fd-lead.jpg?itok=0jHb8W48&amp;timestamp=1654101827 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 VW Polo GTI Facelift 2022 FD Lead" title="1 VW Polo GTI Facelift 2022 FD Lead">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/volkswagen/first-drives/volkswagen-polo-gti-2022-review">Volkswagen Polo GTI 2022 review</a></h5>      </div>
  <a href="/car-review/volkswagen/first-drives/volkswagen-polo-gti-2022-review" class="cover-link">Volkswagen Polo GTI 2022 review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom even  cta--button">
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner2 odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top odd">
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewbox="0 0 22 24">
        <use xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              
<p>It would also have been a good opportunity to upgrade the infotainment system to the more modern one used in&nbsp;the <a href="/car-news/new-cars/first-drive-2022-nissan-qashqai-e-power-prototype-review">latest Nissan Qashqais</a> and the upcoming <a href="/car-news/new-cars/first-drive-2022-nissan-ariya-prototype-review">Nissan Ariya</a>, but the Juke retains the slightly dated but mostly inoffensive 8.0in screen it had previously.</p>
<p>The rest of the interior remains the same as well, save for the 68 litres of boot space that have been sacrificed to the hybrid battery. At 356 litres, it’s still bigger than the <a href="/car-review/renault/captur">Renault Captur</a> Hybrid and on a par with the <a href="/car-review/toyota/yaris-cross">Toyota Yaris Cross</a>, while rear-seat space is more generous than in both of the Juke’s hybrid rivals.</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://cms.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/18-nissan-juke-hybrid-2022-fd-pan.jpg?itok=IR8beJnJ"></p>
<p>The raison d'être for any hybrid is improved fuel economy. On the one hand, an extra 10mpg on the combined cycle from a punchier powertrain seems like a fair deal. On the other hand, while the 44mpg we saw on our test drive is a decent improvement over the 37.8mpg we achieved when we road tested a standard Juke, it’s some way short of the 60mpg a Toyota Yaris Cross can return.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article2"><div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_native_article2" data-name="native_article2" data-order="10"></div>
</div>
</div></div>
<p><a href="/car-news/new-cars/new-nissan-juke-hybrid-opens-order-%C2%A327250">Prices for the Nissan Juke Hybrid start at £27,250</a>, as it’s only available as an N-Connecta grade and up. That’s the middle trim level for the normal Juke. Like for like, the hybrid costs £1500 more than an equivalent <a href="/car-review/nissan/juke/first-drives/nissan-juke-10-dig-t-114-dct-2021-uk-review">1.0-litre automatic Juke</a> and £3200 more than the manual. Add it all up, and it’s a hefty £6830 more than the cheapest Juke. That also makes it marginally more expensive than an equivalent Yaris Cross.</p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 odd ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top odd">
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewbox="0 0 22 24">
        <use xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div><div><div><div>
<p>The hybrid is a worthy addition to the Juke range, because it brings some flexibility and economy to the powertrain while preserving the interior space and ambience, as well as the tidy road manners. Its efficiency is ultimately disappointing and the price could prove slightly too ambitious.</p>
<p><img alt="" class="lazyload" height="633" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://cms.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/17-nissan-juke-hybrid-2022-fd-not-a-corner.jpg?itok=iEkOtGGF"></p>
</div>
  <div class="specs-card collapsible collapsed">
  <div class="specs-card--left">
    <div class="specs-card--title"></div>
    <div class="specs-card--desc">
      <!-- Desktop START -->
      <div class="specs-card--items">
                  <div class="specs-card-item">
            <div class="specs-tech-image"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/thumbnail/public/images/car-reviews/first-drives/legacy/01-nissan-juke-hybrid-2022-fd-hero-track.jpg?itok=ubmlA4FM" alt=""></div>            <div class="specs-tech-items">
              <div class="specs-tech-label">Model tested:</div>
              <div class="specs-tech-value">Nissan Juke Hybrid Tekna</div>
            </div>
          </div>
                  <div class="specs-card-item">
                        <div class="specs-tech-items">
              <div class="specs-tech-label">Price:</div>
              <div class="specs-tech-value">£27,250</div>
            </div>
          </div>
                  <div class="specs-card-item">
                        <div class="specs-tech-items">
              <div class="specs-tech-label">Price as tested:</div>
              <div class="specs-tech-value">£28,750</div>
            </div>
          </div>
                  <div class="specs-card-item">
                        <div class="specs-tech-items">
              <div class="specs-tech-label">Engine:</div>
              <div class="specs-tech-value">4 cyls, 1598cc, turbo, petrol, plus 48V ISG and electric motor</div>
            </div>
          </div>
                  <div class="specs-card-item">
                        <div class="specs-tech-items">
              <div class="specs-tech-label">Transmission:</div>
              <div class="specs-tech-value">4-spd automatic (clutchless, unsynchronised)</div>
            </div>
          </div>
                  <div class="specs-card-item">
                        <div class="specs-tech-items">
              <div class="specs-tech-label">Driveline layout:</div>
              <div class="specs-tech-value">Front engine, front-wheel drive</div>
            </div>
          </div>
                <!-- Display images START -->
                <!-- Display images END -->

      </div>
      <!-- Desktop END -->
      <!-- Mobile START -->
      <div class="specs-card--items--mobile">
                          <div class="specs-card-item ">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Model tested</div>
                              <div class="specs-card-item--value">Nissan Juke Hybrid Tekna</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item ">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Price</div>
                              <div class="specs-card-item--value">£27,250</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item ">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Price as tested</div>
                              <div class="specs-card-item--value">£28,750</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                      <div class="specs-card-expand-btn">View all specs and rivals</div>
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Engine</div>
                              <div class="specs-card-item--value">4 cyls, 1598cc, turbo, petrol, plus 48V ISG and electric motor</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Transmission</div>
                              <div class="specs-card-item--value">4-spd automatic (clutchless, unsynchronised)</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Driveline layout</div>
                              <div class="specs-card-item--value">Front engine, front-wheel drive</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Power</div>
                              <div class="specs-card-item--value">141bhp at 5600rpm</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Torque</div>
                              <div class="specs-card-item--value">Unspecified</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">0-62mph</div>
                              <div class="specs-card-item--value">10.1sec</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Top speed</div>
                              <div class="specs-card-item--value">103mph</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Kerb weight (DIN)</div>
                              <div class="specs-card-item--value">1327kg</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Fuel economy</div>
                              <div class="specs-card-item--value">47.0-56.5mpg</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">CO2</div>
                              <div class="specs-card-item--value">115g/km</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">BIK tax band</div>
                              <div class="specs-card-item--value">28%</div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                      <div class="specs-card-item collapsible collapsed">
            <div class="specs-card-item--row">
              <div class="specs-card-item--label">Rivals</div>
                              <div class="specs-card-item--value">
                  <ul>
                                          <li><a href="https://www.autocar.co.uk/car-review/toyota/yaris-cross" target="_blank">Toyota Yaris Cross</a></li>
                                          <li><a href="https://www.autocar.co.uk/car-news/electric-cars/renault-captur-e-tech-hybrid-expands-electrified-suv-line" target="_blank">Renault Captur E-Tech Hybrid 145</a></li>
                                          <li><a href="https://www.autocar.co.uk/car-review/ford/puma" target="_blank">Ford Puma Puma 1.0T 125 MHEV</a></li>
                                      </ul>
                </div>
                          </div>
          </div>
          <!-- Display images START -->
                    <!-- Display images END -->
                                  </div>
              <div class="rivals desktop">
          <span>Rivals</span>
                      <span>
              <a href="https://www.autocar.co.uk/car-review/toyota/yaris-cross" target="_blank">Toyota Yaris Cross</a>
            </span>
                      <span>
              <a href="https://www.autocar.co.uk/car-news/electric-cars/renault-captur-e-tech-hybrid-expands-electrified-suv-line" target="_blank">Renault Captur E-Tech Hybrid 145</a>
            </span>
                      <span>
              <a href="https://www.autocar.co.uk/car-review/ford/puma" target="_blank">Ford Puma Puma 1.0T 125 MHEV</a>
            </span>
                  </div>
          </div>
    <!-- Mobile END -->
      </div>
  <!-- Desktop START -->
    <div class="specs-card--right">
    <div class="specs-card--items">
                  <div class="specs-card-item">
            <div class="specs-card-item--label">Power</div>
            <div class="specs-card-item--value">141bhp at 5600rpm</div>
          </div>
                  <div class="specs-card-item">
            <div class="specs-card-item--label">Torque</div>
            <div class="specs-card-item--value">Unspecified</div>
          </div>
                  <div class="specs-card-item">
            <div class="specs-card-item--label">0-62mph</div>
            <div class="specs-card-item--value">10.1sec</div>
          </div>
                  <div class="specs-card-item">
            <div class="specs-card-item--label">Top speed</div>
            <div class="specs-card-item--value">103mph</div>
          </div>
                  <div class="specs-card-item">
            <div class="specs-card-item--label">Kerb weight (DIN)</div>
            <div class="specs-card-item--value">1327kg</div>
          </div>
                  <div class="specs-card-item">
            <div class="specs-card-item--label">Fuel economy</div>
            <div class="specs-card-item--value">47.0-56.5mpg</div>
          </div>
                  <div class="specs-card-item">
            <div class="specs-card-item--label">CO2</div>
            <div class="specs-card-item--value">115g/km</div>
          </div>
                  <div class="specs-card-item">
            <div class="specs-card-item--label">BIK tax band</div>
            <div class="specs-card-item--value">28%</div>
          </div>
            </div>
          <div class="rivals mobile">
        <span>Rivals</span>
                  <span>
            <a href="https://www.autocar.co.uk/car-review/toyota/yaris-cross" target="_blank">Toyota Yaris Cross</a>
          </span>
                  <span>
            <a href="https://www.autocar.co.uk/car-news/electric-cars/renault-captur-e-tech-hybrid-expands-electrified-suv-line" target="_blank">Renault Captur E-Tech Hybrid 145</a>
          </span>
                  <span>
            <a href="https://www.autocar.co.uk/car-review/ford/puma" target="_blank">Ford Puma Puma 1.0T 125 MHEV</a>
          </span>
              </div>
      </div>
    <!-- Desktop END -->
</div>
</div></div></div>
  
  </div>
<div class="block block-newsletter-mag-subscribe even">
  
      
  
  <div class="block block-autocar-newsletter-ac-newsletter-signup-form-new even">
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
      <div class="newsletter--title form-wrapper" id="edit-0"><h4><a href="https://p.autocar.co.uk/signup" target="_blank" id="edit-0--2">Newsletter</a></h4><span>Get all the best car news, reviews and opinions direct to your inbox three times a week. You can unsubscribe via any email we send</span>
<span class="newsletter-privacy">See our full <strong><a href="https://www.haymarket.com/privacy-policy/" target="_blank">privacy notice</a></strong> for more details</span>
</div><form action="/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review" method="post" id="autocar-newsletter-signup-form-new" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Your email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text"> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit"></div><input type="hidden" name="form_build_id" value="form-G24jKLj6eqxgNhmFmaiOUFZg5UUFmPgdnuksEmYZweE">
<input type="hidden" name="form_id" value="autocar_newsletter_signup_form_new">
</div></form>    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-newsletter-ac-magazine-subscribe odd">
  
      
  
  <div class="signup-block magazine-signup">
  <div class="rectangle">
    <div class="signup--title">
      <h4><a href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a></h4>
      <span>Never miss an issue of the world's oldest car magazine – subscribe to Autocar magazine today.</span>
    </div>
    <a class="magazine-button" href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a>
  </div>
</div>

  
  </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external odd">
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even">
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-review/nissan/juke/first-drives/nissan-juke-hybrid-2022-uk-review" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-autocar-comments even">
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
          </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box">

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h5>Add your comment</h5>      
      
              <div class="content"><a href="/user/login?destination=node/118380%23comment-form">Log in</a> or <a href="/user/register?destination=node/118380%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments odd">
  
      
  
  
  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
        </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
  <div class="footer">
    <h4 class="more-from">More from Autocar</h4>
    <div class="blocks">
      <div class="block block-menu-menu-top-5s odd">
  
        <h4 class="block-title">Top 10s</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-small-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-latest-car-reviews even">
  
        <h4 class="block-title">Latest car reviews</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-top-manufacturers odd">
  
        <h4 class="block-title">Top manufacturers</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkswagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
<div class="block block-subscribe-buttons even">
  
      
  
  <div class="subscribe-region"><div class="subscribe-button"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full">Sign up to our newsletter</a></div><div class="subscribe-button"><a href="https://www.themagazineshop.com/Autocar">Subscribe to Autocar magazine</a></div></div>
  
  </div>
<div class="block block-menu-menu-quick-search odd">
  
        <h4 class="block-title">Quick search</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Latest videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link">Used cars for sale</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-we-recommend even">
  
        <h4 class="block-title">We recommend</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.moveelectric.com/" class="menu__link" target="_blank">Move Electric</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-legal-bits odd">
  
        <h4 class="block-title">Legal bits</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.haymarket.com/terms-and-conditions/" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/complaints/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-about-autocar even">
  
        <h4 class="block-title">About Autocar</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay4 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay4" data-name="overlay4" data-order="8"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m4 even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m4" data-name="overlay-m4" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay5 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay5" data-name="overlay5" data-order="9"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m5 even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m5" data-name="overlay-m5" data-order="8"></div>
</div>

  
  </div>
    </div>
  </div>
  <div class="footer-sub">
    <div class="col">
      <div class="copyright">
        <div class="block block-copyright-notice-footer-copyright-notice even">
  
      
  
  <a href="https://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2022</span>
  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="social">
        <div class="block block-autocar-footer-footer-social-icons odd">
  
      
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="https://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="ipso-logo">
        <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
      </div>
    </div>
  </div>
</div>
    
    
    
    </div>
    
<script>

  // DEFINE YOUR KEYWORDS WITHIN QUOTES
  var captify_kw_query_12969 = "";
  
  // DO NOT MODIFY CODE BELOW
  (()=>{"usestrict";"var e","t";e=document.createElement("script"),t=document.getElementsByTagName("script")[0],e.type="text/javascript",e.async=!0,e.src="https://p.cpx.to/p/12969/px.js",t.parentNode.insertBefore(e,t)})();
  
  </script>
<script defer data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script defer async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__AEEFPC9qzcKYWXqmZgRupxI3lVOhhmeDZanGxssqggs__A75dGHj40q0C7LxARvtuHcQn5sWLDIJ--B6zQ_q3nHA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script>/*! loadCSS. [c]2020 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));
</script>
<script>/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}
</script>
<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      window.lazySizesConfig = window.lazySizesConfig || {};lazySizesConfig.expand = 300;

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
<script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      onloadCSS(loadCSS("/sites/autocar.co.uk/files/advagg_css/css__IvnGLm-pQC8WCR5Lj0FoDvoDIxGSCW2b-X-_f1rvM_Q__Ei5wEgQKd0plkteJQor2tVH23gs0XfyhQ1URp_fdJuI__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css", document.getElementById("advagg_loadcss_0")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer async></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__erqZR82O9XYMKhAhiASUpOmd5YfogM4tKFQY229-r7s__c5BsqZQkERFwYEP0PPjqOu0DXh27KOoGIIVDJxNMDlY__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__9RkW39WNpsgX9Y_bjN5IXQQlL29n65B-ZePafo5HVM8__4cbMhV9rxABS8QypJewYGh251YQvSE_0_eHqjPERl1c__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__IXz8z-CxwRdwL-3t8ZpsSiTkDJrnKkOAp5FVZ0Zmc8E__I7MKGvLKR7xvC_E8KVSqIYTlhIGEWR1s7XcC5xb4sfE__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script>function OptanonWrapper() {};</script>
  </div>

  <!-- Load css only when we are not on used-cars page -->
  <noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__IvnGLm-pQC8WCR5Lj0FoDvoDIxGSCW2b-X-_f1rvM_Q__Ei5wEgQKd0plkteJQor2tVH23gs0XfyhQ1URp_fdJuI__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css" media="all">
</noscript>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{"G1opT6":{"usedInDecision":false,"totalCredits":2,"remainingCredits":2},"IGR2Vs":{"usedInDecision":false,"totalCredits":1,"remainingCredits":1}},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>
