<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">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</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="GLA-based EV makes its debut in EQA 250 form, with future variants promising up to 311 miles of range and AMG performance tuning" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/106929" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Autocar" />
<meta property="og:url" content="https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" />
<meta property="og:title" content="New Mercedes-Benz EQA 250 on sale from £40,495 | Autocar" />
<meta property="og:description" content="GLA-based EV makes its debut in EQA 250 form, with future variants promising up to 311 miles of range and AMG performance tuning" />
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/99-mercedes-benz-eqa-official-images-hero-front.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" />
<meta name="twitter:title" content="New Mercedes-Benz EQA 250 on sale from £40,495" />
<meta name="twitter:description" content="GLA-based EV makes its debut in EQA 250 form, with future variants promising up to 311 miles of range and AMG performance tuning" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/99-mercedes-benz-eqa-official-images-hero-front.jpg" />
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Car news",
                "@id": "https://www.autocar.co.uk/car-news"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "New cars",
                "@id": "https://www.autocar.co.uk/car-news/new-cars"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "New Mercedes-Benz EQA 250 on sale from £40,495",
                "@id": "https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495"
            }
        }
    ]
}</script>
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'services.hmhost.co.uk' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       var _sp_msg_id = parseInt(o.info.msg_id);
       var _sp_cookie_val = '';
       if (o.d.abp == true && _sp_msg_id > 0) {
        var date = new Date();
        sp_setCookie("sp", "whitelist", {expires : 365 });
       }
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });

    function sp_setCookie(cname, cvalue, exdays) {
     var d = new Date();
     d.setTime(d.getTime() + (exdays*24*60*60*1000));
     var expires = "expires="+ d.toUTCString();
     document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
  </script>
<link rel="dns-prefetch" href="//tags.crwdcntrl.net" />
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net" />
<script type="text/plain" src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//widgets.outbrain.com/outbrain.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4" ></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3" ></script>
<script type="text/plain" class="optanon-category-4" >
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4" >
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        Drupal.behaviors.oneSignal.attach();
    </script>
  <title>New Mercedes-Benz EQA 250 on sale from £40,495 | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">

  <link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__Xkh31Wk9vWIy3AmGYqGFEEnT_7ZsirqCNHzORkyv-_k__tSFKEsIe9YimcfRUxS5JFhnNAEI0UZk4URk1frXtUd0__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__hdoupDzzkaJzRRVFIRyWG_mYcCLEWI1iLjubXCmbXoA__nr8MHGN7l7WrWDScCNyk37eFUVKwipri_n8n5JbI0oY__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__wtIJqV7LoEm4ZzvaZ76XgZg_Jc6dcKcLmRbT9Ye91_o__sbMSN-HR6cAHuH_-yYCkROdwviHNmCMKdsnb8CRZG-M__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__-cdHCu1r1t-3mCZ7ulAT2RE_i7fvsVxicPYIAL92WQA__vwrPNg5MmXujZqweSbqErsIWtnPTm6V53HdsZDJPKM4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
  <script src="/sites/autocar.co.uk/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__U821o8yUel6WHSmnGxanMc4PNMgPMxDM26-qEzVzb5U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__3dmBUnGXXrgO8zYXL3IyhDs1CHdoUr081S6bdRWbzK0__n1Pc9CxN58C_5mZUipnNewVZDUWIJqqoV-g_09y4QEc__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__7WhDWmKL9JAwji5GT5UQ5c-Tj0OSESfN4X8zqndABVI___jvghlBjeYIcl5N_NyTA7YCmXrkuEK2UsI6uCpjGagU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>function OptanonWrapper() {};</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__eGwQfqSrgII6ewGhxnPP7x0QBhJOSUnK3Q9Z8PV8oYQ__Tfx_5LIQsVC3mar2gmysAwXp9f4yw-Z4xn0A8_KaHR4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__4XngL2QVCTMckM0YOpVP_IE9AfA5bkSolwsFeqDbDxE__kgQTCcfvqec9a7ELnU4eCT1H2uGI9uDLZyvrUWNhfpo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>window.oneSignalAppID = "849fa299-918f-48bd-8f4b-61c247b59bcd"</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__POvnZaTDzbnrVZmTe9l8hu3RFes9P-HOXH9_DLmVk04__KSWvfTySQawxm3fQptcbaDG3Httkj8icpaVd7M8kQB4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="/file?qo1x8c"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__bnNSuXDuJsbChwkdP-sUIPuQBn4aPeR2QoimYwr-7Ks__kOF2QFLcBBrT0U4ecLteHtGF1K0sF7KnBOMPVoP-k0Y__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__AuUFQwZNM-H43HmREdGkZsZC47hJee5UtmZNGl1yB5M__Fr0RKWkwY3wYwmhGeHoEDh4TQObk2o-zwBI24pXZ8S8__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__k8lqN-i45jZxM9A0ZnDJEmaBZ4Uw5Mf2zNGEOabOTrQ__Aunft9Y2kN-bg66uUiBlImrPSaFTU2PQR_48uGrCDDs__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>
     window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    // Immediately get audiences from local storage and get them loaded
    if (window.localStorage && window.localStorage.getItem) {
      var localStorageAudiences = window.localStorage.getItem("lotame_6252_auds") || "";
      if (localStorageAudiences) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("ccaud", localStorageAudiences);
          });
      }
      var localStoragePid = window.localStorage.getItem("_cc_id") || "";
      if (localStoragePid) {
        googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("lpid", localStoragePid);
        });
      }
    }
    // Callback when targeting audience is ready to push latest audience data
    var audienceReadyCallback = function (profile) {
      // Get audiences in a comma separated string which conforms to Google Ads input format
      var lotameAudiences = profile.getAudienceString(",") || "";
      // Set the target audiences at Google
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("ccaud", lotameAudiences);
      });

      var lotamePid = profile.getProfileId() || "";
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("lpid", lotamePid);
      });
    };
    // Lotame Config
    var lotameTagInput = {
      data: {},
      config: {
        clientId: 6252,
        audienceLocalStorage: true,
        onProfileReady: audienceReadyCallback
      }
    };
    // Lotame initialization
    ! function(input) {
      input = input || {};
      var config = input.config || {};
      var namespace = window["lotame_" + config.clientId] = {};
      namespace.config = config;
      namespace.data = input.data || {};
    } (lotameTagInput);
    </script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__dqrKXnqpYnFg23fe5wtd3-G_8EGhSywq0veGroqCe1c__JF6If6FGO1KxyOPECEim0SaD9BwaahzbafZV-SN6vGE__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-106929 node-type-news-article   i18n-en three-col section-car-news page-panels" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
    <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
    <div class="autocar-header--middle panel-display panel-1col clearfix" data-sticky="true">
    <div class="panel-panel panel-col">
        <div class="logo-region">
            <div class="logo-region-wrapper">
              
  <div class="site_title"   id="logo-block">

    
    
    
          <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>    
    
    
  </div>
<div class="block block-header-login-status even" >
  
      
  
  <div class="login-wrapper">
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Login to the Autocar website">Login</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
<div class="block block-autocar-mobile-nav odd" >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>Tabs</h3><div class="nav--tabs"><div class="pane__inner"><div class="item-list"><ul><li class="menu-main active first" data-toggle="nav-pane--menu" role="button">Menu</li>
<li class="menu-user" data-toggle="nav-pane--user" role="button"><div class="user--anon nav__icon"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account.svg#Layer_1"></use>
    </svg>
  </div>
</div><div class="nav__title">My account</div></li>
<li class="menu-newsletter last" role="button"><div class="nav-newsletter nav__icon"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Subscribe to the Autocar newsletter" target="_blank"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter.svg#Layer_1"></use>
    </svg>
  </div>
</a></div><div class="nav__title">Subscribe to the Autocar newsletter</div></li>
</ul></div></div></div><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used Car Deals</span></a></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div></div><h3>User block</h3><div class="nav--pane nav-pane--user"><div class="pane__inner"><div class="item-list"><ul><li class="first">You are logged out.</li>
<li><a href="/user">Login</a></li>
<li class="last"><a href="/user/register">Register</a></li>
</ul></div></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
            </div>
        </div>
      
  <nav   id="top-login-wrapper" >

    
    
    
          <ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="https://www.autocar.co.uk/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="490"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2442"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used Car Deals</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul>    
    
    
  </nav>
<div class="block block-autocar-onesignal-autocar-onesignal odd" >
  
      
  
  <div class="onesignal-prompt"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
    </div>
  </div>
  <div class="autocar-header-sticky">
    <div class="sticky-container">
      <div class="panel-panel">
        <div class="block block-page-logo even" >
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>
  
  </div>
<div class="block block-page-primary-links-expanded odd" >
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="https://www.autocar.co.uk/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="490"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2442"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used Car Deals</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status even" >
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="https://www.autocar.co.uk/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="490"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2442"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used Car Deals</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div>
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Login to the Autocar website">Login</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
      </div>
    </div>
    <div class="autocar-header-sticky-bottom">
      <div class="block block-autocar-onesignal-autocar-onesignal odd" >
  
      
  
  <div class="onesignal-prompt"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
    </div>
  </div>
      <div class="autocar-header--bottom"><div class="block block-autocar-ads-banner2 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  </div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb even" >
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-news">Car news</a><span class="separator"> › </span></li><li><a href="/car-news/new-cars">New cars</a><span class="separator"> › </span></li><li>New Mercedes-Benz EQA 250 on sale from £40,495</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      <div id="wrapper-pagination-sub-nav">
    <div id="pagination-sub-nav">
        <div class="left">
            <div class="back-link"><a href="/car-news" title="BACK TO ALL NEWS"><span class="arrow"></span><span class="text">BACK TO ALL NEWS</span></a></div>
            <div class="current">Currently reading: <span class="current-title">New Mercedes-Benz EQA 250 on sale from £40,495</span></div>
        </div>
        <div class="right">
            <div class="up-next">UP NEXT</div>
            <div class="next-link"><a href="/car-news/new-cars/new-toyota-hilux-gains-hardcore-arctic-trucks-at35-edition" title="New Toyota Hilux gains hardcore Arctic Trucks AT35 edition "><span class="text">New Toyota Hilux gains hardcore Arctic Trucks AT35 edition </span><span class="arrow"></span></a></div>
        </div>
    </div>
    <div class="progress"></div>
</div>

  <div class="nav-title"  >

    
    
    
          <h1  itemprop="name">New Mercedes-Benz EQA 250 on sale from £40,495</h1>    
    
    
  </div>

  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">GLA-based EV makes its debut in EQA 250 form, with future variants promising up to 311 miles of range and AMG performance tuning</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
  <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
          <div class="col-left">
        <div class="block block-social-share odd" >
  
      
  
  <div class="social-share--wrapper sticky">
  <div class="social-share sticky">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495&count=horizontal&via=autocar&text=New Mercedes-Benz EQA 250 on sale from £40,495&counturl=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=New Mercedes-Benz EQA 250 on sale from £40,495&body=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
      </div> <!-- end of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel odd" >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery" > Open gallery</div ><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/99-mercedes-benz-eqa-official-images-hero-front.jpg?itok=FioJ9JVx" width="900" height="596" alt="99 Mercedes Benz EQA official images hero front" title="99 Mercedes Benz EQA official images hero front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/98-mercedes-benz-eqa-official-images-hero-side.jpg?itok=QIroOwZJ" width="900" height="596" alt="98 Mercedes Benz EQA official images hero side" title="98 Mercedes Benz EQA official images hero side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/97-mercedes-benz-eqa-official-images-hero-rear.jpg?itok=YplHNmoi" width="900" height="596" alt="97 Mercedes Benz EQA official images hero rear" title="97 Mercedes Benz EQA official images hero rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/96-mercedes-benz-eqa-official-images-headlights_0.jpg?itok=i1daXu-O" width="900" height="596" alt="96 Mercedes Benz EQA official images headlights" title="96 Mercedes Benz EQA official images headlights" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/95-mercedes-benz-eqa-official-images-alloy-wheels.jpg?itok=Vn1a7vlF" width="900" height="596" alt="95 Mercedes Benz EQA official images alloy wheels" title="95 Mercedes Benz EQA official images alloy wheels" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/94-mercedes-benz-eqa-official-images-side-badges.jpg?itok=NZKrhWVm" width="900" height="596" alt="94 Mercedes Benz EQA official images side badges" title="94 Mercedes Benz EQA official images side badges" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/93-mercedes-benz-eqa-official-images-rear-lights.jpg?itok=0H9jMzvb" width="900" height="596" alt="93 Mercedes Benz EQA official images rear lights" title="93 Mercedes Benz EQA official images rear lights" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/92-mercedes-benz-eqa-official-images-dashboard.jpg?itok=rjLGaLWU" width="900" height="596" alt="92 Mercedes Benz EQA official images dashboard" title="92 Mercedes Benz EQA official images dashboard" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/91-mercedes-benz-eqa-official-images-cabin.jpg?itok=lJEF86W-" width="900" height="596" alt="91 Mercedes Benz EQA official images cabin" title="91 Mercedes Benz EQA official images cabin" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/90-mercedes-benz-eqa-official-images-interior-trim.jpg?itok=72ik26mi" width="900" height="596" alt="90 Mercedes Benz EQA official images interior trim" title="90 Mercedes Benz EQA official images interior trim" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/89-mercedes-benz-eqa-official-images-charging.jpg?itok=0vuTQIp9" width="900" height="596" alt="89 Mercedes Benz EQA official images charging" title="89 Mercedes Benz EQA official images charging" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/88-mercedes-benz-eqa-official-images-charging-port.jpg?itok=u8E8DxXu" width="900" height="596" alt="88 Mercedes Benz EQA official images charging port" title="88 Mercedes Benz EQA official images charging port" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/87-mercedes-benz-eqa-official-images-static.jpg?itok=grDwSV1J" width="900" height="596" alt="87 Mercedes Benz EQA official images static" title="87 Mercedes Benz EQA official images static" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/86-mercedes-benz-eqa-official-images-static-rear.jpg?itok=7KQSgvLU" width="900" height="596" alt="86 Mercedes Benz EQA official images static rear" title="86 Mercedes Benz EQA official images static rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/85-mercedes-benz-eqa-official-images-on-road-front.jpg?itok=5V4hRrSh" width="900" height="596" alt="85 Mercedes Benz EQA official images on road front" title="85 Mercedes Benz EQA official images on road front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/84-mercedes-benz-eqa-official-images-on-road-side.jpg?itok=RvGXIUes" width="900" height="596" alt="84 Mercedes Benz EQA official images on road side" title="84 Mercedes Benz EQA official images on road side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/83-mercedes-benz-eqa-official-images-on-road-rear.jpg?itok=5_aI6-Vx" width="900" height="596" alt="83 Mercedes Benz EQA official images on road rear" title="83 Mercedes Benz EQA official images on road rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/82-mercedes-benz-eqa-official-images-studio-front.jpg?itok=uvJsog2E" width="900" height="596" alt="82 Mercedes Benz EQA official images studio front" title="82 Mercedes Benz EQA official images studio front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/81-mercedes-benz-eqa-official-images-studio-rear.jpg?itok=yrNw6aDg" width="900" height="596" alt="81 Mercedes Benz EQA official images studio rear" title="81 Mercedes Benz EQA official images studio rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/96-mercedes-benz-eqa-official-images-headlights.jpg?itok=GBiu7BOv" width="900" height="596" alt="96 Mercedes Benz EQA official images headlights" title="96 Mercedes Benz EQA official images headlights" />    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/99-mercedes-benz-eqa-official-images-hero-front.jpg?itok=FioJ9JVx" width="900" height="596" alt="99 Mercedes Benz EQA official images hero front" title="99 Mercedes Benz EQA official images hero front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/98-mercedes-benz-eqa-official-images-hero-side.jpg?itok=QIroOwZJ" width="900" height="596" alt="98 Mercedes Benz EQA official images hero side" title="98 Mercedes Benz EQA official images hero side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/97-mercedes-benz-eqa-official-images-hero-rear.jpg?itok=YplHNmoi" width="900" height="596" alt="97 Mercedes Benz EQA official images hero rear" title="97 Mercedes Benz EQA official images hero rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/96-mercedes-benz-eqa-official-images-headlights_0.jpg?itok=i1daXu-O" width="900" height="596" alt="96 Mercedes Benz EQA official images headlights" title="96 Mercedes Benz EQA official images headlights" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/95-mercedes-benz-eqa-official-images-alloy-wheels.jpg?itok=Vn1a7vlF" width="900" height="596" alt="95 Mercedes Benz EQA official images alloy wheels" title="95 Mercedes Benz EQA official images alloy wheels" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/94-mercedes-benz-eqa-official-images-side-badges.jpg?itok=NZKrhWVm" width="900" height="596" alt="94 Mercedes Benz EQA official images side badges" title="94 Mercedes Benz EQA official images side badges" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/93-mercedes-benz-eqa-official-images-rear-lights.jpg?itok=0H9jMzvb" width="900" height="596" alt="93 Mercedes Benz EQA official images rear lights" title="93 Mercedes Benz EQA official images rear lights" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/92-mercedes-benz-eqa-official-images-dashboard.jpg?itok=rjLGaLWU" width="900" height="596" alt="92 Mercedes Benz EQA official images dashboard" title="92 Mercedes Benz EQA official images dashboard" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/91-mercedes-benz-eqa-official-images-cabin.jpg?itok=lJEF86W-" width="900" height="596" alt="91 Mercedes Benz EQA official images cabin" title="91 Mercedes Benz EQA official images cabin" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/90-mercedes-benz-eqa-official-images-interior-trim.jpg?itok=72ik26mi" width="900" height="596" alt="90 Mercedes Benz EQA official images interior trim" title="90 Mercedes Benz EQA official images interior trim" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/89-mercedes-benz-eqa-official-images-charging.jpg?itok=0vuTQIp9" width="900" height="596" alt="89 Mercedes Benz EQA official images charging" title="89 Mercedes Benz EQA official images charging" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/88-mercedes-benz-eqa-official-images-charging-port.jpg?itok=u8E8DxXu" width="900" height="596" alt="88 Mercedes Benz EQA official images charging port" title="88 Mercedes Benz EQA official images charging port" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/87-mercedes-benz-eqa-official-images-static.jpg?itok=grDwSV1J" width="900" height="596" alt="87 Mercedes Benz EQA official images static" title="87 Mercedes Benz EQA official images static" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/86-mercedes-benz-eqa-official-images-static-rear.jpg?itok=7KQSgvLU" width="900" height="596" alt="86 Mercedes Benz EQA official images static rear" title="86 Mercedes Benz EQA official images static rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/85-mercedes-benz-eqa-official-images-on-road-front.jpg?itok=5V4hRrSh" width="900" height="596" alt="85 Mercedes Benz EQA official images on road front" title="85 Mercedes Benz EQA official images on road front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/84-mercedes-benz-eqa-official-images-on-road-side.jpg?itok=RvGXIUes" width="900" height="596" alt="84 Mercedes Benz EQA official images on road side" title="84 Mercedes Benz EQA official images on road side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/83-mercedes-benz-eqa-official-images-on-road-rear.jpg?itok=5_aI6-Vx" width="900" height="596" alt="83 Mercedes Benz EQA official images on road rear" title="83 Mercedes Benz EQA official images on road rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/82-mercedes-benz-eqa-official-images-studio-front.jpg?itok=uvJsog2E" width="900" height="596" alt="82 Mercedes Benz EQA official images studio front" title="82 Mercedes Benz EQA official images studio front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/81-mercedes-benz-eqa-official-images-studio-rear.jpg?itok=yrNw6aDg" width="900" height="596" alt="81 Mercedes Benz EQA official images studio rear" title="81 Mercedes Benz EQA official images studio rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/96-mercedes-benz-eqa-official-images-headlights.jpg?itok=GBiu7BOv" width="900" height="596" alt="96 Mercedes Benz EQA official images headlights" title="96 Mercedes Benz EQA official images headlights" />    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">
                      <div class="block block-social-share odd  social-share-mobile-top" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495&count=horizontal&via=autocar&text=New Mercedes-Benz EQA 250 on sale from £40,495&counturl=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=New Mercedes-Benz EQA 250 on sale from £40,495&body=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>


    
    
    
          <div class="personality-wrapper">

    
    
    
          <div class="personality-image"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/dsc_2264.jpg?itok=jr8ysp8q" width="43" height="43" alt="" /></div></div></div></div>    
    
    
<div class="block block-author-details even" >
  
      
  
  

    
    
    
          <div class="personality-type"><div class="type news_article">News</div></div>    
    
    


    
    
    
          <div class="personality-author"><div itemtype="https://schema.org/Person" itemscope="" itemprop="author" class="personality">by <a title="Lawrence Allan" href="https://www.autocar.co.uk/users/lawrence-allan"><span itemprop="name">Lawrence Allan</span></a></div>
</div>    
    
    
<span class="read-time">4 mins read</span>

    
    
    
          <div class="personality-date">5 February 2021</div>    
    
    


    
    
    
          <div class="personality-tw"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"></div></div></div>    
    
    

  
  </div>
</div>    
    
    
<div class="block block-node odd" >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>The new <a href="https://www.autocar.co.uk/car-review/mercedes-benz">Mercedes-Benz</a> EQA is the German brand's first fully electric compact model and is said to provide an "excellent compromise between performance, costs and time to market".</p>
<p>It is now on sale in EQA 250 form, with prices starting from £40,495 (including government grant) for the Sport model and £41,995 for AMG Line trim. The former comes as standard with cruise control, a reversing camera, adaptive high-beam assist, a multifunction sports steering wheel and a raft of driver aids as standard, while AMG Line brings bespoke styling elements, 20in alloy wheels, artificial leather sports seats and aluminium interior trim. </p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>For an extra £3000, the EQA 250 AMG Line can be upgraded with the Premium package, which adds bespoke twin-spoke alloy wheels, an electric panoramic glass sunroof, an 'augmented reality' navigation system, an upgraded sound system and wireless phone charging pad. </p>
<p>The brand's entry-level EV is one of <a href="https://www.autocar.co.uk/car-news/electric-cars/mercedes-benz-six-new-eq-electric-model-launches-2022">six EQ models to be launched by 2022</a>, including a seven-seat EQB sitting directly above the EQA. </p>
<p><strong>Mercedes-Benz EQA: unique exterior design and cabin</strong></p>
<p>Using the latest <a href="https://www.autocar.co.uk/car-review/mercedes-benz/gla/first-drives/mercedes-benz-gla-220d-2020-uk-review">GLA crossover</a> as its base, the EQA (which <a href="http://www.autocar.co.uk/car-news/new-cars/first-drive-2021-mercedes-benz-eqa-250-prototype">Autocar recently drove in disguised prototype form</a>) features a number of unique styling details to mark it out from its conventionally powered sibling. These include the now signature 'black panel' EQ radiator grille, plus unbroken lighting strips at the front and rear. </p>
<p>The front has the standard full-LED headlights connected via a fibre optic strip across the front fascia. At the rear, a completely different tailgate design from the GLA, which moves the numberplate  down to the bumper, enables the tail-lights to merge as a single-piece light bar. Mercedes claims these features ensure a "high level of recognisability both in daylight and at night".</p>
<p>Distinctive wheel designs not offered on 'standard' Mercedes models are also available at up to 20in in size. These are bi-colour or tri-colour designs, with some featuring rose-gold-coloured or blue detailing. A competitive drag coefficient of 0.28 boosts aerodynamics and therefore range. </p>
<p>Changes made to the interior of the GLA to create the EQA are less extensive than those on the outside. Fundamentally, the basic layout is unchanged, but there is now rose-gold-coloured trim inserts on the vents, seats and key, plus additional trim backlighting. A fully loaded Edition 1 spec brings special leather with blue fabric perforations, too.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/98-mercedes-benz-eqa-official-images-hero-side.jpg?itok=QUtBMf1b" width="900" /></p>
<p>As usual, the digital instrument cluster is redesigned for EV-specific display functions, and also features rose gold and blue highlights. Mercedes claims the EQA offers the desired high driving position of an SUV combined with a focus on versatility, with the GLA's 40:20:40 split folding rear seats retained.</p>
<p><strong>Mercedes-Benz EQA: technology</strong></p>
<p>Unique tech features also mark out the EQA from its GLA sibling. A "sophisticated thermal management system" features a heat pump that reuses waste heat from the electric drivetrain, while climate pre-conditioning functions are controlled via the MBUX infotainment system or the multi-function Mercedes Me app. </div></div></div></div></div></p>                              </div>
      </div>
    </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 even" >
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 even" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 odd" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>

  <div class="car-finder"  >

    
          <h3>Find an Autocar review</h3>    
    
          <form class="car-finder-form" data-url="https://www.autocar.co.uk/ajax/car-models/" action="/car-news/new-cars/ferrari-f450-spied-again" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected="selected">Make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="edit-model" name="model"><option value="0">Select model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search all reviews" /></div></form>    
    
    
  </div>
<div class="block block-latest-drives odd" >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 even" >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-d807c41061986b64c1ea7942e8973bdf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/bmw/1-series/first-drives/bmw-1-series-128ti-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/thumbnail_big/public/images/car-reviews/first-drives/legacy/1-bmw-1-series-128ti-2021-uk-first-drive-review-hero-front.jpg?itok=af73HG-T" width="680" height="450" alt="1 BMW 1 Series 128ti 2021 UK first drive review hero front" title="1 BMW 1 Series 128ti 2021 UK first drive review hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/bmw/1-series/first-drives/bmw-1-series-128ti-2021-uk-review">BMW 1 Series 128ti 2021 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 odd" >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-96163c3baa020fdf42ffdf5d0a1cd2be">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/vauxhall/mokka-e/first-drives/vauxhall-mokka-e-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-vauxhall-mokka-e-2021-uk-first-drive-review-hero-front.jpg?itok=q2o0-fLG" width="134" height="89" alt="1 Vauxhall Mokka e 2021 UK first drive review hero front" title="1 Vauxhall Mokka e 2021 UK first drive review hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/vauxhall/mokka-e/first-drives/vauxhall-mokka-e-2021-uk-review">Vauxhall Mokka-e 2021 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/vauxhall/mokka/first-drives/vauxhall-mokka-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/vauxhall_mokka_2021_063.jpg?itok=OE_T8Ipj" width="134" height="89" alt="Vauxhall Mokka 2021 063" title="Vauxhall Mokka 2021 063" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/vauxhall/mokka/first-drives/vauxhall-mokka-2021-uk-review">Vauxhall Mokka 2021 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/skoda/kodiaq/first-drives/skoda-kodiaq-20-tdi-sportline-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-skoda-kodiaq-sportline-2021-uk-first-drive-hero-front.jpg?itok=Kxq_M0QK" width="134" height="89" alt="1 Skoda Kodiaq Sportline 2021 UK first drive hero front" title="1 Skoda Kodiaq Sportline 2021 UK first drive hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/skoda/kodiaq/first-drives/skoda-kodiaq-20-tdi-sportline-2021-uk-review">Skoda Kodiaq 2.0 TDI Sportline 2021 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/jaguar/f-pace/first-drives/jaguar-f-pace-p400-r-dynamic-se-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-jaguar-f-pace-2021-uk-first-drive-review-hero-front.jpg?itok=qWn876pR" width="134" height="89" alt="1 Jaguar F Pace 2021 UK first drive review hero front" title="1 Jaguar F Pace 2021 UK first drive review hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/jaguar/f-pace/first-drives/jaguar-f-pace-p400-r-dynamic-se-2021-uk-review">Jaguar F-Pace P400 R-Dynamic SE 2021 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom even  view-all-latest-drives" >
  
      
  
  <p><a href="/car-reviews" class="link--vald">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              
<p>There is also a standard 'navigation with electric intelligence' function. As well as calculating the fastest route, it uses range simulations to allow for necessary charging stops and accounts for changes in topography, weather, traffic and driving style. It can even pre-heat or cool the battery while driving to bring it to the ideal temperature for rapid charging. </p>
<p>The Mercedes Me Charging network, available to all EQ customers, comprises 450,000 charging points across 31 countries. </p>
<p>Standard safety tech includes Active Lane Keeping Assist and Active Brake Assist, while the enhanced Driving Assistance Package brings a number of further active alert functions and assist features, including a warning that detects when pedestrians are near a zebra crossing. </p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article2"><div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_native_article2" data-name="native_article2" data-order="10"></div>
</div>
</div></div>
<p>Additional standard kit on the EQA 250 launch model includes adaptive high beam, an electric bootlid, 18in alloy wheels, 64-colour ambient lighting, a reversing camera and four-way adjustable lumbar support on 'luxury' seats. AMG Line, Electric Art and Night Package personalisation packages are also offered. </p>
<p><strong>Mercedes-Benz EQA: drivetrain and platform</strong></p>
<p>The EQA continues Mercedes' current strategy of offering <a href="https://www.autocar.co.uk/car-review/mercedes-benz/eqc">EVs based around the platform of an existing combustion-engined model </a>as opposed to creating a bespoke architecture. </p>
<p>As such, much of the EQA's platform is shared with the GLA, albeit with several adaptations including the removal of underfloor cross members to allow the underfloor battery to form a structural component. It's protected from damage by the car's existing structure, as well as an aluminium housing. </p>
<p>The EV is launched initially in 250 form before further derivatives - including a dual-motor, four-wheel-drive AMG performance variant - are brought in after the first year of sale. Mercedes claims power outputs of up to 268bhp will be offered, although that's understood to not include the AMG derivative.</p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/92-mercedes-benz-eqa-official-images-dashboard.jpg?itok=eMoODnUg" width="900" /></p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 even  " >
  
      
  
  <div class="ad--wrapper   ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 odd" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div class="digiteka-player" id="autocar_digiteka"></div>
    <script type="text/javascript">
        var ULTIMEDIA_mdtk = "02009746";
        var ULTIMEDIA_zone= "2";
        var ULTIMEDIA_target = "autocar_digiteka";
        var ULTIMEDIA_async = false;
     </script>
     <script type="text/javascript" src="//www.ultimedia.com/js/common/smart.js"></script><div><div><div><div><div>
<p>Producing 188bhp and 277lb ft from its front-mounted asynchronous motor, the front-wheel-drive EQA 250 is capable of 0-62mph in 8.9sec and a top speed limited to just under 100mph. </p>
<p>The battery capacity is 66.5kWh (usable), with a WLTP range of 265 miles promised (a longer-range variant with a claimed 311-mile range will arrive later). A maximum DC charging rate of 100kW is quoted, allowing for an 80% charge in around 30 minutes. An 11kW AC charge can take it from empty to full in just under six hours. 
<p><strong>READ MORE</strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/new-cars/first-drive-2021-mercedes-benz-eqa-250-prototype">First drive: 2021 Mercedes-Benz EQA 250 prototype</a></strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/new-cars/mercedes-benz-six-new-eq-electric-models-2022">Mercedes-Benz: six new EQ electric models by 2022</a></strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/new-cars/mercedes-eqs-electric-luxury-limo-spawn-amg-version">Mercedes EQS: electric luxury limo to spawn AMG version</a></strong></p>
</div>
</div></div></div>
  
  </div>
<div class="block block-topic-tags even" >
  
      
  
  <ul class="topic-tags">
      <li><a href="https://www.autocar.co.uk/car-news">Car news</a></li>
      <li><a href="https://www.autocar.co.uk/car-news/new-cars">New cars</a></li>
  </ul>

  
  </div>
<div class="block block-social-share odd  social-share-mobile-bottom" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495&count=horizontal&via=autocar&text=New Mercedes-Benz EQA 250 on sale from £40,495&counturl=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=New Mercedes-Benz EQA 250 on sale from £40,495&body=https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-newsletter-autocar-newsletter-signup-form even" >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
            <div class="are-you-as-passionate"><h4>Newsletter</h4><span>Are you as passionate about cars as we are?<br />Get all the best car news, reviews and opinion direct to your inbox three times a week.</span></div><div class="subscribe-to-the-aut"><span class=""> Subscribe to the Autocar newsletter now.</span></div><form action="/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" method="post" id="newsletter-signup-form" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Insert email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" /> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-C3v4-TOqdiLliTEMReFggbR1PK80HW51t0-agiq7qkU" />
<input type="hidden" name="form_id" value="newsletter_signup_form" />
</div></form>
          <div class="signup-notice haymarket-media-group">Haymarket Media Group, publishers of Autocar takes your privacy seriously. You can unsubscribe at any time using the unsubscribe mechanism on any email you receive from us. We will use your information to ensure you receive messages that are relevant to you. To learn more about how we use the information you provide to us please see our <a href="https://www.haymarket.com/PrivacyPolicy.aspx" target="_blank">Full Privacy Notice</a>.</div>    </div>
  </div>
</div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external odd" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/new-mercedes-benz-eqa-250-sale-%C2%A340495" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
</p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even" >
  
      
  
  <div class="ad--wrapper   ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-autocar-comments even" >
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
      <h2>Join the debate</h2>
<div class="comment-count clearfix">
  <div class="label">
    <div class="comment-icon"></div>
    <div class="inner">Comments</div>
  </div>
  <div class="count">
    <div class="inner">12</div>
  </div>
</div>
    </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box"  >

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h3>Add your comment</h3>      
      
              <div class="content"><a href="/user/login?destination=node/106929%23comment-form">Log in</a> or <a href="/user/register?destination=node/106929%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments odd" >
  
      
  
  
<section id="comments" class="comments comment-wrapper">

  <a id="comment-343650"></a>
<div  class="comment first odd">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/lambo58" title="View user profile." class="username">lambo58</a></span><span class="date">
        20 January 2021      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>The electric onslught continues- excellent news</p>
<p> </p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/106929%23comment-form">Log in</a> or <a href="/user/register?destination=node/106929%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
<a id="comment-343649"></a>
<div  class="comment even">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/robbcape" title="View user profile." class="username">robbcape</a></span><span class="date">
        20 January 2021      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>There's no chance that this will be under £40k.. even with the grant. Once you add seats, a heater and radio it'll be £50k+</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/106929%23comment-form">Log in</a> or <a href="/user/register?destination=node/106929%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>

<div class="indented"><a id="comment-343654"></a>
<div  class="comment odd">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/finlay-turnbull" title="View user profile." class="username">Finlay Turnbull</a></span><span class="date">
        20 January 2021      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>In Germany the starting price is €47,450. Considering the GLA starts from €36,050 in Germany, I imagine in Britain the EQA will cost from about £45,000, including the plug-in-grant.</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/106929%23comment-form">Log in</a> or <a href="/user/register?destination=node/106929%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
<a id="comment-343655"></a>
<div  class="comment even">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/finlay-turnbull" title="View user profile." class="username">Finlay Turnbull</a></span><span class="date">
        20 January 2021      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>In Germany the starting price is €47,450. Considering the GLA starts from €36,050 in Germany, I imagine in Britain the EQA will cost from about £45,000, including the plug-in-grant.</p>
<p> </p>
<p>Not bad! </p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/106929%23comment-form">Log in</a> or <a href="/user/register?destination=node/106929%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
</div><a id="comment-343647"></a>
<div  class="comment odd">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/tstag" title="View user profile." class="username">TStag</a></span><span class="date">
        20 January 2021      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>I'm not sure I understand why this is so disappointing? What other premium electric cars are there at this price point that are better? Personally I'd rather have an ICE Range Rover Evoque but I'd say this represents a threat to these sorts of models at this price point?</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/106929%23comment-form">Log in</a> or <a href="/user/register?destination=node/106929%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>

<div class="indented"><a id="comment-343663"></a>
<div  class="comment even">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/torque-stear" title="View user profile." class="username">Torque Stear</a></span><span class="date">
        20 January 2021      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<blockquote class="quote-msg quote-nest-1 odd"><div class="quote-author"><em class="placeholder">TStag</em> wrote: </div>
<p>I'm not sure I understand why this is so disappointing? What other premium electric cars are there at this price point that are better? Personally I'd rather have an ICE Range Rover Evoque but I'd say this represents a threat to these sorts of models at this price point?</p>
</p>
</blockquote>
<p>This is basically the same price as a Model 3 and is at precisely what the expected price point will be for German made Model Ys</p>
<p>These cars are severally classes above this which is basically an A-class with bigger wheels.</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/106929%23comment-form">Log in</a> or <a href="/user/register?destination=node/106929%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
</div>  <div id="more-comments"><a href="/autocar_comment_callback/nojs/106929" rel="nofollow" id="ajax_link">View all comments (7)</a></div>
  </section>

  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
        <div class="col-right col-right-mobile">
      <div class="block block-mobile-sitewide-sidebar-type-3 odd" >
  
      
  
  
  <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form class="car-finder-form" data-url="https://www.autocar.co.uk/ajax/car-models/" action="/car-news/new-cars/ferrari-f450-spied-again" method="get" id="car-finder--2" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make--2" name="make"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="edit-model--2" name="model"><option value="0">Then a model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search--2" name="op" value="Find review" /></div></form>    
    
    
  </div>
<div class="block block-latest-drives even" >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd" >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-d807c41061986b64c1ea7942e8973bdf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/bmw/1-series/first-drives/bmw-1-series-128ti-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/thumbnail_big/public/images/car-reviews/first-drives/legacy/1-bmw-1-series-128ti-2021-uk-first-drive-review-hero-front.jpg?itok=af73HG-T" width="680" height="450" alt="1 BMW 1 Series 128ti 2021 UK first drive review hero front" title="1 BMW 1 Series 128ti 2021 UK first drive review hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/bmw/1-series/first-drives/bmw-1-series-128ti-2021-uk-review">BMW 1 Series 128ti 2021 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even" >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-96163c3baa020fdf42ffdf5d0a1cd2be">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/vauxhall/mokka-e/first-drives/vauxhall-mokka-e-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-vauxhall-mokka-e-2021-uk-first-drive-review-hero-front.jpg?itok=q2o0-fLG" width="134" height="89" alt="1 Vauxhall Mokka e 2021 UK first drive review hero front" title="1 Vauxhall Mokka e 2021 UK first drive review hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/vauxhall/mokka-e/first-drives/vauxhall-mokka-e-2021-uk-review">Vauxhall Mokka-e 2021 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/vauxhall/mokka/first-drives/vauxhall-mokka-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/vauxhall_mokka_2021_063.jpg?itok=OE_T8Ipj" width="134" height="89" alt="Vauxhall Mokka 2021 063" title="Vauxhall Mokka 2021 063" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/vauxhall/mokka/first-drives/vauxhall-mokka-2021-uk-review">Vauxhall Mokka 2021 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/skoda/kodiaq/first-drives/skoda-kodiaq-20-tdi-sportline-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-skoda-kodiaq-sportline-2021-uk-first-drive-hero-front.jpg?itok=Kxq_M0QK" width="134" height="89" alt="1 Skoda Kodiaq Sportline 2021 UK first drive hero front" title="1 Skoda Kodiaq Sportline 2021 UK first drive hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/skoda/kodiaq/first-drives/skoda-kodiaq-20-tdi-sportline-2021-uk-review">Skoda Kodiaq 2.0 TDI Sportline 2021 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/jaguar/f-pace/first-drives/jaguar-f-pace-p400-r-dynamic-se-2021-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-jaguar-f-pace-2021-uk-first-drive-review-hero-front.jpg?itok=qWn876pR" width="134" height="89" alt="1 Jaguar F Pace 2021 UK first drive review hero front" title="1 Jaguar F Pace 2021 UK first drive review hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/jaguar/f-pace/first-drives/jaguar-f-pace-p400-r-dynamic-se-2021-uk-review">Jaguar F-Pace P400 R-Dynamic SE 2021 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  view-all-latest-drives" >
  
      
  
  <p><a href="/car-reviews" class="link--vald">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
    </div>
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
    <div class="footer-pre">
        <div class="more-from-block">
            <h2 class="more-from">More from Autocar</h2>
        </div>
        <div class="swiper-container footer-swiper">
            <div class="swiper-wrapper">
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-5s odd" >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-small-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-latest-car-reviews even" >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-manufacturers odd" >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkwagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
                </div>
            </div>
            <!-- Add Arrows -->
            <div class="swiper-button-next"></div>
            <div class="swiper-button-prev"></div>
        </div>
    </div>

    <div class="footer">
        <div class="social mobile">
          <div class="block block-autocar-footer-footer-social-icons even" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
        </div>
                        <div class="subscribe-region desktop">
                                    <div class="col">
                        <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                    </div>
                                                    <div class="col">
                        <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                    </div>
                              </div>
                  <div class="blocks">
            <div class="col">
              <div class="block block-menu-menu-quick-search odd" >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" class="menu__link">Latest videos</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-we-recommend even" >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-legal-bits odd" >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://complaints.haymarket.com/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-about-autocar even" >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
            </div>
        </div>
                <div class="subscribe-region mobile">
                            <div class="col">
                    <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                </div>
                                        <div class="col">
                    <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                </div>
                      </div>
          </div>
    <div class="footer-sub">
        <div class="col">
            <div class="copyright">
              <div class="block block-copyright-notice-footer-copyright-notice even" >
  
      
  
  <a href="http://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2020</span>
  
  </div>
            </div>
        </div>
        <div class="col">
          <div class="ipso-logo">
            <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
          </div>
        </div>
        <div class="col">
            <div class="social desktop">
              <div class="block block-autocar-footer-footer-social-icons even" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
            </div>
        </div>
    </div>
</div>
    
    
    
    </div>
    <script src="/sites/autocar.co.uk/files/advagg_js/js__4DHkjGaw9Fhw4cMOEAfvbCJVINR9e4ufWisUfnqry-I__Bdt4kwqKidbP6FXrxNB1t_cqqZm2pjVppYEGt1m_E60__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__9qdG8zVMzxZcrnq0S4_DFDSfq5Z0R4E_6XyWYjS892I__CZ38CCDW-00nVgL-OW1neiHbjVmU2fB4GFCTdF-YVxo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
<script>lotameTagInput.data.ruleBuilder = [

]</script>
<script>Drupal.autocarAds.gptSiteId = "8527";
Drupal.autocarAds.gptSlotId = "8527/autocar/news/results/mercedesbenz/eqa";
Drupal.autocarAds.amazonId = "3110";
Drupal.autocarAds.targeting = [["site","live"],["p_manu","mercedesbenz"],["p_model","eqa"],["p_multiple","false"],["p_cat","electric"],["c_title","newmercedesbenzeqa250onsalefromps40495"],["c_type","new-cars"],["c_id","106929"],["n_sec1","autocar"],["n_sec2","news"],["n_sec3","results"],["n_sec4","mercedesbenz"],["n_sec5","eqa"]];
Drupal.autocarAds.pageDNA = {"DNA_content_authors":"lawrenceallan","DNA_content_has_video":"","DNA_content_has_gallery":"false","DNA_content_has_poll":"","DNA_content_id":"106929","DNA_content_language":"en","DNA_content_page_of":"","DNA_content_rating_max":"10","DNA_content_rating_score":"","DNA_content_title":"newmercedesbenzeqa250onsalefromps40495","DNA_content_type":"news","DNA_content_landing":"","DNA_content_subtopic":"","DNA_content_subtype":"","DNA_content_publish_date":"20210205","DNA_content_update_date":"20210205","DNA_content_publish_time":"1000","DNA_content_update_time":"0959","DNA_content_taxonomy_group1":"","DNA_content_taxonomy_group2":"","DNA_content_taxonomy_group3":"","DNA_content_taxonomy_group4":"","DNA_content_word_count":"897","DNA_content_pagetype":"","DNA_content_r_type":"","DNA_content_topic":"new-cars","DNA_navigation_locale":"engb","DNA_navigation_site_domain":"www.autocar.co.uk","DNA_navigation_site_name":"autocar","DNA_navigation_section_child1":"autocar","DNA_navigation_section_child2":"news","DNA_navigation_section_child3":"results","DNA_navigation_section_child4":"mercedesbenz","DNA_navigation_section_child5":"eqa","DNA_search_searchphrase":"","DNA_product_id":"","DNA_product_manufacturer":"mercedesbenz","DNA_product_model":"eqa","DNA_product_category":"electric","DNA_product_sub_category1":"","DNA_product_product_edition":"","DNA_product_style":"","DNA_product_size":"","DNA_product_condition":"","DNA_product_price":"","DNA_product_price_band":"","DNA_product_target_price":"","DNA_product_price_currency":"","DNA_product_offer_price":"","DNA_product_min_price":"","DNA_product_max_price":"","DNA_product_version":"","DNA_product_colour":"","DNA_product_dealer":"","DNA_product_dealer_id":"","DNA_product_dealer_group":"","DNA_product_features":"","DNA_product_location":"","DNA_product_green_band":"","DNA_adzone_2":"news","DNA_adzone_3":"results","DNA_adzone_4":"mercedesbenz","DNA_adzone_5":"eqa","DNA_datalayer_autocarCategory":"","DNA_datalayer_cap_model":"","DNA_datalayer_max_price":"","DNA_datalayer_min_price":"","DNA_datalayer_max_mpg":"","DNA_datalayer_min_mpg":"","DNA_datalayer_max_max_power":"","DNA_datalayer_min_max_power":"","DNA_datalayer_max_0-62mph":"","DNA_datalayer_min_0-62mph":"","DNA_datalayer_max_boot_space":"","DNA_datalayer_min_boot_space":"","DNA_datalayer_max_doors":"","DNA_datalayer_min_doors":"","DNA_datalayer_max_warranty_years":"","DNA_datalayer_min_warranty_years":"","DNA_datalayer_max_warranty_miles":"","DNA_datalayer_min_warranty_miles":"","DNA_datalayer_engine_type":"","DNA_datalayer_max_engine_capacity":"","DNA_datalayer_min_engine_capacity":"","DNA_datalayer_max_co2":"","DNA_datalayer_min_co2":"","DNA_datalayer_fuel_delivery":"","DNA_datalayer_max_top_speed":"","DNA_datalayer_min_top_speed":"","DNA_datalayer_max_ncap_overall_rating":"","DNA_datalayer_min_ncap_overall_rating":"","DNA_datalayer_max_weight":"","DNA_datalayer_min_weight":"","DNA_datalayer_max_insurance_group":"","DNA_datalayer_min_insurance_group":"","DNA_datalayer_fuel_petrol":"","DNA_datalayer_fuel_diesel":"","DNA_datalayer_fuel_hybrid":"","DNA_datalayer_fuel_electric":"","DNA_datalayer_fuel_plugin_hybrid":"","DNA_datalayer_fuel_type":"","DNA_datalayer_transmission_manual":"","DNA_datalayer_transmission_automatic":"","DNA_datalayer_transmission_semi_automatic":"","DNA_datalayer_transmission_cvt":"","DNA_datalayer_transmission":"","DNA_datalayer_isofix_yes":"","DNA_datalayer_isofix_no":"","DNA_datalayer_price_bracket":"","DNA_datalayer_price_bracket_index":"","DNA_multiple":"false","DNA_product_model_trimmed":"eqa","DNA_product_make_and_model":"MercedesBenz eqa"};
Drupal.autocarAds.debugPageDNA = false;</script>
  </div>
</body>
</html>
