<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Car reviews",
                "@id": "https://www.autocar.co.uk/car-reviews"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "Mercedes-Benz E-Class E300e 2020 UK review",
                "@id": "https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review"
            }
        }
    ]
}</script>
<script type="application/ld+json">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</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The E-Class gets a welcome facelift and technological revamp, but if it’s a PHEV you want, the diesel is better" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/103291" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Autocar" />
<meta property="og:url" content="https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" />
<meta property="og:title" content="Mercedes-Benz E-Class E300e 2020 UK review | Autocar" />
<meta property="og:description" content="The E-Class gets a welcome facelift and technological revamp, but if it’s a PHEV you want, the diesel is better" />
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/20c0327_023_1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" />
<meta name="twitter:title" content="Mercedes-Benz E-Class E300e 2020 UK review" />
<meta name="twitter:description" content="The E-Class gets a welcome facelift and technological revamp, but if it’s a PHEV you want, the diesel is better" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/20c0327_023_1.jpg" />
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'services.hmhost.co.uk' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       console.log("data callback json: " + o);
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });
  </script>
<link rel="dns-prefetch" href="//tags.crwdcntrl.net" />
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net" />
<script type="text/plain" src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//widgets.outbrain.com/outbrain.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4" ></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3" ></script>
<script type="text/plain" class="optanon-category-4" >
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4" >
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        Drupal.behaviors.oneSignal.attach();
    </script>
  <title>Mercedes-Benz E-Class E300e 2020 UK review | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">

  <link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__Xkh31Wk9vWIy3AmGYqGFEEnT_7ZsirqCNHzORkyv-_k__tSFKEsIe9YimcfRUxS5JFhnNAEI0UZk4URk1frXtUd0__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__hdoupDzzkaJzRRVFIRyWG_mYcCLEWI1iLjubXCmbXoA__SIA0pBjnFBKWIcLuRvM658dsQ7Uw01xi60fe57PCzWU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__vDcYTzjVWg7Sl29tZbh6MW9Mh4nu_h1P32Le26mm4Z0__ryvb41M7sOlwJ2djYfMz6SCmKO84BmeLwG-Uwj8394g__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__-cdHCu1r1t-3mCZ7ulAT2RE_i7fvsVxicPYIAL92WQA__S8JVqW0psSRAeWZ-K1letoKbIQQjEAMhG6QQd6TldjU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
  <script src="/sites/autocar.co.uk/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__U821o8yUel6WHSmnGxanMc4PNMgPMxDM26-qEzVzb5U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__dkGgBNebo7zzJI8z-tlCRl4p11pqxSHUc7lXmAAFX-I__My4lSEbTJdVZUqtzMsDlfNJqCp5_V69nRwmWIev073k__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__7WhDWmKL9JAwji5GT5UQ5c-Tj0OSESfN4X8zqndABVI___jvghlBjeYIcl5N_NyTA7YCmXrkuEK2UsI6uCpjGagU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>function OptanonWrapper() {};</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__eGwQfqSrgII6ewGhxnPP7x0QBhJOSUnK3Q9Z8PV8oYQ__WgvV0eBGEfInGxLfprOsP-9G9aHZR201h8ZwG0jDb4E__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__4XngL2QVCTMckM0YOpVP_IE9AfA5bkSolwsFeqDbDxE__kgQTCcfvqec9a7ELnU4eCT1H2uGI9uDLZyvrUWNhfpo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>window.oneSignalAppID = "849fa299-918f-48bd-8f4b-61c247b59bcd"</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__POvnZaTDzbnrVZmTe9l8hu3RFes9P-HOXH9_DLmVk04__LNGCkIrhPptynUpFlgvVRfI5EDcURQlBHT20ZzddYGI__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="/file?qetpic"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__jRp8idWHHTOOa-PNYQpIeyuKeo-QDYougyKiawTmoZM__1lxnXXc4K_TspyvqqDyJrk5lp2TqtgscA8WXAs9vUyk__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__AuUFQwZNM-H43HmREdGkZsZC47hJee5UtmZNGl1yB5M__JafyntKwlhUs9OEnClUZdWfSpYddrvkDlNXl8YCe0eI__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__k8lqN-i45jZxM9A0ZnDJEmaBZ4Uw5Mf2zNGEOabOTrQ__Aunft9Y2kN-bg66uUiBlImrPSaFTU2PQR_48uGrCDDs__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>
     window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    // Immediately get audiences from local storage and get them loaded
    if (window.localStorage && window.localStorage.getItem) {
      var localStorageAudiences = window.localStorage.getItem("lotame_6252_auds") || "";
      if (localStorageAudiences) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("ccaud", localStorageAudiences);
          });
      }
      var localStoragePid = window.localStorage.getItem("_cc_id") || "";
      if (localStoragePid) {
        googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("lpid", localStoragePid);
        });
      }
    }
    // Callback when targeting audience is ready to push latest audience data
    var audienceReadyCallback = function (profile) {
      // Get audiences in a comma separated string which conforms to Google Ads input format
      var lotameAudiences = profile.getAudienceString(",") || "";
      // Set the target audiences at Google
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("ccaud", lotameAudiences);
      });

      var lotamePid = profile.getProfileId() || "";
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("lpid", lotamePid);
      });
    };
    // Lotame Config
    var lotameTagInput = {
      data: {},
      config: {
        clientId: 6252,
        audienceLocalStorage: true,
        onProfileReady: audienceReadyCallback
      }
    };
    // Lotame initialization
    ! function(input) {
      input = input || {};
      var config = input.config || {};
      var namespace = window["lotame_" + config.clientId] = {};
      namespace.config = config;
      namespace.data = input.data || {};
    } (lotameTagInput);
    </script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__dqrKXnqpYnFg23fe5wtd3-G_8EGhSywq0veGroqCe1c__jX4Pjy-k59sZNviuY8fDgIhGfeOyESwvKGc10sSS28o__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-103291 node-type-first-drive   i18n-en three-col section-car-review page-panels" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
    <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
    <div class="autocar-header--middle panel-display panel-1col clearfix" data-sticky="true">
    <div class="panel-panel panel-col">
        <div class="logo-region">
            <div class="logo-region-wrapper">
              
  <div class="site_title"   id="logo-block">

    
    
    
          <a href="/" rel="home" id="logo" title="Home"><img src="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>    
    
    
  </div>
<div class="block block-header-login-status even" >
  
      
  
  <div class="login-wrapper">
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Login to the Autocar website">Login</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
<div class="block block-autocar-mobile-nav odd" >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>Tabs</h3><div class="nav--tabs"><div class="pane__inner"><div class="item-list"><ul><li class="menu-main active first" data-toggle="nav-pane--menu" role="button">Menu</li>
<li class="menu-user" data-toggle="nav-pane--user" role="button"><div class="user--anon nav__icon"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account.svg#Layer_1"></use>
    </svg>
  </div>
</div><div class="nav__title">My account</div></li>
<li class="menu-newsletter last" role="button"><div class="nav-newsletter nav__icon"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Subscribe to the Autocar newsletter" target="_blank"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter.svg#Layer_1"></use>
    </svg>
  </div>
</a></div><div class="nav__title">Subscribe to the Autocar newsletter</div></li>
</ul></div></div></div><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/driversofchange" title="Enter our competition to innovate the car industry" class="menu__link"><span>Drivers of Change</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
</ul></li>
</ul></div></div><h3>User block</h3><div class="nav--pane nav-pane--user"><div class="pane__inner"><div class="item-list"><ul><li class="first">You are logged out.</li>
<li><a href="/user">Login</a></li>
<li class="last"><a href="/user/register">Register</a></li>
</ul></div></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
            </div>
        </div>
      
  <nav   id="top-login-wrapper" >

    
    
    
          <ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2354"><a href="https://www.autocar.co.uk/driversofchange" title="Enter our competition to innovate the car industry" class="menu__link"><span>Drivers of Change</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="490"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
</ul></li>
</ul>    
    
    
  </nav>
    </div>
  </div>
  <div class="autocar-header-sticky">
    <div class="sticky-container">
      <div class="panel-panel">
        <div class="block block-page-logo odd" >
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>
  
  </div>
<div class="block block-page-primary-links-expanded even" >
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2354"><a href="https://www.autocar.co.uk/driversofchange" title="Enter our competition to innovate the car industry" class="menu__link"><span>Drivers of Change</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="490"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status even" >
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2354"><a href="https://www.autocar.co.uk/driversofchange" title="Enter our competition to innovate the car industry" class="menu__link"><span>Drivers of Change</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="490"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
</ul></li>
</ul></div>
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Login to the Autocar website">Login</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
      </div>
    </div>
    <div class="autocar-header-sticky-bottom">
          </div>
  </div>
      <div class="autocar-header--bottom"><div class="block block-autocar-ads-banner2 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  </div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb odd" >
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-reviews">Car reviews</a><span class="separator"> › </span></li><li>Mercedes-Benz E-Class E300e 2020 UK review</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      
  <div class="nav-title"  >

    
    
    
          <h1>Mercedes-Benz E-Class E300e 2020 UK review</h1>    
    
    
  </div>
<div id="price_rating"><span class="price">From £35,205</span><span class="rating rating-8">8</span></div><div class="block block-social-share even  social-share-mobile-top" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share review</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review&count=horizontal&via=autocar&text=Mercedes-Benz E-Class E300e 2020 UK review&counturl=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Mercedes-Benz E-Class E300e 2020 UK review&body=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>

  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">The E-Class gets a welcome facelift and technological revamp, but if it’s a PHEV you want, the diesel is better</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
  <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
          <div class="col-left">
        <div class="block block-social-share even" >
  
      
  
  <div class="social-share--wrapper sticky">
  <div class="social-share sticky">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review&count=horizontal&via=autocar&text=Mercedes-Benz E-Class E300e 2020 UK review&counturl=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Mercedes-Benz E-Class E300e 2020 UK review&body=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
      </div> <!-- end of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel odd" >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery" > Open gallery</div ><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_023_1.jpg?itok=bopS1wWI" width="900" height="596" alt="2020 Mercedes-Benz E300e - hero front" title="2020 Mercedes-Benz E300e - hero front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_026_1.jpg?itok=T-MQ9IYP" width="900" height="596" alt="2020 Mercedes-Benz E300e - rear" title="2020 Mercedes-Benz E300e - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_008.jpg?itok=iOhANXHr" width="900" height="596" alt="2020 Mercedes-Benz E300e - side" title="2020 Mercedes-Benz E300e - side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/merc_e300e_la.jpg?itok=HpfEzWV_" width="900" height="596" alt="2020 Mercedes-Benz E300e - driving" title="2020 Mercedes-Benz E300e - driving" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_009.jpg?itok=UGm9HlV2" width="900" height="596" alt="2020 Mercedes-Benz E300e - steering wheel" title="2020 Mercedes-Benz E300e - steering wheel" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_010.jpg?itok=nscVkC3a" width="900" height="596" alt="2020 Mercedes-Benz E300e - steering wheel" title="2020 Mercedes-Benz E300e - steering wheel" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_012.jpg?itok=0B8G6GuF" width="900" height="596" alt="2020 Mercedes-Benz E300e - display" title="2020 Mercedes-Benz E300e - display" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_014.jpg?itok=B9wYGsdr" width="900" height="596" alt="2020 Mercedes-Benz E300e - display" title="2020 Mercedes-Benz E300e - display" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_015.jpg?itok=Ufbcg4uG" width="900" height="596" alt="2020 Mercedes-Benz E300e - front seats" title="2020 Mercedes-Benz E300e - front seats" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_016.jpg?itok=_8hKhIFm" width="900" height="596" alt="2020 Mercedes-Benz E300e - rear seats" title="2020 Mercedes-Benz E300e - rear seats" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_029.jpg?itok=Y1BWgmAq" width="900" height="596" alt="2020 Mercedes-Benz E300e - side" title="2020 Mercedes-Benz E300e - side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_030.jpg?itok=aUCFSIQs" width="900" height="596" alt="2020 Mercedes-Benz E300e - cornering front" title="2020 Mercedes-Benz E300e - cornering front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_031.jpg?itok=L2FRL_Un" width="900" height="596" alt="2020 Mercedes-Benz E300e - cornering rear" title="2020 Mercedes-Benz E300e - cornering rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_033.jpg?itok=llaUsfkn" width="900" height="596" alt="2020 Mercedes-Benz E300e - cornering rear" title="2020 Mercedes-Benz E300e - cornering rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_035.jpg?itok=dX1d_YDm" width="900" height="596" alt="2020 Mercedes-Benz E300e - engine" title="2020 Mercedes-Benz E300e - engine" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_001.jpg?itok=HPVl_wLd" width="900" height="596" alt="2020 Mercedes-Benz E300e - static" title="2020 Mercedes-Benz E300e - static" />    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_023_1.jpg?itok=bopS1wWI" width="900" height="596" alt="2020 Mercedes-Benz E300e - hero front" title="2020 Mercedes-Benz E300e - hero front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_026_1.jpg?itok=T-MQ9IYP" width="900" height="596" alt="2020 Mercedes-Benz E300e - rear" title="2020 Mercedes-Benz E300e - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_008.jpg?itok=iOhANXHr" width="900" height="596" alt="2020 Mercedes-Benz E300e - side" title="2020 Mercedes-Benz E300e - side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/merc_e300e_la.jpg?itok=HpfEzWV_" width="900" height="596" alt="2020 Mercedes-Benz E300e - driving" title="2020 Mercedes-Benz E300e - driving" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_009.jpg?itok=UGm9HlV2" width="900" height="596" alt="2020 Mercedes-Benz E300e - steering wheel" title="2020 Mercedes-Benz E300e - steering wheel" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_010.jpg?itok=nscVkC3a" width="900" height="596" alt="2020 Mercedes-Benz E300e - steering wheel" title="2020 Mercedes-Benz E300e - steering wheel" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_012.jpg?itok=0B8G6GuF" width="900" height="596" alt="2020 Mercedes-Benz E300e - display" title="2020 Mercedes-Benz E300e - display" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_014.jpg?itok=B9wYGsdr" width="900" height="596" alt="2020 Mercedes-Benz E300e - display" title="2020 Mercedes-Benz E300e - display" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_015.jpg?itok=Ufbcg4uG" width="900" height="596" alt="2020 Mercedes-Benz E300e - front seats" title="2020 Mercedes-Benz E300e - front seats" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_016.jpg?itok=_8hKhIFm" width="900" height="596" alt="2020 Mercedes-Benz E300e - rear seats" title="2020 Mercedes-Benz E300e - rear seats" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_029.jpg?itok=Y1BWgmAq" width="900" height="596" alt="2020 Mercedes-Benz E300e - side" title="2020 Mercedes-Benz E300e - side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_030.jpg?itok=aUCFSIQs" width="900" height="596" alt="2020 Mercedes-Benz E300e - cornering front" title="2020 Mercedes-Benz E300e - cornering front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_031.jpg?itok=L2FRL_Un" width="900" height="596" alt="2020 Mercedes-Benz E300e - cornering rear" title="2020 Mercedes-Benz E300e - cornering rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_033.jpg?itok=llaUsfkn" width="900" height="596" alt="2020 Mercedes-Benz E300e - cornering rear" title="2020 Mercedes-Benz E300e - cornering rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_035.jpg?itok=dX1d_YDm" width="900" height="596" alt="2020 Mercedes-Benz E300e - engine" title="2020 Mercedes-Benz E300e - engine" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20c0327_001.jpg?itok=HPVl_wLd" width="900" height="596" alt="2020 Mercedes-Benz E300e - static" title="2020 Mercedes-Benz E300e - static" />    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">
                      
  <div class="personality-block clearfix"  >

    
    
    
          

    
    
    
          <div class="personality-photo"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/users/lawrence-allan"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/dsc_2264.jpg?itok=jr8ysp8q" width="43" height="43" /></a></div></div></div></div>    
    
    

  <div class="personality-info"  >

    
    
    
          
  <div class="personality"  >

    
    
    
          <div class="personality">by <a title="Lawrence Allan" href="https://www.autocar.co.uk/users/lawrence-allan"><span>Lawrence Allan</span></a></div>    
    
    
  </div>
<div class="block block-nodepublished-at odd" >
  
      
  
  9 August 2020
  
  </div>
    
    
    
  </div>


    
    
    
          <div class="personality-twitter"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"></div></div></div>    
    
    
    
    
    
  </div>
<div class="block block-node even" >
  
      
  
  <div class="article subsection"><h2 class="label-above">What is it?</h2><div>
<p>Despite four years passing since its launch, the fifth-generation<a href="/car-review/mercedes-benz/e-class"> Mercedes E-Class</a> still occupies a firmly competitive position as one of <a href="/car-news/best-cars/top-10-best-mid-size-executives">our executive class favourites</a>. </p>
<p>There are of course now sharper, more engaging and more visually enthralling class contenders. But the E-Class's blend of<span> unrivalled comfort and refinement have stood the test of time, and also maintained its substantial share of the motorway-plodding fleet and business markets. </span></p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>But four years is an exceedingly long time on the technology front. The focus for the <a href="/car-review/audi/a6">Audi A6</a> rival’s mid-life revamp<span>, then, </span>is a totally overhauled electrical system, which engineers told Autocar earlier this year makes the new E “more advanced than the<a href="/car-review/mercedes-benz/s-class"> S-Class</a> in certain areas”. </p>
<p>Not only does the system allow for a more comprehensive array of driver assist functions - such as Active Speed Limit Assist, which adjusts the cruise control speed in line with traffic signs and bends in the road - it also enables 48V mild-hybrid technology across every combustion-engined variant. The system is claimed to be more capable at boosting efficiency than it was in the outgoing model. </p>
<p>Alongside this, there is of course some evolved styling both inside and out, boosted equipment levels and new colour and wheel options. The usual mid-life-cycle fare, then. </p>
<p><img alt="" class="image-body-image" height="506" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/20c0327_030_1.jpg?itok=lQmKSC-_" width="900" /></div></div></div></p>                              </div>
      </div>
    </div>

          <div class="col-right col-right-desktop">
        <div class="block block-car-review-sidebar odd" >
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 odd" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 even" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>

  <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form action="/car-review/volvo/xc90/first-drives/volvo-xc90-b5-2020-uk-review" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="car-finder-make-chooser" name="make"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="car-finder-model-chooser" name="model"><option value="0">Then a model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="car-finder-search" name="op" value="Find review" /></div></form>    
    
    
  </div>

  <div class="first-drives driven-this-week view-pane"  >

    
          <h2>Driven this week</h2>    
    
          <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-7cc3bfdbe7d831d707dbd6d3db055da7">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-aston-martin-dbx-2020-uk-fd-hero-front.jpg?itok=_poK8o00" width="65" height="43" alt="Aston Martin DBX 2020 UK first drive review - hero front" title="Aston Martin DBX 2020 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">10 August 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/aston-martin/dbx/first-drives/aston-martin-dbx-2020-uk-review">Aston Martin DBX 2020 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Aston’s first SUV, despite some flaws, is pitched at just the right spot and...</div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/20c0327_023_1.jpg?itok=fw94Zm8L" width="65" height="43" alt="2020 Mercedes-Benz E300e - hero front" title="2020 Mercedes-Benz E300e - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">9 August 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review">Mercedes-Benz E-Class E300e 2020 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">The E-Class gets a welcome facelift and technological revamp, but if it’s a...</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-mercedes-benz-e-class-e450-cabriolet-2020-uk-fd-hero-front.jpg?itok=RJCZZjHg" width="65" height="43" alt="Mercedes-Benz E-Class e450 Cabriolet 2020 UK first drive review - hero front" title="Mercedes-Benz E-Class e450 Cabriolet 2020 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">9 August 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e450-cabriolet-2020-review">Mercedes-Benz E-Class E450 cabriolet 2020 review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Drop-top E-Class gets a new face, a new interior and a new straight-six motor...</div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner2 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top odd" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div>
</div>
</div><div class="article subsection"><h2 class="label-above">What&#039;s it like?</h2><div>
<p>Let’s start with the visual tweaks, which are minor enough for our photographer to enquire what exactly has changed over the old model. The front end carries most of the changes, including standard LED lights inspired by the<a href="/car-review/mercedes-benz/cls"> latest CLS </a>and a new grille and bumper arrangement.</p>
<p>A fresh set of tail-lights has also been added at the rear, but the refresh is unlikely to change anyone’s fundamental opinion on the E-Class’s styling. Frankly, with both core German competitors moving to ever-bolder and more aggressive design approaches, the relatively polite and elegant E is a breath of fresh air. </p>
<p>Things get more interesting inside. Architecturally it’s familiar, yet the detail changes are extensive. The first change is easy to spot: the steering wheel has moved to a more minimalist split three-spoke design, allowing for two separate bars of switchgear to be installed along the two horizontal spokes. These are now capacitive touch controls, which seem a bit form-over-function at first but become more natural to use with practice.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article2"><div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_native_article2" data-name="native_article2" data-order="10"></div>
</div>
</div></div>
<p>They also allow greater functionality: if you want to adjust the cruise control’s speed by 5mph, for example, you can firmly press the up/down button, while a gentle slide of the finger up or down will increase or reduce the speed in 1mph increments. </p>
<p>Elsewhere, the E-Class has moved to Mercedes’ latest MBUX infotainment and connectivity software. As first rolled out on the brand’s compact models, it’s incorporated into the same dual-screen display set-up (now standard fitment, with a size upgrade in higher trims), but with the right-hand display now touch-operated via the screen itself, with a square pad to replace the rotary click wheel control.</p>
<p>With the more advanced voice control also offered, it’s a case of ‘choose your weapon’ with the control interfaces, and although none proved as naturally intuitive on the move as the old rotary control for this tester, we’ve little doubt that, as is the case with the steering wheel, you’d get used to it. </p>
<p>To complement the new E-Class’s more advanced driver assistance suite, the wheel’s capacitive capability means you no longer have to wiggle the wheel to let it know you’re paying attention in full lane assist mode. Now it can detect your hand grip more effectively, while new connected systems mean the car can slow itself in anticipation of traffic ahead.</p>
<p>Comfort is further enhanced by the optional Energising Plus package, bringing not only more ergonomic seats but also features such as S-Class-style heated door and console armrests, alongside the usual heated and ventilated seats. The seats really are very comfortable, although this and myriad other options contribute to a laugh-inducing sticker price of €96,877 (around £87,500) for this German press car. </p>
<p>Mechanically, beyond the mild-hybrid revisions and some engine tweaks elsewhere in the range, there isn't much to shout about. Suspension changes are minor, focusing on fettling the set-up to work more capably with the latest efficiency-minded tyre compounds. </div></div></p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 odd" >
  
      
  
  <div class="ad--wrapper   ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 even" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top odd" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div>
<p>The plug-in hybrid E300e driven here is also largely unchanged from its introduction last year. Its 13.5kWh battery allows for a realistic 30-mile EV range, while its seamless balancing of power sources makes for smooth, unruffled progress and respectable real-world economy, as long as charging is something your journey profile and home set-up allows on a fairly regular basis. It’s pretty quick and responsive off the line, too, but out-and-out pace isn’t what the non-AMG E-Class is about. </p>
<p>It’s better at a relaxed gait, where the PHEV system's additional weight spread around the platform doesn’t make itself felt to an unpleasant degree. There are zero sporting intentions here - interaction is non-existent, and while body control is reasonably tidy, things get a bit less sophisticated when pushed.</p>
<p>Impeccable ride quality is still the priority here; our car’s optional Air Body Control suspension smoothed out even the worst Hertfordshire and Buckinghamshire's countryside Tarmac could spring at us. </p>
<p>Downsides remain: the extra initial list price outlay over a conventional petrol model, for starters - plus the approximately 20% boot space sacrifice the hybrid system demands. </p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/merc_e300e_la_1.jpg?itok=3PK8Hl1B" width="900" /></p>
</div>
</div><div class="article subsection"><h2 class="label-above">Should I buy one?</h2><div>
<p>On a more general note, the new E-Class is more technologically advanced but retains the qualities we know and love; namely its ability to devour long distances or cruise around even the most cut-and-thrust city without raising the driver's heart rate. </p>
<p>It's still a strong buy, then, but this E300e isn't the plug-in hybrid variant in the E-Class range we'd plump for. That honour goes to <a href="/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300de-2019-uk-review">the still relatively novel diesel hybrid E300de</a>. Mercedes may be treading a fairly lonely path with this tech, but there's no denying its credentials: smooth EV performance combined with long-distance diesel capability and the ability to easily break 50mpg on a run once the battery has gone flat. </p>
<p>The <a href="/car-review/bmw/5-series">5 Series</a> (and its <a href="/car-news/new-cars/new-bmw-545e-plug-detailed-brand’s-future-powertrain-plans">plug-in offering</a>) remains a superior all-rounder, however, offering about 90% of the cosseting executive experience of the E-Class but with a greater dynamic repertoire should you suddenly be overcome with the need to fling a five-metre-long posh saloon down a twisty stretch of road with abandon. </div></div>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 odd" >
  
      
  
  <div class="ad--wrapper   ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 even" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top odd" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div><div>
<p><strong>Mercedes-Benz E-Class E300e specification</strong></p>
<p><strong>Price</strong> £46,330 <strong>Engine </strong>4 cyls in line, 1991cc, petrol, plus electric motor <strong>Power</strong> 316bhp at 4500-5500rpm (combined system output) <strong>Torque</strong> 516lb ft <strong>Gearbox</strong> 9-spd automatic <strong>Kerb weight</strong> 1990kg <strong>0-62mph</strong> 5.7sec <strong>Top speed</strong> 155mph <strong>Economy</strong> 50.4-51.4mpg <strong>CO2, tax band</strong> na <strong>Rivals</strong> <a href="/car-review/bmw/5-series/first-drives/bmw-530e-iperformance-se-2017-review">BMW 530e SE</a>, <a href="/car-review/audi/a6/first-drives/audi-a6-avant-40-tdi-sport-2018-review">Audi A6 Black Edition 40 TDI</a></p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/20c0327_001_1.jpg?itok=A2RG1bEB" width="900" /></p>
</div>
</div>
  
  </div>
            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 odd" >
  
      
  
  <div class="ad--wrapper   ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 even" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
      
  <div class="col-center">
          <div class="content-bottom">
        <div class="block block-social-share odd  social-share-mobile-bottom" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share review</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review&count=horizontal&via=autocar&text=Mercedes-Benz E-Class E300e 2020 UK review&counturl=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Mercedes-Benz E-Class E300e 2020 UK review&body=https://www.autocar.co.uk/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-newsletter-autocar-newsletter-signup-form even" >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
            <div class="are-you-as-passionate"><span>Are you as passionate about cars as we are? Get all the best car news, reviews and opinion direct to your inbox.</span></div><div class="subscribe-to-the-aut"><span class=""> Subscribe to the Autocar newsletter now.</span></div><form action="/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review" method="post" id="newsletter-signup-form" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Insert email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" /> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-jaUATc9KenrRZfEm7Cp7vO4GUsuTEENWpUz1-EsfyA4" />
<input type="hidden" name="form_id" value="newsletter_signup_form" />
</div></form>
          <div class="signup-notice haymarket-media-group">Haymarket Media Group, publishers of Autocar takes your privacy seriously. You can unsubscribe at any time using the unsubscribe mechanism on any email you receive from us. We will use your information to ensure you receive messages that are relevant to you. To learn more about how we use the information you provide to us please see our <a href="https://www.haymarket.com/PrivacyPolicy.aspx" target="_blank">Full Privacy Notice</a>.</div>    </div>
  </div>
</div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external odd" >
  
      
  
  <div  class="lazy-pane-placeholder" data-lazy-pane-id="lazy_pane:panel_context:node_view::node_view_panel_context_2::103291:::block:outbrain_integration-outbrain_integration_external:new-67289269-f9e1-48bb-96ef-b39c02be72dc:" data-lazy-pane-load-strategy="pane-visible"></div>
  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even" >
  
      
  
  <div  class="lazy-pane-placeholder" data-lazy-pane-id="lazy_pane:panel_context:node_view::node_view_panel_context_2::103291:::block:outbrain_integration-outbrain_integration_internal:new-01ec4505-5259-4765-b1bb-5ce47d5157d6:" data-lazy-pane-load-strategy="pane-visible"></div>
  
  </div>
<div class="block block-autocar-comments odd" >
  
      
  
  <div id="comments-wrapper">
  <div id="comments-count-wrapper">
      </div>
  <div class="comment-box comments-form" id="comments">
    <div class="comments-box-inner">
  <div class="box"  >

    
          <h3>Add your comment</h3>    
    
          <div class="content"><a href="/user/login?destination=node/103291%23comment-form">Log in</a> or <a href="/user/register?destination=node/103291%23comment-form">register</a> to post comments</div>    
    
    
  </div>
</div>  </div>
</div>

  
  </div>
      </div>
      </div>
  <div class="col-right col-right-mobile">
          <div class="block block-mobile-car-review-sidebar even" >
  
      
  
  
  <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form action="/car-review/abarth/695-biposto" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="car-finder-make-chooser" name="make"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="car-finder-model-chooser" name="model"><option value="0">Then a model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="car-finder-search" name="op" value="Find review" /></div></form>    
    
    
  </div>

  <div class="first-drives driven-this-week view-pane"  >

    
          <h2>Driven this week</h2>    
    
          <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-87afa27ba7b06ea8a50258d30314c707">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-aston-martin-dbx-2020-uk-fd-hero-front.jpg?itok=_poK8o00" width="65" height="43" alt="Aston Martin DBX 2020 UK first drive review - hero front" title="Aston Martin DBX 2020 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">10 August 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/aston-martin/dbx/first-drives/aston-martin-dbx-2020-uk-review">Aston Martin DBX 2020 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Aston’s first SUV, despite some flaws, is pitched at just the right spot and...</div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/20c0327_023_1.jpg?itok=fw94Zm8L" width="65" height="43" alt="2020 Mercedes-Benz E300e - hero front" title="2020 Mercedes-Benz E300e - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">9 August 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e300e-2020-uk-review">Mercedes-Benz E-Class E300e 2020 UK review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">The E-Class gets a welcome facelift and technological revamp, but if it’s a...</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-field-main-image">        <div class="field-content"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_65/public/images/car-reviews/first-drives/legacy/1-mercedes-benz-e-class-e450-cabriolet-2020-uk-fd-hero-front.jpg?itok=RJCZZjHg" width="65" height="43" alt="Mercedes-Benz E-Class e450 Cabriolet 2020 UK first drive review - hero front" title="Mercedes-Benz E-Class e450 Cabriolet 2020 UK first drive review - hero front" /></div>  </div>  
  <div class="views-field views-field-published-at-1">        <span class="field-content">9 August 2020</span>  </div>  
  <div class="views-field views-field-type">        <span class="field-content">First Drive</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/e-class/first-drives/mercedes-benz-e-class-e450-cabriolet-2020-review">Mercedes-Benz E-Class E450 cabriolet 2020 review</a></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">Drop-top E-Class gets a new face, a new interior and a new straight-six motor...</div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
      </div>
</div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
    <div class="footer-pre">
        <div class="more-from-block">
            <h2 class="more-from">More from Autocar</h2>
        </div>
        <div class="swiper-container">
            <div class="swiper-wrapper">
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-5s even" >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-latest-car-reviews odd" >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-manufacturers even" >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkwagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
                </div>
            </div>
            <!-- Add Arrows -->
            <div class="swiper-button-next"></div>
            <div class="swiper-button-prev"></div>
        </div>
    </div>

    <div class="footer">
        <div class="social mobile">
          <div class="block block-autocar-footer-footer-social-icons odd" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
        </div>
                        <div class="subscribe-region desktop">
                                    <div class="col">
                        <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                    </div>
                                                    <div class="col">
                        <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                    </div>
                              </div>
                  <div class="blocks">
            <div class="col">
              <div class="block block-menu-menu-quick-search even" >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" class="menu__link">Latest videos</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-we-recommend odd" >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-legal-bits even" >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://complaints.haymarket.com/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-about-autocar odd" >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
            </div>
        </div>
                <div class="subscribe-region mobile">
                            <div class="col">
                    <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                </div>
                                        <div class="col">
                    <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                </div>
                      </div>
          </div>
    <div class="footer-sub">
        <div class="col">
            <div class="copyright">
              <div class="block block-copyright-notice-footer-copyright-notice odd" >
  
      
  
  <a href="http://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2020</span>
  
  </div>
            </div>
        </div>
        <div class="col">
          <div class="ipso-logo">
            <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
          </div>
        </div>
        <div class="col">
            <div class="social desktop">
              <div class="block block-autocar-footer-footer-social-icons odd" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
            </div>
        </div>
    </div>
</div>
    
    
    
    </div>
    <script src="/sites/autocar.co.uk/files/advagg_js/js__jL_9fMw7g8ihF7DaD6hbB4KTtAFBJQuNFzFeFyv2A0w__YET0O7NTU7FUCYHzCpeBd80aZooo4v3M-nfrN3vy_Vg__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__9qdG8zVMzxZcrnq0S4_DFDSfq5Z0R4E_6XyWYjS892I__PN9oEAxreIKOgK7No6XBDwmATLvphuRHKfwdmItjJZ4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
<script>Drupal.autocarAds.gptSiteId = "8527";
Drupal.autocarAds.gptSlotId = "8527/autocar/reviews/results/mercedesbenz/eclass";
Drupal.autocarAds.amazonId = "3110";
Drupal.autocarAds.targeting = [["site","live"],["p_manu","mercedesbenz"],["p_model","eclass"],["p_multiple","false"],["p_cat","executive"],["c_title","mercedesbenzeclasse300e2020ukreview"],["c_id","103291"],["n_sec1","autocar"],["n_sec2","reviews"],["n_sec3","results"],["n_sec4","mercedesbenz"],["n_sec5","eclass"]];
Drupal.autocarAds.pageDNA = {"DNA_content_authors":"lawrenceallan","DNA_content_has_video":"","DNA_content_has_gallery":"false","DNA_content_has_poll":"","DNA_content_id":"103291","DNA_content_language":"en","DNA_content_page_of":"","DNA_content_rating_max":"10","DNA_content_rating_score":"8","DNA_content_title":"mercedesbenzeclasse300e2020ukreview","DNA_content_type":"reviews","DNA_content_landing":"","DNA_content_subtype":"","DNA_content_publish_date":"20200809","DNA_content_update_date":"20200809","DNA_content_publish_time":"2301","DNA_content_update_time":"2301","DNA_content_taxonomy_group1":"","DNA_content_taxonomy_group2":"","DNA_content_taxonomy_group3":"","DNA_content_taxonomy_group4":"","DNA_content_word_count":"","DNA_content_pagetype":"","DNA_content_r_type":"","DNA_navigation_locale":"engb","DNA_navigation_site_domain":"www.autocar.co.uk","DNA_navigation_site_name":"autocar","DNA_navigation_section_child1":"autocar","DNA_navigation_section_child2":"reviews","DNA_navigation_section_child3":"results","DNA_navigation_section_child4":"mercedesbenz","DNA_navigation_section_child5":"eclass","DNA_search_searchphrase":"","DNA_product_id":"","DNA_product_manufacturer":"mercedesbenz","DNA_product_model":"eclass","DNA_product_category":"executive","DNA_product_sub_category1":"","DNA_product_product_edition":"","DNA_product_style":"","DNA_product_size":"","DNA_product_condition":"","DNA_product_price":"","DNA_product_price_band":"","DNA_product_target_price":"","DNA_product_price_currency":"","DNA_product_offer_price":"","DNA_product_min_price":"","DNA_product_max_price":"","DNA_product_version":"","DNA_product_colour":"","DNA_product_dealer":"","DNA_product_dealer_id":"","DNA_product_dealer_group":"","DNA_product_features":"","DNA_product_location":"","DNA_product_green_band":"","DNA_adzone_2":"reviews","DNA_adzone_3":"results","DNA_adzone_4":"mercedesbenz","DNA_adzone_5":"eclass","DNA_multiple":"false","DNA_product_model_trimmed":"eclass","DNA_product_make_and_model":"MercedesBenz eclass"};
Drupal.autocarAds.debugPageDNA = false;</script>
  </div>
</body>
</html>
