<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">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</script>
<meta name="description" content="A top-end barge from Citroën, Peugeot or Renault, anyone?" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300italic.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-500.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-700.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-SemiBold.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-italic.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Bold.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Black.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-ExtraLight.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Medium.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/113257" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Autocar" />
<meta property="og:url" content="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" />
<meta property="og:title" content="James Ruppert: Grab a big French saloon for low-cost luxury | Autocar" />
<meta property="og:description" content="A top-end barge from Citroën, Peugeot or Renault, anyone?" />
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/99-ruppert-column-french-saloons-peugeot-lead.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" />
<meta name="twitter:title" content="James Ruppert: Grab a big French saloon for low-cost luxury" />
<meta name="twitter:description" content="A top-end barge from Citroën, Peugeot or Renault, anyone?" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/99-ruppert-column-french-saloons-peugeot-lead.jpg" />
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Car news",
                "@id": "https://www.autocar.co.uk/car-news"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "Used cars",
                "@id": "https://www.autocar.co.uk/car-news/used-car-buying-guides"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "James Ruppert: Grab a big French saloon for low-cost luxury",
                "@id": "https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury"
            }
        }
    ]
}</script>
<!-- Autocar Critical CSS -->
<style>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</style>
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'services.hmhost.co.uk' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       var _sp_msg_id = parseInt(o.info.msg_id);
       var _sp_cookie_val = '';
       if (o.d.abp == true && _sp_msg_id > 0) {
        var date = new Date();
        sp_setCookie("sp", "whitelist", {expires : 365 });
       }
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });

    function sp_setCookie(cname, cvalue, exdays) {
     var d = new Date();
     d.setTime(d.getTime() + (exdays*24*60*60*1000));
     var expires = "expires="+ d.toUTCString();
     document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
  </script>
<script type="text/plain" src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//widgets.outbrain.com/outbrain.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4" ></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3" ></script>
<script type="text/plain" class="optanon-category-4" >
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4" >
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        if (typeof Drupal.behaviors.oneSignal !== "undefined") {
            Drupal.behaviors.oneSignal.attach();
        }
    </script>
  <title>James Ruppert: Grab a big French saloon for low-cost luxury | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">
  <!-- Load css only when we are on used-cars page or hero-block enabled -->
  
  <script defer="defer" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script defer="defer" src="//platform.twitter.com/widgets.js"></script>
<script defer="defer" src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>

<!--[if lte IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<!--<![endif]-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer" async="async"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__7xBtNQbmESQUlLii6s9m0Fff1r1M8fd50iOz3Qpcg3A__VidZxalwttYKyFjfr4s-tDvityem6AtkbKrfiSaYWII__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__0IafDy33NRYMB6n6mDsp2MGm9J0wHECm-QKh1Xfnuz8__4qjzE72GMJFrB5SO83snvYSxKaUX8muVFtMOUtaUdAk__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__bFOh74rblCNfeAqBWGqF603OXHEBWOI8xUWm9gk-Mnw__EBNOtXb-FCEjFlZFDdnpg4YYSmssKyrojBPzZ8hk0lo__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-113257 node-type-news-article   i18n-en three-col section-car-news page-panels" >
  <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay odd ad--block"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage even ad--block"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin odd ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile even ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
      <div class="autocar-header--wrapper" data-sticky="true">
    <div class="panel-panel">
      <div class="block block-page-logo odd"  >
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>
  
  </div>
<div class="block block-page-primary-links-expanded even"  >
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="https://www.autocar.co.uk/used-car-advice" title="" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status odd"  >
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="https://www.autocar.co.uk/used-car-advice" title="" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div>
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Log in to the Autocar website">Log in</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
<div class="block block-autocar-mobile-nav even"  >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="https://www.autocar.co.uk/used-car-advice" title="" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-expanded expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
    </div>
  </div>
        <div class="autocar-header--bottom"><div class="block block-car-finder even car-finder-top car-finder"   data-sticky="true">
  
      
  
  <form class="car-finder-form" action="/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="car-finder--label-wrapper form-wrapper" id="edit-label"><div class="car-finder--label">Find a</div>
<div class="form-item form-type-select form-item-type">
 <select class="car-finder-type-chooser form-select" id="edit-type" name="type"><option value="0">Car review</option><option value="1">Used car for sale</option></select>
</div>
</div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected="selected">Make</option><option value="1286">Abarth</option><option value="2456">AC Cars</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="2485">Genesis</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="2549">GTO Engineering</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="2465">Human Horizons</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="2458">Lucid</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="2505">MST</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2568">Praga</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="2553">Radford</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="2499">Revology</option><option value="2482">Rimac</option><option value="2514">Rodin</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="2539">Touring Superleggera</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="edit-model" name="model"><option value="0">Model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search" /></div></form>
  
  </div>
<div class="block block-autocar-onesignal-autocar-onesignal odd"  >
  
      
  
  <div class="onesignal-prompt" data-sticky="true"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
<div class="block block-autocar-ads-banner2 even ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  
</div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb odd"  >
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-news">Car news</a><span class="separator"> › </span></li><li><a href="/car-news/used-car-buying-guides">Used cars</a><span class="separator"> › </span></li><li>James Ruppert: Grab a big French saloon for low-cost luxury</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 odd ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 even ad--block"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      <div id="wrapper-pagination-sub-nav" data-sticky-correction="true" data-sticky="true">
    <div id="pagination-sub-nav">
        <div class="left">
            <div class="back-link"><a href="/car-news" title="BACK TO ALL NEWS"><span class="arrow"></span><span class="text">BACK TO ALL NEWS</span></a></div>
            <div class="current">Currently reading: <span class="current-title">James Ruppert: Grab a big French saloon for low-cost luxury</span></div>
        </div>
        <div class="right">
            <div class="up-next">UP NEXT</div>
            <div class="next-link"><a href="/car-news/confidential/autocar-confidential-noise-troubles-electric-rolls-royce-end-line-plans" title="Autocar confidential: Noise troubles for electric Rolls Royce, end of the line plans for Lamborghini model and more"><span class="text">Autocar confidential: Noise troubles for electric Rolls Royce, end of the line plans for Lamborghini model and more</span><span class="arrow"></span></a></div>
        </div>
    </div>
    <div class="progress"></div>
</div>

  <div class="nav-title"  >

    
    
    
          <h1  itemprop="name">James Ruppert: Grab a big French saloon for low-cost luxury</h1>    
    
    
  </div>

  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">A top-end barge from Citroën, Peugeot or Renault, anyone?</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
  <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
          <div class="col-left">
        <div class="block block-social-share odd"  >
  
      
  
  <div class="social-share--wrapper sticky">
  <div class="social-share sticky">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury&count=horizontal&via=autocar&text=James Ruppert: Grab a big French saloon for low-cost luxury&counturl=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=James Ruppert: Grab a big French saloon for low-cost luxury&body=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
      </div> <!-- end of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel even"  >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery" > Open gallery</div ><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/99-ruppert-column-french-saloons-peugeot-lead.jpg?itok=7TJFTiO6" width="900" height="596" alt="99 Ruppert Column French saloons peugeot lead" title="99 Ruppert Column French saloons peugeot lead" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/98-ruppert-column-french-saloons-renault-safrane.jpg?itok=sitJR5nz" width="900" height="596" alt="98 Ruppert Column French saloons Renault Safrane" title="98 Ruppert Column French saloons Renault Safrane" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/97-ruppert-column-french-saloons-rupperts-garage-bmw.jpg?itok=kO1H0AdV" width="900" height="596" alt="97 Ruppert Column French saloons Rupperts garage BMW" title="97 Ruppert Column French saloons Rupperts garage BMW" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/96-ruppert-column-french-saloons-a-z-dodge-avenger.jpg?itok=fEupBraY" width="900" height="596" alt="96 Ruppert Column French saloons A Z dodge Avenger" title="96 Ruppert Column French saloons A Z dodge Avenger" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/95-ruppert-column-french-saloons-qa-tyres.jpg?itok=8rdG-WuL" width="900" height="596" alt="95 Ruppert Column French saloons QA tyres" title="95 Ruppert Column French saloons QA tyres" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/94-ruppert-column-french-saloons-qa-ev-van.jpg?itok=FUQKJw8F" width="900" height="596" alt="94 Ruppert Column French saloons QA EV van" title="94 Ruppert Column French saloons QA EV van" />    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/99-ruppert-column-french-saloons-peugeot-lead.jpg?itok=CkKAJ1OF" width="160" height="100" alt="99 Ruppert Column French saloons peugeot lead" title="99 Ruppert Column French saloons peugeot lead" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/98-ruppert-column-french-saloons-renault-safrane.jpg?itok=iv5kkkjt" width="160" height="100" alt="98 Ruppert Column French saloons Renault Safrane" title="98 Ruppert Column French saloons Renault Safrane" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/97-ruppert-column-french-saloons-rupperts-garage-bmw.jpg?itok=Fr0XiPhb" width="160" height="100" alt="97 Ruppert Column French saloons Rupperts garage BMW" title="97 Ruppert Column French saloons Rupperts garage BMW" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/96-ruppert-column-french-saloons-a-z-dodge-avenger.jpg?itok=bz2n1F5C" width="160" height="100" alt="96 Ruppert Column French saloons A Z dodge Avenger" title="96 Ruppert Column French saloons A Z dodge Avenger" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/95-ruppert-column-french-saloons-qa-tyres.jpg?itok=cJTTrhgE" width="160" height="100" alt="95 Ruppert Column French saloons QA tyres" title="95 Ruppert Column French saloons QA tyres" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/94-ruppert-column-french-saloons-qa-ev-van.jpg?itok=hgBxZNSo" width="160" height="100" alt="94 Ruppert Column French saloons QA EV van" title="94 Ruppert Column French saloons QA EV van" />    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">
                      <div class="block block-sponsor odd"  >
  
      
  
  
<div class="sponsor-block">
      <div class="sponsor-image">
            <a
        href="https://www.autocar.co.uk/used-cars?ucbanner"
        class="sponsor-link"
        data-sponsor-name="Autocar used car deals"
        data-sponsor-id="2401"
        data-id="113257"
        target="_blank">
                          <img class="sponsor-image--desktop"
                 src="https://www.autocar.co.uk/sites/autocar.co.uk/files/acr_used_cars_3.png">
                            <img class="sponsor-image--mobile"
                 src="https://www.autocar.co.uk/sites/autocar.co.uk/files/autocar_used_cars_mobile_2_0.png">
                      </a>
          </div>
    </div>

  
  </div>
<div class="block block-social-share even  social-share-mobile-top"  >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury&count=horizontal&via=autocar&text=James Ruppert: Grab a big French saloon for low-cost luxury&counturl=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=James Ruppert: Grab a big French saloon for low-cost luxury&body=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>


    
    
    
          <div class="personality-wrapper">

    
    
    
          <div class="personality-image"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/pictures/user-32-profile_photo.jpg?itok=2gnA4tdI" width="43" height="43" alt="" /></div></div></div></div>    
    
    
<div class="block block-author-details odd"  >
  
      
  
  
  <div class="personality-type"  >

    
    
    
          <div class="type news_article">News</div>    
    
    
  </div>


    
    
    
          <div class="personality-author"><div itemtype="https://schema.org/Person" itemscope="" itemprop="author" class="personality">by <a title="James Ruppert" href="https://www.autocar.co.uk/users/james-ruppert"><span itemprop="name">James Ruppert</span></a></div>
</div>    
    
    
<span class="read-time">4 mins read</span>

    
    
    
          <div class="personality-date">19 October 2021</div>    
    
    


    
    
    
          <div class="personality-tw"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/@autocar" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow @@autocar</a></div></div></div></div>    
    
    

  
  </div>
</div>    
    
    
<div class="block block-node even"  >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div>
<p>Big French cars. I&rsquo;m not talking about adapted vans or even the wonderful <a href="https://www.autocar.co.uk/car-review/renault/grand-espace-2003-2012">old-model&nbsp;Renault Espace</a>, but those great big saloons and hatches designed to shame the boring Germans. Are they worth a go? Well, it is worth daring to be different, even if you do have to be prepared for the worst. My local garage used to be a <a href="https://www.autocar.co.uk/vehicles/citroen">Citro&euml;n</a> main agent, who had to explain to owners of old high-spec XMs that it was a &pound;30k car when brand new so fixing them isn&rsquo;t necessarily cheap. Remember that.</p>
<p>Sticking with Citro&euml;n, the obvious choice is the <a href="https://www.autocar.co.uk/car-news/used-car-buying-guides/used-car-buying-guide-citroen-c6">C6</a>. You might be super-scared of one, like me, but there are some big-mileage examples up for grabs, which I always find very reassuring. So let&rsquo;s go for a cheap and cheerful one with a whopping 188,000 miles on the clock: a 2006 2.7 HDi V6 Exclusive that&rsquo;s up for &pound;2795. There&rsquo;s lots to go wrong, but it is with a dealer, who is obliged to make sure that it all works. Otherwise, there&rsquo;s another Exclusive but from 2009 with a full service history and a barely believable 35,000 miles &ndash; for a fairly whopping &pound;8995. It&rsquo;s worth it, though, because we will never see its like again. Sadly.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p><strong><a href="https://www.autocar.co.uk/used-cars" target="_blank">Click here to buy your next used car from Autocar</a></strong></p><div class="block block-related-news odd"  >
  
        <h2 class="block-title">Related articles</h2>
    
  
  <div class="view view-related-news view-id-related_news view-display-id-block view-dom-id-735dbecd2566151ee4a84be511dae5ff">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class=""></li>
      </ul></div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="item-list"><ul><li class="first"><a href="/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-porsche-cayenne">Nearly new buying guide: Porsche Cayenne</a></li>
<li><a href="/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-audi-r8">Nearly new buying guide: Audi R8</a></li>
<li><a href="/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-tesla-model-s">Nearly new buying guide: Tesla Model S</a></li>
<li><a href="/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-bmw-6-series-gran-coupe">Nearly new buying guide: BMW 6 Series Gran Coupe</a></li>
<li class="last"><a href="/car-news/used-cars-used-car-buying-guides/used-buying-guide-westfield-se">Used buying guide: Westfield SE</a></li>
</ul></div>    </div>
  
  
  
  
</div>
  
  </div>

<p>We can always go old-school if we don&rsquo;t want to take too much of a chance. The <a href="https://www.autocar.co.uk/car-reviews/peugeot">Peugeot</a> 605 is a straightforward and stylish way to travel, but they&rsquo;re becoming increasingly difficult to find. Still, you won&rsquo;t have to pay much and they&nbsp;will mostly be HDis. I saw a great 2002 SE-spec automatic with leather and everything, 109,000 miles and three previous owners at a dealer. The asking price was a very reasonable &pound;1900 and it looked dead smart.</p>
<p>Just for fun, I went on one of those European websites where they have about one picture and barely any details and just expect you to turn up and buy. I was extremely tempted to get on a ferry to Belgium, where a&nbsp;magnificent 605 V6 manual petrol lived. It had covered a kilometre-converted 93,000 miles and was up for the euro equivalent of &pound;1287.</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/98-ruppert-column-french-saloons-renault-safrane.jpg?itok=BT6BiTnL"></div></div></div></div></div></p>                              </div>
      </div>
          </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 even"  >
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-latest-drives odd"  >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 even"  >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-ccbbe919d1c666962cad4c96c5d7dd82">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/ram/1500/first-drives/ram-1500-trx-2021-review"><picture  title="1 RAM 1500 TRX 2021 first drive review hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-ram-1500-trx-2021-first-drive-review-hero-front.jpg?itok=GNS69pUW&amp;timestamp=1634045696 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-ram-1500-trx-2021-first-drive-review-hero-front.jpg?itok=bMFteErv&amp;timestamp=1634045696 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 RAM 1500 TRX 2021 first drive review hero front" title="1 RAM 1500 TRX 2021 first drive review hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/ram/1500/first-drives/ram-1500-trx-2021-review">RAM 1500 TRX 2021 review</a></h2>      </div>
  <a href="/car-review/ram/1500/first-drives/ram-1500-trx-2021-review" class="cover-link">RAM 1500 TRX 2021 review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 odd"  >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-5b23a0882aa7af459ba73aee15a087da">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/ferrari/sf90-stradale/first-drives/ferrari-sf90-stradale-2021-uk-review"><picture  title="1 Ferrari SF90 Stradale 2021 UK first drive review hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-ferrari-sf90-stradale-2021-uk-first-drive-review-hero-front.jpg?itok=8oi97n67&amp;timestamp=1634202887 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-ferrari-sf90-stradale-2021-uk-first-drive-review-hero-front.jpg?itok=fEpgtQHn&amp;timestamp=1634202887 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Ferrari SF90 Stradale 2021 UK first drive review hero front Richard Lane" title="1 Ferrari SF90 Stradale 2021 UK first drive review hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/ferrari/sf90-stradale/first-drives/ferrari-sf90-stradale-2021-uk-review">Ferrari SF90 Stradale 2021 UK review</a></h2>      </div>
  <a href="/car-review/ferrari/sf90-stradale/first-drives/ferrari-sf90-stradale-2021-uk-review" class="cover-link">Ferrari SF90 Stradale 2021 UK review</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/seat/leon-st/first-drives/seat-leon-estate-15-tsi-evo-fr-2021-uk-review"><picture  title="1 Seat Leon estate FR 2021 UK first drive review hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-seat-leon-estate-fr-2021-uk-first-drive-review-hero-front.jpg?itok=PKL9tIfs&amp;timestamp=1634035508 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-seat-leon-estate-fr-2021-uk-first-drive-review-hero-front.jpg?itok=2gQAqd7H&amp;timestamp=1634035508 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Seat Leon estate FR 2021 UK first drive review hero front" title="1 Seat Leon estate FR 2021 UK first drive review hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/seat/leon-st/first-drives/seat-leon-estate-15-tsi-evo-fr-2021-uk-review">Seat Leon Estate 1.5 TSI Evo FR 2021 UK review</a></h2>      </div>
  <a href="/car-review/seat/leon-st/first-drives/seat-leon-estate-15-tsi-evo-fr-2021-uk-review" class="cover-link">Seat Leon Estate 1.5 TSI Evo FR 2021 UK review</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/ford/mustang/first-drives/ford-mustang-mach-1-2021-uk-review"><picture  title="1 Ford Mustang Mach 1 2021 UK first drive review hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-ford-mustang-mach-1-2021-uk-first-drive-review-hero-front.jpg?itok=fQMNa3nn&amp;timestamp=1634033771 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-ford-mustang-mach-1-2021-uk-first-drive-review-hero-front.jpg?itok=TLQJ9S7w&amp;timestamp=1634033771 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Ford Mustang Mach 1 2021 UK first drive review hero front" title="1 Ford Mustang Mach 1 2021 UK first drive review hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/ford/mustang/first-drives/ford-mustang-mach-1-2021-uk-review">Ford Mustang Mach 1 2021 UK review</a></h2>      </div>
  <a href="/car-review/ford/mustang/first-drives/ford-mustang-mach-1-2021-uk-review" class="cover-link">Ford Mustang Mach 1 2021 UK review</a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/chevrolet/corvette-c8/first-drives/chevrolet-corvette-c8-3lt-2021-review"><picture  title="Corvette C8 tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/corvette_c8_tracking.jpg?itok=t5352uLl&amp;timestamp=1633793412 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/corvette_c8_tracking.jpg?itok=TK_xF102&amp;timestamp=1633793412 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="Corvette C8 tracking" title="Corvette C8 tracking" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/chevrolet/corvette-c8/first-drives/chevrolet-corvette-c8-3lt-2021-review">Chevrolet Corvette C8 3LT 2021 review</a></h2>      </div>
  <a href="/car-review/chevrolet/corvette-c8/first-drives/chevrolet-corvette-c8-3lt-2021-review" class="cover-link">Chevrolet Corvette C8 3LT 2021 review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom even  cta--button"  >
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 odd ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even"  >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              
<p>When it comes to <a href="https://www.autocar.co.uk/car-reviews/renault">Renault</a>, the Vel Satis and <a href="https://www.autocar.co.uk/slideshow/fabulous-failure-renault-avantime">Avantime</a> are the two oddities that always spring to mind, but the firm&rsquo;s last proper traditional barge was the Safrane. These seem to be almost obsolete. You can find some real cheapies, but I rather liked a 1998 2.5 V6 automatic with just 42,000 miles and a seemingly optimistic &pound;2500 asking price. Another option is to hop over the Channel, where the choice of left-hooker Safranes is far bigger. What I really loved was a 1994 Biturbo in the Netherlands, a properly rare super-saloon as only 806 were built. So the almost &pound;16k asking was probably fairly reasonable for that particular big French car.</p>
<p><strong>Tales from Ruppert's garage</strong></p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/97-ruppert-column-french-saloons-rupperts-garage-bmw.jpg?itok=PIs4iFCi"></p>
<p><strong><a href="https://www.autocar.co.uk/car-review/bmw/3-series">BMW 320</a>, mileage - 85,555:&nbsp;</strong>I did the decent thing and went online to print off my MOT and look at the recent history. Oh, yes, and make a note of the advisories, if any. Well, it is an old motor, but actually the garage fixed all the outstanding bits, such as the ball joint. However, there was a report on the front jacking points last time and I know they are still a bit crumbly. I&rsquo;m not quite sure how far to go with the old girl. Meanwhile, I booked the Flying Pig in for an MOT and a once-over but the garage&rsquo;s new mechanic had heart failure when I said it was a <a href="https://www.autocar.co.uk/car-review/porsche/cayenne">Cayenne</a>. Essentially, doesn&rsquo;t he know who I am? Apparently not.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article2"><div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_native_article2" data-name="native_article2" data-order="10"></div>
</div>
</div></div>
<p><strong>A to Z Bangerpedia</strong></p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 even   ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even"  >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div class="digiteka-player" id="autocar_digiteka"></div>

<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/96-ruppert-column-french-saloons-a-z-dodge-avenger.jpg?itok=GyQHG6Vq"></p>
<p><strong>A is for Dodge Avenger:&nbsp;</strong>The Avenger was around briefly from 2007 to 2009. It looks a bit like an undercover cop car, but this is just another version of the Chrysler Sebring, with a VW diesel engine to keep Europeans happy. Well, it did at the time. There&rsquo;s lots of room inside as well as a split fold rear seat and fold-flat front seat, which is very handy. You&rsquo;ll find few around but not much seems to go wrong &ndash; just the usual wear and tear items. As well as the diesel, there are a couple of petrols: a 2.0 and 2.4. A 2009 2.0 CRD SXT with 130,000 miles is &pound;3500.</p>
<p><strong>Readers' questions</strong></p>
<p><strong>Question:&nbsp;</strong>&nbsp;I have had to sell my 4x4 and so will be stuck with an older, small hatchback for winter. Is it necessary to fit any winter tyres?&nbsp;<em>Marc Mackay, Inverness</em></p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/95-ruppert-column-french-saloons-qa-tyres.jpg?itok=x5R4DQrh">            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even"  >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div><div><div><div>
<p><strong>Answer:&nbsp;</strong><em><strong>&nbsp;</strong></em>Winter tyres are designed to be used when ambient temperatures are below 7deg C and roads are slippery. Although there is no legal requirement to fit winter tyres, they&rsquo;re a useful purchase because they feature a tread pattern that has more grooves, or sipes, which displace water better and help the tyre to bite into snow and ice. Check prices carefully, though, because they can vary enormously, depending on which brand you choose. <em>JW</em></p>
<p><strong>Question: </strong>I&rsquo;m interested in switching to an electric van but will my 35-mile commute prove to be a step too far for today&rsquo;s offering? <em>Dave Jacobs, via email</em></p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/94-ruppert-column-french-saloons-qa-ev-van.jpg?itok=a6mIRWKw"></p>
<p><strong>Answer:&nbsp;</strong>Electric vans are growing in popularity and many do have usable daily range figures. <a href="https://www.autocar.co.uk/car-reviews/volkswagen">Volkswagen&rsquo;s</a> ABT e-Transporter offers 82 miles of range but <a href="https://www.autocar.co.uk/car-news/new-cars/new-citroen-e-berlingo-electric-mpv-has-170-mile-range">Citro&euml;n&rsquo;s e-Berlingo</a> has an official 171-mile range. <a href="https://www.autocar.co.uk/car-review/nissan/e-nv200">Nissan&rsquo;s e-NV200</a> is claimed to have a maximum of 187 miles. A good pick could be the <a href="https://www.autocar.co.uk/car-news/new-cars/new-vauxhall-vivaro-e-electric-van-revealed-188-mile-range">Vauxhall Vivaro-e</a>, for a maximum range of 205 miles, or 143 miles with the entry-level battery.&nbsp;<em>JW</em></p>
</div></body></html>
</div></div></div>
  
  </div>
<div class="block block-topic-tags odd"  >
  
      
  
  <ul class="topic-tags">
      <li><a href="https://www.autocar.co.uk/car-news">Car news</a></li>
      <li><a href="https://www.autocar.co.uk/car-news/used-car-buying-guides">Used cars</a></li>
  </ul>

  
  </div>
<div class="block block-social-share even  social-share-mobile-bottom"  >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury&count=horizontal&via=autocar&text=James Ruppert: Grab a big French saloon for low-cost luxury&counturl=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=James Ruppert: Grab a big French saloon for low-cost luxury&body=https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
<div class="block block-heycar-used-cars-carousel-block odd"  >
  
      
  
  <div class="used-cars-carousel">
      <h3>Used cars for sale</h3>
    <div class="swiper-container used-cars">
    <div class="swiper-wrapper">
      <div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2016-10-active-3dr-5b43ac31">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/b74a07ba6a3503d2060a6a77420fb878/afac809946b03a921f730708fbe07667.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2016-10-active-3dr-5b43ac31">Peugeot 108 1.0 Active 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2016</div></div>
          <div class="col"><div class="item_value item_value--price">£4,295</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">59,927<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2016-10-active-3dr-5b43ac31" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2015-10-active-3dr-1d95c20a">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/59b954ec7436afc477d23faedb1a3b07/aa410a44fa32568b0e6499e80ae5d51f.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2015-10-active-3dr-1d95c20a">Peugeot 108 1.0 Active 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£4,450</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">51,222<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2015-10-active-3dr-1d95c20a" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/peugeot/107-hatchback/peugeot-107-hatchback-1.0-access-3dr/peugeot-107-2014-10-access-3dr-f72e15c3">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/e558cda847a8bebf5ba1af9fd5b3881d/2a3a63df06fd050fe56d038c91452ab5.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/peugeot/107-hatchback/peugeot-107-hatchback-1.0-access-3dr/peugeot-107-2014-10-access-3dr-f72e15c3">Peugeot 107 1.0 Access 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2014</div></div>
          <div class="col"><div class="item_value item_value--price">£4,490</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">44,387<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/peugeot/107-hatchback/peugeot-107-hatchback-1.0-access-3dr/peugeot-107-2014-10-access-3dr-f72e15c3" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/peugeot/107-hatchback/peugeot-107-hatchback-1.0-active-3dr/peugeot-107-2014-10-active-3dr-761d8784">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/images/holding.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/peugeot/107-hatchback/peugeot-107-hatchback-1.0-active-3dr/peugeot-107-2014-10-active-3dr-761d8784">Peugeot 107 1.0 Active 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2014</div></div>
          <div class="col"><div class="item_value item_value--price">£4,495</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">30,312<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/peugeot/107-hatchback/peugeot-107-hatchback-1.0-active-3dr/peugeot-107-2014-10-active-3dr-761d8784" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2014-10-active-3dr-fb2e8f0f">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/8ed1cb8e8bccf0db07dd9311052965c9/9dfd57f4d9698ee8161c55c47bd6ab56.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2014-10-active-3dr-fb2e8f0f">Peugeot 108 1.0 Active 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2014</div></div>
          <div class="col"><div class="item_value item_value--price">£4,499</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">46,583<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2014-10-active-3dr-fb2e8f0f" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2015-10-active-3dr-f7afbb60">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/32bdf970fd155bc10d4712398f7d898d/7bb81c5cc28ca299d0cfe6ba7d5ec862.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2015-10-active-3dr-f7afbb60">Peugeot 108 1.0 Active 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£4,700</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">51,500<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2015-10-active-3dr-f7afbb60" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/peugeot/208-hatchback/peugeot-208-hatchback-1.0-vti-active-5dr/peugeot-208-2014-10-vti-active-5dr-4122f903">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/6f3b7fa5acc4cbd1defe3370182abc0c/294635d96a73af1cdccd7de343f4c91e.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/peugeot/208-hatchback/peugeot-208-hatchback-1.0-vti-active-5dr/peugeot-208-2014-10-vti-active-5dr-4122f903">Peugeot 208 1.0 Vti Active 5dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2014</div></div>
          <div class="col"><div class="item_value item_value--price">£4,795</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">48,966<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">5</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/peugeot/208-hatchback/peugeot-208-hatchback-1.0-vti-active-5dr/peugeot-208-2014-10-vti-active-5dr-4122f903" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/peugeot/208-diesel-hatchback/peugeot-208-diesel-hatchback-1.6-bluehdi-100-allure-5dr/peugeot-208-2015-16-bluehdi-100-allure-5dr-02f7b741">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/eaaf777587c8c5064554ea6534ec1b13/fd0a311b9ec4e67848c133d9f8a04fd2.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/peugeot/208-diesel-hatchback/peugeot-208-diesel-hatchback-1.6-bluehdi-100-allure-5dr/peugeot-208-2015-16-bluehdi-100-allure-5dr-02f7b741">Peugeot 208 1.6 Bluehdi 100 Allure 5dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£4,895</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">93,600<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">5</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/peugeot/208-diesel-hatchback/peugeot-208-diesel-hatchback-1.6-bluehdi-100-allure-5dr/peugeot-208-2015-16-bluehdi-100-allure-5dr-02f7b741" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2015-10-active-3dr-cf2e7bbe">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/c11ca3c911dc54ce62214d6697daea27/79d5dca38e45b32ef510de4f09f866f6.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2015-10-active-3dr-cf2e7bbe">Peugeot 108 1.0 Active 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£4,990</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">38,994<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/peugeot/108-hatchback/peugeot-108-hatchback-1.0-active-3dr/peugeot-108-2015-10-active-3dr-cf2e7bbe" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
    </div>
    <!-- Add Pagination -->
    <div class="swiper-pagination used-cars-pagination"></div>

    <!-- Add Arrows -->
    <div class="swiper-button-next used-cars-next"></div>
    <div class="swiper-button-prev used-cars-prev"></div>
  </div>
</div>

  
  </div>
<div class="block block-cta-button even"  >
  
      
  
  <div class="cta--button">
<a href="/used-cars">View all used car deals</a>
</div>
  
  </div>
<div class="block block-autocar-newsletter-autocar-newsletter-signup-form odd"  >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
        <div class="are-you-as-passionate"><h4>Newsletter</h4><span>Are you as passionate about cars as we are?<br />Get all the best car news, reviews and opinion direct to your inbox three times a week.</span></div><div class="subscribe-to-the-aut"><span class=""> Subscribe to the Autocar newsletter now.</span></div><form action="/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" method="post" id="autocar-newsletter-signup-form" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Insert email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" /> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit" /></div><div class="signup-notice haymarket-media-group">Haymarket Media Group, publishers of Autocar takes your privacy seriously. You can unsubscribe at any time using the unsubscribe mechanism on any email you receive from us. We will use your information to ensure you receive messages that are relevant to you. To learn more about how we use the information you provide to us please see our <a href="https://www.haymarket.com/PrivacyPolicy.aspx" target="_blank">Full Privacy Notice</a>.</div><input type="hidden" name="form_build_id" value="form-lnYoGHqXpifTaAl3yzHVJ2-7MTLtqHYfJBqRf8hB9WU" />
<input type="hidden" name="form_id" value="autocar_newsletter_signup_form" />
</div></form>    </div>
  </div>
</div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external even"  >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal odd"  >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/used-cars/james-ruppert-grab-big-french-saloon-low-cost-luxury" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-autocar-comments odd"  >
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
      <h2>Join the debate</h2>
<div class="comment-count clearfix">
  <div class="label">
    <div class="comment-icon"></div>
    <div class="inner">Comments</div>
  </div>
  <div class="count">
    <div class="inner">1</div>
  </div>
</div>
    </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box"  >

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h3>Add your comment</h3>      
      
              <div class="content"><a href="/user/login?destination=node/113257%23comment-form">Log in</a> or <a href="/user/register?destination=node/113257%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments even"  >
  
      
  
  
<section id="comments" class="comments comment-wrapper">

  <a id="comment-357506"></a>
<div  class="comment first last odd">
  <div class="comment-content">

    <div class="meta">
      <span class="username"><a href="/users/bob-cat-brian" title="View user profile." class="username">Bob Cat Brian</a></span><span class="date">
        19 October 2021      </span>
          </div>

    <div class="content">
      
      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>Top advice as always: The Peugeot 605 was a 90s car, there weren’t 2002 registered ones.</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/113257%23comment-form">Log in</a> or <a href="/user/register?destination=node/113257%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
  
  </section>

  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
        <div class="col-right col-right-mobile">
      <div class="block block-mobile-sitewide-sidebar-type-3 odd"  >
  
      
  
  <div class="block block-latest-drives even"  >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd"  >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-ccbbe919d1c666962cad4c96c5d7dd82">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/ram/1500/first-drives/ram-1500-trx-2021-review"><picture  title="1 RAM 1500 TRX 2021 first drive review hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-ram-1500-trx-2021-first-drive-review-hero-front.jpg?itok=GNS69pUW&amp;timestamp=1634045696 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-ram-1500-trx-2021-first-drive-review-hero-front.jpg?itok=bMFteErv&amp;timestamp=1634045696 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 RAM 1500 TRX 2021 first drive review hero front" title="1 RAM 1500 TRX 2021 first drive review hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/ram/1500/first-drives/ram-1500-trx-2021-review">RAM 1500 TRX 2021 review</a></h2>      </div>
  <a href="/car-review/ram/1500/first-drives/ram-1500-trx-2021-review" class="cover-link">RAM 1500 TRX 2021 review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even"  >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-5b23a0882aa7af459ba73aee15a087da">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/ferrari/sf90-stradale/first-drives/ferrari-sf90-stradale-2021-uk-review"><picture  title="1 Ferrari SF90 Stradale 2021 UK first drive review hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-ferrari-sf90-stradale-2021-uk-first-drive-review-hero-front.jpg?itok=8oi97n67&amp;timestamp=1634202887 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-ferrari-sf90-stradale-2021-uk-first-drive-review-hero-front.jpg?itok=fEpgtQHn&amp;timestamp=1634202887 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Ferrari SF90 Stradale 2021 UK first drive review hero front Richard Lane" title="1 Ferrari SF90 Stradale 2021 UK first drive review hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/ferrari/sf90-stradale/first-drives/ferrari-sf90-stradale-2021-uk-review">Ferrari SF90 Stradale 2021 UK review</a></h2>      </div>
  <a href="/car-review/ferrari/sf90-stradale/first-drives/ferrari-sf90-stradale-2021-uk-review" class="cover-link">Ferrari SF90 Stradale 2021 UK review</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/seat/leon-st/first-drives/seat-leon-estate-15-tsi-evo-fr-2021-uk-review"><picture  title="1 Seat Leon estate FR 2021 UK first drive review hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-seat-leon-estate-fr-2021-uk-first-drive-review-hero-front.jpg?itok=PKL9tIfs&amp;timestamp=1634035508 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-seat-leon-estate-fr-2021-uk-first-drive-review-hero-front.jpg?itok=2gQAqd7H&amp;timestamp=1634035508 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Seat Leon estate FR 2021 UK first drive review hero front" title="1 Seat Leon estate FR 2021 UK first drive review hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/seat/leon-st/first-drives/seat-leon-estate-15-tsi-evo-fr-2021-uk-review">Seat Leon Estate 1.5 TSI Evo FR 2021 UK review</a></h2>      </div>
  <a href="/car-review/seat/leon-st/first-drives/seat-leon-estate-15-tsi-evo-fr-2021-uk-review" class="cover-link">Seat Leon Estate 1.5 TSI Evo FR 2021 UK review</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/ford/mustang/first-drives/ford-mustang-mach-1-2021-uk-review"><picture  title="1 Ford Mustang Mach 1 2021 UK first drive review hero front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-ford-mustang-mach-1-2021-uk-first-drive-review-hero-front.jpg?itok=fQMNa3nn&amp;timestamp=1634033771 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-ford-mustang-mach-1-2021-uk-first-drive-review-hero-front.jpg?itok=TLQJ9S7w&amp;timestamp=1634033771 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Ford Mustang Mach 1 2021 UK first drive review hero front" title="1 Ford Mustang Mach 1 2021 UK first drive review hero front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/ford/mustang/first-drives/ford-mustang-mach-1-2021-uk-review">Ford Mustang Mach 1 2021 UK review</a></h2>      </div>
  <a href="/car-review/ford/mustang/first-drives/ford-mustang-mach-1-2021-uk-review" class="cover-link">Ford Mustang Mach 1 2021 UK review</a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/chevrolet/corvette-c8/first-drives/chevrolet-corvette-c8-3lt-2021-review"><picture  title="Corvette C8 tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/corvette_c8_tracking.jpg?itok=t5352uLl&amp;timestamp=1633793412 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/corvette_c8_tracking.jpg?itok=TK_xF102&amp;timestamp=1633793412 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="Corvette C8 tracking" title="Corvette C8 tracking" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/chevrolet/corvette-c8/first-drives/chevrolet-corvette-c8-3lt-2021-review">Chevrolet Corvette C8 3LT 2021 review</a></h2>      </div>
  <a href="/car-review/chevrolet/corvette-c8/first-drives/chevrolet-corvette-c8-3lt-2021-review" class="cover-link">Chevrolet Corvette C8 3LT 2021 review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  cta--button"  >
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
    </div>
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
  <div class="footer">
    <h2 class="more-from">More from Autocar</h2>
    <div class="blocks">
      <div class="block block-menu-menu-top-5s even"  >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-small-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-latest-car-reviews odd"  >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-top-manufacturers even"  >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkswagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
<div class="block block-subscribe-buttons odd"  >
  
      
  
  <div class="subscribe-region"><div class="subscribe-button"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full">Sign up to our newsletter</a></div><div class="subscribe-button"><a href="http://www.themagazineshop.com/Autocar">Subscribe to Autocar magazine</a></div></div>
  
  </div>
<div class="block block-menu-menu-quick-search even"  >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Latest videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link">Used cars for sale</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-we-recommend odd"  >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-legal-bits even"  >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://complaints.haymarket.com/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-about-autocar odd"  >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
    </div>
  </div>
  <div class="footer-sub">
    <div class="col">
      <div class="copyright">
        <div class="block block-copyright-notice-footer-copyright-notice odd"  >
  
      
  
  <a href="http://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2021</span>
  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="social">
        <div class="block block-autocar-footer-footer-social-icons even"  >
  
      
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="ipso-logo">
        <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img
            src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
      </div>
    </div>
  </div>
</div>
    
    
    
    </div>
    <script defer="defer" data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script defer="defer" async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer" src="//www.ultimedia.com/js/common/smart.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__xgTp_Yy7Ki9XyR1M61tv1SFpIAQ9EAIL5t02wJCjCe0__37X2avmseAKRNBudvabxm47cGpRRZXrn6N7mtZAhOVI__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script>/*! loadCSS. [c]2020 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));
</script>
<script>/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}
</script>
<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      window.lazySizesConfig = window.lazySizesConfig || {};lazySizesConfig.expand = 300;

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
<script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>
<script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script>
<script>
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_8, 250);
    }
  }
}
function advagg_mod_8_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 250);
  }
}
advagg_mod_8_check();</script>
<script>var ULTIMEDIA_mdtk = "02009746";
var ULTIMEDIA_zone = "2";
var ULTIMEDIA_target = "autocar_digiteka";
var ULTIMEDIA_async = false;
</script>
<script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      onloadCSS(loadCSS("/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__P6B9PPFEOcBpgbJf_q7bACjpM7wEk0MpL4D9GqouqSw__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css", document.getElementById("advagg_loadcss_0")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer" async="async"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__Mn2_Iu-mIOTgoAT9nVsh3GQsKeszevudqTb356Rtnwg__9neQc_aGz3Gt3oNqEHeOc0Dlx66vL5EC9ZDnVJhM5fs__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__IXz8z-CxwRdwL-3t8ZpsSiTkDJrnKkOAp5FVZ0Zmc8E__WVb8NHPrxeXaiJNdMu9T-B5ZuLUB3kweZAOPUrPaXNs__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__MUnumrG49YtzWSDN8rsyfstefCP6JcOt51PTElfdeV8__wpQABuIJwrFzCib0-2b7iEzIaC37qV68WdW_LQzfplk__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script>function OptanonWrapper() {};</script>
  </div>

  <!-- Load css only when we are not on used-cars page -->
  <noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__P6B9PPFEOcBpgbJf_q7bACjpM7wEk0MpL4D9GqouqSw__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css" media="all" />
</noscript></body>
</html>
