<!doctype html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8">
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-power-and-rwd-layout"
    },
    "headline": "Volvo XC40 and C40 Recharge get more range, power and RWD layout",
    "description": "Range-topping dual-motor Recharge Twin to arrive in May with larger battery pushing range to over 300 miles",
    "articleBody": " Volvo has increased the range of the Volvo C40 Recharge and Volvo XC40 Recharge EVs with a raft of efficiency tweaks, an uplift in power, and a slightly raised price. The update for the Swedish marque’s entry-level electric cars – which from today cost, on average, just under £1000 more (C40 from £48,355, XC40 from £46,505) than the versions available yesterday – arrives with a new 82kWh (78kw usable) battery for the most powerful dual-motor Recharge Twin, up from 78kWh.    It also comes with a change in drivetrain for all the single-motor models (Recharge Twin keeps AWD layout), with power now sent solely to the rear wheels, which Volvo says is to aid efficiency. This efficiency equates to around 20 miles of increased range per model (up to 296 miles for the C40 and 286 for the XC40), although the Recharge Twin variants now quote a range of 316 (C40) and 312 miles (XC40) – up around 40 miles.  The update also includes a faster charging rate for the Recharge Twin, up to 200kW, slashing 10-80% charging time by 10 minutes to 27 minutes, matching that of the smaller-battery standard models, which keep the same 150kW speed. Power is up across the range too, with a more powerful motor for the standard car upping output from 228bhp to 235bhp. The already beefy Recharge Twin receives two different electric motors – 161bhp at the front and 242bhp at the rear (previously 201bhp front and rear) – but retains the same overall 402bhp output. Production of the updated models – all now available to order – will begin in May for the Recharge Twin with the single-motor variant arriving from the Autumn. Volvo was unavailable for comment when approached on the changes. The news comes just a few weeks after Volvo pulled the covers off its new EX90 electric flagship, which will arrive in 2024 with a 360-mile range and hefty Bmw iX-rivalling £96,255.  ",
    "articleSection": "News",
    "datePublished": "1970-01-01T01:00:00",
    "dateModified": "2022-12-01T11:04:08",
    "speakable": {
        "@type": "SpeakableSpecification",
        "cssSelector": [
            ".nav-title h1",
            ".views-field-field-intro-pull-quote-value .field-item"
        ]
    },
    "author": {
        "@type": "Person",
        "name": "Will Rimell",
        "sameAs": [
            "https://twitter.com/@Will_Rimell",
            "https://www.autocar.co.uk/users/will-rimell"
        ]
    },
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/1-volvo-xc40-recharge-front-action_0.jpg",
            "width": 900,
            "height": 596
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "Autocar",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico",
            "width": 228,
            "height": 228
        },
        "parentOrganization": {
            "name": "Haymarket Media Group",
            "sameAs": [
                "https://www.haymarket.com/",
                "https://en.wikipedia.org/wiki/Haymarket_Media_Group",
                "https://www.wikidata.org/wiki/Q1457596",
                "https://dbpedia.org/page/Haymarket_Media_Group"
            ]
        }
    }
}</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon">
<meta name="description" content="Range-topping dual-motor Recharge Twin to arrive in May with larger battery pushing range beyond 300 miles">
<meta name="access-control" content="Open">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300italic.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-500.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-SemiBold.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-italic.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-700.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-regular.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Bold.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Black.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/1-volvo-xc40-recharge-front-action_0.jpg?itok=SOHBCbtJ" rel="preload" as="image">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Light.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/1-volvo-xc40-recharge-front-action_0.jpg?itok=ex-2A3Lj" rel="preload" as="image">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-ExtraLight.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Medium.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<meta name="generator" content="Drupal 7 (http://drupal.org)">
<link rel="canonical" href="https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power">
<link rel="shortlink" href="https://www.autocar.co.uk/node/123842">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Autocar">
<meta property="og:url" content="https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power">
<meta property="og:title" content="Volvo XC40 and C40 Recharge get more range, raised power | Autocar">
<meta property="og:description" content="Range-topping dual-motor Recharge Twin to arrive in May with larger battery pushing range beyond 300 miles">
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/1-volvo-xc40-recharge-front-action_0.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@autocar">
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power">
<meta name="twitter:title" content="Volvo XC40 and C40 Recharge get more range, raised power">
<meta name="twitter:description" content="Range-topping dual-motor Recharge Twin to arrive in May with larger battery pushing range beyond 300 miles">
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/1-volvo-xc40-recharge-front-action_0.jpg">
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Volvo",
                "@id": "https://www.autocar.co.uk/car-review/volvo"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "Volvo C40 Recharge",
                "@id": "https://www.autocar.co.uk/car-review/volvo/c40-recharge"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "Volvo XC40 and C40 Recharge get more range, raised power",
                "@id": "https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power"
            }
        }
    ]
}</script>
<!-- Autocar Critical CSS -->
<style>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</style>
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'messaging.sourcepoint.com' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       var _sp_msg_id = parseInt(o.info.msg_id);
       var _sp_cookie_val = '';
       if (o.d.abp == true && _sp_msg_id > 0) {
        var date = new Date();
        sp_setCookie("sp", "whitelist", {expires : 365 });
       }
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });

    function sp_setCookie(cname, cvalue, exdays) {
     var d = new Date();
     d.setTime(d.getTime() + (exdays*24*60*60*1000));
     var expires = "expires="+ d.toUTCString();
     document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
  </script>
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" " type="text/javascript" charset="UTF-8"></script>
    <!-- START: 70845293 pixels, are aggregated in consenTag container -->
    <script src="https://consentag.eu/public/3.0.1/consenTag.js"></script>
    <script type="text/javascript">
        __tcfapi("getTCData", 2, (tcData, success) => {
                consenTag.init({
                    containerId: "70845290",
                    silentMode: true,
                }, success ? tcData.tcString : false);
        });
    </script>
    <!-- END: 70845293 pixels, are aggregated in consenTag container -->
<link rel="preconnect" href="//tags.crwdcntrl.net">
<link rel="preconnect" href="//bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="//tags.crwdcntrl.net">
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net">
<script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];


      setupLotameTriggers = (seconds) => {
        // Run this in an interval (every 0.1s) just in case we are still waiting for consent
        let count = 0;
        const consentSetInterval = setInterval(() => {

          // Bail if we haven't got a consent response after the desired number of seconds.
          if (count === (seconds * 1000) / 100) {
            clearInterval(consentSetInterval);
          }

          // Check if window._tcfapi has been set
          if (window.localStorage.getItem("gscs")) {
            var loatemeScript = document.createElement("script");
            loatemeScript.src = "https://tags.crwdcntrl.net/lt/c/6252/lt.min.js";
            loatemeScript.setAttribute("charset", "UTF-8");
            loatemeScript.type = "text/javascript";
            document.getElementsByTagName("head")[0].appendChild(loatemeScript);



            // Callback when targeting audience is ready to push latest audience data
            var audienceReadyCallback = function (profile) {

              // Get audiences as an array
              var lotameAudiences = profile.getAudiences() || [];

              // Set the new target audiences for call to Google
              googletag.cmd.push(function() {
                window.googletag.pubads().setTargeting("ccaud", lotameAudiences);
              });

              var lotamePid = profile.getProfileId() || "";
              googletag.cmd.push(function () {
                window.googletag.pubads().setTargeting("lpid", lotamePid);
              });
            };

            // Lotame Configuration.
            var lotameTagInput = {
              data: {},
              config: {
                clientId: 6252,
                audienceLocalStorage: true,
                onProfileReady: audienceReadyCallback
              }
            };

            // Lotame initialization
            !(function (input) {
              input = input || {};
              var lotameConfig = input.config || {};
              var namespace = window["lotame_6252"] = {};
              namespace.config = lotameConfig;
              namespace.data = input.data || {};
              namespace.cmd = namespace.cmd || [];
            })(lotameTagInput);
            clearInterval(consentSetInterval);
          }
          count++;
        }, 100);
      };
      setupLotameTriggers(60);

      var audLocalStorageKey = "lotame_6252_auds";

      // Immediately get audiences from local storage and get them loaded
      if (window.localStorage && window.localStorage.getItem) {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || "";
        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("ccaud", storedAuds.split(","));
          });
        }

        var localStoragePid = window.localStorage.getItem("_cc_id") || "";
        if (localStoragePid) {
          googletag.cmd.push(function() {
              window.googletag.pubads().setTargeting("lpid", localStoragePid);
          });
        }
      }
    } ();
    </script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4"></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4"></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4"></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3"></script>
<script type="text/plain" class="optanon-category-4">
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4">
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" src="https://loadus.exelator.com/load?p=1035&amp;g=701&amp;page=News&amp;make=volvo&amp;model=c40-recharge&amp;user=Auto%20intender" class="optanon-category-4"></script>
<script type="text/plain" class="optanon-category-3">
        if (typeof Drupal.behaviors.oneSignal !== "undefined") {
            Drupal.behaviors.oneSignal.attach();
        }
    </script>
  <title>Volvo XC40 and C40 Recharge get more range, raised power | Autocar</title>

  <link type="text/css" rel="stylesheet" href="https://www.autocar.co.uk/sites/autocar.co.uk/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all">
<link type="text/css" rel="stylesheet" href="https://www.autocar.co.uk/sites/autocar.co.uk/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all">
<link type="text/css" rel="stylesheet" href="https://www.autocar.co.uk/sites/autocar.co.uk/files/css/css_AkkOJIrQlnIXWCN1Mjg982ySpM_De4h2whlx4Tp40H8.css" media="screen">
<link type="text/css" rel="stylesheet" href="https://www.autocar.co.uk/sites/autocar.co.uk/files/css/css_r5kftEVdzJZdjsViIPsRhtXNsYkNAsS4MsZvgoEBt28.css" media="all">
<link type="text/css" rel="stylesheet" href="https://www.autocar.co.uk/sites/autocar.co.uk/files/css/css_3rCeE4q9042GZVnjGFgi_8MLxZKj3DFeweNv5AVTuPU.css" media="all">
<link type="text/css" rel="stylesheet" href="https://www.autocar.co.uk/sites/autocar.co.uk/files/css/css_FmaNzTCmC0OZ_-2aFBnxb0Xb3al8_pmAKT4gXNMAqs0.css" media="all">

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">

  <script defer src="/sites/autocar.co.uk/files/google_tag/google_tag.script.js?rm7mox"></script>
<script src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script src="/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script src="/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.7.2"></script>
<script src="/misc/jquery.once.js?v=1.2"></script>
<script src="/misc/drupal.js?rm7mox"></script>
<script>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</script>
<script src="/sites/all/libraries/fitvids/jquery.fitvids.js?rm7mox"></script>
<script async src="/sites/all/modules/contrib/picture/lazysizes/lazysizes.min.js?v=1.0.1"></script>
<script src="/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script src="/sites/all/modules/contrib/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script src="/misc/ajax.js?v=7.73"></script>
<script src="/sites/default/modules/custom/autocar_swiper/libraries/swiper/js/swiper.js?v=5.1.0"></script>
<script src="/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script>window.lazySizesConfig = window.lazySizesConfig || {};lazySizesConfig.expand = 300;</script>
<script src="/sites/default/modules/custom/autocar_custom/js/autocar_commerce_script.js?rm7mox"></script>
<script src="/sites/all/modules/contrib/fitvids/fitvids.js?rm7mox"></script>
<script>document.createElement( "picture" );</script>
<script>document.createElement( "picture" );</script>
<script>document.createElement( "picture" );</script>
<script async src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?rm7mox"></script>
<script src="/sites/all/modules/contrib/colorbox/js/colorbox.js?rm7mox"></script>
<script src="/sites/all/modules/contrib/colorbox/js/colorbox_load.js?rm7mox"></script>
<script src="/sites/all/modules/custom/hcm_external_blocks/js/skin.js?rm7mox"></script>
<script src="/sites/all/modules/contrib/quote/quote.js?rm7mox"></script>
<script src="/sites/all/libraries/uniform/jquery.uniform.min.js?rm7mox"></script>
<script src="/sites/all/modules/contrib/uniform/uniform.js?rm7mox"></script>
<script src="/misc/progress.js?v=7.73"></script>
<script src="/file?rm7mox"></script>
<script src="/sites/default/modules/custom/autocar_newsletter/js/newsletter.js?rm7mox"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="/sites/all/libraries/flexslider/jquery.flexslider-min.js?rm7mox"></script>
<script src="/sites/default/modules/custom/autocar_carousel/js/gallery.js?rm7mox"></script>
<script src="/sites/all/modules/custom/back_to_top/assets/scripts/script.js?rm7mox"></script>
<script>var ULTIMEDIA_mdtk = "02009746";
var ULTIMEDIA_zone = "2";
var ULTIMEDIA_target = "autocar_digiteka";
var ULTIMEDIA_async = false;
</script>
<script src="/sites/autocar.co.uk/files/m-haymarket.haymarket.js?rm7mox"></script>
<script src="/sites/default/modules/custom/autocar_ads/js/stickify_me.js?rm7mox"></script>
<script src="/sites/default/modules/custom/autocar_car_review/plugins/content_types/car_finder/car-finder.js?rm7mox"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script src="/sites/all/modules/custom/sllogger/js/sllogger.js?rm7mox"></script>
<script src="/sites/all/libraries/blockadblock/blockadblock.js?rm7mox"></script>
<script src="/sites/autocar.co.uk/themes/custom/autocar/js/script.js?rm7mox"></script>
<script src="/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/js/script.js?rm7mox"></script>
<script src="/sites/default/modules/custom/autocar_one_trust/js/one_trust.js?rm7mox"></script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-123842 node-type-news-article   i18n-en two-col section-car-news page-panels">
  <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay even ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage odd ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
      <div class="autocar-header--wrapper" data-sticky="true">
    <div class="panel-panel">
      <div class="block block-page-logo even">
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home"></a>
  
  </div>
<div class="block block-page-primary-links-expanded odd">
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-review" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-review" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-review/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-review/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-review/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term tests</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-podcasts" class="menu__link"><span>Podcasts</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/autocar-awards" title="The standout industry figures and great cars of the past twelve months" class="menu__link"><span>Awards</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="/performance-cars" class="menu__link"><span>Performance cars</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span class="new-link">New</span><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/greatwomen/2022" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/membership-autocar-business" class="menu__link"><span>Subscribe to Autocar Business</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status even">
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-review" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-review" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-review/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-review/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-review/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term tests</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-podcasts" class="menu__link"><span>Podcasts</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/autocar-awards" title="The standout industry figures and great cars of the past twelve months" class="menu__link"><span>Awards</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="/performance-cars" class="menu__link"><span>Performance cars</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span class="new-link">New</span><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/greatwomen/2022" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/membership-autocar-business" class="menu__link"><span>Subscribe to Autocar Business</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div>  <div id="login-menu-icon" class="icon-menu item-top">
                <div class="profile-icon"></div>
    
    <!-- Zephr and Autocar login form starts -->
    <div class="zephr-ac-login-wrapper">
      <!-- Zephr login wrapper -->
      <div class="zephr-login-wrapper">
        <div class="business-logo"><a href="https://www.autocar.co.uk/autocar-business"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/autocar_business_logo@2x.png"></a></div>
        <div class="zephr-login">
    <form>
      <div class="login-identifiers">
          <div class="zephr-email"><input name="email_address" id="login_email" type="email" required="" placeholder="Email address"></div>
          <div class="zephr-pass"><input name="password" id="login_password" type="password" required="" placeholder="Password"></div>
      </div>
      <p id='zephr-error'></p>
      <button id='login' type='button'>Log in</button>
    </form>
    <div class="form-link" id="zephr-to-register">
      Not Registered for Autocar Business, <a href="/login-register-autocar-business?acb-destination=autocar-business">Create an account</a>
    </div>
    <div class="form-link" id="zephr-to-reset-password">
      Forgotten your password?
      </br>
      <a href="/login-register-autocar-business?acb-destination=autocar-business&resetpassword=true">Reset Password</a>
    </div>
  
    <script>
      document.getElementById('zephr-error').style.display = 'none';
  
      var loginButton = document.getElementById('login');
      loginButton.addEventListener('click', function(event) {
        event.preventDefault();
        let form = event.target.parentNode;
        let emailAddress = form.querySelector('[name="email_address"]').value;
        let password = form.querySelector('[name="password"]').value;
        let loginError = form.querySelector('#zephr-error');
        loginError.style.display = 'none';
  
        var xhrLogin = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
        xhrLogin.open('POST', '/blaize/login', true);
        xhrLogin.setRequestHeader('Content-type', 'application/json');
        xhrLogin.onreadystatechange = function() {
        if (xhrLogin.readyState === 4) {
          if (xhrLogin.status === 200) {
            location.href = "/autocar-business";
          } else if (xhrLogin.status === 401 || xhrLogin.status === 404) {
            loginError.innerHTML = 'The email address or password you entered are incorrect';
          } else if (xhrLogin.status === 400) {
            loginError.innerHTML = 'The provided email is not valid';
          } else {
            loginError.innerHTML = 'Something went wrong! Please try again later.';
          }
          loginError.style.display = 'block';
        }
      };
        xhrLogin.send(JSON.stringify({
          identifiers: {
            email_address: emailAddress
          },
          validators: {
            password: password
          }
        }));
      });
    </script>
  </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login'] = {
    featureLabel: 'Global login',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Login form outcome'
  };
</script>

      </div>
      <!-- Zephr login wrapper ends -->
      <!-- AC login wrapper -->
      <div class="ac-login-wrapper">
        <div class="post-comment">Post a Comment</div>
        <div class="ac-login-register">
                    <a href="/user/login" class="login-link" title="Log in to the Autocar website">Log in/Register</a>                  </div>
      </div>
      <!-- AC login wrapper ends -->
    </div>
    <!-- Zephr and Autocar login form ends -->
  </div>
</div>
  
  </div>
<div class="block block-autocar-mobile-nav odd">
  
      
  
  <div class="background-wrapper"></div><div id="mobile-icon" class="profile-icon"></div><div class="zephr-mobile-block">
  <div class="zephr-mobile-login mobile-link">
    <a href="/login-register-autocar-business?acb-destination=autocar-business&amp;login=true">Login to Autocar Business</a>
  </div>
  <div class="ab-logout" id="zephr-sign-out"></div>
  <div class="ac-mobile-login mobile-link">
  <a href="/user/login">Log in to My comments</a>
  </div>
  
  <div class="zephr-mobile-signup mobile-link">
    <a href="/login-register-autocar-business?acb-destination=autocar-business">No account? Sign up to Autocar Business</a>
  </div>
  </div><div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewbox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h5>main menu</h5><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded"><a href="/car-review" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-review" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-review/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-review/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-review/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term tests</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-podcasts" class="menu__link"><span>Podcasts</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/autocar-awards" title="The standout industry figures and great cars of the past twelve months" class="menu__link"><span>Awards</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/performance-cars" class="menu__link"><span>Performance cars</span></a></li>
<li class="menu__item is-expanded expanded"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span class="new-link">New</span><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/greatwomen/2022" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/membership-autocar-business" class="menu__link"><span>Subscribe to Autocar Business</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewbox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
    </div>
  </div>
        <div class="autocar-header--bottom"><div class="block block-car-finder odd car-finder-top car-finder" data-sticky="true">
  
      
  
  <form class="car-finder-form" action="/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="car-finder--label-wrapper form-wrapper" id="edit-label"><div class="car-finder--label">Find a</div>
<div class="form-item form-type-select form-item-type">
 <select class="car-finder-type-chooser form-select" id="edit-type" name="type"><option value="0">Car review</option><option value="1">Used car for sale</option></select>
</div>
</div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected>Make</option><option value="1286">Abarth</option><option value="2456">AC Cars</option><option value="2104">AC Schnitzer</option><option value="2971">Aehra</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="2946">BeyonCa</option><option value="2745">Bizzarrini</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="2805">Caton</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="2800">DeLorean</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="2808">Electrogenic</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="2485">Genesis</option><option value="115">Ginetta</option><option value="2846">GMC</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="2549">GTO Engineering</option><option value="117">Gumpert</option><option value="2762">Gunther Werks</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="2465">Human Horizons</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="2907">Kamm Manufaktur</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="2644">Kimera</option><option value="2641">Kingsley Cars</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="2821">Lightyear</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="2458">Lucid</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="2855">Maxus</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="2505">MST</option><option value="2978">Munro</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="2949">Ora</option><option value="145">Pagani</option><option value="2838">Paul Stephens</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2568">Praga</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="2553">Radford</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="2499">Revology</option><option value="2787">Revolution</option><option value="2482">Rimac</option><option value="2671">Riversimple</option><option value="2761">Rivian</option><option value="2930">RML</option><option value="2514">Rodin</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="2852">Ruf</option><option value="154">Saab</option><option value="2973">Scout</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="2788">Smit Oletha</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="2901">Theon Design</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="2539">Touring Superleggera</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="2754">Twisted</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="2730">Vinfast</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="2757">Voyah</option><option value="173">Vuhl</option><option value="2623">Wells</option><option value="2791">Wiesmann</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="2659">Zeal Motor</option><option value="2662">Zeekr</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled id="edit-model" name="model"><option value="0">Model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search"></div></form>
  
  </div>
<div class="block block-autocar-onesignal-autocar-onesignal even">
  
      
  
  <div class="onesignal-prompt" data-sticky="true"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
<div class="block block-autocar-ads-banner2 odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  
</div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb even">
  
      
  
  <nav class="breadcrumb" role="navigation"><h4 class="element-invisible">You are here</h4><ol><li><a href="/car-review/volvo">Volvo</a><span class="separator"> › </span></li><li><a href="/car-review/volvo/c40-recharge">Volvo C40 Recharge</a><span class="separator"> › </span></li><li>Volvo XC40 and C40 Recharge get more range, raised power</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 odd ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      <div id="wrapper-pagination-sub-nav" data-sticky-correction="true" data-sticky="true">
    <div id="pagination-sub-nav">
        <div class="left">
            <div class="back-link"><a href="/car-news" title="BACK TO ALL NEWS"><span class="arrow"></span><span class="text">BACK TO ALL NEWS</span></a></div>
            <div class="current">Currently reading: <span class="current-title">Volvo XC40 and C40 Recharge get more range, raised power</span></div>
        </div>
        <div class="right">
            <div class="up-next">UP NEXT</div>
            <div class="next-link"><a href="/car-news/new-cars/jaguar-using-formula-e-develop-next-generation-evs" title="Jaguar using Formula E to develop next-generation EVs"><span class="text">Jaguar using Formula E to develop next-generation EVs</span><span class="arrow"></span></a></div>
        </div>
    </div>
    <div class="progress"></div>
</div>

  <div class="nav-title">

    
    
    
          <h1 itemprop="name">Volvo XC40 and C40 Recharge get more range, raised power</h1>    
    
    
  </div>

  <div class="views-field-field-intro-pull-quote-value">

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Range-topping dual-motor Recharge Twin to arrive in May with larger battery pushing range beyond 300 miles</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
    <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel even">
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img fetchpriority="high" src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/1-volvo-xc40-recharge-front-action_0.jpg?itok=SOHBCbtJ" width="900" height="596" alt="1 volvo xc40 recharge front action" title="1 volvo xc40 recharge front action">    </div>
        <blockquote class="image-field-caption">
      Volvo's entry-level EV gets a raft of efficiency tweaks that boost range and power     </blockquote>
    </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">

                      <div class="content--author-region">
              

    
    
    
          <div class="personality-wrapper">

    
    
    
          <div class="personality-image"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/will-headshot-2_0.jpg?itok=fT110Xuf" width="43" height="43" alt=""></div></div></div></div>    
    
    
<div class="block block-author-details even">
  
      
  
  
  <div class="personality-type">

    
    
    
          <div class="type news_article">News</div>    
    
    
  </div>


    
    
    
          <div class="personality-author"><div itemtype="https://schema.org/Person" itemscope itemprop="author" class="personality">by <a title="Will Rimell" href="https://www.autocar.co.uk/users/will-rimell"><span itemprop="name">Will Rimell</span></a></div>
</div>    
    
    
<span class="read-time">2 mins read</span>

    
    
    
          <div class="personality-date">1 December 2022</div>    
    
    


    
    
    
          <div class="personality-tw"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/@Will_Rimell" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow @@Will_Rimell</a></div></div></div></div>    
    
    

  
  </div>
</div>    
    
    
<div class="block block-social-share odd  share-article">
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&amp;sdk=joey&amp;u=https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power&amp;display=popup&amp;ref=plugin&amp;src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewbox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power&amp;count=horizontal&amp;via=autocar&amp;text=Volvo XC40 and C40 Recharge get more range, raised power&amp;counturl=https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power" rel="nofollow">
          <svg viewbox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Volvo XC40 and C40 Recharge get more range, raised power&amp;body=https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power" target="_blank">
          <svg viewbox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
            </div>
          
                      
  
<div class="block block-node odd">
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>Volvo has increased the range of the <a href="https://www.autocar.co.uk/car-review/volvo/c40-recharge">Volvo C40 </a><span><a href="https://www.autocar.co.uk/car-review/volvo/c40-recharge">Recharge</a>&nbsp;</span>and <a href="https://www.autocar.co.uk/car-review/volvo/xc40/first-drives/volvo-xc40-recharge-2022-uk-first-drive">Volvo XC40 Recharge</a> EVs with a raft of efficiency tweaks and given them an uplift in power and a slightly higher price.</p>
<p>The update for the Swedish marque’s entry-level electric cars – which from today cost, on average, just under £1000 more (C40 from £48,355, XC40 from £46,505) than the versions available yesterday – brings a new 82kWh (78kWh usable) battery for the most powerful dual-motor Recharge Twin, up from 78kWh.&nbsp;&nbsp;&nbsp;</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>It also ushers in a change in drivetrain for the single-motor option, with power now sent solely to the rear wheels, which,&nbsp;<a href="/car-reviews/volvo">Volvo</a> says, is to aid efficiency.&nbsp;<span>Recharge Twin keep four-wheel-drive&nbsp;layout.</span></p>
<p>This efficiency equates to around 20 miles of increased range per single-motor model (up to 296 miles for the C40 and 286 for the XC40)&nbsp;although the Recharge Twin variants now have a quoted range of 316 (C40) and 312 miles (XC40) – up around 40 miles.</p>
<p><img alt="" class="lazyload" height="596" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/03-volvo-c40-recharge-roadtest-2022-rearcornering_0.jpg?itok=5RKZrJa5"></p>
<p>The update also includes a faster charging rate for the Recharge Twin of up to 200kW, slashing the 10-80% charging time by 10 minutes to 27 minutes. This matches the charging time of the smaller-battery standard models, which keep the same 150kW speed.</p>
<p>Power rises across the range too, with a more powerful motor for the standard car increasing output from 228bhp to 235bhp. The already beefy Recharge Twin receives two different electric motors – 161bhp at the front and 242bhp at the rear (previously 201bhp front and rear) – but retains the same overall 402bhp output.</p>
<p>Production of the updated models, all now available to order, will begin in May for the Recharge Twin and the single-motor variant will arrive from the autumn.</p><block class="panel-pane pane-views pane-promo-unit">

    
    
    
          <div class="view view-promo-unit view-id-promo_unit view-display-id-block view-dom-id-45d7766725a7d6cffba8aad3081f7a2a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1">
      
  <div class="views-field views-field-nothing-3">        <span class="field-content"><div class="promo-unit">
<a href="/car-review/volvo/c40-recharge">
<div class="promo-label">Car Review</div>
<div class="promo-title">Volvo C40 recharge</div>
<div class="promo-content">
<div class="promo-left-section"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/01-volvo-c40-recharge-roadtest-2022-track.jpg?itok=mFkIta44" width="134" height="89" alt="01 Volvo C40 Recharge RoadTest 2022 track" title="01 Volvo C40 Recharge RoadTest 2022 track"></div>
<div class="promo-right-section">
<div class="promo-text">Read our full road test review</div>
<div class="read-more-button"><span class="button">Read more</span></div>
</div>
</div>
</a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    
    
    
  </block>
<p>Volvo was unavailable for comment when approached on the changes.</p>
<p>News of the update comes just a few weeks after Volvo pulled the covers off its new EX90 electric flagship, which will arrive in 2024 with a 360-mile range and hefty BMW iX-rivalling £96,255 price.</p></div></div></div></div></div><p></p>                              </div>
      </div>
          </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 even">
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 odd ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-latest-drives odd">
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 even">
  
        <h4 class="block-title">Latest Drives</h4>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-b83af0b13cd01bc816e822f04ccc546b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/audi/first-drives/audi-tt-rs-iconic-edition-2022-first-drive"><picture title="Audi TT RS front action">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-audi-tt-rs-front-action.jpg?itok=-Uyb3Z52&amp;timestamp=1669310004 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-audi-tt-rs-front-action.jpg?itok=BpYTKAB1&amp;timestamp=1669310004 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="Audi TT RS front action" title="Audi TT RS front action">
</picture></a><blockquote class="image-field-caption">
  Iconic Edition of the TT RS starts at £87,650</blockquote>
</div>
    <div class="details with-image">
    <h5><a href="/car-review/audi/first-drives/audi-tt-rs-iconic-edition-2022-first-drive">Audi TT RS Iconic Edition 2022 first drive</a></h5>      </div>
  <a href="/car-review/audi/first-drives/audi-tt-rs-iconic-edition-2022-first-drive" class="cover-link">Audi TT RS Iconic Edition 2022 first drive</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 odd">
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-e72499ebba0750a723fa1e04343bb368">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/audi/rs3/first-drives/audi-rs3-performance-edition-first-drive"><picture title="Audi RS3 Performance Edition front corner">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1audi-rs3-performance-edition-front-corner.jpg?itok=s_uYhNeq&amp;timestamp=1669312616 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1audi-rs3-performance-edition-front-corner.jpg?itok=J-2wjkin&amp;timestamp=1669312616 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="Audi RS3 Performance Edition front corner" title="Audi RS3 Performance Edition front corner">
</picture></a><blockquote class="image-field-caption">
  0-62mph time remains the same on the RS3 Performance Edition...</blockquote>
</div>
    <div class="details with-image">
    <h5><a href="/car-review/audi/rs3/first-drives/audi-rs3-performance-edition-first-drive">Audi RS3 Performance Edition first drive</a></h5>      </div>
  <a href="/car-review/audi/rs3/first-drives/audi-rs3-performance-edition-first-drive" class="cover-link">Audi RS3 Performance Edition first drive</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/volkswagen/golf-r/first-drives/volkswagen-golf-r-20-years-first-drive"><picture title="01 Volkswagen Golf R 20 years UK FD 2022 lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/01-volkswagen-golf-r-20-years-uk-fd-2022-lead.jpg?itok=kyHrZUEo&amp;timestamp=1669227827 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/01-volkswagen-golf-r-20-years-uk-fd-2022-lead.jpg?itok=pTC7Mc7v&amp;timestamp=1669227827 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="01 Volkswagen Golf R 20 years UK FD 2022 lead" title="01 Volkswagen Golf R 20 years UK FD 2022 lead">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/volkswagen/golf-r/first-drives/volkswagen-golf-r-20-years-first-drive">Volkswagen Golf R 20 Years first drive</a></h5>      </div>
  <a href="/car-review/volkswagen/golf-r/first-drives/volkswagen-golf-r-20-years-first-drive" class="cover-link">Volkswagen Golf R 20 Years first drive</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/nissan/qashqai/first-drives/nissan-qashqai-e-power-2022-first-drive"><picture title="nissan qashqai e power 2022 01 front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/nissan-qashqai-e-power-2022-01-front-tracking.jpg?itok=SvtOMTwB&amp;timestamp=1668787269 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/nissan-qashqai-e-power-2022-01-front-tracking.jpg?itok=Gxw7H1al&amp;timestamp=1668787269 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="nissan qashqai e power 2022 01 front tracking" title="nissan qashqai e power 2022 01 front tracking">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/nissan/qashqai/first-drives/nissan-qashqai-e-power-2022-first-drive">Nissan Qashqai e-Power 2022 first drive</a></h5>      </div>
  <a href="/car-review/nissan/qashqai/first-drives/nissan-qashqai-e-power-2022-first-drive" class="cover-link">Nissan Qashqai e-Power 2022 first drive</a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/bmw/3-series-touring/first-drives/bmw-330e-touring-xdrive-2022-first-drive"><picture title="bmw 330e xdrive touring 01 front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/bmw-330e-xdrive-touring-01-front-tracking.jpg?itok=6oilENSl&amp;timestamp=1668603179 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/bmw-330e-xdrive-touring-01-front-tracking.jpg?itok=oIjWBkC9&amp;timestamp=1668603179 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="bmw 330e xdrive touring 01 front tracking" title="bmw 330e xdrive touring 01 front tracking">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/bmw/3-series-touring/first-drives/bmw-330e-touring-xdrive-2022-first-drive">BMW 330e Touring xDrive 2022 first drive</a></h5>      </div>
  <a href="/car-review/bmw/3-series-touring/first-drives/bmw-330e-touring-xdrive-2022-first-drive" class="cover-link">BMW 330e Touring xDrive 2022 first drive</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom even  cta--button">
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  <div class="our-verdict">

    
          <h2>Read our review</h2>    
    
          <div class="view view-fautocar-car-verdict view-id-fautocar_car_verdict view-display-id-panel_pane_1 view-dom-id-f0a10fdebbb42612d5848074b51c3c0a">
        
  
  
      <div class="view-content">
        <div>
    <div class="field field-name-node-type field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Car review</div></div></div><div class="field field-name-field-intro-picture field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/car-review/volvo/c40-recharge"><picture title="01 Volvo C40 Recharge RoadTest 2022 track">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/01-volvo-c40-recharge-roadtest-2022-track.jpg?itok=FX2oO4qi&amp;timestamp=1650533805 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_medium_breakpoints_theme_autocar_desktop_1x/public/01-volvo-c40-recharge-roadtest-2022-track.jpg?itok=YWiZoOh2&amp;timestamp=1650533805 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="01 Volvo C40 Recharge RoadTest 2022 track" title="01 Volvo C40 Recharge RoadTest 2022 track">
</picture></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/car-review/volvo/c40-recharge">Volvo C40 recharge</a></h3></div></div></div><p>Swedish firm’s first exclusively electric car is a swish version of the XC40 Recharge</p><div class="field field-name-node-link field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="read-review-btn"><a href="/car-review/volvo/c40-recharge" class="">Read our review</a></div></div></div></div>  </div>
    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
        </div>
              <div class="article-section">
                    <div class="col-left">
            <div class="block block-back-to-top-back-to-top odd">
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewbox="0 0 22 24">
        <use xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                    <div class="col-center">
            <div class="lower-content-region">
              <div><div><div><div><div>
</div>
</div></div></div>
  
  </div>
<div class="digiteka-player" id="autocar_digiteka"></div>
<div class="block block-topic-tags even">
  
      
  
  <ul class="topic-tags">
      <li><a href="https://www.autocar.co.uk/car-news">Car news</a></li>
      <li><a href="https://www.autocar.co.uk/car-news/new-cars">New cars</a></li>
      <li><a href="https://www.autocar.co.uk/car-review/volvo">Volvo</a></li>
      <li><a href="https://www.autocar.co.uk/car-review/volvo/c40-recharge">Volvo C40 Recharge</a></li>
  </ul>

  
  </div>
<div class="block block-newsletter-mag-subscribe odd">
  
      
  
  <div class="block block-autocar-newsletter-ac-newsletter-signup-form-new odd">
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
      <div class="newsletter--title form-wrapper" id="edit-0"><h4><a href="https://p.autocar.co.uk/signup" target="_blank" id="edit-0--2">Newsletter</a></h4><span>Get all the best car news, reviews and opinions direct to your inbox three times a week. You can unsubscribe via any email we send</span>
<span class="newsletter-privacy">See our full <strong><a href="https://www.haymarket.com/privacy-policy/" target="_blank">privacy notice</a></strong> for more details</span>
</div><form action="/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power" method="post" id="autocar-newsletter-signup-form-new" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Your email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text"> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit"></div><input type="hidden" name="form_build_id" value="form-c5Kx3DeXEP-p-7eDqdioXwHKGZtQsvsO70slqz1N9dM">
<input type="hidden" name="form_id" value="autocar_newsletter_signup_form_new">
</div></form>    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-newsletter-ac-magazine-subscribe even">
  
      
  
  <div class="signup-block magazine-signup">
  <div class="rectangle">
    <div class="signup--title">
      <h4><a href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a></h4>
      <span>Never miss an issue of the world's oldest car magazine – subscribe to Autocar magazine today.</span>
    </div>
    <a class="magazine-button" href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a>
  </div>
</div>

  
  </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external even">
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal odd">
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/volvo-xc40-and-c40-recharge-get-more-range-raised-power" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
<p></p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 odd   ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 even ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                  </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-autocar-comments odd">
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
          </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box">

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h5>Add your comment</h5>      
      
              <div class="content"><a href="/user/login?destination=node/123842%23comment-form">Log in</a> or <a href="/user/register?destination=node/123842%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments even">
  
      
  
  
  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
          <div class="col-right col-right-mobile">
      <div class="block block-mobile-sitewide-sidebar-type-3 even">
  
      
  
  <div class="block block-latest-drives odd">
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 even">
  
        <h4 class="block-title">Latest Drives</h4>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-b83af0b13cd01bc816e822f04ccc546b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/audi/first-drives/audi-tt-rs-iconic-edition-2022-first-drive"><picture title="Audi TT RS front action">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-audi-tt-rs-front-action.jpg?itok=-Uyb3Z52&amp;timestamp=1669310004 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-audi-tt-rs-front-action.jpg?itok=BpYTKAB1&amp;timestamp=1669310004 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="Audi TT RS front action" title="Audi TT RS front action">
</picture></a><blockquote class="image-field-caption">
  Iconic Edition of the TT RS starts at £87,650</blockquote>
</div>
    <div class="details with-image">
    <h5><a href="/car-review/audi/first-drives/audi-tt-rs-iconic-edition-2022-first-drive">Audi TT RS Iconic Edition 2022 first drive</a></h5>      </div>
  <a href="/car-review/audi/first-drives/audi-tt-rs-iconic-edition-2022-first-drive" class="cover-link">Audi TT RS Iconic Edition 2022 first drive</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 odd">
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-e72499ebba0750a723fa1e04343bb368">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/audi/rs3/first-drives/audi-rs3-performance-edition-first-drive"><picture title="Audi RS3 Performance Edition front corner">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1audi-rs3-performance-edition-front-corner.jpg?itok=s_uYhNeq&amp;timestamp=1669312616 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1audi-rs3-performance-edition-front-corner.jpg?itok=J-2wjkin&amp;timestamp=1669312616 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="Audi RS3 Performance Edition front corner" title="Audi RS3 Performance Edition front corner">
</picture></a><blockquote class="image-field-caption">
  0-62mph time remains the same on the RS3 Performance Edition...</blockquote>
</div>
    <div class="details with-image">
    <h5><a href="/car-review/audi/rs3/first-drives/audi-rs3-performance-edition-first-drive">Audi RS3 Performance Edition first drive</a></h5>      </div>
  <a href="/car-review/audi/rs3/first-drives/audi-rs3-performance-edition-first-drive" class="cover-link">Audi RS3 Performance Edition first drive</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/volkswagen/golf-r/first-drives/volkswagen-golf-r-20-years-first-drive"><picture title="01 Volkswagen Golf R 20 years UK FD 2022 lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/01-volkswagen-golf-r-20-years-uk-fd-2022-lead.jpg?itok=kyHrZUEo&amp;timestamp=1669227827 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/01-volkswagen-golf-r-20-years-uk-fd-2022-lead.jpg?itok=pTC7Mc7v&amp;timestamp=1669227827 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="01 Volkswagen Golf R 20 years UK FD 2022 lead" title="01 Volkswagen Golf R 20 years UK FD 2022 lead">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/volkswagen/golf-r/first-drives/volkswagen-golf-r-20-years-first-drive">Volkswagen Golf R 20 Years first drive</a></h5>      </div>
  <a href="/car-review/volkswagen/golf-r/first-drives/volkswagen-golf-r-20-years-first-drive" class="cover-link">Volkswagen Golf R 20 Years first drive</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/nissan/qashqai/first-drives/nissan-qashqai-e-power-2022-first-drive"><picture title="nissan qashqai e power 2022 01 front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/nissan-qashqai-e-power-2022-01-front-tracking.jpg?itok=SvtOMTwB&amp;timestamp=1668787269 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/nissan-qashqai-e-power-2022-01-front-tracking.jpg?itok=Gxw7H1al&amp;timestamp=1668787269 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="nissan qashqai e power 2022 01 front tracking" title="nissan qashqai e power 2022 01 front tracking">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/nissan/qashqai/first-drives/nissan-qashqai-e-power-2022-first-drive">Nissan Qashqai e-Power 2022 first drive</a></h5>      </div>
  <a href="/car-review/nissan/qashqai/first-drives/nissan-qashqai-e-power-2022-first-drive" class="cover-link">Nissan Qashqai e-Power 2022 first drive</a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/bmw/3-series-touring/first-drives/bmw-330e-touring-xdrive-2022-first-drive"><picture title="bmw 330e xdrive touring 01 front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/bmw-330e-xdrive-touring-01-front-tracking.jpg?itok=6oilENSl&amp;timestamp=1668603179 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/bmw-330e-xdrive-touring-01-front-tracking.jpg?itok=oIjWBkC9&amp;timestamp=1668603179 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="bmw 330e xdrive touring 01 front tracking" title="bmw 330e xdrive touring 01 front tracking">
</picture></a></div>
    <div class="details with-image">
    <h5><a href="/car-review/bmw/3-series-touring/first-drives/bmw-330e-touring-xdrive-2022-first-drive">BMW 330e Touring xDrive 2022 first drive</a></h5>      </div>
  <a href="/car-review/bmw/3-series-touring/first-drives/bmw-330e-touring-xdrive-2022-first-drive" class="cover-link">BMW 330e Touring xDrive 2022 first drive</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom even  cta--button">
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
    </div>
    
  <!-- Design chapter started -->
<div class="ads-wrapped-section" data-id="design">
  
  
   </div>
  <!-- Design chapter ends -->

  <!-- Interior Chapter Started -->
<div class="ads-wrapped-section" data-id="interior">
  
   
   </div>
  <!-- Interior Chapter ends -->

  <!-- Performance Chapter Started -->
<div class="ads-wrapped-section" data-id="performance">
  
   
   </div>
    <!-- Performance section ends -->

        <!-- ride section start -->
<div class="ads-wrapped-section" data-id="ride">
   
   
  </div>
 <!-- ride section ends -->

 <!-- MPG section starts -->
<div class="ads-wrapped-section" data-id="mpg">
  
  
  </div>
 <!-- MPG section ends -->

 <!-- Verdict section starts -->
<div class="ads-wrapped-section" data-id="verdict">
  
  
  </div>
    <!-- Verdict section ends -->
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
  <div class="footer">
    <h4 class="more-from">More from Autocar</h4>
    <div class="blocks">
      <div class="block block-menu-menu-top-5s odd">
  
        <h4 class="block-title">Top 10s</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-small-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-latest-car-reviews even">
  
        <h4 class="block-title">Latest car reviews</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-top-manufacturers odd">
  
        <h4 class="block-title">Top manufacturers</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkswagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
<div class="block block-subscribe-buttons even">
  
      
  
  <div class="subscribe-region"><div class="subscribe-button"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full">Sign up to our newsletter</a></div><div class="subscribe-button"><a href="https://www.themagazineshop.com/Autocar">Subscribe to Autocar magazine</a></div></div>
  
  </div>
<div class="block block-menu-menu-quick-search odd">
  
        <h4 class="block-title">Quick search</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Latest videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link">Used cars for sale</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-we-recommend even">
  
        <h4 class="block-title">We recommend</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.moveelectric.com/" class="menu__link" target="_blank">Move Electric</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-legal-bits odd">
  
        <h4 class="block-title">Legal bits</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.haymarket.com/terms-and-conditions/" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/complaints/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-about-autocar even">
  
        <h4 class="block-title">About Autocar</h4>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf last leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay4 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay4" data-name="overlay4" data-order="8"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m4 even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m4" data-name="overlay-m4" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay5 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay5" data-name="overlay5" data-order="9"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m5 even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m5" data-name="overlay-m5" data-order="8"></div>
</div>

  
  </div>
    </div>
  </div>
  <div class="footer-sub">
    <div class="col">
      <div class="copyright">
        <div class="block block-copyright-notice-footer-copyright-notice even">
  
      
  
  <a href="https://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2022</span>
  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="social">
        <div class="block block-autocar-footer-footer-social-icons odd">
  
      
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="https://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="ipso-logo">
        <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
      </div>
    </div>
  </div>
</div>
    
    
    
    </div>
    
<script type="text/plain" class="optanon-category-4">

  // DEFINE YOUR KEYWORDS WITHIN QUOTES
  var captify_kw_query_12969 = "";

  // DO NOT MODIFY CODE BELOW
  (()=>{"usestrict";"var e","t";e=document.createElement("script"),t=document.getElementsByTagName("script")[0],e.type="text/javascript",e.async=!0,e.src="https://p.cpx.to/p/12969/px.js",t.parentNode.insertBefore(e,t)})();

  </script>
<script data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script>function OptanonWrapper() {};</script>
<script async src="/sites/all/modules/contrib/picture/picturefill2/picturefill.min.js?v=2.3.1"></script>
<script async src="/sites/all/modules/contrib/picture/picture.min.js?v=7.73"></script>
<script src="/sites/all/modules/custom/blockerdetection/js/detection.js?rm7mox"></script>
<script src="/sites/all/modules/contrib/flexslider/assets/js/flexslider.load.js?rm7mox"></script>
<script src="/sites/all/libraries/jquery.event.move/js/jquery.event.move.js?rm7mox"></script>
<script src="/sites/all/libraries/jquery.event.swipe/js/jquery.event.swipe.js?rm7mox"></script>
<script src="/sites/all/modules/contrib/colorbox_swipe/colorbox_swipe.js?rm7mox"></script>
<script defer async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="/sites/default/modules/custom/autocar_onesignal/js/script.js?rm7mox"></script>
<script src="//www.ultimedia.com/js/common/smart.js"></script>
<script src="/sites/default/modules/custom/autocar_ads/js/ads.js?rm7mox"></script>
<script src="/sites/default/modules/custom/autocar_appearance/plugins/content_types/pagination_sub_nav/js/script.js?rm7mox"></script>
  </div>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{"IGR2Vs":{"isUsedInDecision":false,"isDecrementedInDecision":false,"totalCredits":1,"remainingCredits":1}},"trials":{},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>
