<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Car news",
                "@id": "https://www.autocar.co.uk/car-news"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "New cars",
                "@id": "https://www.autocar.co.uk/car-news/new-cars"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "SSC to rerun speed record attempt after video controversy",
                "@id": "https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy"
            }
        }
    ]
}</script>
<script type="application/ld+json">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</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Tuatara was claimed to average 316mph over two runs, but SSC boss says questions over validity have &#039;stained&#039; attempt" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/105156" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Autocar" />
<meta property="og:url" content="https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" />
<meta property="og:title" content="SSC to rerun speed record attempt after video controversy | Autocar" />
<meta property="og:description" content="Tuatara was claimed to average 316mph over two runs, but SSC boss says questions over validity have &#039;stained&#039; attempt" />
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/20-ssc-tuatara-front.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" />
<meta name="twitter:title" content="SSC to rerun speed record attempt after video controversy" />
<meta name="twitter:description" content="Tuatara was claimed to average 316mph over two runs, but SSC boss says questions over validity have &#039;stained&#039; attempt" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/20-ssc-tuatara-front.jpg" />
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'services.hmhost.co.uk' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       var _sp_msg_id = parseInt(o.info.msg_id);
       var _sp_cookie_val = '';
       if (o.d.abp == true && _sp_msg_id > 0) {
        var date = new Date();
        sp_setCookie("sp", "whitelist", {expires : 365 });
       }
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });

    function sp_setCookie(cname, cvalue, exdays) {
     var d = new Date();
     d.setTime(d.getTime() + (exdays*24*60*60*1000));
     var expires = "expires="+ d.toUTCString();
     document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
  </script>
<link rel="dns-prefetch" href="//tags.crwdcntrl.net" />
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net" />
<script type="text/plain" src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//widgets.outbrain.com/outbrain.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4" ></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3" ></script>
<script type="text/plain" class="optanon-category-4" >
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4" >
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        Drupal.behaviors.oneSignal.attach();
    </script>
  <title>SSC to rerun speed record attempt after video controversy | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">

  <link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__9cWqptSUNYq5YedfIwh33VxtugFVWjDdEsblT8GhLKI__quUjyhSfbEukHj8a0hYvzm9VTmPALmSZvA0xfM_Oxzo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__jjEdIwINPRs5BCpSK59_JjLiKBCs__QLmL3t8MvHU1k__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__Xkh31Wk9vWIy3AmGYqGFEEnT_7ZsirqCNHzORkyv-_k__tSFKEsIe9YimcfRUxS5JFhnNAEI0UZk4URk1frXtUd0__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="screen" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__ZwOabybs7qftPO4zMc_VMH1Do9Ps5TwrOiTMd2P2h84__8AlIMmWRLv9BeGLj_ogtN6ZQExUiADirpVF6emjUCYE__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__Tv8T3VaUBDtv8V1OIWJpcbphGcCL_asYVzhcospFmIM__en8bD8rBe41kBmsLyzbedTVyulo6Oxl0ARV1fOCnMUU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__-cdHCu1r1t-3mCZ7ulAT2RE_i7fvsVxicPYIAL92WQA__nm8tadK0wb_UeuGRJBi0lvVN7JUOE39tgN4F-0soai4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.css" media="all" />
  <script src="/sites/autocar.co.uk/files/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__U821o8yUel6WHSmnGxanMc4PNMgPMxDM26-qEzVzb5U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__3dmBUnGXXrgO8zYXL3IyhDs1CHdoUr081S6bdRWbzK0__n1Pc9CxN58C_5mZUipnNewVZDUWIJqqoV-g_09y4QEc__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__7WhDWmKL9JAwji5GT5UQ5c-Tj0OSESfN4X8zqndABVI___jvghlBjeYIcl5N_NyTA7YCmXrkuEK2UsI6uCpjGagU__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>function OptanonWrapper() {};</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__eGwQfqSrgII6ewGhxnPP7x0QBhJOSUnK3Q9Z8PV8oYQ__Tfx_5LIQsVC3mar2gmysAwXp9f4yw-Z4xn0A8_KaHR4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__4XngL2QVCTMckM0YOpVP_IE9AfA5bkSolwsFeqDbDxE__kgQTCcfvqec9a7ELnU4eCT1H2uGI9uDLZyvrUWNhfpo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>window.oneSignalAppID = "849fa299-918f-48bd-8f4b-61c247b59bcd"</script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__POvnZaTDzbnrVZmTe9l8hu3RFes9P-HOXH9_DLmVk04__KSWvfTySQawxm3fQptcbaDG3Httkj8icpaVd7M8kQB4__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="/file?qj82wb"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__bnNSuXDuJsbChwkdP-sUIPuQBn4aPeR2QoimYwr-7Ks__pvf293CK0g5doBdc7sbjH9-ouccLHWtc5QkNBv3MOBg__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__AuUFQwZNM-H43HmREdGkZsZC47hJee5UtmZNGl1yB5M__Fr0RKWkwY3wYwmhGeHoEDh4TQObk2o-zwBI24pXZ8S8__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__k8lqN-i45jZxM9A0ZnDJEmaBZ4Uw5Mf2zNGEOabOTrQ__Aunft9Y2kN-bg66uUiBlImrPSaFTU2PQR_48uGrCDDs__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>
     window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    // Immediately get audiences from local storage and get them loaded
    if (window.localStorage && window.localStorage.getItem) {
      var localStorageAudiences = window.localStorage.getItem("lotame_6252_auds") || "";
      if (localStorageAudiences) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("ccaud", localStorageAudiences);
          });
      }
      var localStoragePid = window.localStorage.getItem("_cc_id") || "";
      if (localStoragePid) {
        googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting("lpid", localStoragePid);
        });
      }
    }
    // Callback when targeting audience is ready to push latest audience data
    var audienceReadyCallback = function (profile) {
      // Get audiences in a comma separated string which conforms to Google Ads input format
      var lotameAudiences = profile.getAudienceString(",") || "";
      // Set the target audiences at Google
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("ccaud", lotameAudiences);
      });

      var lotamePid = profile.getProfileId() || "";
      googletag.cmd.push(function() {
        window.googletag.pubads().setTargeting("lpid", lotamePid);
      });
    };
    // Lotame Config
    var lotameTagInput = {
      data: {},
      config: {
        clientId: 6252,
        audienceLocalStorage: true,
        onProfileReady: audienceReadyCallback
      }
    };
    // Lotame initialization
    ! function(input) {
      input = input || {};
      var config = input.config || {};
      var namespace = window["lotame_" + config.clientId] = {};
      namespace.config = config;
      namespace.data = input.data || {};
    } (lotameTagInput);
    </script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__dqrKXnqpYnFg23fe5wtd3-G_8EGhSywq0veGroqCe1c__PZPddwmwRDES6cyNNGeu0_yyqh9tAIzwPZkhChaL15U__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-105156 node-type-news-article   i18n-en three-col section-car-news page-panels" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
    <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
    <div class="autocar-header--middle panel-display panel-1col clearfix" data-sticky="true">
    <div class="panel-panel panel-col">
        <div class="logo-region">
            <div class="logo-region-wrapper">
              
  <div class="site_title"   id="logo-block">

    
    
    
          <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>    
    
    
  </div>
<div class="block block-header-login-status odd" >
  
      
  
  <div class="login-wrapper">
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Login to the Autocar website">Login</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
<div class="block block-autocar-mobile-nav even" >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>Tabs</h3><div class="nav--tabs"><div class="pane__inner"><div class="item-list"><ul><li class="menu-main active first" data-toggle="nav-pane--menu" role="button">Menu</li>
<li class="menu-user" data-toggle="nav-pane--user" role="button"><div class="user--anon nav__icon"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account.svg#Layer_1"></use>
    </svg>
  </div>
</div><div class="nav__title">My account</div></li>
<li class="menu-newsletter last" role="button"><div class="nav-newsletter nav__icon"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Subscribe to the Autocar newsletter" target="_blank"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter.svg#Layer_1"></use>
    </svg>
  </div>
</a></div><div class="nav__title">Subscribe to the Autocar newsletter</div></li>
</ul></div></div></div><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/greatwomen/2020/winners" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/driversofchange" title="Enter our competition to innovate the car industry" class="menu__link"><span>Drivers of Change</span></a></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
</ul></li>
</ul></div></div><h3>User block</h3><div class="nav--pane nav-pane--user"><div class="pane__inner"><div class="item-list"><ul><li class="first">You are logged out.</li>
<li><a href="/user">Login</a></li>
<li class="last"><a href="/user/register">Register</a></li>
</ul></div></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
            </div>
        </div>
      
  <nav   id="top-login-wrapper" >

    
    
    
          <ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2217"><a href="https://www.autocar.co.uk/greatwomen/2020/winners" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2354"><a href="https://www.autocar.co.uk/driversofchange" title="Enter our competition to innovate the car industry" class="menu__link"><span>Drivers of Change</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
</ul></li>
</ul>    
    
    
  </nav>
<div class="block block-autocar-onesignal-autocar-onesignal even" >
  
      
  
  <div class="onesignal-prompt"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
    </div>
  </div>
  <div class="autocar-header-sticky">
    <div class="sticky-container">
      <div class="panel-panel">
        <div class="block block-page-logo odd" >
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>
  
  </div>
<div class="block block-page-primary-links-expanded even" >
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2217"><a href="https://www.autocar.co.uk/greatwomen/2020/winners" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2354"><a href="https://www.autocar.co.uk/driversofchange" title="Enter our competition to innovate the car industry" class="menu__link"><span>Drivers of Change</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status odd" >
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf" data-mlid="597"><a href="/" title="" class="menu__link"><span>Home</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="596"><a href="/car-reviews" class="menu__link"><span>Car Reviews</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="595"><a href="/car-news" class="menu__link"><span>Car News</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="594"><a href="/video" class="menu__link"><span>Video</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="598"><a href="/opinion" class="menu__link"><span>Opinion</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="1568"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Newsletter</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2047"><a href="https://www.autocar.co.uk/car-news/best-cars" title="Top 10 cars by segment" class="menu__link"><span>Best cars</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/car-news/industry" title="All the news from the Industry" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2217"><a href="https://www.autocar.co.uk/greatwomen/2020/winners" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2354"><a href="https://www.autocar.co.uk/driversofchange" title="Enter our competition to innovate the car industry" class="menu__link"><span>Drivers of Change</span></a></li>
<li class="menu__item is-expanded last expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
</ul></li>
</ul></div>
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Login to the Autocar website">Login</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
      </div>
    </div>
    <div class="autocar-header-sticky-bottom">
      <div class="block block-autocar-onesignal-autocar-onesignal even" >
  
      
  
  <div class="onesignal-prompt"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
    </div>
  </div>
      <div class="autocar-header--bottom"><div class="block block-autocar-ads-banner2 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  </div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb odd" >
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-news">Car news</a><span class="separator"> › </span></li><li><a href="/car-news/new-cars">New cars</a><span class="separator"> › </span></li><li>SSC to rerun speed record attempt after video controversy</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      <div id="wrapper-pagination-sub-nav">
    <div id="pagination-sub-nav">
        <div class="left">
            <div class="back-link"><a href="/car-news" title="BACK TO ALL NEWS"><span class="arrow"></span><span class="text">BACK TO ALL NEWS</span></a></div>
            <div class="current">Currently reading: <span class="current-title">SSC to rerun speed record attempt after video controversy</span></div>
        </div>
        <div class="right">
            <div class="up-next">UP NEXT</div>
            <div class="next-link"><a href="/car-news/industry/luc-donckerwolke-rejoins-hyundai-after-resigning-april" title="Luc Donckerwolke rejoins Hyundai after resigning in April"><span class="text">Luc Donckerwolke rejoins Hyundai after resigning in April</span><span class="arrow"></span></a></div>
        </div>
    </div>
    <div class="progress"></div>
</div>

  <div class="nav-title"  >

    
    
    
          <h1  itemprop="name">SSC to rerun speed record attempt after video controversy</h1>    
    
    
  </div>

  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Tuatara was claimed to average 316mph over two runs, but SSC boss says questions over validity have &#039;stained&#039; attempt</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
  <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
          <div class="col-left">
        <div class="block block-social-share even" >
  
      
  
  <div class="social-share--wrapper sticky">
  <div class="social-share sticky">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy&count=horizontal&via=autocar&text=SSC to rerun speed record attempt after video controversy&counturl=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=SSC to rerun speed record attempt after video controversy&body=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
      </div> <!-- end of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel even" >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery" > Open gallery</div ><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20-ssc-tuatara-front.jpg?itok=9m89uTqx" width="900" height="596" alt="SSC Tuatara - front" title="SSC Tuatara - front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/19-ssc-tuatara-front.jpg?itok=uNsY-NaV" width="900" height="596" alt="SSC Tuatara - front" title="SSC Tuatara - front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/18-ssc-tuatara-front.jpg?itok=MZ2elyp1" width="900" height="596" alt="SSC Tuatara - front" title="SSC Tuatara - front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/17-ssc-tuatara-rear.jpg?itok=PtItymHs" width="900" height="596" alt="SSC Tuatara - rear" title="SSC Tuatara - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/15-ssc-tuatara-side.jpg?itok=2_aPsi7b" width="900" height="596" alt="SSC Tuatara - side" title="SSC Tuatara - side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/14-ssc-tuatara-rear.jpg?itok=--qWdYhJ" width="900" height="596" alt="SSC Tuatara - rear" title="SSC Tuatara - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/13-ssc-tuatara-rear.jpg?itok=8MxxE2qr" width="900" height="596" alt="SSC Tuatara - rear" title="SSC Tuatara - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/12-ssc-tuatara-rear.jpg?itok=kmeM7nnK" width="900" height="596" alt="SSC Tuatara - rear" title="SSC Tuatara - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/11-ssc-tuatara-front.jpg?itok=s6n986U4" width="900" height="596" alt="SSC Tuatara - front" title="SSC Tuatara - front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/10-ssc-tuatara-engine.jpg?itok=XtCTjuIg" width="900" height="596" alt="SSC Tuatara - engine" title="SSC Tuatara - engine" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/9-ssc-tuatara-engine.jpg?itok=39iVGtRQ" width="900" height="596" alt="SSC Tuatara - engine" title="SSC Tuatara - engine" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/8-ssc-tuatara-interior.jpg?itok=z0l899q4" width="900" height="596" alt="SSC Tuatara - interior" title="SSC Tuatara - interior" />    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/20-ssc-tuatara-front.jpg?itok=9m89uTqx" width="900" height="596" alt="SSC Tuatara - front" title="SSC Tuatara - front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/19-ssc-tuatara-front.jpg?itok=uNsY-NaV" width="900" height="596" alt="SSC Tuatara - front" title="SSC Tuatara - front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/18-ssc-tuatara-front.jpg?itok=MZ2elyp1" width="900" height="596" alt="SSC Tuatara - front" title="SSC Tuatara - front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/17-ssc-tuatara-rear.jpg?itok=PtItymHs" width="900" height="596" alt="SSC Tuatara - rear" title="SSC Tuatara - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/15-ssc-tuatara-side.jpg?itok=2_aPsi7b" width="900" height="596" alt="SSC Tuatara - side" title="SSC Tuatara - side" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/14-ssc-tuatara-rear.jpg?itok=--qWdYhJ" width="900" height="596" alt="SSC Tuatara - rear" title="SSC Tuatara - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/13-ssc-tuatara-rear.jpg?itok=8MxxE2qr" width="900" height="596" alt="SSC Tuatara - rear" title="SSC Tuatara - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/12-ssc-tuatara-rear.jpg?itok=kmeM7nnK" width="900" height="596" alt="SSC Tuatara - rear" title="SSC Tuatara - rear" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/11-ssc-tuatara-front.jpg?itok=s6n986U4" width="900" height="596" alt="SSC Tuatara - front" title="SSC Tuatara - front" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/10-ssc-tuatara-engine.jpg?itok=XtCTjuIg" width="900" height="596" alt="SSC Tuatara - engine" title="SSC Tuatara - engine" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/9-ssc-tuatara-engine.jpg?itok=39iVGtRQ" width="900" height="596" alt="SSC Tuatara - engine" title="SSC Tuatara - engine" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/8-ssc-tuatara-interior.jpg?itok=z0l899q4" width="900" height="596" alt="SSC Tuatara - interior" title="SSC Tuatara - interior" />    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">
                      <div class="block block-social-share odd  social-share-mobile-top" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy&count=horizontal&via=autocar&text=SSC to rerun speed record attempt after video controversy&counturl=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=SSC to rerun speed record attempt after video controversy&body=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>


    
    
    
          <div class="personality-wrapper">

    
    
    
          <div class="personality-image"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/will_trinkwon_photo.jpg?itok=FreLiyH1" width="43" height="43" alt="" /></div></div></div></div>    
    
    
<div class="block block-author-details even" >
  
      
  
  

    
    
    
          <div class="personality-type"><div class="type news_article">News</div></div>    
    
    


    
    
    
          <div class="personality-author"><div itemtype="https://schema.org/Person" itemscope="" itemprop="author" class="personality">by <a title="Will Trinkwon" href="https://www.autocar.co.uk/users/will-trinkwon"><span itemprop="name">Will Trinkwon</span></a></div></div>    
    
    
<span class="read-time">2 mins read</span>

    
    
    
          <div class="personality-date">3 November 2020</div>    
    
    


    
    
    
          <div class="personality-tw"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"></div></div></div>    
    
    

  
  </div>
</div>    
    
    
<div class="block block-node odd" >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div class="iframe-container-www-youtube-com">
<p>American hypercar company SSC North America will reattempt to break the production car speed record after claims its run wasn't legitimate.</p>
<p>Piloted by British racing driver Oliver Webb, the company's <a href="https://www.autocar.co.uk/car-news/industry/fastest-cars-in-the-world">1750bhp Tuatara</a> was claimed last month to have conducted two runs of a seven-mile stretch of road in Nevada at an average speed of 316.11mph – almost 40mph more than the 277.84mph achieved by <a href="https://www.autocar.co.uk/car-news/new-cars/koenigsegg-agera-rs-breaks-its-own-0-400-0kph-record">the Koenigsegg Agera RS</a> in 2017.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>However, a number of influential media figures and commentators cast doubt on the legitimacy of the claim after reviewing SSC's official video to back up the claim.</p>
<p>At the end of last month, company founder Jerod Shelby went on the record to try to clarify the situation, stating there "was a mix-up on the editing side" that caused the difference between the GPS figures and the actual on-road speeds visible in the video. </p>
<p><img alt="" class="image-body-image" height="600" src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/15-ssc-tuatara-side.jpg?itok=vw7tHnBj" width="900" /></p>
<p>Dewetron, the Austrian company that SSC claims validated the run, last week released a statement claiming that it neither approved nor validated the run. It's speculated that SSC's engineers incorrectly calibrated the system.</p>
<p>Now Shelby has admitted that, after seeing the raw video files, his team "all of a sudden were seeing the same doubts" over the run. </p>
<p>“The perfect view I had of this record is now gone", Shelby elaborated. "No matter what we do in the coming days to try to salvage this particular record, it’s always going to have a stain on it”.</p>
<p>Shelby says that when SSC reruns the record in "the very near future" it will use "multiple GPS companies' equipment" to ensure full and accurate validation of the new speed. </p>
<p><span class="wysiwyg-embed"></p>
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/BrclO1wG2Y8" width="560"></iframe><p></span></p>
<p>It remains to be seen if, this time, the Tuatura will demonstably beat <a href="https://www.autocar.co.uk/car-news/motor-shows-la-motor-show/record-304mph-bugatti-chiron-makes-public-debut">the 304.77mph mark set by the Bugatti Chiron Super Sport 300+ last year</a> - although that record was unofficial, because the car travelled in only one direction. Guinness World Record rules state that to set the ‘fastest production vehicle’ record, a car must drive the same route in opposite directions and average the two speeds.</p>
<p>In addition, it must be a production car, achieve the record on public roads, have its speed tracked by a certified GPS measurement system, have two world-record sanctioned witnesses on site for verification and run on street-specification tyres and fuel.</p>
<p>The Tuatura's bespoke twin-turbocharged 5.9-litre V8 engine - made in collaboration with Nelson Racing Engines - produces 1750bhp while using E85 fuel (1350bhp on 91 Octane) and 1280lb ft of torque. Power is delivered to the rear wheels via a seven-speed manual gearbox.</div></div></div></div></div></p>                              </div>
      </div>
    </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 odd" >
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 odd" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 even" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>

  <div class="car-finder"  >

    
          <h3>Find an Autocar review</h3>    
    
          <form action="/car-news/geneva-motor-show/revised-bmw-x3-shown-geneva" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="car-finder-make-chooser" name="make"><option value="0" selected="selected">Make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="car-finder-model-chooser" name="model"><option value="0">Select model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="car-finder-search" name="op" value="Search all reviews" /></div></form>    
    
    
  </div>
<div class="block block-latest-drives even" >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd" >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-4b35234a48985cd08c5fccec76203c1e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/kia/sorento/first-drives/kia-sorento-22-crdi-awd-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/thumbnail_big/public/images/car-reviews/first-drives/legacy/large-15573-kiasorento-32.2crdi8-speeddctawd-graphite.jpg?itok=-koeDUkO" width="680" height="450" alt="Kia Sorento 2.2 CRDI 2020 UK first drive review - hero front" title="Kia Sorento 2.2 CRDI 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/kia/sorento/first-drives/kia-sorento-22-crdi-awd-2020-uk-review">Kia Sorento 2.2 CRDi AWD 2020 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even" >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-6fe9a4f3aace816d80f39065a3ed6364">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/mercedes-benz/c-class/first-drives/mercedes-benz-c-class-c300e-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/merc-c300e-2020-851.jpg?itok=ZMqkc42A" width="134" height="89" alt="Mercedes-C300e 2020 first drive review - hero side" title="Mercedes-C300e 2020 first drive review - hero side" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/c-class/first-drives/mercedes-benz-c-class-c300e-2020-uk-review">Mercedes-Benz C-Class C300e 2020 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/volkswagen/arteon/first-drives/volkswagen-arteon-shooting-brake-14-tsi-ehybrid-2020"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-vw-arteon-shooting-brake-ehybrid-2020-fd-hero-front.jpg?itok=yjj7vEbQ" width="134" height="89" alt="Volkswagen Arteon Shooting Brake eHybrid 2020 first drive review - hero front" title="Volkswagen Arteon Shooting Brake eHybrid 2020 first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/volkswagen/arteon/first-drives/volkswagen-arteon-shooting-brake-14-tsi-ehybrid-2020">Volkswagen Arteon Shooting Brake 1.4 TSI eHybrid 2020 review</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/mercedes-benz/gle/first-drives/mercedes-benz-gle-350de-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-mercedes-benz-gle350de-2020-fd-hero-front.jpg?itok=aoU_eB-N" width="134" height="89" alt="Mercedes-Benz GLE 350de 2020 first drive review - hero front" title="Mercedes-Benz GLE 350de 2020 first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/gle/first-drives/mercedes-benz-gle-350de-2020-uk-review">Mercedes-Benz GLE 350de 2020 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/suzuki/across/first-drives/suzuki-across-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-suzuki-across-hybrid-2020-uk-fd-hero-front.jpg?itok=HqLMAwwH" width="134" height="89" alt="Suzuki Across Hybrid 2020 UK first drive review - hero front" title="Suzuki Across Hybrid 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/suzuki/across/first-drives/suzuki-across-2020-uk-review">Suzuki Across 2020 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  view-all-latest-drives" >
  
      
  
  <a href="/car-reviews" class="link--vald">View all latest drives</a>
  
  </div>

  
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top odd" >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div><div><div><div>
<p>The Tuatara will be produced at a purpose-built facility in West Richland, Washington, and will cost around $1.3 million (£1 million). Just 100 examples are planned to be made.</p>
<p><strong>READ MORE</strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/industry/fastest-cars-in-the-world">The fastest production cars in the world</a> </strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/motor-shows-la-motor-show/record-304mph-bugatti-chiron-makes-public-debut">Record 304mph Bugatti Chiron makes public debut</a> </strong></p>
<p><strong><a href="https://www.autocar.co.uk/car-news/motor-shows-frankfurt-motor-show/bugatti-chiron-super-sport-300-revealed">Bugatti Chiron Super Sport 300+ revealed</a></strong></p>
</div>
</div></div></div>
  
  </div>
<div class="digiteka-player" id="autocar_digiteka"></div>
    <script type="text/javascript">
        var ULTIMEDIA_mdtk = "02009746";
        var ULTIMEDIA_zone= "2";
        var ULTIMEDIA_target = "autocar_digiteka";
        var ULTIMEDIA_async = false;
     </script>
     <script type="text/javascript" src="//www.ultimedia.com/js/common/smart.js"></script><div class="block block-topic-tags even" >
  
      
  
  <ul class="topic-tags">
      <li><a href="https://www.autocar.co.uk/car-news">Car news</a></li>
      <li><a href="https://www.autocar.co.uk/car-news/new-cars">New cars</a></li>
  </ul>

  
  </div>
<div class="block block-social-share odd  social-share-mobile-bottom" >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy&count=horizontal&via=autocar&text=SSC to rerun speed record attempt after video controversy&counturl=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=SSC to rerun speed record attempt after video controversy&body=https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-newsletter-autocar-newsletter-signup-form even" >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
            <div class="are-you-as-passionate"><span>Are you as passionate about cars as we are? Get all the best car news, reviews and opinion direct to your inbox.</span></div><div class="subscribe-to-the-aut"><span class=""> Subscribe to the Autocar newsletter now.</span></div><form action="/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" method="post" id="newsletter-signup-form" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Insert email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" /> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-LAS1EIFxWZq05UmEYYtphH9a0xXOEswzdAMsY1H7dGg" />
<input type="hidden" name="form_id" value="newsletter_signup_form" />
</div></form>
          <div class="signup-notice haymarket-media-group">Haymarket Media Group, publishers of Autocar takes your privacy seriously. You can unsubscribe at any time using the unsubscribe mechanism on any email you receive from us. We will use your information to ensure you receive messages that are relevant to you. To learn more about how we use the information you provide to us please see our <a href="https://www.haymarket.com/PrivacyPolicy.aspx" target="_blank">Full Privacy Notice</a>.</div>    </div>
  </div>
</div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external odd" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even" >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
</p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 odd  " >
  
      
  
  <div class="ad--wrapper   ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 even" >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider "><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center">
    <div class="content-bottom">
      <div class="block block-autocar-comments odd" >
  
      
  
  <div id="comments-wrapper">
  <div id="comments-count-wrapper">
    <div class="block block-nodecomment-count even" >
  
        <h2 class="block-title">Join the debate</h2>
    
  
  <div class="comment-count clearfix">
  				<div class="label">
  				  <div class="inner">Comments</div>
  				</div>
  				<div class="count">
  				  <div class="inner">18</div>
  				</div>
  		  </div>
  
  </div>
  </div>
  <div class="comment-box comments-form" id="comments">
    <div class="comments-box-inner"><div class="block block-node-comments odd" >
  
      
  
  <a id="comment-338294"></a>
<div  class="comment first odd">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/xxxx" title="View user profile." class="username">xxxx</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338294#comment-338294" class="permalink" rel="bookmark">Production record, emmm</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          20 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>How can it be a world record before it goes into production, come back to me when 100 are made, sold and resemble the record breaker in terms of power etc </p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
<div class="indented"><a id="comment-338298"></a>
<div  class="comment even">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/abarn" title="View user profile." class="username">abarn</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338298#comment-338298" class="permalink" rel="bookmark">It&#039;s been in production</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          20 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>The first cars were delivered to their owners back in February. </p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div><a id="comment-338456"></a>
<div  class="comment odd">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/jasonrecliner" title="View user profile." class="username">jason_recliner</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338456#comment-338456" class="permalink" rel="bookmark">Outstanding!</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          22 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>Absolutely incredble effort from such a small team.  Superlative engineering and rockstar looks.  Just LOVE it! </p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div></div><a id="comment-338306"></a>
<div  class="comment even">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/xxxx" title="View user profile." class="username">xxxx</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338306#comment-338306" class="permalink" rel="bookmark">Wording</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          20 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>Reason I asked was because is says Will Be Produced at.....</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div><a id="comment-338310"></a>
<div  class="comment odd">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/peter-cavellini" title="View user profile." class="username">Peter Cavellini</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338310#comment-338310" class="permalink" rel="bookmark">Runway Romeo?</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          20 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p> So it's fast in a straight line, we don't have Roman roads anymore, how does it handle going round corners and stuff?</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
<div class="indented"><a id="comment-338320"></a>
<div  class="comment even">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/tuffty" title="View user profile." class="username">Tuffty</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338320#comment-338320" class="permalink" rel="bookmark">Stupid</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          20 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>A Skoda Octavia 1.5 estate has a larger boot, gets better mpg and is offered with an attractive servicing plan. Plus, if you bought one of these in the UK you'd get stung for extra VED because it costs over £40k. You'd have to be stupid to buy one over the Skoda!</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
<div class="indented"><a id="comment-338323"></a>
<div  class="comment odd">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/pietro-cavolonero" title="View user profile." class="username">Pietro Cavolonero</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338323#comment-338323" class="permalink" rel="bookmark">LOL</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          20 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>It's very impractical, why put so much effort in. I agree, the Skoda is the much more obvious choice :) :)</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div></div><a id="comment-338322"></a>
<div  class="comment even">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/pietro-cavolonero" title="View user profile." class="username">Pietro Cavolonero</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338322#comment-338322" class="permalink" rel="bookmark">And cornering ability matters?</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          20 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>It's a straight line speed test. Usual drivel from the Cavellini keyboard....</p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div>
<div class="indented"><a id="comment-338329"></a>
<div  class="comment odd">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/peter-cavellini" title="View user profile." class="username">Peter Cavellini</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338329#comment-338329" class="permalink" rel="bookmark">Travel.</a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          20 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<blockquote class="quote-msg quote-nest-1 odd"><div class="quote-author"><em class="placeholder">Pietro Cavolonero</em> wrote: </div>
<p>It's a straight line speed test. Usual drivel from the Cavellini keyboard....</p>
</p>
</blockquote>
<p> How do you get anywhere?</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div></div><a id="comment-338327"></a>
<div  class="comment even">
  <div class="comment-content">
    <div class="user">
            <p class="username"><a href="/users/torque-stear" title="View user profile." class="username">Torque Stear</a></p>
    </div>

    <div class="content">
              <h3>
          <a href="/comment/338327#comment-338327" class="permalink" rel="bookmark">Peter Cavellini wrote: </a>        </h3>
            <div class="meta">
        <div class="permalink clearfix">
                  </div>
        <span class="date">
          20 October 2020        </span>
      </div>


      <div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<blockquote class="quote-msg quote-nest-1 odd"><div class="quote-author"><em class="placeholder">Peter Cavellini</em> wrote: </div>
<p> So it's fast in a straight line, we don't have Roman roads anymore, how does it handle going round corners and stuff?</p>
</p>
</blockquote>
<p>It has big tyres and low weight, they also clearly have some money behind them given the attention to detail of the design.</p>
<p>I would assume that it will be legitimately quick, but also probably a chore to impossible to actually extract performance from it even on a relatively simple track. Koenigseggs/Pagnais are legitmately fast around circuits from a similar sized manufacturer.</p>
<p> </p>
</div>
</div></div></div>    </div>
      
              <div class="links">
          <ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</span></li>
</ul>        </div>
        </div>
</div></div><h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-previous inactive first"><span>prev</span></li>
<li class="pager-current"><span>1</span></li>
<li class="pager-item"><a title="Go to page 2" href="/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy?page=1">2</a></li>
<li class="pager-next last"><a href="/car-news/new-cars/ssc-rerun-speed-record-attempt-after-video-controversy?page=1">next</a></li>
</ul></div>
  
  </div>

  <div class="box"  >

    
          <h3>Add your comment</h3>    
    
          <div class="content"><a href="/user/login?destination=node/105156%23comment-form">Log in</a> or <a href="/user/register?destination=node/105156%23comment-form">register</a> to post comments</div>    
    
    
  </div>
</div>  </div>
</div>

  
  </div>
    </div>
  </div>
        <div class="col-right col-right-mobile">
      <div class="block block-mobile-sitewide-sidebar-type-3 even" >
  
      
  
  
  <div class="car-finder"  >

    
          <h3>Find an Autocar car review</h3>    
    
          <form action="/opinion/motorsport/racing-lines-how-goodwood-speedweek-raced-our-hearts" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="car-finder-make-chooser" name="make"><option value="0" selected="selected">Choose a make</option><option value="1286">Abarth</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="car-finder-model-chooser" name="model"><option value="0">Then a model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="car-finder-search" name="op" value="Find review" /></div></form>    
    
    
  </div>
<div class="block block-latest-drives odd" >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 even" >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-4b35234a48985cd08c5fccec76203c1e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/kia/sorento/first-drives/kia-sorento-22-crdi-awd-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/thumbnail_big/public/images/car-reviews/first-drives/legacy/large-15573-kiasorento-32.2crdi8-speeddctawd-graphite.jpg?itok=-koeDUkO" width="680" height="450" alt="Kia Sorento 2.2 CRDI 2020 UK first drive review - hero front" title="Kia Sorento 2.2 CRDI 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/kia/sorento/first-drives/kia-sorento-22-crdi-awd-2020-uk-review">Kia Sorento 2.2 CRDi AWD 2020 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 odd" >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-6fe9a4f3aace816d80f39065a3ed6364">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/mercedes-benz/c-class/first-drives/mercedes-benz-c-class-c300e-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/merc-c300e-2020-851.jpg?itok=ZMqkc42A" width="134" height="89" alt="Mercedes-C300e 2020 first drive review - hero side" title="Mercedes-C300e 2020 first drive review - hero side" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/c-class/first-drives/mercedes-benz-c-class-c300e-2020-uk-review">Mercedes-Benz C-Class C300e 2020 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/volkswagen/arteon/first-drives/volkswagen-arteon-shooting-brake-14-tsi-ehybrid-2020"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-vw-arteon-shooting-brake-ehybrid-2020-fd-hero-front.jpg?itok=yjj7vEbQ" width="134" height="89" alt="Volkswagen Arteon Shooting Brake eHybrid 2020 first drive review - hero front" title="Volkswagen Arteon Shooting Brake eHybrid 2020 first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/volkswagen/arteon/first-drives/volkswagen-arteon-shooting-brake-14-tsi-ehybrid-2020">Volkswagen Arteon Shooting Brake 1.4 TSI eHybrid 2020 review</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/mercedes-benz/gle/first-drives/mercedes-benz-gle-350de-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-mercedes-benz-gle350de-2020-fd-hero-front.jpg?itok=aoU_eB-N" width="134" height="89" alt="Mercedes-Benz GLE 350de 2020 first drive review - hero front" title="Mercedes-Benz GLE 350de 2020 first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/mercedes-benz/gle/first-drives/mercedes-benz-gle-350de-2020-uk-review">Mercedes-Benz GLE 350de 2020 UK review</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-main-image">        <div class="field-content"><a href="/car-review/suzuki/across/first-drives/suzuki-across-2020-uk-review"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/images/car-reviews/first-drives/legacy/1-suzuki-across-hybrid-2020-uk-fd-hero-front.jpg?itok=HqLMAwwH" width="134" height="89" alt="Suzuki Across Hybrid 2020 UK first drive review - hero front" title="Suzuki Across Hybrid 2020 UK first drive review - hero front" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/car-review/suzuki/across/first-drives/suzuki-across-2020-uk-review">Suzuki Across 2020 UK review</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom even  view-all-latest-drives" >
  
      
  
  <a href="/car-reviews" class="link--vald">View all latest drives</a>
  
  </div>

  
  </div>

  
  </div>
    </div>
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
    <div class="footer-pre">
        <div class="more-from-block">
            <h2 class="more-from">More from Autocar</h2>
        </div>
        <div class="swiper-container">
            <div class="swiper-wrapper">
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-5s even" >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-latest-car-reviews odd" >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
                </div>
                <div class="swiper-slide">
                  <div class="block block-menu-menu-top-manufacturers even" >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkwagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
                </div>
            </div>
            <!-- Add Arrows -->
            <div class="swiper-button-next"></div>
            <div class="swiper-button-prev"></div>
        </div>
    </div>

    <div class="footer">
        <div class="social mobile">
          <div class="block block-autocar-footer-footer-social-icons odd" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
        </div>
                        <div class="subscribe-region desktop">
                                    <div class="col">
                        <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                    </div>
                                                    <div class="col">
                        <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                    </div>
                              </div>
                  <div class="blocks">
            <div class="col">
              <div class="block block-menu-menu-quick-search even" >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" class="menu__link">Latest videos</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-we-recommend odd" >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-legal-bits even" >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://complaints.haymarket.com/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
            </div>
            <div class="col">
              <div class="block block-menu-menu-about-autocar odd" >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 even" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 odd" >
  
      
  
  <div class="ad--wrapper  "><div class="ad--slot" data-slotId="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
            </div>
        </div>
                <div class="subscribe-region mobile">
                            <div class="col">
                    <h2 class="block-title"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" target="_blank">Subscribe to our newsletter</a></h2>
                </div>
                                        <div class="col">
                    <h2 class="block-title"><a href="http://www.themagazineshop.com/Autocar" target="_blank">Subscribe to Autocar magazine</a></h2>
                </div>
                      </div>
          </div>
    <div class="footer-sub">
        <div class="col">
            <div class="copyright">
              <div class="block block-copyright-notice-footer-copyright-notice odd" >
  
      
  
  <a href="http://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2020</span>
  
  </div>
            </div>
        </div>
        <div class="col">
          <div class="ipso-logo">
            <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
          </div>
        </div>
        <div class="col">
            <div class="social desktop">
              <div class="block block-autocar-footer-footer-social-icons odd" >
  
        <h2 class="block-title">Footer social icons</h2>
    
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://release-perf-prod-d7-autocar-co-uk.whatcardev.haymarket.com/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
            </div>
        </div>
    </div>
</div>
    
    
    
    </div>
    <script src="/sites/autocar.co.uk/files/advagg_js/js__4DHkjGaw9Fhw4cMOEAfvbCJVINR9e4ufWisUfnqry-I__Bdt4kwqKidbP6FXrxNB1t_cqqZm2pjVppYEGt1m_E60__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__9qdG8zVMzxZcrnq0S4_DFDSfq5Z0R4E_6XyWYjS892I__TQ9Zlk8-vKkzYHG6zA6eTtggQAyIvS7PSoqsDxjrSFo__1motoMhogn4-LmFTOSQe52-ueFiJ-892YwZHVY35O4I.js"></script>
<script>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</script>
<script>lotameTagInput.data.ruleBuilder = [

]</script>
<script>Drupal.autocarAds.gptSiteId = "8527";
Drupal.autocarAds.gptSlotId = "8527/autocar/news/results";
Drupal.autocarAds.amazonId = "3110";
Drupal.autocarAds.targeting = [["site","live"],["p_multiple","false"],["c_title","ssctorerunspeedrecordattemptaftervideocontroversy"],["c_type","new-cars"],["c_id","105156"],["n_sec1","autocar"],["n_sec2","news"],["n_sec3","results"]];
Drupal.autocarAds.pageDNA = {"DNA_content_authors":"willtrinkwon","DNA_content_has_video":"","DNA_content_has_gallery":"false","DNA_content_has_poll":"","DNA_content_id":"105156","DNA_content_language":"en","DNA_content_page_of":"","DNA_content_rating_max":"10","DNA_content_rating_score":"","DNA_content_title":"ssctorerunspeedrecordattemptaftervideocontroversy","DNA_content_type":"news","DNA_content_landing":"","DNA_content_subtype":"","DNA_content_publish_date":"20201103","DNA_content_update_date":"20201103","DNA_content_publish_time":"1000","DNA_content_update_time":"1024","DNA_content_taxonomy_group1":"","DNA_content_taxonomy_group2":"","DNA_content_taxonomy_group3":"","DNA_content_taxonomy_group4":"","DNA_content_word_count":"507","DNA_content_pagetype":"","DNA_content_r_type":"","DNA_content_topic":"new-cars","DNA_navigation_locale":"engb","DNA_navigation_site_domain":"www.autocar.co.uk","DNA_navigation_site_name":"autocar","DNA_navigation_section_child1":"autocar","DNA_navigation_section_child2":"news","DNA_navigation_section_child3":"results","DNA_navigation_section_child4":"","DNA_navigation_section_child5":"","DNA_search_searchphrase":"","DNA_product_id":"","DNA_product_manufacturer":"","DNA_product_model":"","DNA_product_category":"","DNA_product_sub_category1":"","DNA_product_product_edition":"","DNA_product_style":"","DNA_product_size":"","DNA_product_condition":"","DNA_product_price":"","DNA_product_price_band":"","DNA_product_target_price":"","DNA_product_price_currency":"","DNA_product_offer_price":"","DNA_product_min_price":"","DNA_product_max_price":"","DNA_product_version":"","DNA_product_colour":"","DNA_product_dealer":"","DNA_product_dealer_id":"","DNA_product_dealer_group":"","DNA_product_features":"","DNA_product_location":"","DNA_product_green_band":"","DNA_adzone_2":"news","DNA_adzone_3":"results","DNA_adzone_4":"","DNA_adzone_5":"","DNA_datalayer_autocarCategory":"","DNA_datalayer_cap_model":"","DNA_datalayer_max_price":"","DNA_datalayer_min_price":"","DNA_datalayer_max_mpg":"","DNA_datalayer_min_mpg":"","DNA_datalayer_max_max_power":"","DNA_datalayer_min_max_power":"","DNA_datalayer_max_0-62mph":"","DNA_datalayer_min_0-62mph":"","DNA_datalayer_max_boot_space":"","DNA_datalayer_min_boot_space":"","DNA_datalayer_max_doors":"","DNA_datalayer_min_doors":"","DNA_datalayer_max_warranty_years":"","DNA_datalayer_min_warranty_years":"","DNA_datalayer_max_warranty_miles":"","DNA_datalayer_min_warranty_miles":"","DNA_datalayer_engine_type":"","DNA_datalayer_max_engine_capacity":"","DNA_datalayer_min_engine_capacity":"","DNA_datalayer_max_co2":"","DNA_datalayer_min_co2":"","DNA_datalayer_fuel_delivery":"","DNA_datalayer_max_top_speed":"","DNA_datalayer_min_top_speed":"","DNA_datalayer_max_ncap_overall_rating":"","DNA_datalayer_min_ncap_overall_rating":"","DNA_datalayer_max_weight":"","DNA_datalayer_min_weight":"","DNA_datalayer_max_insurance_group":"","DNA_datalayer_min_insurance_group":"","DNA_datalayer_fuel_petrol":"","DNA_datalayer_fuel_diesel":"","DNA_datalayer_fuel_hybrid":"","DNA_datalayer_fuel_electric":"","DNA_datalayer_fuel_plugin_hybrid":"","DNA_datalayer_fuel_type":"","DNA_datalayer_transmission_manual":"","DNA_datalayer_transmission_automatic":"","DNA_datalayer_transmission_semi_automatic":"","DNA_datalayer_transmission_cvt":"","DNA_datalayer_transmission":"","DNA_datalayer_isofix_yes":"","DNA_datalayer_isofix_no":"","DNA_datalayer_price_bracket":"","DNA_datalayer_price_bracket_index":"","DNA_multiple":"false","DNA_product_model_trimmed":"","DNA_product_make_and_model":" "};
Drupal.autocarAds.debugPageDNA = false;</script>
  </div>
</body>
</html>
