<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">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</script>
<meta name="description" content="Less than £11,000 is enough to buy a roomy and luxurious Mk2 XF. Tempted?" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300italic.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-500.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-700.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-SemiBold.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-italic.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Bold.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Black.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-ExtraLight.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Medium.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/97429" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Autocar" />
<meta property="og:url" content="https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" />
<meta property="og:title" content="Nearly new buying guide: Jaguar XF | Autocar" />
<meta property="og:description" content="Less than £11,000 is enough to buy a roomy and luxurious Mk2 XF. Tempted?" />
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/luc_6744.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" />
<meta name="twitter:title" content="Nearly new buying guide: Jaguar XF" />
<meta name="twitter:description" content="Less than £11,000 is enough to buy a roomy and luxurious Mk2 XF. Tempted?" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/luc_6744.jpg" />
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Car news",
                "@id": "https://www.autocar.co.uk/car-news"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "Used cars",
                "@id": "https://www.autocar.co.uk/car-news/used-car-buying-guides"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "Nearly new buying guides",
                "@id": "https://www.autocar.co.uk/car-news/nearly-new-buying-guides"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "name": "Nearly new buying guide: Jaguar XF",
                "@id": "https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf"
            }
        }
    ]
}</script>
<!-- Autocar Critical CSS -->
<style>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</style>
<script>
    window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 1048;
    window._sp_.config.content_control_callback = function () { } ;
    window._sp_.config.mms_domain = 'services.hmhost.co.uk' ;
    window._sp_.mms = window._sp_.mms || {};
    window._sp_.mms.cmd = window._sp_.mms.cmd || [];
    window._sp_.config.mms_client_data_callback = function (o) {
       var _sp_msg_id = parseInt(o.info.msg_id);
       var _sp_cookie_val = '';
       if (o.d.abp == true && _sp_msg_id > 0) {
        var date = new Date();
        sp_setCookie("sp", "whitelist", {expires : 365 });
       }
    };
    window._sp_.mms.cmd.push( function () {
       window._sp_.mms.startMsg();
    });

    function sp_setCookie(cname, cvalue, exdays) {
     var d = new Date();
     d.setTime(d.getTime() + (exdays*24*60*60*1000));
     var expires = "expires="+ d.toUTCString();
     document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
    }
  </script>
<script type="text/plain" src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//widgets.outbrain.com/outbrain.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4" ></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3" ></script>
<script type="text/plain" class="optanon-category-4" >
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4" >
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        if (typeof Drupal.behaviors.oneSignal !== "undefined") {
            Drupal.behaviors.oneSignal.attach();
        }
    </script>
  <title>Nearly new buying guide: Jaguar XF | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">
  <!-- Load css only when we are on used-cars page or hero-block enabled -->
  
  <script defer="defer" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script defer="defer" src="//platform.twitter.com/widgets.js"></script>
<script defer="defer" src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>

<!--[if lte IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<!--<![endif]-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer" async="async"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__7xBtNQbmESQUlLii6s9m0Fff1r1M8fd50iOz3Qpcg3A__VidZxalwttYKyFjfr4s-tDvityem6AtkbKrfiSaYWII__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__0IafDy33NRYMB6n6mDsp2MGm9J0wHECm-QKh1Xfnuz8__4qjzE72GMJFrB5SO83snvYSxKaUX8muVFtMOUtaUdAk__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__bFOh74rblCNfeAqBWGqF603OXHEBWOI8xUWm9gk-Mnw__EBNOtXb-FCEjFlZFDdnpg4YYSmssKyrojBPzZ8hk0lo__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-97429 node-type-news-article   i18n-en three-col section-car-news page-panels" >
  <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay odd ad--block"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage even ad--block"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin odd ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile even ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
      <div class="autocar-header--wrapper" data-sticky="true">
    <div class="panel-panel">
      <div class="block block-page-logo odd"  >
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>
  
  </div>
<div class="block block-page-primary-links-expanded even"  >
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2032"><a href="/topics/motor-shows/munich-motor-show" title="" class="menu__link"><span>Munich motor show</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status odd"  >
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2032"><a href="/topics/motor-shows/munich-motor-show" title="" class="menu__link"><span>Munich motor show</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div>
   <div id="login-menu-icon" class="icon-menu item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg><ul class="menu-user icon-menu-sub">
      <li class="first"><a href="/user/login" class="login-link" title="Log in to the Autocar website">Log in</a></li>
      <li class="last"><a href="/user/register" title="Register to the Autocar website" class="register-link">Register</a></li>
    </ul>
   </div>
     <div class="icon-menu newsletter-icon newsletter-item-top"><svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg><ul class="newsletter-menu icon-menu-sub">
         <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
       </ul>
   </div></div>
  
  </div>
<div class="block block-autocar-mobile-nav even"  >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/topics/motor-shows/munich-motor-show" title="" class="menu__link"><span>Munich motor show</span></a></li>
<li class="menu__item is-expanded expanded"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a></li>
<li class="menu__item is-expanded expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.autocar.co.uk/car-leasing" title="" class="menu__link"><span>Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" title="" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
</ul></li>
</ul></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
    </div>
  </div>
        <div class="autocar-header--bottom"><div class="block block-car-finder even car-finder-top car-finder"   data-sticky="true">
  
      
  
  <form class="car-finder-form" data-makeurl="https://www.autocar.co.uk/ajax/car-makes/" data-url="https://www.autocar.co.uk/ajax/car-models/" action="/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="car-finder--label-wrapper form-wrapper" id="edit-label"><div class="car-finder--label">Find a</div>
<div class="form-item form-type-select form-item-type">
 <select class="car-finder-type-chooser form-select" id="edit-type" name="type"><option value="0">Car review</option><option value="1">Used car for sale</option></select>
</div>
</div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected="selected">Make</option><option value="1286">Abarth</option><option value="2456">AC Cars</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="2485">Genesis</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="2465">Human Horizons</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="2458">Lucid</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="2505">MST</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="2499">Revology</option><option value="2482">Rimac</option><option value="2514">Rodin</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="2539">Touring Superleggera</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="edit-model" name="model"><option value="0">Model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search" /></div></form>
  
  </div>
<div class="block block-autocar-onesignal-autocar-onesignal odd"  >
  
      
  
  <div class="onesignal-prompt" data-sticky="true"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
<div class="block block-autocar-ads-banner2 even ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  
</div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb odd"  >
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-news">Car news</a><span class="separator"> › </span></li><li><a href="/car-news/used-car-buying-guides">Used cars</a><span class="separator"> › </span></li><li><a href="/car-news/nearly-new-buying-guides">Nearly new buying guides</a><span class="separator"> › </span></li><li>Nearly new buying guide: Jaguar XF</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 odd ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 even ad--block"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      <div id="wrapper-pagination-sub-nav" data-sticky-correction="true" data-sticky="true">
    <div id="pagination-sub-nav">
        <div class="left">
            <div class="back-link"><a href="/car-news" title="BACK TO ALL NEWS"><span class="arrow"></span><span class="text">BACK TO ALL NEWS</span></a></div>
            <div class="current">Currently reading: <span class="current-title">Nearly new buying guide: Jaguar XF</span></div>
        </div>
        <div class="right">
            <div class="up-next">UP NEXT</div>
            <div class="next-link"><a href="/car-news/new-cars/land-rover-defender-family-get-all-new-luxury-flagship" title="Land Rover Defender family to get all-new luxury flagship"><span class="text">Land Rover Defender family to get all-new luxury flagship</span><span class="arrow"></span></a></div>
        </div>
    </div>
    <div class="progress"></div>
</div>

  <div class="nav-title"  >

    
    
    
          <h1  itemprop="name">Nearly new buying guide: Jaguar XF</h1>    
    
    
  </div>

  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Less than £11,000 is enough to buy a roomy and luxurious Mk2 XF. Tempted?</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
  <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
          <div class="col-left">
        <div class="block block-social-share odd"  >
  
      
  
  <div class="social-share--wrapper sticky">
  <div class="social-share sticky">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf&count=horizontal&via=autocar&text=Nearly new buying guide: Jaguar XF&counturl=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Nearly new buying guide: Jaguar XF&body=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
      </div> <!-- end of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel even"  >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery" > Open gallery</div ><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_6744.jpg?itok=OfSt9ztx" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
        <blockquote class="image-field-caption">
      Well-judged balance of ride and handling is one reason to buy    </blockquote>
    </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_6756.jpg?itok=j61pYR2X" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
        <blockquote class="image-field-caption">
      Alloy wheels are part of the kit roster for all XFs    </blockquote>
    </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/5_series_xf_e-class448_0.jpg?itok=eytroxjE" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
        <blockquote class="image-field-caption">
      There’s an upmarket ambience tinged with a sporting bent    </blockquote>
    </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/dsc_0605_0.jpg?itok=XVHpm9Pa" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_6750.jpg?itok=337UoB5Z" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_6739.jpg?itok=ThRyaDyK" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_6440.jpg?itok=W5SoiNCT" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_6059.jpg?itok=BkvOv70e" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_5374.jpg?itok=nKnibH5r" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_5324.jpg?itok=86fV8Yty" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_5323.jpg?itok=ueSqigOP" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_5321.jpg?itok=YfXGscxB" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/luc_5320.jpg?itok=CntmeekO" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/dsc_0619_0.jpg?itok=uypqpMMn" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/dsc_0527_0.jpg?itok=b8dau4rP" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/dsc_0523_0.jpg?itok=a0YAE-Kk" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/5_series_xf_e-class484_0.jpg?itok=r-pn1IYn" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/5_series_xf_e-class432_0.jpg?itok=qv33QGvk" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/5_series_xf_e-class430_0.jpg?itok=vtM5NXP1" width="900" height="596" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_6744.jpg?itok=k-7hYXNG" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_6756.jpg?itok=2GNhooFF" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/5_series_xf_e-class448_0.jpg?itok=8GOqPtoI" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/dsc_0605_0.jpg?itok=Q0XOgiYB" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_6750.jpg?itok=VrR0r6Zv" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_6739.jpg?itok=gNzMB-EX" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_6440.jpg?itok=M4zTuJn_" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_6059.jpg?itok=S7scqPob" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_5374.jpg?itok=Zx69n13s" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_5324.jpg?itok=qDZawY3M" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_5323.jpg?itok=L8lgs02A" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_5321.jpg?itok=RrENgzBY" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/luc_5320.jpg?itok=h-1cJK3Z" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/dsc_0619_0.jpg?itok=vdWBHeVY" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/dsc_0527_0.jpg?itok=vqbjwsBI" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/dsc_0523_0.jpg?itok=VEqXNtHu" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/5_series_xf_e-class484_0.jpg?itok=uPwSQ7Fz" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/5_series_xf_e-class432_0.jpg?itok=Vt52M5Dx" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/5_series_xf_e-class430_0.jpg?itok=u_Uk8Mgb" width="160" height="100" alt="Nearly-new buying guide: Jaguar XF" />    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">
                      <div class="block block-sponsor odd"  >
  
      
  
  
<div class="sponsor-block">
      <div class="sponsor-image">
            <a
        href="https://www.autocar.co.uk/used-cars?ucbanner"
        class="sponsor-link"
        data-sponsor-name="Autocar used car deals"
        data-sponsor-id="2401"
        data-id="97429"
        target="_blank">
                          <img class="sponsor-image--desktop"
                 src="https://www.autocar.co.uk/sites/autocar.co.uk/files/acr_used_cars_3.png">
                            <img class="sponsor-image--mobile"
                 src="https://www.autocar.co.uk/sites/autocar.co.uk/files/autocar_used_cars_mobile_2_0.png">
                      </a>
          </div>
    </div>

  
  </div>
<div class="block block-social-share even  social-share-mobile-top"  >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf&count=horizontal&via=autocar&text=Nearly new buying guide: Jaguar XF&counturl=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Nearly new buying guide: Jaguar XF&body=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>


    
    
    
          <div class="personality-wrapper">

    
    
    
          <div class="personality-image"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/john-evans_1.jpg?itok=pibR93MJ" width="43" height="43" alt="John Evans" title="John Evans" /></div></div></div></div>    
    
    
<div class="block block-author-details odd"  >
  
      
  
  
  <div class="personality-type"  >

    
    
    
          <div class="type news_article">News</div>    
    
    
  </div>


    
    
    
          <div class="personality-author"><div itemtype="https://schema.org/Person" itemscope="" itemprop="author" class="personality">by <a title="John Evans" href="https://www.autocar.co.uk/users/john-evans"><span itemprop="name">John Evans</span></a></div>
</div>    
    
    
<span class="read-time">4 mins read</span>

    
    
    
          <div class="personality-date">13 September 2021</div>    
    
    


    
    
    
          <div class="personality-tw"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"></div></div></div>    
    
    

  
  </div>
</div>    
    
    
<div class="block block-node even"  >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div>
<p>The <a href="/car-review/jaguar/xf">XF saloon</a> under the microscope here plays the evolutionary card better even than a <a href="/car-review/bmw/5-series">BMW 5 Series</a>, being almost indistinguishable from <a href="/car-review/jaguar/xf-2008-2015">the original XF of 2008-15</a> that preceded it. Look harder, though, and under its stylish body it marks a genuinely new chapter in the model&rsquo;s story.&nbsp;</p>
<p>Its aluminium-rich structure is lighter and stronger, its engines are a <a href="/car-news/new-cars/jlr-launch-ingenium-straight-six-engines">new generation of powerplants named Ingenium</a>, the cabin is roomier and it features smarter infotainment and better materials.&nbsp;</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>Prices for <a href="/car-news/motor-shows-new-york-motor-show/2015-jaguar-xf-revealed-best-class-residual-values-claimed">the first 2015-registered cars</a> open at around &pound;12,500 for the lowest-powered diesel, the 161bhp 2.0-litre, with around 60,000 miles. If mileage isn&rsquo;t a worry, you can buy cheaper still, with a 112,000-mile 2016-reg example we found costing just &pound;10,800.&nbsp;</p><div class="block block-related-news odd"  >
  
        <h2 class="block-title">Related News</h2>
    
  
  <div class="view view-related-news view-id-related_news view-display-id-block view-dom-id-ab4e081d2cb075fb1b8015c2358b751e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class=""></li>
      </ul></div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="item-list"><ul><li class="first"><a href="/car-news/new-cars/jaguar-xe-and-xf-complete-r-dynamic-black-line">Jaguar XE and XF complete R-Dynamic Black line-up </a></li>
<li><a href="/car-review/jaguar/xf/first-drives/jaguar-xf-p300-r-dynamic-2021-uk-review">Jaguar XF P300 R Dynamic 2021 UK review</a></li>
<li><a href="/car-news/industry/jaguar-land-rover-test-lightweight-materials-aerospace-tech">Jaguar Land Rover to test lightweight materials with aerospace tech</a></li>
<li><a href="/car-news/new-cars/jaguar-slashes-xf-price-and-revises-exterior">Jaguar slashes XF price and revises exterior </a></li>
<li class="last"><a href="/opinion/new-cars/are-these-changes-will-save-jaguar-xf">Are these the changes that will save the Jaguar XF?</a></li>
</ul></div>    </div>
  
  
  
  
</div>
  
  </div>

<p>That&rsquo;s from an independent dealer, by the way. At the time of writing, the cheapest official Jaguar approved used XF was a <a href="/car-review/jaguar/xf/first-drives/jaguar-xf-2.2d-163-luxury">2014-reg 2.2 TD, a Mk1 model</a>, with 50,000 miles for &pound;12,500.&nbsp;</p>
<p><strong><a href="https://www.autocar.co.uk/used-cars/jaguar/xf" target="_blank">Click here to buy your next used XF from Autocar</a></strong></p>
<p>Given how similar the two generations look, it helps to know, when searching for an early Mk2 car, that its dominant engines are 2.0-litre diesels, whereas Mk1 cars are 2.2s. As with the Mk1, the Mk2 XF is bought new as a business tool. It&rsquo;s why the 2.0-litre diesel engine &ndash; in 161bhp, top-selling 178bhp and,<a href="/car-review/jaguar/xf-sportbrake/first-drives/jaguar-xf-sportbrake-tdv6-2017-review"> launched in 2017, 237bhp outputs</a> &ndash; dominates the used car classifieds.&nbsp;</p>
<p>It&rsquo;s available in the three core trims, too. All have alloy wheels, bi-xenon headlights, powered leather seats and, depending on the power, a choice of manual or eight-speed ZF automatic gearboxes. If you want luxury, <a href="/car-review/jaguar/xf/first-drives/jaguar-xf-5.0-v8-portfolio">go with Portfolio</a>, but if something more sporty is your bag, <a href="/car-review/jaguar/xf/first-drives/jaguar-xf-r-sport-first-drive-review">choose R-Sport</a>, with its bodykit and firmer suspension.&nbsp;</p>
<p><img alt="" class="lazyload" height="576" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/5_series_xf_e-class432.jpg?itok=DNf2KZxR"></p>
<p>The rarer and less tax-efficient 2.0-litre turbocharged petrol engines also come in three power outputs (197bhp, 247bhp and 296bhp) but are all automatics. As with the more powerful diesels, some are available in four-wheel drive.&nbsp;</div></div></div></div></div></p>                              </div>
      </div>
          </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 even"  >
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-latest-drives odd"  >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 even"  >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-147b7965ebe35aec03c516d7eee79aee">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/audi/ateca/first-drives/audi-sq2-2021-uk-review"><picture  title="1 Audi SQ2 front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1_audi_sq2_front_tracking.jpg?itok=gWKbtuUa&amp;timestamp=1631289598 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1_audi_sq2_front_tracking.jpg?itok=WAiKwbUD&amp;timestamp=1631289598 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Audi SQ2 front tracking" title="1 Audi SQ2 front tracking" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/audi/ateca/first-drives/audi-sq2-2021-uk-review">Audi SQ2 2021 UK review</a></h2>      </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 odd"  >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-435478629d1a07505c9bd3edd8b81052">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/toyota/camry/first-drives/toyota-camry-2021-uk-review"><picture  title="1 Toyota Camry 2021 FD Fronttrack">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-toyota-camry-2021-fd-fronttrack_0.jpg?itok=MxfdSUgl&amp;timestamp=1631011505 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-toyota-camry-2021-fd-fronttrack_0.jpg?itok=gNkKBjtw&amp;timestamp=1631011505 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Toyota Camry 2021 FD Fronttrack" title="1 Toyota Camry 2021 FD Fronttrack" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/toyota/camry/first-drives/toyota-camry-2021-uk-review">Toyota Camry 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/audi/q4-e-tron/first-drives/audi-q4-e-tron-50-2021-uk-review"><picture  title="audi q4 e tron 50 2021 583">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/audi-q4-e-tron-50-2021-583.jpg?itok=9j8NFYZ6&amp;timestamp=1630679727 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/audi-q4-e-tron-50-2021-583.jpg?itok=pHArYC-Y&amp;timestamp=1630679727 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="audi q4 e tron 50 2021 583" title="audi q4 e tron 50 2021 583" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/audi/q4-e-tron/first-drives/audi-q4-e-tron-50-2021-uk-review">Audi Q4 E-tron 50 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/lamborghini/huracan-sto/first-drives/lamborghini-huracan-sto-uk-review"><picture  title="LUC Lamborghini Huracan STO 2021 0003">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/luc_lamborghini_huracan_sto_2021_0003.jpg?itok=KVBfPGR9&amp;timestamp=1630612487 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/luc_lamborghini_huracan_sto_2021_0003.jpg?itok=ugcgF7B6&amp;timestamp=1630612487 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="LUC Lamborghini Huracan STO 2021 0003" title="LUC Lamborghini Huracan STO 2021 0003" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/lamborghini/huracan-sto/first-drives/lamborghini-huracan-sto-uk-review">Lamborghini Huracan STO UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-cabriolet-design-10-tsi-uk-review"><picture  title="1 T Roc front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-t-roc_front_tracking.jpg?itok=ahVkTdwX&amp;timestamp=1629908818 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-t-roc_front_tracking.jpg?itok=04QyBYdn&amp;timestamp=1629908818 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 T Roc front tracking" title="1 T Roc front tracking" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-cabriolet-design-10-tsi-uk-review">Volkswagen T-Roc Cabriolet Design 1.0 TSI UK Review</a></h2>      </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom even  cta--button"  >
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  <div class="our-verdict"  >

    
          <h2>Read our review</h2>    
    
          <div class="view view-fautocar-car-verdict view-id-fautocar_car_verdict view-display-id-panel_pane_1 view-dom-id-8f11c5dbab66a3c9049ed4b6885bb873">
        
  
  
      <div class="view-content">
        <div>
    <div class="field field-name-node-type field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Car review</div></div></div><div class="field field-name-field-intro-picture field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/car-review/jaguar/xf"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/jaguar-xf-rt-2015-ac-0056_0.jpg?itok=uqfVTd_n&amp;timestamp=1449158532 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_medium_breakpoints_theme_autocar_desktop_1x/public/jaguar-xf-rt-2015-ac-0056_0.jpg?itok=5J_Lj1lc&amp;timestamp=1449158532 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="Jaguar XF" title="" />
</picture></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/car-review/jaguar/xf">Jaguar XF </a></h3></div></div></div><p>The second-gen Jaguar XF excels, especially with its class-leading dynamics, but does it have enough in reserve to keep the new BMW 5 Series at bay?</p><div class="field field-name-node-link field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="read-review-btn"><a href="/car-review/jaguar/xf" class="">Read our review</a></div></div></div></div>  </div>
    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 odd ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even"  >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              
<p>For a low-mileage used car buyer, a 2.0i petrol has its attractions. However, the petrol engines arrived only in 2017, are fewer in number and tend to have lower mileages. As a result, prices start at around &pound;20,000, or &pound;25,000 for our pick, a 2017-reg 2.0i 250PS R-Sport with 15,000 miles.&nbsp;</p>
<p>The big guns in the <a href="/car-review/jaguar/xf-sportbrake/first-drives/jaguar-xf-sportbrake-tdv6-2017-review">Mk2 lineup are 3.0-litre V6s</a>. The diesel is turbocharged and makes 296bhp and the petrol is supercharged to the tune of 375bhp. Both come in S trim with a bodykit and adaptive dampers. We found a 2015 petrol 3.0i S with 35,000 miles for &pound;22,995 but a same-age 3.0D S diesel with 70,000 miles for &pound;16,745. Torquier and more economical, it&rsquo;s the diesel we&rsquo;d buy.&nbsp;</p>
<p>Whichever version you go for, you need to understand that the XF isn&rsquo;t the most reliable car. <a href="/news/best-car-brands-for-reliability-and-the-ones-to-avoid/n17101">In the last What Car? reliability survey</a>, it came bottom in the luxury car class below the BMW 5 Series and <a href="/car-reviews/mercedes-benz">Mercedes-Benz E-Class</a>. If you buy one, make sure it has a belt and braces warranty.&nbsp;</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/5_series_xf_e-class430.jpg?itok=0inx5Uc4"></p>
<p><strong>BUYER BEWARE</strong></p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article2"><div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_native_article2" data-name="native_article2" data-order="10"></div>
</div>
</div></div>
<p><strong>Engine</strong>If it's a diesel, check the oil level. Too high and it may be suffering oil-dilution issues caused by excessive regeneration of the catalytic converter.&nbsp;</p>
<p><strong>Interior</strong>Infotainment glitches include disrupted phone calls, and problems with the WiFi and sat nav. A Jaguar update should sort some of them. If one is fitted, check you're comfortable with the Jaguar In-Control touchscreen operating system. Also, be sure the standard-fit voice control system obeys your commands. Some leathers including Windsor can wear prematurely.&nbsp;</p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 even   ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even"  >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div class="digiteka-player" id="autocar_digiteka"></div>

<p><strong>Body</strong>There have been numerous reports of water leaks so feel the carpets in the cabin, especially the footwells, and the boot for damp.</p>
<p><strong>Need to know</strong></p>
<p>&lsquo;Total Recall&rsquo; should have starred the XF. Alerts include a cracked inner sill, engine cutout, possibility of sundry fuel leaks, failure to achieve the CO2 emissions limit, problems with the safety restraint systems and the possibility of the instrument cluster going blank. There&rsquo;s more&hellip;&nbsp;</p>
<p>Among premium makers, Jaguar&rsquo;s approved used scheme is unique in offering a two-year, unlimited-mileage warranty. Certain consequential damages, where a failed component causes others to fail, are also covered.&nbsp;</p>
<p>Look out for upgraded XFs. For example, shortly after launch, it was possible to upgrade the infotainment to InControl Touch Pro, and V6 cars could be specced with Adaptive and Configurable Dynamics that vary damping, steering and drivetrain responses.&nbsp;</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/5_series_xf_e-class448.jpg?itok=85YTsFML"></p>
<p><strong>Our pick</strong></p>
<p><strong>XF 2.0D 240PS&nbsp;R-Sport Auto: </strong>Expensive new but we&rsquo;re talking used, so the powerful 240PS diesel gets the nod over the 180. R-Sport sharpens the looks but its stiffer suspension set-up doesn&rsquo;t unsettle the XF&rsquo;s ride.            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even"  >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div><div><div><div>
<p><strong>Wild card</strong></p>
<p><strong>XF 3.0 V6 380PS&nbsp;S:</strong> New, it cost around &pound;55,000 but you can pick up a 2018-reg example of one of these beauties for &pound;35,000. If you have to ask about its fuel economy, you can&rsquo;t afford it.</p>
<p><strong>Ones we found</strong></p>
<p>2015 2.0D 163PS Prestige, 64,000 miles, &pound;12,599&nbsp;</p>
<p>2016 2.0D 180PS Portfolio auto, 61,000 miles, &pound;15,995&nbsp;</p>
<p>2017 2.0i 250PS R-Sport auto, 15,000 miles, &pound;25,000&nbsp;</p>
<p>2018 3.0D 300PS Portfolio auto, 3000 miles, &pound;28,327</p>
<p><strong>Read more</strong></p>
<p><a href="/car-review/jaguar/xf"><strong>Jaguar XF review</strong></a></p>
<p><a href="/car-news/new-cars/updated-jaguar-xf-gets-latest-diesels-and-new-tech"><strong>Updated Jaguar XF gets latest diesels and new tech&#8203;</strong></a></p>
<p><a href="/car-news/new-cars/big-updates-jaguar-xf-and-f-pace-follow-new-xe"><strong>Big updates for Jaguar XF and F-Pace to follow new XE&#8203;</strong></a></p>
</div></body></html>
</div></div></div>
  
  </div>
<div class="block block-topic-tags odd"  >
  
      
  
  <ul class="topic-tags">
      <li><a href="https://www.autocar.co.uk/car-news">Car news</a></li>
      <li><a href="https://www.autocar.co.uk/car-news/used-car-buying-guides">Used cars</a></li>
      <li><a href="https://www.autocar.co.uk/car-news/nearly-new-buying-guides">Nearly new buying guides</a></li>
  </ul>

  
  </div>
<div class="block block-social-share even  social-share-mobile-bottom"  >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share story</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf&count=horizontal&via=autocar&text=Nearly new buying guide: Jaguar XF&counturl=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Nearly new buying guide: Jaguar XF&body=https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
<div class="block block-heycar-used-cars-carousel-block odd"  >
  
      
  
  <div class="used-cars-carousel">
      <h3>Used cars for sale</h3>
    <div class="swiper-container used-cars">
    <div class="swiper-wrapper">
      <div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-3.0d-v6-premium-luxury-4dr-auto-[start-stop]/jaguar-xf-2014-30d-v6-premium-luxury-4dr-auto-start-stop-cee632dd">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/aceee929bf6d9cbe23e2d87b37c4a902/cf8bdd6c98668c307a0ca20af7dcc5ba.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-3.0d-v6-premium-luxury-4dr-auto-[start-stop]/jaguar-xf-2014-30d-v6-premium-luxury-4dr-auto-start-stop-cee632dd">Jaguar Xf 3.0d V6 Premium Luxury 4dr Auto [start Stop] </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2014</div></div>
          <div class="col"><div class="item_value item_value--price">£13,000</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">68,543<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-3.0d-v6-premium-luxury-4dr-auto-[start-stop]/jaguar-xf-2014-30d-v6-premium-luxury-4dr-auto-start-stop-cee632dd" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-luxury-4dr-auto/jaguar-xf-2015-22d-200-luxury-4dr-auto-7449e44a">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/b4a85548fa4d3bb3620bee4919d19b26/293c80508566608adce3ae81303990ad.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-luxury-4dr-auto/jaguar-xf-2015-22d-200-luxury-4dr-auto-7449e44a">Jaguar Xf 2.2d [200] Luxury 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£13,395</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">37,018<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-luxury-4dr-auto/jaguar-xf-2015-22d-200-luxury-4dr-auto-7449e44a" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-r-sport-4dr-auto/jaguar-xf-2015-22d-200-r-sport-4dr-auto-07cc3d0c">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/1614fb4aea2b6c05d4886cec63703b6d/dc16aaed98de2e07d9acf0c86175c3dc.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-r-sport-4dr-auto/jaguar-xf-2015-22d-200-r-sport-4dr-auto-07cc3d0c">Jaguar Xf 2.2d [200] R-sport 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£13,500</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">60,948<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-r-sport-4dr-auto/jaguar-xf-2015-22d-200-r-sport-4dr-auto-07cc3d0c" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-r-sport-4dr-auto/jaguar-xf-2014-22d-200-r-sport-4dr-auto-b23a997d">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/b10a7dcb8fcf226c916b31ed255d143b/eae36c5c5d9c5f0541142b661a8c1dd3.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-r-sport-4dr-auto/jaguar-xf-2014-22d-200-r-sport-4dr-auto-b23a997d">Jaguar Xf 2.2d [200] R-sport 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2014</div></div>
          <div class="col"><div class="item_value item_value--price">£13,750</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">63,456<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-r-sport-4dr-auto/jaguar-xf-2014-22d-200-r-sport-4dr-auto-b23a997d" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-r-sport-4dr-auto/jaguar-xf-2015-22d-200-r-sport-4dr-auto-8076e82f">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/933edf81f65b316ed2e4f4b7a846cb30/507d59f49e338820488e826ffefa5d3f.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-r-sport-4dr-auto/jaguar-xf-2015-22d-200-r-sport-4dr-auto-8076e82f">Jaguar Xf 2.2d [200] R-sport 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£13,799</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">73,567<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[200]-r-sport-4dr-auto/jaguar-xf-2015-22d-200-r-sport-4dr-auto-8076e82f" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-3.0d-v6-premium-luxury-4dr-auto-[start-stop]/jaguar-xf-2014-30d-v6-premium-luxury-4dr-auto-start-stop-5e6fcb51">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/1af023586d4a556b39b0afdef1fc6729/00b0b78f90e4e2855e7c445ca666aa8e.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-3.0d-v6-premium-luxury-4dr-auto-[start-stop]/jaguar-xf-2014-30d-v6-premium-luxury-4dr-auto-start-stop-5e6fcb51">Jaguar Xf 3.0d V6 Premium Luxury 4dr Auto [start Stop] </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2014</div></div>
          <div class="col"><div class="item_value item_value--price">£14,450</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">39,221<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-3.0d-v6-premium-luxury-4dr-auto-[start-stop]/jaguar-xf-2014-30d-v6-premium-luxury-4dr-auto-start-stop-5e6fcb51" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-saloon-special-editions/jaguar-xf-saloon-special-editions-2.2d-r-sport-black-4dr-auto/jaguar-xf-2015-22d-r-sport-black-4dr-auto-48de9f6c">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/images/holding.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/jaguar/xf-saloon-special-editions/jaguar-xf-saloon-special-editions-2.2d-r-sport-black-4dr-auto/jaguar-xf-2015-22d-r-sport-black-4dr-auto-48de9f6c">Jaguar Xf 2.2d R-sport Black 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£14,595</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">74,896<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-saloon-special-editions/jaguar-xf-saloon-special-editions-2.2d-r-sport-black-4dr-auto/jaguar-xf-2015-22d-r-sport-black-4dr-auto-48de9f6c" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[163]-luxury-4dr-auto/jaguar-xf-2014-22d-163-luxury-4dr-auto-d202c0fe">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/vehicles/pictures/715e640ab63b68c37bea9237e0309efe/5baec6a9113ac1abf0bc5c8c88088a1d.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[163]-luxury-4dr-auto/jaguar-xf-2014-22d-163-luxury-4dr-auto-d202c0fe">Jaguar Xf 2.2d [163] Luxury 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2014</div></div>
          <div class="col"><div class="item_value item_value--price">£15,000</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">19,119<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-2.2d-[163]-luxury-4dr-auto/jaguar-xf-2014-22d-163-luxury-4dr-auto-d202c0fe" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-3.0d-v6-premium-luxury-4dr-auto-[start-stop]/jaguar-xf-2015-30d-v6-premium-luxury-4dr-auto-start-stop-7373f10e">
          <figure>
            <div class="image" style="background-image: url(https://images.heycar.co.uk/images/holding.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-3.0d-v6-premium-luxury-4dr-auto-[start-stop]/jaguar-xf-2015-30d-v6-premium-luxury-4dr-auto-start-stop-7373f10e">Jaguar Xf 3.0d V6 Premium Luxury 4dr Auto [start Stop] </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£15,511</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">48,640<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/jaguar/xf-diesel-saloon/jaguar-xf-diesel-saloon-3.0d-v6-premium-luxury-4dr-auto-[start-stop]/jaguar-xf-2015-30d-v6-premium-luxury-4dr-auto-start-stop-7373f10e" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
    </div>
    <!-- Add Pagination -->
    <div class="swiper-pagination used-cars-pagination"></div>

    <!-- Add Arrows -->
    <div class="swiper-button-next used-cars-next"></div>
    <div class="swiper-button-prev used-cars-prev"></div>
  </div>
</div>

  
  </div>
<div class="block block-cta-button even"  >
  
      
  
  <div class="cta--button"><a href="/used-cars">View all used car deals</a></div>
  
  </div>
<div class="block block-autocar-newsletter-autocar-newsletter-signup-form odd"  >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
        <div class="are-you-as-passionate"><h4>Newsletter</h4><span>Are you as passionate about cars as we are?<br />Get all the best car news, reviews and opinion direct to your inbox three times a week.</span></div><div class="subscribe-to-the-aut"><span class=""> Subscribe to the Autocar newsletter now.</span></div><form action="/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" method="post" id="autocar-newsletter-signup-form" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Insert email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" /> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit" /></div><div class="signup-notice haymarket-media-group">Haymarket Media Group, publishers of Autocar takes your privacy seriously. You can unsubscribe at any time using the unsubscribe mechanism on any email you receive from us. We will use your information to ensure you receive messages that are relevant to you. To learn more about how we use the information you provide to us please see our <a href="https://www.haymarket.com/PrivacyPolicy.aspx" target="_blank">Full Privacy Notice</a>.</div><input type="hidden" name="form_build_id" value="form-uvs-4zq1Q9VA4JzlaX-OAyJh1s95VhOAmC3PvyJYslY" />
<input type="hidden" name="form_id" value="autocar_newsletter_signup_form" />
</div></form>    </div>
  </div>
</div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external even"  >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal odd"  >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/used-cars-nearly-new-buying-guides/nearly-new-buying-guide-jaguar-xf" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-autocar-comments odd"  >
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
          </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box"  >

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h3>Add your comment</h3>      
      
              <div class="content"><a href="/user/login?destination=node/97429%23comment-form">Log in</a> or <a href="/user/register?destination=node/97429%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments even"  >
  
      
  
  
  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
        <div class="col-right col-right-mobile">
      <div class="block block-mobile-sitewide-sidebar-type-3 odd"  >
  
      
  
  <div class="block block-latest-drives even"  >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd"  >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-147b7965ebe35aec03c516d7eee79aee">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/audi/ateca/first-drives/audi-sq2-2021-uk-review"><picture  title="1 Audi SQ2 front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1_audi_sq2_front_tracking.jpg?itok=gWKbtuUa&amp;timestamp=1631289598 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1_audi_sq2_front_tracking.jpg?itok=WAiKwbUD&amp;timestamp=1631289598 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Audi SQ2 front tracking" title="1 Audi SQ2 front tracking" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/audi/ateca/first-drives/audi-sq2-2021-uk-review">Audi SQ2 2021 UK review</a></h2>      </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even"  >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-435478629d1a07505c9bd3edd8b81052">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/toyota/camry/first-drives/toyota-camry-2021-uk-review"><picture  title="1 Toyota Camry 2021 FD Fronttrack">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-toyota-camry-2021-fd-fronttrack_0.jpg?itok=MxfdSUgl&amp;timestamp=1631011505 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-toyota-camry-2021-fd-fronttrack_0.jpg?itok=gNkKBjtw&amp;timestamp=1631011505 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Toyota Camry 2021 FD Fronttrack" title="1 Toyota Camry 2021 FD Fronttrack" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/toyota/camry/first-drives/toyota-camry-2021-uk-review">Toyota Camry 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/audi/q4-e-tron/first-drives/audi-q4-e-tron-50-2021-uk-review"><picture  title="audi q4 e tron 50 2021 583">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/audi-q4-e-tron-50-2021-583.jpg?itok=9j8NFYZ6&amp;timestamp=1630679727 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/audi-q4-e-tron-50-2021-583.jpg?itok=pHArYC-Y&amp;timestamp=1630679727 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="audi q4 e tron 50 2021 583" title="audi q4 e tron 50 2021 583" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/audi/q4-e-tron/first-drives/audi-q4-e-tron-50-2021-uk-review">Audi Q4 E-tron 50 2021 UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/lamborghini/huracan-sto/first-drives/lamborghini-huracan-sto-uk-review"><picture  title="LUC Lamborghini Huracan STO 2021 0003">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/luc_lamborghini_huracan_sto_2021_0003.jpg?itok=KVBfPGR9&amp;timestamp=1630612487 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/luc_lamborghini_huracan_sto_2021_0003.jpg?itok=ugcgF7B6&amp;timestamp=1630612487 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="LUC Lamborghini Huracan STO 2021 0003" title="LUC Lamborghini Huracan STO 2021 0003" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/lamborghini/huracan-sto/first-drives/lamborghini-huracan-sto-uk-review">Lamborghini Huracan STO UK review</a></h2>      </div>
</div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-cabriolet-design-10-tsi-uk-review"><picture  title="1 T Roc front tracking">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-t-roc_front_tracking.jpg?itok=ahVkTdwX&amp;timestamp=1629908818 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-t-roc_front_tracking.jpg?itok=04QyBYdn&amp;timestamp=1629908818 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 T Roc front tracking" title="1 T Roc front tracking" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-cabriolet-design-10-tsi-uk-review">Volkswagen T-Roc Cabriolet Design 1.0 TSI UK Review</a></h2>      </div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  cta--button"  >
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
    </div>
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
  <div class="footer">
    <h2 class="more-from">More from Autocar</h2>
    <div class="blocks">
      <div class="block block-menu-menu-top-5s even"  >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-small-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-latest-car-reviews odd"  >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-top-manufacturers even"  >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkswagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
<div class="block block-subscribe-buttons odd"  >
  
      
  
  <div class="subscribe-region"><div class="subscribe-button"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full">Sign up to our newsletter</a></div><div class="subscribe-button"><a href="http://www.themagazineshop.com/Autocar">Subscribe to Autocar magazine</a></div></div>
  
  </div>
<div class="block block-menu-menu-quick-search even"  >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Latest videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link">Used cars for sale</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-we-recommend odd"  >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-legal-bits even"  >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://complaints.haymarket.com/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-about-autocar odd"  >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
    </div>
  </div>
  <div class="footer-sub">
    <div class="col">
      <div class="copyright">
        <div class="block block-copyright-notice-footer-copyright-notice odd"  >
  
      
  
  <a href="http://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2021</span>
  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="social">
        <div class="block block-autocar-footer-footer-social-icons even"  >
  
      
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="http://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="http://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="ipso-logo">
        <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img
            src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
      </div>
    </div>
  </div>
</div>
    
    
    
    </div>
    <script defer="defer" data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script defer="defer" async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer" src="//www.ultimedia.com/js/common/smart.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__xgTp_Yy7Ki9XyR1M61tv1SFpIAQ9EAIL5t02wJCjCe0__87sBhtsAx9wkpa2xGEs1CRLrZ6h17mWYwyF2-GNcgzE__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script>/*! loadCSS. [c]2020 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));
</script>
<script>/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}
</script>
<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      window.lazySizesConfig = window.lazySizesConfig || {};lazySizesConfig.expand = 300;

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
<script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>
<script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script>
<script>var ULTIMEDIA_mdtk = "02009746";
var ULTIMEDIA_zone = "2";
var ULTIMEDIA_target = "autocar_digiteka";
var ULTIMEDIA_async = false;
</script>
<script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      onloadCSS(loadCSS("/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__ygthtpJtj4XlCvyk2RXdGHnrQwWpOPV0xY11zIhrUAE__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css", document.getElementById("advagg_loadcss_0")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer" async="async"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__Mn2_Iu-mIOTgoAT9nVsh3GQsKeszevudqTb356Rtnwg__9neQc_aGz3Gt3oNqEHeOc0Dlx66vL5EC9ZDnVJhM5fs__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__IXz8z-CxwRdwL-3t8ZpsSiTkDJrnKkOAp5FVZ0Zmc8E__0P1Ak0C-hoKSPEnrC0opzsAtk7WssWopxgFXQ_ToGDU__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__MUnumrG49YtzWSDN8rsyfstefCP6JcOt51PTElfdeV8__wpQABuIJwrFzCib0-2b7iEzIaC37qV68WdW_LQzfplk__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script>function OptanonWrapper() {};</script>
  </div>

  <!-- Load css only when we are not on used-cars page -->
  <noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__ygthtpJtj4XlCvyk2RXdGHnrQwWpOPV0xY11zIhrUAE__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css" media="all" />
</noscript></body>
</html>
