<!doctype html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8">
<script type="application/ld+json">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</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon">
<meta name="description" content="Radically styled Mercedes-Benz EQS rival touches down with the most advanced tech in Munich's stable">
<meta name="access-control" content="Open">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300italic.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-500.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-700.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-italic.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-regular.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Light.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-SemiBold.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Black.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-ExtraLight.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Bold.woff" type="font/woff2" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Medium.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous">
<meta name="generator" content="Drupal 7 (http://drupal.org)">
<link rel="canonical" href="https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range">
<link rel="shortlink" href="https://www.autocar.co.uk/node/117305">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Autocar">
<meta property="og:url" content="https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range">
<meta property="og:title" content="New 2022 BMW i7 is electric luxury saloon with 388-mile range | Autocar">
<meta property="og:description" content="Radically styled Mercedes-Benz EQS rival touches down with the most advanced tech in Munich's stable">
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-99.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@autocar">
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range">
<meta name="twitter:title" content="New 2022 BMW i7 is electric luxury saloon with 388-mile range">
<meta name="twitter:description" content="Radically styled Mercedes-Benz EQS rival touches down with the most advanced tech in Munich's stable">
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-99.jpg">
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "BMW",
                "@id": "https://www.autocar.co.uk/car-reviews/bmw"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "BMW 7 Series",
                "@id": "https://www.autocar.co.uk/car-review/bmw/7-series"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "New 2022 BMW i7 is electric luxury saloon with 388-mile range",
                "@id": "https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range"
            }
        }
    ]
}</script>
<!-- Autocar Critical CSS -->
<style>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</style>
<link rel="preconnect" href="//tags.crwdcntrl.net">
<link rel="preconnect" href="//bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="//tags.crwdcntrl.net">
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net">
<script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = "ccaud";
      var pidTargetingKey = "lpid";
      var lotameClientId = "6252";
      var audLocalStorageKey = "lotame_6252_auds";

      // Immediately get audiences from local storage and get them loaded
      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || "";

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(","));
          });
        }

        var localStoragePid = window.localStorage.getItem("_cc_id") || "";
        if (localStoragePid) {
          googletag.cmd.push(function() {
              window.googletag.pubads().setTargeting(pidTargetingKey, localStoragePid);
          });
        }

      } catch(e) {
      }

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });

        var lotamePid = profile.getProfileId() || "";
        googletag.cmd.push(function () {
          window.googletag.pubads().setTargeting(pidTargetingKey, lotamePid);
        });
      };

      // Lotame Configuration.
      var lotameTagInput = {
        data: {},
        config: {
          clientId: 6252,
          audienceLocalStorage: true,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization.
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window["lotame_6252"] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
      } ();
    </script>
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" " type="text/javascript" charset="UTF-8"></script>
    <!-- START: 70845293 pixels, are aggregated in consenTag container -->
    <script src="https://consentag.eu/public/3.0.1/consenTag.js"></script>
    <script type="text/javascript">
        __tcfapi("getTCData", 2, (tcData, success) => {
                consenTag.init({
                    containerId: "70845290",
                    silentMode: true,
                }, success ? tcData.tcString : false);
        });
    </script>
    <!-- END: 70845293 pixels, are aggregated in consenTag container -->
<script src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" async></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4"></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4"></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4"></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3"></script>
<script type="text/plain" class="optanon-category-4">
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4">
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        if (typeof Drupal.behaviors.oneSignal !== "undefined") {
            Drupal.behaviors.oneSignal.attach();
        }
    </script>
  <title>New 2022 BMW i7 is electric luxury saloon with 388-mile range | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">
  <!-- Load css only when we are on used-cars page or hero-block enabled -->
  
  <script defer async src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script defer async src="https://widgets.outbrain.com/outbrain.js"></script>
<script defer src="//platform.twitter.com/widgets.js"></script>
<script defer src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>

<!--[if lte IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings &amp;&amp; window.jQuery &amp;&amp; window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<!--<![endif]-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer async></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__7xBtNQbmESQUlLii6s9m0Fff1r1M8fd50iOz3Qpcg3A__VidZxalwttYKyFjfr4s-tDvityem6AtkbKrfiSaYWII__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__0IafDy33NRYMB6n6mDsp2MGm9J0wHECm-QKh1Xfnuz8__4qjzE72GMJFrB5SO83snvYSxKaUX8muVFtMOUtaUdAk__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__bFOh74rblCNfeAqBWGqF603OXHEBWOI8xUWm9gk-Mnw__EBNOtXb-FCEjFlZFDdnpg4YYSmssKyrojBPzZ8hk0lo__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-117305 node-type-news-article   i18n-en two-col section-car-news page-panels">
  <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay odd ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage even ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
      <div class="autocar-header--wrapper" data-sticky="true">
    <div class="panel-panel">
      <div class="block block-page-logo odd">
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home"></a>
  
  </div>
<div class="block block-page-primary-links-expanded even">
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/business/autocars-great-women-british-car-industry-2022-one-week-left-entries" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status odd">
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/business/autocars-great-women-british-car-industry-2022-one-week-left-entries" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul></div>  <div id="login-menu-icon" class="icon-menu item-top">
          <svg viewbox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Account-header.svg#Layer_1"></use></svg>        <ul class="menu-user icon-menu-sub"><li class="menu-2806 first"><a href="/user/login">Log in</a></li>
<li class="menu-2805 last"><a href="/user/register">Register</a></li>
</ul>  </div>
<div class="icon-menu newsletter-icon newsletter-item-top">
  <svg viewbox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg>  <ul class="newsletter-menu icon-menu-sub">
    <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
  </ul>
</div>
</div>
  
  </div>
<div class="block block-autocar-mobile-nav even">
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewbox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded is-active-trail expanded active-trail"><a href="/used-car-advice" class="menu__link is-active-trail active-trail"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf is-active-trail leaf active-trail"><a href="/used-cars" title="View our latest used car deals" class="menu__link is-active-trail is-active active-trail active"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/business/autocars-great-women-british-car-industry-2022-one-week-left-entries" title="Read more on our annual event that celebrates women in the automotive industry" class="menu__link"><span>Great Women Top 100</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewbox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
    </div>
  </div>
        <div class="autocar-header--bottom"><div class="block block-car-finder even car-finder-top car-finder" data-sticky="true">
  
      
  
  <form class="car-finder-form" action="/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="car-finder--label-wrapper form-wrapper" id="edit-label"><div class="car-finder--label">Find a</div>
<div class="form-item form-type-select form-item-type">
 <select class="car-finder-type-chooser form-select" id="edit-type" name="type"><option value="0">Car review</option><option value="1">Used car for sale</option></select>
</div>
</div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected>Make</option><option value="1286">Abarth</option><option value="2762">Gunther Werks</option><option value="2761">Rivian</option><option value="2456">AC Cars</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="2745">Bizzarrini</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="2485">Genesis</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="2549">GTO Engineering</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="2465">Human Horizons</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="2644">Kimera</option><option value="2641">Kingsley Cars</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="2458">Lucid</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="2505">MST</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2568">Praga</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="2553">Radford</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="2499">Revology</option><option value="2482">Rimac</option><option value="2671">Riversimple</option><option value="2514">Rodin</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="2539">Touring Superleggera</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="2754">Twisted</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="2730">Vinfast</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="2757">Voyah</option><option value="173">Vuhl</option><option value="2623">Wells</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="2659">Zeal Motor</option><option value="2662">Zeekr</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled id="edit-model" name="model"><option value="0">Model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search"></div></form>
  
  </div>
<div class="block block-autocar-onesignal-autocar-onesignal odd">
  
      
  
  <div class="onesignal-prompt" data-sticky="true"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
<div class="block block-autocar-ads-banner2 even ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  
</div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb odd">
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-reviews/bmw">BMW</a><span class="separator"> › </span></li><li><a href="/car-review/bmw/7-series">BMW 7 Series</a><span class="separator"> › </span></li><li>New 2022 BMW i7 is electric luxury saloon with 388-mile range</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 even ad--block">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      <div id="wrapper-pagination-sub-nav" data-sticky-correction="true" data-sticky="true">
    <div id="pagination-sub-nav">
        <div class="left">
            <div class="back-link"><a href="/car-news" title="BACK TO ALL NEWS"><span class="arrow"></span><span class="text">BACK TO ALL NEWS</span></a></div>
            <div class="current">Currently reading: <span class="current-title">New 2022 BMW i7 is electric luxury saloon with 388-mile range</span></div>
        </div>
        <div class="right">
            <div class="up-next">UP NEXT</div>
            <div class="next-link"><a href="/car-news/business-finance-and-corporate/morgan-owner-invests-%C2%A3100-million-rimac-group" title="Morgan owner invests £100 million into Rimac Group "><span class="text">Morgan owner invests £100 million into Rimac Group </span><span class="arrow"></span></a></div>
        </div>
    </div>
    <div class="progress"></div>
</div>

  <div class="nav-title">

    
    
    
          <h1 itemprop="name">New 2022 BMW i7 is electric luxury saloon with 388-mile range</h1>    
    
    
  </div>

  <div class="views-field-field-intro-pull-quote-value">

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Radically styled Mercedes-Benz EQS rival touches down with the most advanced tech in Munich's stable</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
    <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel odd">
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery"> Open gallery</div><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-99.jpg?itok=Hj6kjrgH" width="900" height="596" alt="bmw i7 xdrive60 99" title="bmw i7 xdrive60 99">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-98.jpg?itok=5Q4URQXZ" width="900" height="596" alt="bmw i7 xdrive60 98" title="bmw i7 xdrive60 98">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-97.jpg?itok=38RJaJT-" width="900" height="596" alt="bmw i7 xdrive60 97" title="bmw i7 xdrive60 97">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-96.jpg?itok=P4hueiXS" width="900" height="596" alt="bmw i7 xdrive60 96" title="bmw i7 xdrive60 96">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-95.jpg?itok=kxAynaez" width="900" height="596" alt="bmw i7 xdrive60 95" title="bmw i7 xdrive60 95">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-94.jpg?itok=TYOKkSL_" width="900" height="596" alt="bmw i7 xdrive60 94" title="bmw i7 xdrive60 94">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-93.jpg?itok=cJOBbDls" width="900" height="596" alt="bmw i7 xdrive60 93" title="bmw i7 xdrive60 93">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-92.jpg?itok=19gps-b9" width="900" height="596" alt="bmw i7 xdrive60 92" title="bmw i7 xdrive60 92">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-91.jpg?itok=XSwGv_ky" width="900" height="596" alt="bmw i7 xdrive60 91" title="bmw i7 xdrive60 91">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-90.jpg?itok=vItx4Lxf" width="900" height="596" alt="bmw i7 xdrive60 90" title="bmw i7 xdrive60 90">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-89.jpg?itok=NlOh6n6G" width="900" height="596" alt="bmw i7 xdrive60 89" title="bmw i7 xdrive60 89">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-88.jpg?itok=_DmIfVOu" width="900" height="596" alt="bmw i7 xdrive60 88" title="bmw i7 xdrive60 88">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-87.jpg?itok=Rm_b3lHm" width="900" height="596" alt="bmw i7 xdrive60 87" title="bmw i7 xdrive60 87">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-86.jpg?itok=y0BOAVgS" width="900" height="596" alt="bmw i7 xdrive60 86" title="bmw i7 xdrive60 86">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-85.jpg?itok=th-qeSdU" width="900" height="596" alt="bmw i7 xdrive60 85" title="bmw i7 xdrive60 85">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-84.jpg?itok=TAe6bEog" width="900" height="596" alt="bmw i7 xdrive60 84" title="bmw i7 xdrive60 84">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-83.jpg?itok=DNhoFsc5" width="900" height="596" alt="bmw i7 xdrive60 83" title="bmw i7 xdrive60 83">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-82.jpg?itok=yYg80sa6" width="900" height="596" alt="bmw i7 xdrive60 82" title="bmw i7 xdrive60 82">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-81.jpg?itok=39KeaUJG" width="900" height="596" alt="bmw i7 xdrive60 81" title="bmw i7 xdrive60 81">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-80.jpg?itok=07xg57cm" width="900" height="596" alt="bmw i7 xdrive60 80" title="bmw i7 xdrive60 80">    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-99.jpg?itok=1PP6jLBJ" width="160" height="100" alt="bmw i7 xdrive60 99" title="bmw i7 xdrive60 99">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-98.jpg?itok=oqjceEvv" width="160" height="100" alt="bmw i7 xdrive60 98" title="bmw i7 xdrive60 98">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-97.jpg?itok=SUf4DdPv" width="160" height="100" alt="bmw i7 xdrive60 97" title="bmw i7 xdrive60 97">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-96.jpg?itok=3yE6r3wh" width="160" height="100" alt="bmw i7 xdrive60 96" title="bmw i7 xdrive60 96">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-95.jpg?itok=RoSdFPM9" width="160" height="100" alt="bmw i7 xdrive60 95" title="bmw i7 xdrive60 95">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-94.jpg?itok=yF7Lg1OI" width="160" height="100" alt="bmw i7 xdrive60 94" title="bmw i7 xdrive60 94">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-93.jpg?itok=EhvtOGjR" width="160" height="100" alt="bmw i7 xdrive60 93" title="bmw i7 xdrive60 93">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-92.jpg?itok=5YwktMrQ" width="160" height="100" alt="bmw i7 xdrive60 92" title="bmw i7 xdrive60 92">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-91.jpg?itok=guG28CXQ" width="160" height="100" alt="bmw i7 xdrive60 91" title="bmw i7 xdrive60 91">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-90.jpg?itok=gU-nvKW0" width="160" height="100" alt="bmw i7 xdrive60 90" title="bmw i7 xdrive60 90">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-89.jpg?itok=jr20HKAW" width="160" height="100" alt="bmw i7 xdrive60 89" title="bmw i7 xdrive60 89">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-88.jpg?itok=Y0bBzRee" width="160" height="100" alt="bmw i7 xdrive60 88" title="bmw i7 xdrive60 88">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-87.jpg?itok=coKmrLrp" width="160" height="100" alt="bmw i7 xdrive60 87" title="bmw i7 xdrive60 87">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-86.jpg?itok=4eg1PY4x" width="160" height="100" alt="bmw i7 xdrive60 86" title="bmw i7 xdrive60 86">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-85.jpg?itok=R1YGPnMm" width="160" height="100" alt="bmw i7 xdrive60 85" title="bmw i7 xdrive60 85">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-84.jpg?itok=CLcp935J" width="160" height="100" alt="bmw i7 xdrive60 84" title="bmw i7 xdrive60 84">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-83.jpg?itok=KCVFgHh6" width="160" height="100" alt="bmw i7 xdrive60 83" title="bmw i7 xdrive60 83">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-82.jpg?itok=erQClUU-" width="160" height="100" alt="bmw i7 xdrive60 82" title="bmw i7 xdrive60 82">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-81.jpg?itok=5YI0W3WB" width="160" height="100" alt="bmw i7 xdrive60 81" title="bmw i7 xdrive60 81">    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/bmw-i7-xdrive60-80.jpg?itok=wPHtCYq3" width="160" height="100" alt="bmw i7 xdrive60 80" title="bmw i7 xdrive60 80">    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">

                      <div class="content--author-region">
              

    
    
    
          <div class="personality-wrapper">

    
    
    
          <div class="personality-image"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/pictures/user-29-profile_photo.jpg?itok=74bxN7lj" width="43" height="43" alt=""></div></div></div></div>    
    
    
<div class="block block-author-details odd">
  
      
  
  
  <div class="personality-type">

    
    
    
          <div class="type news_article">News</div>    
    
    
  </div>


    
    
    
          <div class="personality-author"><div itemtype="https://schema.org/Person" itemscope itemprop="author" class="personality">by <a title="Greg Kable" href="https://www.autocar.co.uk/users/greg-kable"><span itemprop="name">Greg Kable</span></a></div>
</div>    
    
    
<span class="read-time">3 mins read</span>

    
    
    
          <div class="personality-date">20 April 2022</div>    
    
    


    
    
    
          <div class="personality-tw"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/@autocar" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow @@autocar</a></div></div></div></div>    
    
    

  
  </div>
</div>    
    
    
<div class="block block-social-share even  share-article">
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&amp;sdk=joey&amp;u=https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range&amp;display=popup&amp;ref=plugin&amp;src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewbox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range&amp;count=horizontal&amp;via=autocar&amp;text=New 2022 BMW i7 is electric luxury saloon with 388-mile range&amp;counturl=https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range" rel="nofollow">
          <svg viewbox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=New 2022 BMW i7 is electric luxury saloon with 388-mile range&amp;body=https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range" target="_blank">
          <svg viewbox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
            </div>
          
                      
  
<div class="block block-node odd">
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>The all-new <a href="/car-news/new-cars/new-2022-bmw-7-series-revealed-larger-more-luxurious-flagship">2022 BMW 7 Series </a>has spawned the i7 – the German car maker’s sixth and most luxurious electric model to date.</p>
<p>The new i7, due in the UK from December, is <a href="/car-reviews/bmw">BMW</a>'s answer to the Mercedes-Benz EQS and Porsche Taycan. It will be sold as part of the eighth-generation 7 Series line-up, alongside more familiar petrol, plug-in hybrid and diesel options.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>However, the emphasis is clearly on highlighting its electric capability in the UK, where the i7 xDrive<span>60</span>, with a combined 536bhp from two electric motors and a range of between 367 and 388 miles on the WLTP test cycle, will initially underpin sales before the planned arrival of more traditional diesel and petrol-electric plug-in hybrid models in 2023.</p><div class="block block-related-news even">
  
        <h2 class="block-title">Related articles</h2>
    
  
  <div class="view view-related-news view-id-related_news view-display-id-block view-dom-id-172bebf25fa7ac211a1aab16406b5a21">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class=""></li>
      </ul></div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="item-list"><ul><li class="first"><a href="/car-news/new-cars/new-2022-bmw-7-series-revealed-larger-more-luxurious-flagship">New 2022 BMW 7 Series revealed as larger, more luxurious flagship</a></li>
<li><a href="/opinion/new-cars/opinion-new-bmw-7-series-shows-munichs-long-distance-vision">Opinion: New BMW 7 Series shows Munich's long-distance vision</a></li>
<li><a href="/car-news/new-cars/new-2022-bmw-i7-600bhp-ev-luxury-saloon-coming-today">New 2022 BMW i7: 600bhp EV luxury saloon coming today</a></li>
<li><a href="/car-news/new-cars/new-york-motor-show-2022-report">New York motor show 2022 report</a></li>
<li class="last"><a href="/node/116030">The hits &amp; misses of the greatest car designers</a></li>
</ul></div>    </div>
  
  
  
  
</div>
  
  </div>

<p>Prices for the i7 xDrive60 start at £107,400, just slightly cheaper than the equivalent version of its iX sibling.</p>
<p>It is not the only i7 model set for UK sale, though. An even more powerful i7 M70 xDrive with 597bhp is set to head the line-up from the middle of next year, promising performance to match the <a href="/car-review/mercedes-amg/eqs-53">Mercedes-AMG EQS 53</a>.</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/bmw-i7-xdrive60-97.jpg?itok=FHWDDHNR"></p>
<p>UK sales kick off with the electric-powered i7 xDrive<span>60</span>. It adopts a similar drivetrain to the iX xDrive60 with two electric motors – one with 252bhp at the front and another with 306bhp at the rear – tuned to develop a combined 536bhp and 549lb ft of torque. BMW claims a 0-62mph time of 4.7sec and a limited 149mph top speed.</p>
<p>In combination with a 101.7kWh lithium ion battery mounted within the floorpan, it also delivers combined consumption of between <span>18.4</span>&nbsp;and <span>19.6</span>kWh/100km, giving it an official range of between 367 and 388 miles on the WLTP test cycle.&nbsp;</p>
<p>Charging can be achieved at up to 11kW on an AC system and at up to 195kW on a DC system, with BMW claiming a 10-minute charge on the latter can add as much as 106 miles to the range.</p>
<p>The company claims the i7's charging hardware has been improved over that of the existing CLAR-based i4 and iX EVs, meaning the temperature of the battery can be "controlled more precisely" and giving quicker and more detailed information about chargers on a given route via the sat-nav.</p></div></div></div></div></div><p></p>                              </div>
      </div>
          </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 odd">
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 even ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-latest-drives even">
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd">
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-43926be98ccf01bd608508b3e7c6eb45">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/voyah/free/first-drives/voyah-free-range-extender-2022-review"><picture title="1 Voyah FREE 2022 first drive review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-voyah-free-2022-first-drive-review-lead.jpg?itok=QSxNsFXQ&amp;timestamp=1649754093 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-voyah-free-2022-first-drive-review-lead.jpg?itok=negxYezQ&amp;timestamp=1649754093 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Voyah FREE 2022 first drive review lead" title="1 Voyah FREE 2022 first drive review lead">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/voyah/free/first-drives/voyah-free-range-extender-2022-review">Voyah Free Range Extender 2022 review</a></h2>      </div>
  <a href="/car-review/voyah/free/first-drives/voyah-free-range-extender-2022-review" class="cover-link">Voyah Free Range Extender 2022 review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even">
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-81bd709c5598e3a757803cf76f044116">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/toyota/rav4/first-drives/toyota-rav4-adventure-2022-uk-review"><picture title="1 Toyota RAV4 Adventure 2022">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-toyota-rav4-adventure-2022.jpg?itok=KcNp50dt&amp;timestamp=1649773028 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-toyota-rav4-adventure-2022.jpg?itok=iJrrFyzO&amp;timestamp=1649773028 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Toyota RAV4 Adventure 2022" title="1 Toyota RAV4 Adventure 2022">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/toyota/rav4/first-drives/toyota-rav4-adventure-2022-uk-review">Toyota RAV4 Adventure 2022 UK review</a></h2>      </div>
  <a href="/car-review/toyota/rav4/first-drives/toyota-rav4-adventure-2022-uk-review" class="cover-link">Toyota RAV4 Adventure 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/hyundai/i30-fastback/first-drives/hyundai-i30-fastback-15-t-gdi-n-line-2022-uk-review"><picture title="1 Hyundai i30 Fastback DCT N Line 2022 review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-hyundai-i30-fastback-dct-n-line-2022-review-lead.jpg?itok=o87RMwtk&amp;timestamp=1649763958 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-hyundai-i30-fastback-dct-n-line-2022-review-lead.jpg?itok=6ICI677R&amp;timestamp=1649763958 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Hyundai i30 Fastback DCT N Line 2022 review lead" title="1 Hyundai i30 Fastback DCT N Line 2022 review lead">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/hyundai/i30-fastback/first-drives/hyundai-i30-fastback-15-t-gdi-n-line-2022-uk-review">Hyundai i30 Fastback 1.5 T-GDi N Line 2022 UK review</a></h2>      </div>
  <a href="/car-review/hyundai/i30-fastback/first-drives/hyundai-i30-fastback-15-t-gdi-n-line-2022-uk-review" class="cover-link">Hyundai i30 Fastback 1.5 T-GDi N Line 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/hyundai/kona-electric/first-drives/hyundai-kona-electric-39kwh-premium-2022-uk-review"><picture title="1 Hyundai Kona Electric 2022 UK first drive review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-hyundai-kona-electric-2022-uk-first-drive-review-lead.jpg?itok=arO2Uq6m&amp;timestamp=1649830838 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-hyundai-kona-electric-2022-uk-first-drive-review-lead.jpg?itok=dfemIFyJ&amp;timestamp=1649830838 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Hyundai Kona Electric 2022 UK first drive review lead" title="1 Hyundai Kona Electric 2022 UK first drive review lead">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/hyundai/kona-electric/first-drives/hyundai-kona-electric-39kwh-premium-2022-uk-review">Hyundai Kona Electric 39kWh Premium 2022 UK review</a></h2>      </div>
  <a href="/car-review/hyundai/kona-electric/first-drives/hyundai-kona-electric-39kwh-premium-2022-uk-review" class="cover-link">Hyundai Kona Electric 39kWh Premium 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/mazda/mx-5/first-drives/mazda-mx-5-20-gt-sport-tech-2022-uk-review"><picture title="1 Maxda MX 5 GT Sport Tech 2022 UK tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-maxda-mx-5-gt-sport-tech-2022-uk-tracking-front.jpg?itok=dvxwhcrW&amp;timestamp=1648747663 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-maxda-mx-5-gt-sport-tech-2022-uk-tracking-front.jpg?itok=zUmYcFha&amp;timestamp=1648747663 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Maxda MX 5 GT Sport Tech 2022 UK tracking front" title="1 Maxda MX 5 GT Sport Tech 2022 UK tracking front">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/mazda/mx-5/first-drives/mazda-mx-5-20-gt-sport-tech-2022-uk-review">Mazda MX-5 2.0 GT Sport Tech 2022 UK review</a></h2>      </div>
  <a href="/car-review/mazda/mx-5/first-drives/mazda-mx-5-20-gt-sport-tech-2022-uk-review" class="cover-link">Mazda MX-5 2.0 GT Sport Tech 2022 UK review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  cta--button">
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  <div class="our-verdict">

    
          <h2>Read our review</h2>    
    
          <div class="view view-fautocar-car-verdict view-id-fautocar_car_verdict view-display-id-panel_pane_1 view-dom-id-c60f5cfbfcf71c2bcdb30ada1de4ac32">
        
  
  
      <div class="view-content">
        <div>
    <div class="field field-name-node-type field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Car review</div></div></div><div class="field field-name-field-intro-picture field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/car-review/bmw/7-series"><picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/bmw-7er-rt-2015-0029.jpg?itok=zxHLm24k&amp;timestamp=1447427956 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_medium_breakpoints_theme_autocar_desktop_1x/public/bmw-7er-rt-2015-0029.jpg?itok=ASqZnYfw&amp;timestamp=1447427956 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="BMW 7 Series" title="">
</picture></a></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h3><a href="/car-review/bmw/7-series">BMW 7 Series</a></h3></div></div></div><p>New-generation luxury saloon is a technological tour de force, but competing luxury saloons like the Mercedes S-Class and Tesla Model S have set a high bar</p><div class="field field-name-node-link field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="read-review-btn"><a href="/car-review/bmw/7-series" class="">Read our review</a></div></div></div></div>  </div>
    </div>
  
  
  
  
  
  
</div>    
    
    
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even">
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewbox="0 0 22 24">
        <use xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/bmw-i7-xdrive60-94.jpg?itok=_PsyQ3BM"></p>
<p>BMW says "a charging-optimised route is calculated as soon as the destination has been entered" if it calculates that the remaining range in the battery is insufficient for the journey.&nbsp;</p>
<p>The adaptive regenerative brakes have been upgraded, too, and can now take into account any downhill sections or traffic lights on a planned route, to ensure optimal power regeneration on the fly.&nbsp;&nbsp;</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article2"><div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_native_article2" data-name="native_article2" data-order="10"></div>
</div>
</div></div>
<p>The i7 xDrive60 is fitted as standard with adaptive, self-levelling air suspension all round, which lowers by 10mm in Sport mode and at speeds of more than 75mph for maximum stability. It can also be raised by 20mm to clear tall obstacles or rough sections of road.&nbsp;</p>
<p>BMW has yet to provide full details of the electric-powered i7 M70 xDrive range-topping model. However, officials have revealed to Autocar the Mercedes-AMG EQS 53 rival is planned to run a more heavily tuned version of the i7 xDrive<span>60</span> twin-electric-motor drivetrain developing 597bhp together with “a big increase in torque”.</p>
<p>As with the electric BMW i4 and its combustion-powered BMW 4 Series sibling, the i7 is marked out from the 7 Series only by subtle styling cues that nod to its zero-emission drivetrain.</p><block class="panel-pane pane-views pane-promo-unit">

    
    
    
          <div class="view view-promo-unit view-id-promo_unit view-display-id-block view-dom-id-a6322ba41f9cc17df75b7c93b9dbc44b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1">
      
  <div class="views-field views-field-nothing-3">        <span class="field-content"><div class="promo-unit">
<a href="/car-review/bmw/7-series">
<div class="promo-label">Car Review</div>
<div class="promo-title">BMW 7 Series</div>
<div class="promo-content">
<div class="promo-left-section"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/article_image_134/public/bmw-7er-rt-2015-0029.jpg?itok=vsX5xCop" width="134" height="89" alt="BMW 7 Series"></div>
<div class="promo-right-section">
<div class="promo-text">Read our full road test review</div>
<div class="read-more-button"><span class="button">Read more</span></div>
</div>
</div>
</a>
</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    
    
    
  </block>
<p>There are a number of blue accents throughout, for example, and the logo of Munich's i EV brand features on the expansive front grille.&nbsp;</p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 even   ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 odd ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
                  <div class="mid-content-region repeated-region">
          <div class="block block-autocar-ads-masthead3 odd ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_masthead3" data-name="masthead3" data-order="10"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even">
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewbox="0 0 22 24">
        <use xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div class="digiteka-player" id="autocar_digiteka"></div>
<div><div><div><div><div>
<p>It's identical inside, too, which means it gets the eighth generation of BMW's iDrive infotainment platform, running through a 14.9in curved central touchscreen and a 12.3in digital gauge cluster - though a rotary control remains on the centre console.</p>
</div>
</div></div></div>
  
  </div>
<div class="block block-topic-tags even">
  
      
  
  <ul class="topic-tags">
      <li><a href="https://www.autocar.co.uk/car-news">Car news</a></li>
      <li><a href="https://www.autocar.co.uk/car-news/new-cars">New cars</a></li>
      <li><a href="https://www.autocar.co.uk/car-reviews/bmw">BMW</a></li>
      <li><a href="https://www.autocar.co.uk/vehicles/bmw/7-series">BMW 7 Series</a></li>
  </ul>

  
  </div>
<div class="block block-heycar-used-cars-carousel-block odd">
  
      
  
  <div class="used-cars-carousel">
      <h3>Used cars for sale</h3>
    <div class="swiper-container used-cars">
    <div class="swiper-wrapper">
      <div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-m-sport-exclusive-4dr-auto/bmw-7-series-2015-730d-m-sport-exclusive-4dr-auto-517232ed">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/e4ccb748cd9bfd245e73fe5feeb46887/d35de8f5b5df1a76d4767a5c46214946.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-m-sport-exclusive-4dr-auto/bmw-7-series-2015-730d-m-sport-exclusive-4dr-auto-517232ed">BMW 7 Series 730d M Sport Exclusive 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2015</div></div>
          <div class="col"><div class="item_value item_value--price">£19,900</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">40,500<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-m-sport-exclusive-4dr-auto/bmw-7-series-2015-730d-m-sport-exclusive-4dr-auto-517232ed" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-saloon/bmw-7-series-saloon-740li-4dr-auto/bmw-7-series-2017-740li-4dr-auto-4145a430">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/fc212b813bff0f08a0753ccb9fa06654/dece3f2b878bed0025562a05bb56b1bd.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/bmw/7-series-saloon/bmw-7-series-saloon-740li-4dr-auto/bmw-7-series-2017-740li-4dr-auto-4145a430">BMW 7 Series 740li 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2017</div></div>
          <div class="col"><div class="item_value item_value--price">£25,999</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">49,037<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-saloon/bmw-7-series-saloon-740li-4dr-auto/bmw-7-series-2017-740li-4dr-auto-4145a430" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740ld-xdrive-m-sport-4dr-auto/bmw-7-series-2017-740ld-xdrive-m-sport-4dr-auto-da941fee">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/8699433a453ea202770ecea8190d6b71/738b6712427382fd8de1ccfae5122010.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740ld-xdrive-m-sport-4dr-auto/bmw-7-series-2017-740ld-xdrive-m-sport-4dr-auto-da941fee">BMW 7 Series 740ld Xdrive M Sport 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2017</div></div>
          <div class="col"><div class="item_value item_value--price">£28,499</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">61,341<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740ld-xdrive-m-sport-4dr-auto/bmw-7-series-2017-740ld-xdrive-m-sport-4dr-auto-da941fee" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-xdrive-m-sport-4dr-auto/bmw-7-series-2018-730d-xdrive-m-sport-4dr-auto-bc4ebddf">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/88eed47db1f26b05cfe250e4c1b10fb5/0be4d93abbe4887b63a65f43ad1a3564.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-xdrive-m-sport-4dr-auto/bmw-7-series-2018-730d-xdrive-m-sport-4dr-auto-bc4ebddf">BMW 7 Series 730d Xdrive M Sport 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2018</div></div>
          <div class="col"><div class="item_value item_value--price">£29,999</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">16,124<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-xdrive-m-sport-4dr-auto/bmw-7-series-2018-730d-xdrive-m-sport-4dr-auto-bc4ebddf" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-4dr-auto/bmw-7-series-2018-730d-4dr-auto-0488eca4">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/33032973e595436c53fbfd2f57c3076a/b062d83cd82f187b043810218c79c8c2.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-4dr-auto/bmw-7-series-2018-730d-4dr-auto-0488eca4">BMW 7 Series 730d 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2018</div></div>
          <div class="col"><div class="item_value item_value--price">£30,000</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">36,267<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-4dr-auto/bmw-7-series-2018-730d-4dr-auto-0488eca4" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740d-xdrive-m-sport-4dr-auto/bmw-7-series-2017-740d-xdrive-m-sport-4dr-auto-40342d6d">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/6fdbf5aeca152dbfbc84b317f1a8b04c/5c54f2ca20bcbbccb7ef5ef12b7ab94c.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740d-xdrive-m-sport-4dr-auto/bmw-7-series-2017-740d-xdrive-m-sport-4dr-auto-40342d6d">BMW 7 Series 740d Xdrive M Sport 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2017</div></div>
          <div class="col"><div class="item_value item_value--price">£30,000</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">50,000<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740d-xdrive-m-sport-4dr-auto/bmw-7-series-2017-740d-xdrive-m-sport-4dr-auto-40342d6d" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740d-xdrive-m-sport-4dr-auto/bmw-7-series-2018-740d-xdrive-m-sport-4dr-auto-e18d1388">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/fce099ad4307032019dd6e35edbec207/dd5f75a96b1d69dec4b48e2f3a6c6982.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740d-xdrive-m-sport-4dr-auto/bmw-7-series-2018-740d-xdrive-m-sport-4dr-auto-e18d1388">BMW 7 Series 740d Xdrive M Sport 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2018</div></div>
          <div class="col"><div class="item_value item_value--price">£31,350</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">55,517<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740d-xdrive-m-sport-4dr-auto/bmw-7-series-2018-740d-xdrive-m-sport-4dr-auto-e18d1388" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740ld-xdrive-4dr-auto/bmw-7-series-2017-740ld-xdrive-4dr-auto-36400ebb">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/baf181ba052c8939a4fb94a1d8437887/0ec44599bbfde08b41c0a6cd35961651.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740ld-xdrive-4dr-auto/bmw-7-series-2017-740ld-xdrive-4dr-auto-36400ebb">BMW 7 Series 740ld Xdrive 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2017</div></div>
          <div class="col"><div class="item_value item_value--price">£32,000</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">22,380<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-740ld-xdrive-4dr-auto/bmw-7-series-2017-740ld-xdrive-4dr-auto-36400ebb" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-xdrive-m-sport-4dr-auto/bmw-7-series-2018-730d-xdrive-m-sport-4dr-auto-d852b22e">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/a5c5220c958d68704f460caa123cc989/98ac3447a31ccb56dc6202f6224272c6.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-xdrive-m-sport-4dr-auto/bmw-7-series-2018-730d-xdrive-m-sport-4dr-auto-d852b22e">BMW 7 Series 730d Xdrive M Sport 4dr Auto </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2018</div></div>
          <div class="col"><div class="item_value item_value--price">£32,999</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">40,329<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">4</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/bmw/7-series-diesel-saloon/bmw-7-series-diesel-saloon-730d-xdrive-m-sport-4dr-auto/bmw-7-series-2018-730d-xdrive-m-sport-4dr-auto-d852b22e" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
    </div>
    <!-- Add Pagination -->
    <div class="swiper-pagination used-cars-pagination"></div>

    <!-- Add Arrows -->
    <div class="swiper-button-next used-cars-next"></div>
    <div class="swiper-button-prev used-cars-prev"></div>
  </div>
</div>
<div class="cta--button">
<a href="/used-cars">View all used car deals</a>
</div>
  
  </div>
<div class="block block-newsletter-mag-subscribe even">
  
      
  
  <div class="block block-autocar-newsletter-ac-newsletter-signup-form-new even">
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
      <div class="newsletter--title form-wrapper" id="edit-0"><h4><a href="https://p.autocar.co.uk/signup" target="_blank" id="edit-0--2">Newsletter</a></h4><span>Get all the best car news, reviews and opinions direct to your inbox three times a week. You can unsubscribe via any email we send</span>
<span class="newsletter-privacy">See our full <strong><a href="https://www.haymarket.com/privacy-policy/" target="_blank">privacy notice</a></strong> for more details</span>
</div><form action="/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range" method="post" id="autocar-newsletter-signup-form-new" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Your email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text"> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit"></div><input type="hidden" name="form_build_id" value="form-vcQIzR9NppfzqyqZvGapSQsmXAq3o0DdEgtKSmQlAYI">
<input type="hidden" name="form_id" value="autocar_newsletter_signup_form_new">
</div></form>    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-newsletter-ac-magazine-subscribe odd">
  
      
  
  <div class="signup-block magazine-signup">
  <div class="rectangle">
    <div class="signup--title">
      <h4><a href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a></h4>
      <span>Never miss an issue of the world's oldest car magazine – subscribe to Autocar magazine today.</span>
    </div>
    <a class="magazine-button" href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a>
  </div>
</div>

  
  </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external odd">
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even">
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/new-cars/new-2022-bmw-i7-electric-luxury-saloon-388-mile-range" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible3 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotid="gpt_7294_mpu_flexible3" data-name="mpu_flexible3" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu3 odd ad--block ad--mobile">
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotid="gpt_7294_lazyloaded_mpu3" data-name="lazyloaded_mpu3" data-order="10"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-autocar-comments even">
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
          </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box">

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h3>Add your comment</h3>      
      
              <div class="content"><a href="/user/login?destination=node/117305%23comment-form">Log in</a> or <a href="/user/register?destination=node/117305%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments odd">
  
      
  
  
  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
          <div class="col-right col-right-mobile">
      <div class="block block-mobile-sitewide-sidebar-type-3 odd">
  
      
  
  <div class="block block-latest-drives even">
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd">
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-43926be98ccf01bd608508b3e7c6eb45">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/voyah/free/first-drives/voyah-free-range-extender-2022-review"><picture title="1 Voyah FREE 2022 first drive review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-voyah-free-2022-first-drive-review-lead.jpg?itok=QSxNsFXQ&amp;timestamp=1649754093 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-voyah-free-2022-first-drive-review-lead.jpg?itok=negxYezQ&amp;timestamp=1649754093 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Voyah FREE 2022 first drive review lead" title="1 Voyah FREE 2022 first drive review lead">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/voyah/free/first-drives/voyah-free-range-extender-2022-review">Voyah Free Range Extender 2022 review</a></h2>      </div>
  <a href="/car-review/voyah/free/first-drives/voyah-free-range-extender-2022-review" class="cover-link">Voyah Free Range Extender 2022 review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even">
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-81bd709c5598e3a757803cf76f044116">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/toyota/rav4/first-drives/toyota-rav4-adventure-2022-uk-review"><picture title="1 Toyota RAV4 Adventure 2022">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-toyota-rav4-adventure-2022.jpg?itok=KcNp50dt&amp;timestamp=1649773028 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-toyota-rav4-adventure-2022.jpg?itok=iJrrFyzO&amp;timestamp=1649773028 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Toyota RAV4 Adventure 2022" title="1 Toyota RAV4 Adventure 2022">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/toyota/rav4/first-drives/toyota-rav4-adventure-2022-uk-review">Toyota RAV4 Adventure 2022 UK review</a></h2>      </div>
  <a href="/car-review/toyota/rav4/first-drives/toyota-rav4-adventure-2022-uk-review" class="cover-link">Toyota RAV4 Adventure 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/hyundai/i30-fastback/first-drives/hyundai-i30-fastback-15-t-gdi-n-line-2022-uk-review"><picture title="1 Hyundai i30 Fastback DCT N Line 2022 review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-hyundai-i30-fastback-dct-n-line-2022-review-lead.jpg?itok=o87RMwtk&amp;timestamp=1649763958 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-hyundai-i30-fastback-dct-n-line-2022-review-lead.jpg?itok=6ICI677R&amp;timestamp=1649763958 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Hyundai i30 Fastback DCT N Line 2022 review lead" title="1 Hyundai i30 Fastback DCT N Line 2022 review lead">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/hyundai/i30-fastback/first-drives/hyundai-i30-fastback-15-t-gdi-n-line-2022-uk-review">Hyundai i30 Fastback 1.5 T-GDi N Line 2022 UK review</a></h2>      </div>
  <a href="/car-review/hyundai/i30-fastback/first-drives/hyundai-i30-fastback-15-t-gdi-n-line-2022-uk-review" class="cover-link">Hyundai i30 Fastback 1.5 T-GDi N Line 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/hyundai/kona-electric/first-drives/hyundai-kona-electric-39kwh-premium-2022-uk-review"><picture title="1 Hyundai Kona Electric 2022 UK first drive review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-hyundai-kona-electric-2022-uk-first-drive-review-lead.jpg?itok=arO2Uq6m&amp;timestamp=1649830838 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-hyundai-kona-electric-2022-uk-first-drive-review-lead.jpg?itok=dfemIFyJ&amp;timestamp=1649830838 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Hyundai Kona Electric 2022 UK first drive review lead" title="1 Hyundai Kona Electric 2022 UK first drive review lead">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/hyundai/kona-electric/first-drives/hyundai-kona-electric-39kwh-premium-2022-uk-review">Hyundai Kona Electric 39kWh Premium 2022 UK review</a></h2>      </div>
  <a href="/car-review/hyundai/kona-electric/first-drives/hyundai-kona-electric-39kwh-premium-2022-uk-review" class="cover-link">Hyundai Kona Electric 39kWh Premium 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/mazda/mx-5/first-drives/mazda-mx-5-20-gt-sport-tech-2022-uk-review"><picture title="1 Maxda MX 5 GT Sport Tech 2022 UK tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-maxda-mx-5-gt-sport-tech-2022-uk-tracking-front.jpg?itok=dvxwhcrW&amp;timestamp=1648747663 1x" media="(max-width: 679px)">
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-maxda-mx-5-gt-sport-tech-2022-uk-tracking-front.jpg?itok=zUmYcFha&amp;timestamp=1648747663 1x" media="(min-width: 680px)">
<!--[if IE 9]></video><![endif]-->
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Maxda MX 5 GT Sport Tech 2022 UK tracking front" title="1 Maxda MX 5 GT Sport Tech 2022 UK tracking front">
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/mazda/mx-5/first-drives/mazda-mx-5-20-gt-sport-tech-2022-uk-review">Mazda MX-5 2.0 GT Sport Tech 2022 UK review</a></h2>      </div>
  <a href="/car-review/mazda/mx-5/first-drives/mazda-mx-5-20-gt-sport-tech-2022-uk-review" class="cover-link">Mazda MX-5 2.0 GT Sport Tech 2022 UK review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  cta--button">
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
    </div>
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
  <div class="footer">
    <h2 class="more-from">More from Autocar</h2>
    <div class="blocks">
      <div class="block block-menu-menu-top-5s even">
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-small-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-latest-car-reviews odd">
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-top-manufacturers even">
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkswagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
<div class="block block-subscribe-buttons odd">
  
      
  
  <div class="subscribe-region"><div class="subscribe-button"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full">Sign up to our newsletter</a></div><div class="subscribe-button"><a href="https://www.themagazineshop.com/Autocar">Subscribe to Autocar magazine</a></div></div>
  
  </div>
<div class="block block-menu-menu-quick-search even">
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Latest videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link">Used cars for sale</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-we-recommend odd">
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.moveelectric.com/" class="menu__link" target="_blank">Move Electric</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-legal-bits even">
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.haymarket.com/terms-and-conditions/" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/complaints/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-about-autocar odd">
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay4 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay4" data-name="overlay4" data-order="8"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m4 odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m4" data-name="overlay-m4" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay5 even ad--block ad--desktop">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay5" data-name="overlay5" data-order="9"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m5 odd ad--block ad--mobile">
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotid="gpt_7294_overlay-m5" data-name="overlay-m5" data-order="8"></div>
</div>

  
  </div>
    </div>
  </div>
  <div class="footer-sub">
    <div class="col">
      <div class="copyright">
        <div class="block block-copyright-notice-footer-copyright-notice odd">
  
      
  
  <a href="https://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2022</span>
  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="social">
        <div class="block block-autocar-footer-footer-social-icons even">
  
      
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="https://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewbox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="ipso-logo">
        <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
      </div>
    </div>
  </div>
</div>
    
    
    
    </div>
    <script defer data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script defer async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer src="//www.ultimedia.com/js/common/smart.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__aD0jR571nQwwTo7XtqHEMv--vRjY4yWuyukcp7L-rcs___FjfUAuUHBNzQpjOfUIfopWNFK_5wGG84J53WNRTmZ8__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script>/*! loadCSS. [c]2020 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));
</script>
<script>/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}
</script>
<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      window.lazySizesConfig = window.lazySizesConfig || {};lazySizesConfig.expand = 300;

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
<script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>
<script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script>
<script>var ULTIMEDIA_mdtk = "02009746";
var ULTIMEDIA_zone = "2";
var ULTIMEDIA_target = "autocar_digiteka";
var ULTIMEDIA_async = false;
</script>
<script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      onloadCSS(loadCSS("/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__Id0xPobeeCJkR2QUKR_c5n6sS4qWTR3sWDc_19_keIc__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css", document.getElementById("advagg_loadcss_0")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer async></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__erqZR82O9XYMKhAhiASUpOmd5YfogM4tKFQY229-r7s__c5BsqZQkERFwYEP0PPjqOu0DXh27KOoGIIVDJxNMDlY__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__9RkW39WNpsgX9Y_bjN5IXQQlL29n65B-ZePafo5HVM8__4cbMhV9rxABS8QypJewYGh251YQvSE_0_eHqjPERl1c__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__IXz8z-CxwRdwL-3t8ZpsSiTkDJrnKkOAp5FVZ0Zmc8E__I7MKGvLKR7xvC_E8KVSqIYTlhIGEWR1s7XcC5xb4sfE__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer></script>
<script>function OptanonWrapper() {};</script>
  </div>

  <!-- Load css only when we are not on used-cars page -->
  <noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__Id0xPobeeCJkR2QUKR_c5n6sS4qWTR3sWDc_19_keIc__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css" media="all">
</noscript>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{"G1opT6":{"usedInDecision":false,"totalCredits":2,"remainingCredits":2}},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>
