<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf"
    },
    "headline": "Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf",
    "description": "Named to celebrate Alfa’s 75th anniversary, the boxy 75 used rear-wheel drive and the company’s magnificent V6 engine to produce an enjoyable, if typically flawed, package",
    "articleBody": " Sharing much with its upmarket 90 sibling, the 75 used a front-engine/rear-transaxle layout and Alfa Romeo’s celebrated alloy-intensive V6 with fuel injection and one overhead camshaft per bank. Its five-speed ’box had lower gearing for sportier performance, but the creamy, tractable powerplant almost rendered such measures unnecessary, serving only to harm economy and cruising refinement. Thumps from the sometimes-choppy suspension in town and significant wind noise on the motorway could both be overcome by the V6’s glorious yowl. Driven on the limit, the 75 could be encouraged from gentle understeer to easily controllable oversteer on the throttle. The all-disc brakes performed strongly and without fade, too. Flawed ergonomics resulted in a bus driver-style seating position for taller drivers, though. The tweed-covered seats were fairly comfortable and supportive, but the decently sized boot suffered a high lip. FOR Performance, engine note, handling AGAINST Fuel economy, ergonomics, wind noise  Factfile Price £11,979 Engine V6, 2492cc, petrol Power 156bhp at 5600rpm Torque 155lb ft at 4000rpm 0-60mph 8.9sec 0-100mph 25.4sec Standing quarter mile 16.7sec, 83mph Top speed 130mph Economy 22.8mpg What happened next? The 1.8-litre and Twin Spark 2.0-litre four-pots propped up the range, and the V6 grew to 2959cc in 1989, peaking at 192bhp in 1990’s new Cloverleaf. Left-hand-drive markets received 500 1.8-litre Turbo Evoluzione homologation cars and two turbo diesel variants. Production ended in 1992 with the arrival of the front-drive 155.   ",
    "articleSection": "News",
    "datePublished": "2022-03-07T05:01:22",
    "dateModified": "2022-03-07T05:01:22",
    "speakable": {
        "@type": "SpeakableSpecification",
        "cssSelector": [
            ".nav-title h1",
            ".views-field-field-intro-pull-quote-value .field-item"
        ]
    },
    "author": {
        "@type": "Person",
        "name": "Autocar",
        "sameAs": [
            "https://twitter.com/@autocar",
            "https://www.autocar.co.uk/users/autocar"
        ]
    },
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/99-alfa-romeo-75-cloverleaf-greatest-rts-lead.jpg",
            "width": 1600,
            "height": 1066
        },
        {
            "@type": "ImageObject",
            "url": "https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/98-alfa-romeo-75-cloverleaf-greatest-rts-interior.jpg",
            "width": 1600,
            "height": 1048
        },
        {
            "@type": "ImageObject",
            "url": "https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/97-alfa-romeo-75-cloverleaf-greatest-rts-tracking.jpg",
            "width": 1600,
            "height": 1067
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "Autocar",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico",
            "width": 228,
            "height": 228
        },
        "parentOrganization": {
            "name": "Haymarket Media Group",
            "sameAs": [
                "https://www.haymarket.com/",
                "https://en.wikipedia.org/wiki/Haymarket_Media_Group",
                "https://www.wikidata.org/wiki/Q1457596",
                "https://dbpedia.org/page/Haymarket_Media_Group"
            ]
        }
    }
}</script>
<link rel="shortcut icon" href="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="access-control" content="Open" />
<meta name="description" content="Named to celebrate Alfa’s 75th anniversary, the boxy 75 used rear-wheel drive and the company’s magnificent V6 engine to produce an enjoyable, if typically flawed, package" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300italic.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-500.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-italic.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-300.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-700.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/roboto-v20-latin-regular.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Light.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Bold.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-SemiBold.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-ExtraLight.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Lato-Black.woff" type="font/woff2" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Medium.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Regular.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<link href="/sites/autocar.co.uk/themes/custom/autocar/fonts/Oswald-Light.woff" type="font/woff2" rel="preload" as="font" crossorigin="anonymous" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf" />
<link rel="shortlink" href="https://www.autocar.co.uk/node/116435" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Autocar" />
<meta property="og:url" content="https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf" />
<meta property="og:title" content="Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf | Autocar" />
<meta property="og:description" content="Named to celebrate Alfa’s 75th anniversary, the boxy 75 used rear-wheel drive and the company’s magnificent V6 engine to produce an enjoyable, if typically flawed, package" />
<meta property="og:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/99-alfa-romeo-75-cloverleaf-greatest-rts-lead.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@autocar" />
<meta name="twitter:url" content="https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf" />
<meta name="twitter:title" content="Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf" />
<meta name="twitter:description" content="Named to celebrate Alfa’s 75th anniversary, the boxy 75 used rear-wheel drive and the company’s magnificent V6 engine to produce an enjoyable, if typically flawed, package" />
<meta name="twitter:image" content="https://www.autocar.co.uk/sites/autocar.co.uk/files/images/car-reviews/first-drives/legacy/99-alfa-romeo-75-cloverleaf-greatest-rts-lead.jpg" />
<script type="application/ld+json">{
    "@context": "https://schema.org/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "name": "Car news",
                "@id": "https://www.autocar.co.uk/car-news"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "name": "From the archive",
                "@id": "https://www.autocar.co.uk/topics/archive"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "name": "Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf",
                "@id": "https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf"
            }
        }
    ]
}</script>
<!-- Autocar Critical CSS -->
<style>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</style>
<link rel="preconnect" href="//tags.crwdcntrl.net" />
<link rel="preconnect" href="//bcp.crwdcntrl.net" />
<link rel="dns-prefetch" href="//tags.crwdcntrl.net" />
<link rel="dns-prefetch" href="//bcp.crwdcntrl.net" />
<script>
      var lotameAudienceReadyCallback = function (profile) {
        var googletag = window.googletag || {};
        googletag.cmd = window.googletag.cmd || [];

        // Immediately get audiences from local storage and get them loaded
        if (window.localStorage && window.localStorage.getItem) {
          var localStorageAudiences = window.localStorage.getItem("lotame_6252_auds") || "";
          if (localStorageAudiences) {
            googletag.cmd.push(function () {
              googletag.pubads().setTargeting("ccaud", localStorageAudiences);
            });
          }
          var localStoragePid = window.localStorage.getItem("_cc_id") || "";
          if (localStoragePid) {
            googletag.cmd.push(function () {
              googletag.pubads().setTargeting("lpid", localStoragePid);
            });
          }
        }

        // Get audiences in a comma separated string which conforms to Google
        // Ads input format
        var lotameAudiences = profile.getAudienceString(",") || "";
        // Set the target audiences at Google
        googletag.cmd.push(function () {
          googletag.pubads().setTargeting("ccaud", lotameAudiences);
        });

        var lotamePid = profile.getProfileId() || "";
        googletag.cmd.push(function () {
          googletag.pubads().setTargeting("lpid", lotamePid);
        });
      };
      // Lotame Configuration.
      var lotameTagInput = {
        data: {},
        config: {
          clientId: 6252,
          audienceLocalStorage: true,
          onProfileReady: lotameAudienceReadyCallback
        }
      };
      // Lotame initialization.
      ! function(input) {
        input = input || {};
        var config = input.config || {};
        var namespace = window["lotame_" + config.clientId] = {};
        namespace.config = config;
        namespace.data = input.data || {};
      } (lotameTagInput);
    </script>
<script type="text/plain" src="//tags.crwdcntrl.net/lt/c/6252/lt.min.js" class="optanon-category-4" ></script>
<script type="text/plain" src="//js-sec.indexww.com/ht/p/185499-278576293522185.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/twitter_button.js" class="optanon-category-4" ></script>
<script type="text/plain" src="/sites/all/modules/contrib/service_links/js/facebook_like.js" class="optanon-category-4" ></script>
<script type="text/plain" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="true" class="optanon-category-3" ></script>
<script type="text/plain" class="optanon-category-4" >
                   var twitterIntervalCount = 0;
                   var twitter = setInterval(function(){
                     if (++twitterIntervalCount === 5) {
                        if(typeof Drupal.behaviors.ws_tb !== 'undefined'){
                          Drupal.behaviors.ws_tb.attach();
                          clearInterval(twitter);
                        }
                     }


                  }, 500);
              </script>
<script type="text/plain" class="optanon-category-4" >
                    var facebookIntervalCount = 0;
                    var facebook = setInterval(function(){
                    if (++facebookIntervalCount === 5) {
                      if(typeof Drupal.behaviors.ws_fl !== 'undefined'){
                          Drupal.behaviors.ws_fl.attach();
                          clearInterval(facebook);
                      }
                    }
                   }, 500);
                  </script>
<script type="text/plain" class="optanon-category-3">
        if (typeof Drupal.behaviors.oneSignal !== "undefined") {
            Drupal.behaviors.oneSignal.attach();
        }
    </script>
  <title>Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf | Autocar</title>

      <meta name="MobileOptimized" content="320">
    <meta name="HandheldFriendly" content="true">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
        <script type="text/javascript">
      var desktop_size = 680;
      if (screen.width < 680) {
        document.write('<meta name="viewport" content="width=device-width, initial-scale=1.0">');
      } else {
        document.write('<meta name="viewport" content="width=1020">');
      }
    </script>
    <meta http-equiv="cleartype" content="on">
  <meta property="fb:pages" content="88466919022">
  <!-- Load css only when we are on used-cars page or hero-block enabled -->
  
  <script defer="defer" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script defer="defer" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script defer="defer" src="//platform.twitter.com/widgets.js"></script>
<script defer="defer" src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>

<!--[if lte IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__OTqApIk4l7b786oKL6eAuUx3kg95WAlb8N3OHFcdrj8__zWr4DF5tXIEC3LCRNhvJiVIl9EHDRAy3zTe9wUc7mzA__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true);};
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      init_drupal_core_settings();

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 1 ms.
      window.setTimeout(advagg_mod_2, 1);
    }
  }
}
function advagg_mod_2_check() {
  if (window.init_drupal_core_settings && window.jQuery && window.Drupal) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 1);
  }
}
advagg_mod_2_check();"></script>
<!--<![endif]-->
<script src="/sites/autocar.co.uk/files/advagg_js/js__3LuYkqUjZCBoSLlHr2m61kSbmsCSqUKFXy8HcWtx3W4__fjMmdyFoQfs65a7ohq9q0rrTzQSedREzEOJ7PEgkNE8__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer" async="async"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__7xBtNQbmESQUlLii6s9m0Fff1r1M8fd50iOz3Qpcg3A__VidZxalwttYKyFjfr4s-tDvityem6AtkbKrfiSaYWII__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__0IafDy33NRYMB6n6mDsp2MGm9J0wHECm-QKh1Xfnuz8__4qjzE72GMJFrB5SO83snvYSxKaUX8muVFtMOUtaUdAk__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__bFOh74rblCNfeAqBWGqF603OXHEBWOI8xUWm9gk-Mnw__EBNOtXb-FCEjFlZFDdnpg4YYSmssKyrojBPzZ8hk0lo__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/autocar.co.uk/themes/contrib/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-116435 node-type-news-article   i18n-en two-col section-car-news page-panels" >
  <div class="fake-body">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MWZQ7R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>      <div id="header">
    

    
    
    
          <div class="autocar-header" id="mini-panel-sitewide_header">
      <div class="autocar-header--upper"><div class="block block-autocar-ads-overlay odd ad--block"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay" data-name="overlay" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-inimage even ad--block"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_inimage" data-name="inimage" data-order="10"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin odd ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_skin" data-name="skin" data-order="5"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-skin-mobile even ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_skin_mobile" data-name="skin_mobile" data-order="2"></div>
</div>

  
  </div>
</div>
      <div class="autocar-header--wrapper" data-sticky="true">
    <div class="panel-panel">
      <div class="block block-page-logo odd"  >
  
      
  
  <a href="/" rel="home" id="logo" title="Home"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/themes/custom/autocar/images/autocar_logo.svg" alt="Home" /></a>
  
  </div>
<div class="block block-page-primary-links-expanded even"  >
  
      
  
  <ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul>
  
  </div>
<div class="block block-header-login-status odd"  >
  
      
  
  <div class="login-wrapper"><div class="icon-menu menu-wrap"><span>…</span></div><div class="wrapped-menu"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded" data-mlid="596"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="595"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="486"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf" data-mlid="2445"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf" data-mlid="2480"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded" data-mlid="2043"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2760"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded" data-mlid="2214"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded" data-mlid="2730"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul></div><div class="icon-menu newsletter-icon newsletter-item-top">
  <svg viewBox="0 0 100 100"><use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/Newsletter-header.svg#Layer_1"></use></svg>  <ul class="newsletter-menu icon-menu-sub">
    <li class="first"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="Sign up to newsletter" class="register-link" target="blank">Newsletter sign up</a></li>
  </ul>
</div>
</div>
  
  </div>
<div class="block block-autocar-mobile-nav even"  >
  
        <h2 class="block-title">Mobile navigation</h2>
    
  
  <div class="mobile-navigation--button" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/mobilemenu.svg#Layer_1"></use>
    </svg>
  </div>
<span class="title sr-only">Menu</span></div><div class="mobile-navigation--pane"><h3>main menu</h3><div class="nav--pane nav-pane--menu active"><div class="pane__inner"><ul class="menu links primary-links expanded"><li class="menu__item is-expanded first expanded"><a href="/car-reviews" title="" class="menu__link"><span>Car Reviews</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-reviews" title="Latest car reviews" class="menu__link"><span>Latest car reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/road-test-reviews" title="In-depth road test reviews" class="menu__link"><span>In-depth road test reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/first-drives" title="First drive reviews" class="menu__link"><span>First drive reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews/long-term-reviews" title="Long-term reviews" class="menu__link"><span>Long-term reviews</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars" title="Top 10s: Best Cars on sale" class="menu__link"><span>Top 10s: Best Cars on sale</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/video" title="Video reviews" class="menu__link"><span>Video reviews</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/car-news" title="" class="menu__link"><span>Car News</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/car-news" title="Latest news" class="menu__link"><span>Latest news</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/advice" title="Advice" class="menu__link"><span>Advice</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/opinion" title="Opinions" class="menu__link"><span>Opinions</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/features" title="Features" class="menu__link"><span>Features</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/used-car-advice" class="menu__link"><span>Used cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/used-car-advice" title="Used car advice" class="menu__link"><span>Used car home</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/used-cars" title="View our latest used car deals" class="menu__link"><span>Used car deals</span></a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/nearly-new-buying-guides" title="Nearly new buying guides" class="menu__link"><span>Nearly new buying guides</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/topics/used-cars/used-car-buying-guides" title="Used car buying guides" class="menu__link"><span>Used car buying guides</span></a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/electric-cars" title="Autocar Electric" class="menu__link"><span>Electric</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/motorsport" title="" class="menu__link"><span>Motorsport</span></a></li>
<li class="menu__item is-expanded expanded"><a href="https://www.autocar.co.uk/autocar-business" title="Autocar Business news, insight and opinion" class="menu__link"><span>Business</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/autocar-business" class="menu__link"><span>Latest Business news</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://insight.autocarbusiness.com/" class="menu__link"><span>Webinars and podcasts </span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/company-car-news-and-advice" class="menu__link"><span>Company cars</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="/company-car-tax-calculator" class="menu__link"><span>Company car tax calculator</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="/company-car-news-and-advice" class="menu__link"><span>Company car advice</span></a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" class="menu__link"><span>Offers</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.ala.co.uk/autocargap/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=GAP+Insurance&amp;ala_p=AUTOCAR12" title="" class="menu__link"><span>Gap Insurance</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.ala.co.uk/autocarwarranty/?utm_source=autocar.co.uk&amp;utm_medium=main+nav&amp;utm_campaign=Warranty&amp;ala_p=ACWTY" title="" class="menu__link"><span>Warranty</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-leasing" class="menu__link"><span>What Car? Leasing</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://motorway.co.uk/?utm_source=autocar&amp;utm_medium=affiliate&amp;utm_campaign=header" rel="sponsored" class="menu__link"><span>Sell your car</span></a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="https://www.themagazineshop.com/autocar/" title="Subscribe" class="menu__link"><span>Subscribe</span></a><ul class="menu links primary-links expanded"><li class="menu__item is-leaf first leaf"><a href="https://www.themagazineshop.com/autocar/" title="" class="menu__link"><span>Subscribe to magazine</span></a></li>
<li class="menu__item is-leaf leaf"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full" title="" class="menu__link"><span>Autocar Newsletter</span></a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.themotoringarchive.com/autocar/" title="" class="menu__link"><span>Autocar Archive</span></a></li>
</ul></li>
</ul></div></div><div class="close" role="button"><div class="svg-image">
    <svg viewBox="0 0 100 100">
      <use xlink:href="/sites/autocar.co.uk/themes/custom/autocar/images/cross.svg#Layer_1"></use>
    </svg>
  </div>
<div class="sr-only">Close</div></div></div>
  
  </div>
    </div>
  </div>
        <div class="autocar-header--bottom"><div class="block block-car-finder even car-finder-top car-finder"   data-sticky="true">
  
      
  
  <form class="car-finder-form" action="/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf" method="get" id="car-finder" accept-charset="UTF-8"><div><div class="car-finder--label-wrapper form-wrapper" id="edit-label"><div class="car-finder--label">Find a</div>
<div class="form-item form-type-select form-item-type">
 <select class="car-finder-type-chooser form-select" id="edit-type" name="type"><option value="0">Car review</option><option value="1">Used car for sale</option></select>
</div>
</div><div class="form-item form-type-select form-item-make">
 <select class="car-finder-make-chooser form-select" id="edit-make" name="make"><option value="0" selected="selected">Make</option><option value="1286">Abarth</option><option value="2730">Vinfast</option><option value="2671">Riversimple</option><option value="2456">AC Cars</option><option value="2104">AC Schnitzer</option><option value="2112">Aiways</option><option value="1250">Allard</option><option value="90">Alfa Romeo</option><option value="91">Alpina</option><option value="1502">Alpine</option><option value="92">Ariel</option><option value="94">Ascari</option><option value="95">Aston Martin</option><option value="93">Audi</option><option value="97">BAC</option><option value="96">Bentley</option><option value="98">BMW</option><option value="1758">Borgward</option><option value="99">Bowler</option><option value="100">Bugatti</option><option value="1149">BYD</option><option value="1776">Byton</option><option value="101">Cadillac</option><option value="102">Caparo</option><option value="103">Caterham</option><option value="1719">Changan Auto</option><option value="104">Chevrolet</option><option value="105">Chrysler</option><option value="106">Citroen</option><option value="1916">Cupra</option><option value="1965">De Tomaso</option><option value="108">Dacia</option><option value="1823">Dallara</option><option value="1160">David Brown</option><option value="109">Dodge</option><option value="2338">Donkervoort</option><option value="1275">DS</option><option value="2042">Dyson</option><option value="1158">Eagle</option><option value="1066">Elemental</option><option value="110">Eterniti</option><option value="111">Ferrari</option><option value="112">Fiat</option><option value="113">Fisker</option><option value="114">Ford</option><option value="1166">Geely</option><option value="2485">Genesis</option><option value="115">Ginetta</option><option value="2336">Gordon Murray Automotive</option><option value="116">Great Wall</option><option value="2549">GTO Engineering</option><option value="117">Gumpert</option><option value="1309">Hennessey</option><option value="1956">Hispano Suiza</option><option value="118">Honda</option><option value="1152">Hongqi</option><option value="2465">Human Horizons</option><option value="119">Hyundai</option><option value="2194">Ineos</option><option value="120">Infiniti</option><option value="1259">Isuzu</option><option value="1144">ItalDesign</option><option value="121">Jaguar</option><option value="2168">Jannarelly</option><option value="2151">JCB</option><option value="122">Jeep</option><option value="1715">JIA</option><option value="1255">Ken Okuyama</option><option value="123">Kia</option><option value="2644">Kimera</option><option value="2641">Kingsley Cars</option><option value="124">Koenigsegg</option><option value="125">KTM</option><option value="126">Lada</option><option value="127">Lamborghini</option><option value="1302">Lancia</option><option value="128">Land Rover</option><option value="129">Lexus</option><option value="1739">Lincoln</option><option value="130">Lotus</option><option value="2458">Lucid</option><option value="1765">Lynk &amp; Co</option><option value="1373">Mahindra</option><option value="131">Marcos</option><option value="132">Maserati</option><option value="133">Maybach</option><option value="134">Mazda</option><option value="135">McLaren</option><option value="923">Mercedes-AMG</option><option value="136">Mercedes-Benz</option><option value="1167">Mercedes-Maybach</option><option value="137">MG Motor</option><option value="139">Mini</option><option value="138">Mia</option><option value="140">Mitsubishi</option><option value="2385">MK Sportscars</option><option value="141">Morgan</option><option value="1840">MS-RT</option><option value="2505">MST</option><option value="142">Murray</option><option value="1487">NextEV</option><option value="1934">Nio</option><option value="143">Nissan</option><option value="144">Noble</option><option value="1808">Oldsmobile</option><option value="1231">Opel</option><option value="145">Pagani</option><option value="146">Perodua</option><option value="147">Peugeot</option><option value="1816">Pininfarina</option><option value="2568">Praga</option><option value="2071">Polestar</option><option value="148">Porsche</option><option value="149">Proton</option><option value="150">Qoros</option><option value="2553">Radford</option><option value="151">Radical</option><option value="1919">Ram</option><option value="152">Renault</option><option value="2499">Revology</option><option value="2482">Rimac</option><option value="2514">Rodin</option><option value="1142">Roewe</option><option value="153">Rolls-Royce</option><option value="154">Saab</option><option value="155">Seat</option><option value="1147">Senova</option><option value="1305">Shelby</option><option value="1709">Sin</option><option value="156">Skoda</option><option value="157">Smart</option><option value="158">Spyker</option><option value="159">SRT</option><option value="160">Ssangyong</option><option value="161">SSC</option><option value="162">Subaru</option><option value="163">Suzuki</option><option value="164">Tata</option><option value="165">Tesla</option><option value="1239">Tiger</option><option value="166">Toniq</option><option value="2539">Touring Superleggera</option><option value="167">Toyota</option><option value="1798">Triumph</option><option value="168">Tushek</option><option value="1110">TVR</option><option value="169">Vauxhall</option><option value="891">Vencer</option><option value="170">Veritas</option><option value="171">Volkswagen</option><option value="172">Volvo</option><option value="173">Vuhl</option><option value="2623">Wells</option><option value="174">Westfield</option><option value="2142">Xpeng</option><option value="2659">Zeal Motor</option><option value="2662">Zeekr</option><option value="175">Zenos</option><option value="176">Zenvo</option><option value="1226">Zolfe</option><option value="1235">Zoyte</option></select>
</div>
<div class="form-item form-type-select form-item-model form-disabled">
 <select class="car-finder-model-chooser form-select" disabled="disabled" id="edit-model" name="model"><option value="0">Model</option></select>
</div>
<input class="car-finder-search form-submit" type="submit" id="edit-search" name="op" value="Search" /></div></form>
  
  </div>
<div class="block block-autocar-onesignal-autocar-onesignal odd"  >
  
      
  
  <div class="onesignal-prompt" data-sticky="true"><a href="#" class="onesignal-ribbon" style="display:none"></a><div class="onesignal-dismiss" style="display:none"></div></div>
  
  </div>
<div class="block block-autocar-ads-banner2 even ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_banner2" data-name="banner2" data-order="5"></div>
</div>

  
  </div>
</div>
  
</div>
    
    
    
  </div>

<div id="container"> <!-- page wrapper -->
    <div id="page">
      <div class="block block-page-breadcrumb odd"  >
  
      
  
  <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/car-news">Car news</a><span class="separator"> › </span></li><li><a href="/topics/archive">From the archive</a><span class="separator"> › </span></li><li>Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf</li></ol></nav>
  
  </div>
<div class="block block-autocar-ads-masthead1 odd ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead1" data-name="masthead1" data-order="2"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-banner1 even ad--block"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_banner1" data-name="banner1" data-order="3"></div>
</div>

  
  </div>
      
  <!-- start of featured wrapper -->
  
      <div class="content-header">
      <div id="wrapper-pagination-sub-nav" data-sticky-correction="true" data-sticky="true">
    <div id="pagination-sub-nav">
        <div class="left">
            <div class="back-link"><a href="/car-news" title="BACK TO ALL NEWS"><span class="arrow"></span><span class="text">BACK TO ALL NEWS</span></a></div>
            <div class="current">Currently reading: <span class="current-title">Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf</span></div>
        </div>
        <div class="right">
            <div class="up-next">UP NEXT</div>
            <div class="next-link"><a href="/car-news/new-cars/genesis-readies-seven-more-evs-2030" title="Genesis readies seven more EVs by 2030"><span class="text">Genesis readies seven more EVs by 2030</span><span class="arrow"></span></a></div>
        </div>
    </div>
    <div class="progress"></div>
</div>

  <div class="nav-title"  >

    
    
    
          <h1  itemprop="name">Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf</h1>    
    
    
  </div>

  <div class="views-field-field-intro-pull-quote-value"  >

    
    
    
          <div class="field field-name-field-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Named to celebrate Alfa’s 75th anniversary, the boxy 75 used rear-wheel drive and the company’s magnificent V6 engine to produce an enjoyable, if typically flawed, package</div></div></div>    
    
    
  </div>
    </div>
  
<div class="content-wrapper">
  <!-- start of center column -->
    <div class="article-section clearfix article-section-first">
    <!-- start of left sidebar -->
    
    
    <div class="col-center">
              <div class="content-top">
          <div class="block block-carousel odd"  >
  
      
  
  <div id="carousel-wrapper">
  <div id="carousel-dimmer"></div>
  <div id="carousel-mover">
    <div id="sitewide-slider" class="flexslider"><div class="open-gallery" > Open gallery</div ><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/99-alfa-romeo-75-cloverleaf-greatest-rts-lead.jpg?itok=Hj2-u4VQ" width="900" height="596" alt="99 Alfa Romeo 75 cloverleaf greatest rts lead" title="99 Alfa Romeo 75 cloverleaf greatest rts lead" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/98-alfa-romeo-75-cloverleaf-greatest-rts-interior.jpg?itok=hzi-uXfc" width="900" height="596" alt="98 Alfa Romeo 75 cloverleaf greatest rts interior" title="98 Alfa Romeo 75 cloverleaf greatest rts interior" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/gallery_slide/public/images/car-reviews/first-drives/legacy/97-alfa-romeo-75-cloverleaf-greatest-rts-tracking.jpg?itok=3h8Mu6QI" width="900" height="596" alt="97 Alfa Romeo 75 cloverleaf greatest rts tracking" title="97 Alfa Romeo 75 cloverleaf greatest rts tracking" />    </div>
      </li>
</ul></div><div id="sitewide-carousel" class="flexslider"><ul class="slides"><li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/99-alfa-romeo-75-cloverleaf-greatest-rts-lead.jpg?itok=HQeq8Bkf" width="160" height="100" alt="99 Alfa Romeo 75 cloverleaf greatest rts lead" title="99 Alfa Romeo 75 cloverleaf greatest rts lead" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/98-alfa-romeo-75-cloverleaf-greatest-rts-interior.jpg?itok=EiOn499I" width="160" height="100" alt="98 Alfa Romeo 75 cloverleaf greatest rts interior" title="98 Alfa Romeo 75 cloverleaf greatest rts interior" />    </div>
      </li>
<li>
      <div class="image-field-image">
      <img src="data:image/png;base64,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" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/flexslider_thumbnail/public/images/car-reviews/first-drives/legacy/97-alfa-romeo-75-cloverleaf-greatest-rts-tracking.jpg?itok=g4vsNvwi" width="160" height="100" alt="97 Alfa Romeo 75 cloverleaf greatest rts tracking" title="97 Alfa Romeo 75 cloverleaf greatest rts tracking" />    </div>
      </li>
</ul></div>    <div class="close-gallery">Close</div>
  </div>
</div>

  
  </div>
        </div>
      
      <div class="main">
        <div class="content">

                      <div class="content--author-region">
              

    
    
    
          <div class="personality-wrapper">

    
    
    
          <div class="personality-image"><div class="field field-name-field-user-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/square_43x43/public/0000_-_autocar_logo.jpg?itok=khQVjRb0" width="43" height="43" alt="Autocar" title="Autocar" /></div></div></div></div>    
    
    
<div class="block block-author-details odd"  >
  
      
  
  
  <div class="personality-type"  >

    
    
    
          <div class="type news_article">News</div>    
    
    
  </div>


    
    
    
          <div class="personality-author"><div itemtype="https://schema.org/Person" itemscope="" itemprop="author" class="personality">by <a title="Autocar" href="https://www.autocar.co.uk/users/autocar"><span itemprop="name">Autocar</span></a></div>
</div>    
    
    
<span class="read-time">1 min read</span>

    
    
    
          <div class="personality-date">7 March 2022</div>    
    
    


    
    
    
          <div class="personality-tw"><div class="field field-name-field-personality-reference field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/@autocar" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-lang="en">Follow @@autocar</a></div></div></div></div>    
    
    

  
  </div>
</div>    
    
    
<div class="block block-social-share even  share-article"  >
  
      
  
  <div class="social-share--wrapper ">
  <div class="social-share ">
    <div class="social-share--title">Share</div>
    <div class="social-share--icons">
      <div class="social-share--facebook social-share--icon">
        <a class="share-btn" href="https://www.facebook.com/sharer/sharer.php?app_id=236580861022118&sdk=joey&u=https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf&display=popup&ref=plugin&src=share_button" onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/facebook.svg#facebook"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--twitter social-share--icon">
        <a href="https://twitter.com/intent/tweet?url=https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf&count=horizontal&via=autocar&text=Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf&counturl=https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf" rel="nofollow">
          <svg viewBox="0 0 40 40">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/twitter.svg#twitter"></use>
          </svg>
        </a>
      </div>
      <div class="social-share--email social-share--icon">
        <a href="mailto:?subject=Greatest road tests ever: Alfa Romeo 75 2.5 Green Cloverleaf&body=https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf" target="_blank">
          <svg viewBox="0 0 20 12">
            <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_social/plugins/content_types/social_share/images/mail.svg#mail"></use>
          </svg>
        </a>
      </div>
    </div>
  </div>
</div>

  
  </div>
            </div>
          
                      <div class="block block-node odd"  >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><div>
<p>Sharing much with its upmarket 90 sibling, the 75 used a front-engine/rear-transaxle layout and <a href="/car-reviews/alfa-romeo">Alfa Romeo</a>&rsquo;s celebrated alloy-intensive V6 with fuel injection and one overhead camshaft per bank.</p>
<p>Its five-speed &rsquo;box had lower gearing for sportier performance,&nbsp;but the creamy, tractable powerplant almost rendered such measures unnecessary, serving only to harm economy and cruising refinement.</p><div class="blocks-wrapper"><div class="block block-autocar-ads-native-article"><div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_native_article" data-name="native_article" data-order="10"></div>
</div>
</div></div>
<p>Thumps from the sometimes-choppy suspension in town&nbsp;and significant wind noise on&nbsp;the motorway could both be overcome by the V6&rsquo;s glorious yowl.</p><div class="block block-related-news even"  >
  
        <h2 class="block-title">Related articles</h2>
    
  
  <div class="view view-related-news view-id-related_news view-display-id-block view-dom-id-86bb013b2eb5d3a56b1f1a4c6e20afe8">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class=""></li>
      </ul></div>    </div>
  
  
      <div class="attachment attachment-after">
      <div class="item-list"><ul><li class="first"><a href="/car-news/from-the-archive/motorsport-archive-tyrrell-seeks-uk-backing-hotshot-brundle">Motorsport archive: Tyrrell seeks UK backing for hotshot Brundle</a></li>
<li><a href="/car-news/from-the-archive/archive-day-1984">From the archive: on this day in 1984</a></li>
<li><a href="/car-news/from-the-archive/greatest-road-tests-ever-1964-ford-mustang-v8-convertible">Greatest road tests ever: 1964 Ford Mustang V8 Convertible</a></li>
<li><a href="/car-news/from-the-archive/archive-day-1994">From the archive: on this day in 1994</a></li>
<li class="last"><a href="/car-news/from-the-archive/greatest-road-tests-ever-lancia-montecarlo-spider">Greatest road tests ever: Lancia Montecarlo Spider</a></li>
</ul></div>    </div>
  
  
  
  
</div>
  
  </div>

<p>Driven on the limit, the 75 could be encouraged from gentle understeer to easily controllable oversteer on the throttle. The all-disc brakes performed&nbsp;strongly and without fade, too.</p>
<p>Flawed ergonomics resulted&nbsp;in a bus driver-style seating position for taller drivers, though. The tweed-covered seats were fairly comfortable and supportive, but the decently sized boot suffered a high lip.</p>
<p><strong>FOR </strong>Performance, engine note, handling</p>
<p><strong>AGAINST </strong>Fuel economy, ergonomics, wind noise</p>
<p><img alt="" class="lazyload" height="590" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/98-alfa-romeo-75-cloverleaf-greatest-rts-interior.jpg?itok=n61R26qg"></p>
<h3>Factfile</h3>
<p>Price &pound;11,979 Engine V6, 2492cc, petrol Power 156bhp at 5600rpm Torque 155lb ft at 4000rpm 0-60mph 8.9sec 0-100mph 25.4sec Standing quarter mile 16.7sec, 83mph Top speed 130mph Economy 22.8mpg</p>
<h3>What happened next?</h3>
<p>The 1.8-litre and Twin Spark 2.0-litre four-pots propped&nbsp;up the range, and the V6 grew&nbsp;to 2959cc in 1989, peaking at 192bhp in 1990&rsquo;s new Cloverleaf. Left-hand-drive markets received 500 1.8-litre Turbo Evoluzione homologation cars and two turbo diesel variants. Production ended in 1992 with the arrival of the front-drive 155.</p>
<p><img alt="" class="lazyload" height="600" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" width="900" data-src="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/body-image/public/97-alfa-romeo-75-cloverleaf-greatest-rts-tracking.jpg?itok=H1UCsqjD"></div></div></div></div></div></p>                              </div>
      </div>
          </div>

          <div class="col-right col-right-desktop">
        <div class="block block-sitewide-sidebar-type-3 odd"  >
  
      
  
  <div class="block block-autocar-ads-mpu-flexible1 odd ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--slider ad--slider--large"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible1" data-name="mpu_flexible1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-mpu1 even ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_mpu1" data-name="mpu1" data-order="1"></div>
</div>

  
  </div>
<div class="block block-latest-drives even"  >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd"  >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-2514da77ed65bd69ee171fbecd3cac6f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/suzuki/vitara/first-drives/suzuki-vitara-15-full-hybrid-sz5-2022-uk-review"><picture  title="1 Suzuki Vitara full hybrid 2022 UK first drive review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-suzuki-vitara-full-hybrid-2022-uk-first-drive-review-lead.jpg?itok=XnGJwtSw&amp;timestamp=1646315919 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-suzuki-vitara-full-hybrid-2022-uk-first-drive-review-lead.jpg?itok=mHYVnfdy&amp;timestamp=1646315919 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Suzuki Vitara full hybrid 2022 UK first drive review lead" title="1 Suzuki Vitara full hybrid 2022 UK first drive review lead" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/suzuki/vitara/first-drives/suzuki-vitara-15-full-hybrid-sz5-2022-uk-review">Suzuki Vitara 1.5 Full Hybrid SZ5 2022 UK review</a></h2>      </div>
  <a href="/car-review/suzuki/vitara/first-drives/suzuki-vitara-15-full-hybrid-sz5-2022-uk-review" class="cover-link">Suzuki Vitara 1.5 Full Hybrid SZ5 2022 UK review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even"  >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-5dd570ec4224e4447de16d72899bc406">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/bmw/2-series/first-drives/bmw-m240i-xdrive-coupe-2022-uk-review"><picture  title="1 BMW 2 Series M240i 2022 UK drive tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-bmw-2-series-m240i-2022-uk-drive-tracking-front.jpg?itok=5IPojsXW&amp;timestamp=1646380403 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-bmw-2-series-m240i-2022-uk-drive-tracking-front.jpg?itok=1IyGssm3&amp;timestamp=1646380403 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 BMW 2 Series M240i 2022 UK drive tracking front" title="1 BMW 2 Series M240i 2022 UK drive tracking front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/bmw/2-series/first-drives/bmw-m240i-xdrive-coupe-2022-uk-review">BMW M240i xDrive Coupe 2022 UK review</a></h2>      </div>
  <a href="/car-review/bmw/2-series/first-drives/bmw-m240i-xdrive-coupe-2022-uk-review" class="cover-link">BMW M240i xDrive Coupe 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/ds/9/first-drives/ds-9-e-tense-250-performance-line-2022-review"><picture  title="1 DS 9 E Tense 250 2022 first drive review tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-ds-9-e-tense-250-2022-first-drive-review-tracking-front.jpg?itok=1GqNnLpB&amp;timestamp=1645775946 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-ds-9-e-tense-250-2022-first-drive-review-tracking-front.jpg?itok=S5N-7V4h&amp;timestamp=1645775946 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 DS 9 E Tense 250 2022 first drive review tracking front" title="1 DS 9 E Tense 250 2022 first drive review tracking front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/ds/9/first-drives/ds-9-e-tense-250-performance-line-2022-review">DS 9 E-Tense 250 Performance Line+ 2022 review</a></h2>      </div>
  <a href="/car-review/ds/9/first-drives/ds-9-e-tense-250-performance-line-2022-review" class="cover-link">DS 9 E-Tense 250 Performance Line+ 2022 review</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-r-2022-review"><picture  title="1 Volkswagen T Roc R 2022 first drive review tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-volkswagen-t-roc-r-2022-first-drive-review-tracking-front.jpg?itok=VVU3n7LH&amp;timestamp=1645714752 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-volkswagen-t-roc-r-2022-first-drive-review-tracking-front.jpg?itok=nBu2xaDU&amp;timestamp=1645714752 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Volkswagen T Roc R 2022 first drive review tracking front" title="1 Volkswagen T Roc R 2022 first drive review tracking front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-r-2022-review">Volkswagen T-Roc R 2022 review</a></h2>      </div>
  <a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-r-2022-review" class="cover-link">Volkswagen T-Roc R 2022 review</a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/tesla/model-y/first-drives/tesla-model-y-long-range-2022-uk-first-drive-review"><picture  title="1 Tesla Model Y 2022 UK first drive review tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-tesla-model-y-2022-uk-first-drive-review-tracking-front.jpg?itok=IFNWZJmM&amp;timestamp=1645788359 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-tesla-model-y-2022-uk-first-drive-review-tracking-front.jpg?itok=ZnIf6f2z&amp;timestamp=1645788359 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Tesla Model Y 2022 UK first drive review tracking front" title="1 Tesla Model Y 2022 UK first drive review tracking front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/tesla/model-y/first-drives/tesla-model-y-long-range-2022-uk-first-drive-review">Tesla Model Y Long Range 2022 UK first drive review</a></h2>      </div>
  <a href="/car-review/tesla/model-y/first-drives/tesla-model-y-long-range-2022-uk-first-drive-review" class="cover-link">Tesla Model Y Long Range 2022 UK first drive review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  cta--button"  >
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
              </div>

      </div>

                    <div class="mid-content-region first-region">
          <div class="block block-autocar-ads-masthead2 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_masthead2" data-name="masthead2" data-order="3"></div>
</div>

  
  </div>
        </div>
            <div class="article-section">
                  <div class="col-left">
            <div class="block block-back-to-top-back-to-top even"  >
  
      
  
  <div class="back-to-top sticky">
  <div class="back-to-top-wrapper">
    <div class="back-to-top--icon">
      <svg viewBox="0 0 22 24">
        <use
          xlink:href="https://www.autocar.co.uk/sites/all/modules/custom/back_to_top/assets/images/up-arrow.svg#up_arrow"></use>
      </svg>
    </div>
    <div class="back-to-top--text">
      Back to top    </div>
  </div>
</div>

  
  </div>
          </div> <!-- end of left sidebar -->
                  <div class="col-center">
            <div class="lower-content-region">
              <div><div><div><div><div>
</div>
</div></div></div>
  
  </div>
<div class="digiteka-player" id="autocar_digiteka"></div>
<div class="block block-topic-tags even"  >
  
      
  
  <ul class="topic-tags">
      <li><a href="https://www.autocar.co.uk/car-news">Car news</a></li>
      <li><a href="https://www.autocar.co.uk/topics/archive">From the archive</a></li>
      <li><a href="https://www.autocar.co.uk/car-reviews/alfa-romeo">Alfa Romeo</a></li>
  </ul>

  
  </div>
<div class="block block-heycar-used-cars-carousel-block odd"  >
  
      
  
  <div class="used-cars-carousel">
      <h3>Used cars for sale</h3>
    <div class="swiper-container used-cars">
    <div class="swiper-wrapper">
      <div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-1.4-8v-3dr/alfa-romeo-mito-2018-14-8v-3dr-e8b7dc98">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/84e64e2676543b984f1e88e94b1fe2b4/2843b425c34dff6520b727d3b934c70f.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-1.4-8v-3dr/alfa-romeo-mito-2018-14-8v-3dr-e8b7dc98">Alfa Romeo Mito 1.4 8v 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2018</div></div>
          <div class="col"><div class="item_value item_value--price">£9,000</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">30,099<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-1.4-8v-3dr/alfa-romeo-mito-2018-14-8v-3dr-e8b7dc98" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-hatchback-special-edition/alfa-romeo-giulietta-hatchback-special-edition-1.4-tb-multiair-150-sprint-5dr/alfa-romeo-giulietta-2016-14-tb-multiair-150-sprint-5dr-ec30bb4d">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/3c7d4433271a57471ef8cc6c15dba990/9f477a8b35156e4280463a8f2d622fea.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-hatchback-special-edition/alfa-romeo-giulietta-hatchback-special-edition-1.4-tb-multiair-150-sprint-5dr/alfa-romeo-giulietta-2016-14-tb-multiair-150-sprint-5dr-ec30bb4d">Alfa Romeo Giulietta 1.4 Tb Multiair 150 Sprint 5dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2016</div></div>
          <div class="col"><div class="item_value item_value--price">£10,299</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">46,344<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">5</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-hatchback-special-edition/alfa-romeo-giulietta-hatchback-special-edition-1.4-tb-multiair-150-sprint-5dr/alfa-romeo-giulietta-2016-14-tb-multiair-150-sprint-5dr-ec30bb4d" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-0.9-tb-twinair-super-3dr/alfa-romeo-mito-2018-09-tb-twinair-super-3dr-dd114d4f">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/5b22ccfc4912707380f90e305b075810/709eb44e2a85c51d20a4851d25ad94ae.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-0.9-tb-twinair-super-3dr/alfa-romeo-mito-2018-09-tb-twinair-super-3dr-dd114d4f">Alfa Romeo Mito 0.9 Tb Twinair Super 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2018</div></div>
          <div class="col"><div class="item_value item_value--price">£11,098</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">28,241<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-0.9-tb-twinair-super-3dr/alfa-romeo-mito-2018-09-tb-twinair-super-3dr-dd114d4f" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-0.9-tb-twinair-super-3dr/alfa-romeo-mito-2017-09-tb-twinair-super-3dr-03b1a418">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/1cbd1274865ec20295780bb35e088f3a/c81cf213ba85e426a72b2350646acfae.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-0.9-tb-twinair-super-3dr/alfa-romeo-mito-2017-09-tb-twinair-super-3dr-03b1a418">Alfa Romeo Mito 0.9 Tb Twinair Super 3dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2017</div></div>
          <div class="col"><div class="item_value item_value--price">£11,295</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">17,990<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-0.9-tb-twinair-super-3dr/alfa-romeo-mito-2017-09-tb-twinair-super-3dr-03b1a418" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-diesel-hatchback/alfa-romeo-giulietta-diesel-hatchback-2.0-jtdm-2-qv-line-5dr/alfa-romeo-giulietta-2016-20-jtdm-2-qv-line-5dr-0ddc04bf">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/74046497fbe83252681b542fd466da17/ffb74e93c23a7674847488bdc85261a4.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-diesel-hatchback/alfa-romeo-giulietta-diesel-hatchback-2.0-jtdm-2-qv-line-5dr/alfa-romeo-giulietta-2016-20-jtdm-2-qv-line-5dr-0ddc04bf">Alfa Romeo Giulietta 2.0 Jtdm-2 Qv Line 5dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2016</div></div>
          <div class="col"><div class="item_value item_value--price">£11,400</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">50,000<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">5</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-diesel-hatchback/alfa-romeo-giulietta-diesel-hatchback-2.0-jtdm-2-qv-line-5dr/alfa-romeo-giulietta-2016-20-jtdm-2-qv-line-5dr-0ddc04bf" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-diesel-hatchback/alfa-romeo-giulietta-diesel-hatchback-1.6-jtdm-2-120-sport-5dr/alfa-romeo-giulietta-2018-16-jtdm-2-120-sport-5dr-e7fcc10c">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/application_assets/images/holding.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-diesel-hatchback/alfa-romeo-giulietta-diesel-hatchback-1.6-jtdm-2-120-sport-5dr/alfa-romeo-giulietta-2018-16-jtdm-2-120-sport-5dr-e7fcc10c">Alfa Romeo Giulietta 1.6 Jtdm-2 120 Sport 5dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2018</div></div>
          <div class="col"><div class="item_value item_value--price">£11,500</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">30,630<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Diesel</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">5</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-diesel-hatchback/alfa-romeo-giulietta-diesel-hatchback-1.6-jtdm-2-120-sport-5dr/alfa-romeo-giulietta-2018-16-jtdm-2-120-sport-5dr-e7fcc10c" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-hatchback/alfa-romeo-giulietta-hatchback-1.4-tb-multiair-150-speciale-5dr/alfa-romeo-giulietta-2016-14-tb-multiair-150-speciale-5dr-e7e4f168">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/330ca06a3e6987d1ec2e0deb025afae3/67ab8ff7f9d26bd0e552b96c77ab321d.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-hatchback/alfa-romeo-giulietta-hatchback-1.4-tb-multiair-150-speciale-5dr/alfa-romeo-giulietta-2016-14-tb-multiair-150-speciale-5dr-e7e4f168">Alfa Romeo Giulietta 1.4 Tb Multiair 150 Speciale 5dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2016</div></div>
          <div class="col"><div class="item_value item_value--price">£11,700</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">35,558<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">5</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-hatchback/alfa-romeo-giulietta-hatchback-1.4-tb-multiair-150-speciale-5dr/alfa-romeo-giulietta-2016-14-tb-multiair-150-speciale-5dr-e7e4f168" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-1.4-tb-multiair-140-super-3dr-tct/alfa-romeo-mito-2017-14-tb-multiair-140-super-3dr-tct-9b21acd6">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/b944fdc146fa32ca926f831095f50a97/768d7fa0c0e1737ca9470a44b28195db.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-1.4-tb-multiair-140-super-3dr-tct/alfa-romeo-mito-2017-14-tb-multiair-140-super-3dr-tct-9b21acd6">Alfa Romeo Mito 1.4 Tb Multiair 140 Super 3dr Tct </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2017</div></div>
          <div class="col"><div class="item_value item_value--price">£12,495</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">12,815<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Automatic</div></div>
          <div class="col"><div class="item_value item_value--door">3</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/mito-hatchback/alfa-romeo-mito-hatchback-1.4-tb-multiair-140-super-3dr-tct/alfa-romeo-mito-2017-14-tb-multiair-140-super-3dr-tct-9b21acd6" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
<div class="swiper-slide">
  <div class="used-cars-carousel--item">
      <div class="carousel-item--top">
                <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-hatchback/alfa-romeo-giulietta-hatchback-1.4-tb-sport-5dr/alfa-romeo-giulietta-2018-14-tb-sport-5dr-4f1f80d6">
          <figure>
            <div class="image" style="background-image: url(https://assets.heycar.co.uk/t_default-export/f_auto/application_assets/vehicles/pictures/0979cf384b2cdb577e0a59a33849e62f/a62ef2e3fce50b27c5952623ffbd63f0.jpg)"></div>
          </figure>
        </a>
                <span class="name"><a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-hatchback/alfa-romeo-giulietta-hatchback-1.4-tb-sport-5dr/alfa-romeo-giulietta-2018-14-tb-sport-5dr-4f1f80d6">Alfa Romeo Giulietta 1.4 Tb Sport 5dr </a></span>
      </div>
      <div class="carousel-item--bottom">
        <div class="row--first">
          <div class="col"><div class="item_value item_value--year">2018</div></div>
          <div class="col"><div class="item_value item_value--price">£12,899</div></div>
        </div>

        <div class="row">
          <div class="col"><div class="item_value item_value--mile">13,000<span>miles</span></div></div>
          <div class="col"><div class="item_value item_value--fuel">Petrol</div></div>
        </div>
        <div class="row">
          <div class="col"><div class="item_value item_value--gearbox">Manual</div></div>
          <div class="col"><div class="item_value item_value--door">5</div></div>
        </div>
        <a href="https://www.autocar.co.uk/used-cars/alfa-romeo/giulietta-hatchback/alfa-romeo-giulietta-hatchback-1.4-tb-sport-5dr/alfa-romeo-giulietta-2018-14-tb-sport-5dr-4f1f80d6" class="carousel-item--link">View details</a>
      </div>
  </div>
</div>
    </div>
    <!-- Add Pagination -->
    <div class="swiper-pagination used-cars-pagination"></div>

    <!-- Add Arrows -->
    <div class="swiper-button-next used-cars-next"></div>
    <div class="swiper-button-prev used-cars-prev"></div>
  </div>
</div>
<div class="cta--button">
<a href="/used-cars">View all used car deals</a>
</div>
  
  </div>
<div class="block block-newsletter-mag-subscribe even"  >
  
      
  
  <div class="block block-autocar-newsletter-ac-newsletter-signup-form-new even"  >
  
      
  
  <div id="signup-replace" class="signup-block">
  <div class="rectangle">
    <div class="signup-form">
      <div class="newsletter--title form-wrapper" id="edit-0"><h4><a href="https://p.autocar.co.uk/signup" target="_blank" id="edit-0--2">Newsletter</a></h4><span>Get all the best car news, reviews and opinions direct to your inbox three times a week. You can unsubscribe via any email we send</span>
<span class="newsletter-privacy">See our full <strong><a href="https://www.haymarket.com/privacy-policy/" target="_blank">privacy notice</a></strong> for more details</span>
</div><form action="/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf" method="post" id="autocar-newsletter-signup-form-new" accept-charset="UTF-8"><div><div id="edit-wrapper" class="form-wrapper"><div class="form-item form-type-textfield form-item-email">
 <input placeholder="Your email" type="text" id="edit-email" name="email" value="" size="128" maxlength="128" class="form-text" /> <span class="field-suffix"><div class="signup-errors"></div></span>
</div>
<input type="submit" id="edit-submit" name="op" value="Submit" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-X0GhVUn3zoWJ6KVgf_gR1yFxDMBqbijFtg4KGwbjEsc" />
<input type="hidden" name="form_id" value="autocar_newsletter_signup_form_new" />
</div></form>    </div>
  </div>
</div>

  
  </div>
<div class="block block-autocar-newsletter-ac-magazine-subscribe odd"  >
  
      
  
  <div class="signup-block magazine-signup">
  <div class="rectangle">
    <div class="signup--title">
      <h4><a href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a></h4>
      <span>Never miss an issue of the world's oldest car magazine – subscribe to Autocar magazine today.</span>
    </div>
    <a class="magazine-button" href="https://www.themagazineshop.com/autocar/" target="_blank">Subscribe</a>
  </div>
</div>

  
  </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-external odd"  >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf" data-widget-id="SB_2" data-ob-template="managementtoday"> </div>

  
  </div>
<div class="block block-outbrain-integration-outbrain-integration-internal even"  >
  
      
  
  <div class="OUTBRAIN" data-src="https://www.autocar.co.uk/car-news/from-the-archive/greatest-road-tests-ever-alfa-romeo-75-25-green-cloverleaf" data-widget-id="VR_1" data-ob-template="managementtoday"> </div>

  
  </div>
</p>            </div>
          </div>
                      <div class="sidebar-third col-right">
              <div class="block block-autocar-ads-mpu-flexible2 even   ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper ad--sticky"><div class="ad--slot" data-slotId="gpt_7294_mpu_flexible2" data-name="mpu_flexible2" data-order="4"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-lazyloaded-mpu2 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--title">Advertisement</div>
<div class="ad--wrapper ad--slider"><div class="ad--slot" data-slotId="gpt_7294_lazyloaded_mpu2" data-name="lazyloaded_mpu2" data-order="4"></div>
</div>

  
  </div>
            </div>
                </div>
      
    <div class="col-center full-width">
    <div class="content-bottom">
      <div class="block block-autocar-comments even"  >
  
      
  
  <div class="comments-container">
  <div id="comments-wrapper">
    <div id="comments-count-wrapper">
          </div>
    <div class="comment-box comments-form" id="comments">
      <div class="comments-box-inner">
  <div class="box"  >

    
    <a class="comments--add-comment">Add a comment…</a>
    <div class="comments--add-comment-form hidden">
              <h3>Add your comment</h3>      
      
              <div class="content"><a href="/user/login?destination=node/116435%23comment-form">Log in</a> or <a href="/user/register?destination=node/116435%23comment-form">register</a> to post comments</div>      
      
          </div>

  </div>
<div class="block block-ac-comments odd"  >
  
      
  
  
  
  </div>
</div>    </div>
  </div>
</div>

  
  </div>
    </div>
  </div>
          <div class="col-right col-right-mobile">
      <div class="block block-mobile-sitewide-sidebar-type-3 odd"  >
  
      
  
  <div class="block block-latest-drives even"  >
  
      
  
  <div class="block block-fautocar-first-drives-nodes-panel-pane-4 odd"  >
  
        <h2 class="block-title">Latest Drives</h2>
    
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_4 view-dom-id-2514da77ed65bd69ee171fbecd3cac6f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser_first clearfix">
      <div class="image"><a href="/car-review/suzuki/vitara/first-drives/suzuki-vitara-15-full-hybrid-sz5-2022-uk-review"><picture  title="1 Suzuki Vitara full hybrid 2022 UK first drive review lead">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_large_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-suzuki-vitara-full-hybrid-2022-uk-first-drive-review-lead.jpg?itok=XnGJwtSw&amp;timestamp=1646315919 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_small_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-suzuki-vitara-full-hybrid-2022-uk-first-drive-review-lead.jpg?itok=mHYVnfdy&amp;timestamp=1646315919 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Suzuki Vitara full hybrid 2022 UK first drive review lead" title="1 Suzuki Vitara full hybrid 2022 UK first drive review lead" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/suzuki/vitara/first-drives/suzuki-vitara-15-full-hybrid-sz5-2022-uk-review">Suzuki Vitara 1.5 Full Hybrid SZ5 2022 UK review</a></h2>      </div>
  <a href="/car-review/suzuki/vitara/first-drives/suzuki-vitara-15-full-hybrid-sz5-2022-uk-review" class="cover-link">Suzuki Vitara 1.5 Full Hybrid SZ5 2022 UK review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-fautocar-first-drives-nodes-panel-pane-1 even"  >
  
      
  
  <div class="view view-fautocar-first-drives-nodes view-id-fautocar_first_drives_nodes view-display-id-panel_pane_1 view-dom-id-5dd570ec4224e4447de16d72899bc406">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/bmw/2-series/first-drives/bmw-m240i-xdrive-coupe-2022-uk-review"><picture  title="1 BMW 2 Series M240i 2022 UK drive tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-bmw-2-series-m240i-2022-uk-drive-tracking-front.jpg?itok=5IPojsXW&amp;timestamp=1646380403 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-bmw-2-series-m240i-2022-uk-drive-tracking-front.jpg?itok=1IyGssm3&amp;timestamp=1646380403 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 BMW 2 Series M240i 2022 UK drive tracking front" title="1 BMW 2 Series M240i 2022 UK drive tracking front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/bmw/2-series/first-drives/bmw-m240i-xdrive-coupe-2022-uk-review">BMW M240i xDrive Coupe 2022 UK review</a></h2>      </div>
  <a href="/car-review/bmw/2-series/first-drives/bmw-m240i-xdrive-coupe-2022-uk-review" class="cover-link">BMW M240i xDrive Coupe 2022 UK review</a></div>
  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/ds/9/first-drives/ds-9-e-tense-250-performance-line-2022-review"><picture  title="1 DS 9 E Tense 250 2022 first drive review tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-ds-9-e-tense-250-2022-first-drive-review-tracking-front.jpg?itok=1GqNnLpB&amp;timestamp=1645775946 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-ds-9-e-tense-250-2022-first-drive-review-tracking-front.jpg?itok=S5N-7V4h&amp;timestamp=1645775946 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 DS 9 E Tense 250 2022 first drive review tracking front" title="1 DS 9 E Tense 250 2022 first drive review tracking front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/ds/9/first-drives/ds-9-e-tense-250-performance-line-2022-review">DS 9 E-Tense 250 Performance Line+ 2022 review</a></h2>      </div>
  <a href="/car-review/ds/9/first-drives/ds-9-e-tense-250-performance-line-2022-review" class="cover-link">DS 9 E-Tense 250 Performance Line+ 2022 review</a></div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-r-2022-review"><picture  title="1 Volkswagen T Roc R 2022 first drive review tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-volkswagen-t-roc-r-2022-first-drive-review-tracking-front.jpg?itok=VVU3n7LH&amp;timestamp=1645714752 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-volkswagen-t-roc-r-2022-first-drive-review-tracking-front.jpg?itok=nBu2xaDU&amp;timestamp=1645714752 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Volkswagen T Roc R 2022 first drive review tracking front" title="1 Volkswagen T Roc R 2022 first drive review tracking front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-r-2022-review">Volkswagen T-Roc R 2022 review</a></h2>      </div>
  <a href="/car-review/volkswagen/first-drives/volkswagen-t-roc-r-2022-review" class="cover-link">Volkswagen T-Roc R 2022 review</a></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
    <div class="teaser-item node node-first-drive view-mode-sidebar_teaser clearfix">
      <div class="image"><a href="/car-review/tesla/model-y/first-drives/tesla-model-y-long-range-2022-uk-first-drive-review"><picture  title="1 Tesla Model Y 2022 UK first drive review tracking front">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_mobile_1x/public/images/car-reviews/first-drives/legacy/1-tesla-model-y-2022-uk-first-drive-review-tracking-front.jpg?itok=IFNWZJmM&amp;timestamp=1645788359 1x" media="(max-width: 679px)" />
<source data-srcset="https://www.autocar.co.uk/sites/autocar.co.uk/files/styles/ac_xsmall_breakpoints_theme_autocar_desktop_1x/public/images/car-reviews/first-drives/legacy/1-tesla-model-y-2022-uk-first-drive-review-tracking-front.jpg?itok=ZnIf6f2z&amp;timestamp=1645788359 1x" media="(min-width: 680px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="lazyload" src="data:image/gif;base64,R0lGODlhAwACAHcAACH5BAkAAAEALAAAAAADAAIAgAAAAAAAAAICjF8AIf4KUGhvdG9TY2FwZQA7" alt="1 Tesla Model Y 2022 UK first drive review tracking front" title="1 Tesla Model Y 2022 UK first drive review tracking front" />
</picture></a></div>
    <div class="details with-image">
    <h2><a href="/car-review/tesla/model-y/first-drives/tesla-model-y-long-range-2022-uk-first-drive-review">Tesla Model Y Long Range 2022 UK first drive review</a></h2>      </div>
  <a href="/car-review/tesla/model-y/first-drives/tesla-model-y-long-range-2022-uk-first-drive-review" class="cover-link">Tesla Model Y Long Range 2022 UK first drive review</a></div>
  </div>
    </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="block block-custom odd  cta--button"  >
  
      
  
  <p><a href="/car-reviews">View all latest drives</a></p>

  
  </div>

  
  </div>

  
  </div>
    </div>
    </div>
    </div>
</div><!-- end of .container -->

    <div id="footer">
      

    
    
    
          <div id="footer-wrapper">
  <div class="footer">
    <h2 class="more-from">More from Autocar</h2>
    <div class="blocks">
      <div class="block block-menu-menu-top-5s even"  >
  
        <h2 class="block-title">Top 10s</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars/top-10-best-family-suvs" title="" class="menu__link">The 10 best family SUVs</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-small-electric-cars" title="" class="menu__link">The 10 best electric cars</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-family-hatchbacks" title="" class="menu__link">The 10 best hatchbacks</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news/best-cars/top-10-best-hybrid-suvs" title="" class="menu__link">The 10 best hybrid SUVs</a></li>
<li class="menu__item is-leaf last leaf"><a href="/car-news/best-cars/top-10-best-superminis" title="" class="menu__link">The 10 best superminis</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-latest-car-reviews odd"  >
  
        <h2 class="block-title">Latest car reviews</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-review/seat/ibiza" title="" class="menu__link">Seat Ibiza</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/peugeot/508" title="" class="menu__link">Peugeot 508</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/jaguar/i-pace" title="" class="menu__link">Jaguar I-Pace</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-review/skoda/kodiaq" title="" class="menu__link">Skoda Kodiaq</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-review/volvo/xc40" title="" class="menu__link">Volvo XC40</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-top-manufacturers even"  >
  
        <h2 class="block-title">Top manufacturers</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.autocar.co.uk/car-reviews/peugeot" title="" class="menu__link">Peugeot</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/seat" title="" class="menu__link">Seat</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/volkswagen" title="" class="menu__link">Volkswagen</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.autocar.co.uk/car-reviews/ford" title="" class="menu__link">Ford</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/car-reviews/vauxhall" title="" class="menu__link">Vauxhall</a></li>
</ul>
  
  </div>
<div class="block block-subscribe-buttons odd"  >
  
      
  
  <div class="subscribe-region"><div class="subscribe-button"><a href="https://pages.haymarket.com/autocar/ACAR-Enews-full">Sign up to our newsletter</a></div><div class="subscribe-button"><a href="https://www.themagazineshop.com/Autocar">Subscribe to Autocar magazine</a></div></div>
  
  </div>
<div class="block block-menu-menu-quick-search even"  >
  
        <h2 class="block-title">Quick search</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/best-cars" class="menu__link">Top 10s</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-reviews" class="menu__link">Latest car reviews</a></li>
<li class="menu__item is-leaf leaf"><a href="/car-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf"><a href="/video" class="menu__link">Latest videos</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.autocar.co.uk/used-cars" title="" class="menu__link">Used cars for sale</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-we-recommend odd"  >
  
        <h2 class="block-title">We recommend</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/car-news/geneva-motor-show" class="menu__link">Geneva motor show</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/" class="menu__link" target="_blank">What Car?</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/new-car-deals/" class="menu__link" target="_blank">New Car Deals</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.classicandsportscar.com/" class="menu__link" target="_blank">Classic and Sports Car</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.whatcar.com/car-leasing/" class="menu__link" target="_blank">What Car? Leasing</a></li>
<li class="menu__item is-leaf last leaf"><a href="https://www.moveelectric.com/" class="menu__link" target="_blank">Move Electric</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-legal-bits even"  >
  
        <h2 class="block-title">Legal bits</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://www.haymarket.com/terms-and-conditions/" class="menu__link" target="_blank">Terms and conditions</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/CookiePolicy.aspx" class="menu__link" target="_blank">Cookie policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/PrivacyPolicy.aspx" class="menu__link" target="_blank">Privacy policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.haymarket.com/complaints/" class="menu__link" target="_blank">Complaints</a></li>
<li class="menu__item is-leaf last leaf"><a href="/" class="menu__link optanon-show-settings" target="_blank">Cookie Settings</a></li>
</ul>
  
  </div>
<div class="block block-menu-menu-about-autocar odd"  >
  
        <h2 class="block-title">About Autocar</h2>
    
  
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/misc/contact-us" class="menu__link">Get in touch</a></li>
<li class="menu__item is-leaf leaf"><a href="/rss" class="menu__link">RSS feed</a></li>
<li class="menu__item is-leaf leaf"><a href="/autocar-sitemap" class="menu__link">Sitemap</a></li>
<li class="menu__item is-leaf last leaf"><a href="/magazine" class="menu__link">Latest magazine issue</a></li>
</ul>
  
  </div>
<div class="block block-autocar-ads-overlay2 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay2" data-name="overlay2" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m2 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay-m2" data-name="overlay-m2" data-order="6"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay4 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay4" data-name="overlay4" data-order="8"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m4 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay-m4" data-name="overlay-m4" data-order="7"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay5 even ad--block ad--desktop"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay5" data-name="overlay5" data-order="9"></div>
</div>

  
  </div>
<div class="block block-autocar-ads-overlay-m5 odd ad--block ad--mobile"  >
  
      
  
  <div class="ad--wrapper"><div class="ad--slot" data-slotId="gpt_7294_overlay-m5" data-name="overlay-m5" data-order="8"></div>
</div>

  
  </div>
    </div>
  </div>
  <div class="footer-sub">
    <div class="col">
      <div class="copyright">
        <div class="block block-copyright-notice-footer-copyright-notice odd"  >
  
      
  
  <a href="https://www.haymarket.com" target="_blank"><div class="haymarket-logo" style="background-image: url(https://www.autocar.co.uk/sites/autocar.co.uk/files/media-icons/default/logo.png)"></div></a><span>Autocar is part of <a href="https://www.haymarket.com/brands/" target="_blank">Haymarket Automotive</a>, a division of <a href="https://www.haymarket.com/" target="_blank">Haymarket Media Group</a> © Haymarket Media Group 2022</span>
  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="social">
        <div class="block block-autocar-footer-footer-social-icons even"  >
  
      
  
  <span>Follow Autocar on our social channels</span>
<ul>
    <li><a href="https://www.facebook.com/pages/Autocar/88466919022" target="_blank">
      <div class="icon icon-facebook">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/facebook.svg#facebook"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.twitter.com/autocar" target="_blank">
      <div class="icon icon-twitter">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/twitter.svg#twitter"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.instagram.com/autocar_official/?hl=en" target="_blank">
      <div class="icon icon-instagram">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/instagram.svg#instagram"></use>
        </svg>
      </div>
    </a>
  </li>
      <li><a href="https://www.youtube.com/user/autocar/videos" target="_blank">
      <div class="icon icon-youtube">
        <svg viewBox="0 0 100 100">
          <use xlink:href="https://www.autocar.co.uk/sites/default/modules/custom/autocar_footer/images/youtube.svg#youtube"></use>
        </svg>
      </div>
    </a>
  </li>
  </ul>

  
  </div>
      </div>
    </div>
    <div class="col">
      <div class="ipso-logo">
        <a href="https://www.ipso.co.uk/what-we-do/" target="_blank"><img
            src="/sites/autocar.co.uk/themes/custom/autocar/images/ipso_regulated.png"></a>
      </div>
    </div>
  </div>
</div>
    
    
    
    </div>
    <script defer="defer" data-domain-script="9f465509-f089-463e-9237-9037f779ce9c" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"></script>
<script defer="defer" async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer" src="//www.ultimedia.com/js/common/smart.js"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__aD0jR571nQwwTo7XtqHEMv--vRjY4yWuyukcp7L-rcs__17lX-0LTB3FhGKys5gPMKY1nzv5-S7ZvMSErAPLdBNU__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script>/*! loadCSS. [c]2020 Filament Group, Inc. MIT License */
(function(w){
	"use strict";
	/* exported loadCSS */
	var loadCSS = function( href, before, media, attributes ){
		// Arguments explained:
		// `href` [REQUIRED] is the URL for your CSS file.
		// `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
		// By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
		// `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
		// `attributes` [OPTIONAL] is the Object of attribute name/attribute value pairs to set on the stylesheet's DOM Element.
		var doc = w.document;
		var ss = doc.createElement( "link" );
		var ref;
		if( before ){
			ref = before;
		}
		else {
			var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
			ref = refs[ refs.length - 1];
		}

		var sheets = doc.styleSheets;
		// Set any of the provided attributes to the stylesheet DOM Element.
		if( attributes ){
			for( var attributeName in attributes ){
				if( attributes.hasOwnProperty( attributeName ) ){
					ss.setAttribute( attributeName, attributes[attributeName] );
				}
			}
		}
		ss.rel = "stylesheet";
		ss.href = href;
		// temporarily set media to something inapplicable to ensure it'll fetch without blocking render
		ss.media = "only x";

		// wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
		function ready( cb ){
			if( doc.body ){
				return cb();
			}
			setTimeout(function(){
				ready( cb );
			});
		}
		// Inject link
			// Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
			// Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
		ready( function(){
			ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
		});
		// A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
		var onloadcssdefined = function( cb ){
			var resolvedHref = ss.href;
			var i = sheets.length;
			while( i-- ){
				if( sheets[ i ].href === resolvedHref ){
					return cb();
				}
			}
			setTimeout(function() {
				onloadcssdefined( cb );
			});
		};

		function loadCB(){
			if( ss.addEventListener ){
				ss.removeEventListener( "load", loadCB );
			}
			ss.media = media || "all";
		}

		// once loaded, set link's media back to `all` so that the stylesheet applies once it loads
		if( ss.addEventListener ){
			ss.addEventListener( "load", loadCB);
		}
		ss.onloadcssdefined = onloadcssdefined;
		onloadcssdefined( loadCB );
		return ss;
	};
	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ));
</script>
<script>/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
	var called;
	function newcb(){
			if( !called && callback ){
				called = true;
				callback.call( ss );
			}
	}
	if( ss.addEventListener ){
		ss.addEventListener( "load", newcb );
	}
	if( ss.attachEvent ){
		ss.attachEvent( "onload", newcb );
	}

	// This code is for browsers that don’t support onload
	// No support for onload (it'll bind but never fire):
	//	* Android 4.3 (Samsung Galaxy S4, Browserstack)
	//	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
	//	* Android 2.3 (Pantech Burst P9070)

	// Weak inference targets Android < 4.4
 	if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
		ss.onloadcssdefined( newcb );
	}
}
</script>
<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      window.lazySizesConfig = window.lazySizesConfig || {};lazySizesConfig.expand = 300;

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script>
<script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script>
<script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script>
<script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script>
<script>
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      document.createElement( "picture" );

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_8, 250);
    }
  }
}
function advagg_mod_8_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 250);
  }
}
advagg_mod_8_check();</script>
<script>var ULTIMEDIA_mdtk = "02009746";
var ULTIMEDIA_zone = "2";
var ULTIMEDIA_target = "autocar_digiteka";
var ULTIMEDIA_async = false;
</script>
<script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      onloadCSS(loadCSS("/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__XXmUFddpDrnhajE5I04RZ4636WNJFeGNjZompngROH4__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css", document.getElementById("advagg_loadcss_0")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();</script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer" async="async"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__erqZR82O9XYMKhAhiASUpOmd5YfogM4tKFQY229-r7s__c5BsqZQkERFwYEP0PPjqOu0DXh27KOoGIIVDJxNMDlY__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__9RkW39WNpsgX9Y_bjN5IXQQlL29n65B-ZePafo5HVM8__4cbMhV9rxABS8QypJewYGh251YQvSE_0_eHqjPERl1c__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script src="/sites/autocar.co.uk/files/advagg_js/js__IXz8z-CxwRdwL-3t8ZpsSiTkDJrnKkOAp5FVZ0Zmc8E__tc5Cp2IiMJ_4uEj1IsPyz6023s4D1kUS__4VsrVF3yc__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.js" defer="defer"></script>
<script>function OptanonWrapper() {};</script>
  </div>

  <!-- Load css only when we are not on used-cars page -->
  <noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="/sites/autocar.co.uk/files/advagg_css/css__DKoPbOn9jl80-Og8YLkhYu7hQ5-pLofknGEKb0LHUVE__XXmUFddpDrnhajE5I04RZ4636WNJFeGNjZompngROH4__mzsH96KIFkulw0ZKc694tm-lJbMEOqT1YYFi9do3M4M.css" media="all" />
</noscript><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{"G1opT6":{"usedInDecision":false,"totalCredits":2,"remainingCredits":2}},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>
